Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

12/10/2011 #341


Hola amigos gracias por sus respuestas !! primero creo que no estoy embobinando mal el transfo ya lo corrobore con mi hermano que esta estudiando potencias ing electronico !! el tema es que me tira la tencion cimetrica correcta y recula correctamente. Si lo estoy probando con una alimentación atx voy hacer esa prueba con una bateria de auto. Y no estoy usando una lampara enserie !!!

Por el tema de ese núcleo nadie lo conoce o sabe si funciona en esta frecuencia ?? es de uan atx no se la impedancia pero deveria tirarme unos 200w si la fuente decia ser de 400w

saludos gracias por su tiempo

ha y las resistencias de 2w las de salida calientan significativamente !! esta bien eso creo o no ?.... para eso están puestas....

Por las dudas voy a pasar a explicarles como he embobinado los transformadores hasta ahora !! 1º agarre el alambre del primario en el punto c con sentido a la derecha hice 2 vueltas termino en d luego desde d hice hacia la derecha nuevamente 2 vueltas y termino en e. Para el secundario acarre los 2 juntos he hice las 8 espiras en cualquier siendo las 2 a la ves.... El primario esta bien ?? saludos
12/10/2011 #342


Como uniste los extremos del secundario?

Saludos
12/10/2011 #343

Avatar de mnicolau

mnicolau dijo: Ver Mensaje
Mediste la tensión de entrada a medida que aumentás el volumen?
Lo que cité es fundamental, si cae la tensión de la fuente que alimenta a esta SMPS, nunca se va a mantener constante la tensión de salida.
12/10/2011 #344

Avatar de Diego German

Hola Alfredo es normal que las resistencias de 2w calienten

Eso de usar fuentes de pc para probar estas DC-DC al momento de exigirlas te da malos resultados lo ideal es probar con la bateria del auto

Yo probaba con la fuente de Pc al momento de acerlas arrancar la primera vez por si algo estaba mal o en corto la fuente de pc se apaga por la proteccion contra corto circuito jejeje

saludos...
14/10/2011 #345


holas foristas
una pregunta mnicolau, de donde sacaste los calculos para hacer la bobina de entrada L1? y q funcion cumple?

pd: estube revisando los post pero no encontre ese dato, talves no me fije bien, en todo caso si es asi diganmelo porfavor y buscare otra ves.

saludos
14/10/2011 #346

Avatar de zopilote

mnicolau dijo: Ver Mensaje
Hola, si revisás el libro de Marty Brown, en el "Apendix E" (pág 241), tenés toda la info para realizar el cálculo de ese filtro EMI.

Saludos
EinSoldiatGott dijo: Ver Mensaje
Yo pregunté como calcular el filtro EMI en unos post anteriores, erróneamente yo he comenzado diseñando el filtro EMI, sin siquiera tener la fuente hecha para saber que ruido a que frecuencia quiero atenuar.

De cualquier forma en el proceso encontré documentos de utildiad y los dejo por si a alguien le sirven.

CAPACITORS FOR RFI SUPPRESSION OF THE AC LINE BASIC FACTS.pdf
EMI Design.pdf
How to Use Capacitor Type EMI suppression Filter.pdf
Mathcad - Mathcad filter EMI.pdf

He visto en los post que le dedican cálculos y diseño al trafo pro ejemplo, pero al filtro de línea no mencionan mucho, quizás no sea necesario y yo le este poniendo demasiada atención, de cualquier manera les dejo los pdf.

Saludos
Eso esta dentro de los filtros emi, esto es algo que puedes encontrar.
19/10/2011 #347


mnicolau dijo: Ver Mensaje
Lo que cité es fundamental, si cae la tensión de la fuente que alimenta a esta SMPS, nunca se va a mantener constante la tensión de salida.
Hola mariano que tal... mira te comento probé en la batería y hace lo mismo ... me fije en unas medisiones con el osiloscopio y esta trabajando a una frecuencia de 66kHz osea el periodo entraba en ese tiempo.... sabes cual es la frecuencia de trabajo que deveria tener ?? y si es que esta mal
( vi que decía que eran 100KhZ eso puede estar haciendo que se calienten los mostsfer. Sabes cual es la resistencia que hace variar la frecuencia en el pcb chiquito o como puedo cambiarla)....
creo que tengo un problema en la frecuencia los mostsfer me calientan mucho.. saludos gracias
10/11/2011 #348

Avatar de ivercingo

hola no soy tan nuevo en el foro pero me interesa mucho que funcione la DC-DC de mnicolau , yo digo que el problema debe estar el el bobinado o en el núcleo porque la circuiteria la usan los amplificadores profesionales chequeen los diagramas ,ficha técnica y comparen es de un sony MX-554ZR muy buena potencia yo e visto el tranformador es del tipo toroidal y es "pequeno" analicen el esquema y opinen si es necesario cambiar el tranformador.
Imágenes Adjuntas
Tipo de Archivo: png sony 1.png (194,1 KB (Kilobytes), 87 visitas)
Tipo de Archivo: png sony 2.png (245,5 KB (Kilobytes), 75 visitas)
Tipo de Archivo: png sony 3.png (184,6 KB (Kilobytes), 56 visitas)
Tipo de Archivo: png sony 4.png (206,9 KB (Kilobytes), 62 visitas)
10/11/2011 #349

Avatar de ivercingo

aquí hay mas diagramas los descargue de una wed de manuales de servicio . si quieres ver el original?, esta en esta pagina introduces código y descargashttp://www.givemefile.es/smanuals/am.../file/515.html
Imágenes Adjuntas
Tipo de Archivo: png sony 6.png (392,9 KB (Kilobytes), 82 visitas)
Tipo de Archivo: png sony 7.png (237,6 KB (Kilobytes), 51 visitas)
Tipo de Archivo: png sony 8.png (253,9 KB (Kilobytes), 55 visitas)
Tipo de Archivo: gif gif.gif (303,5 KB (Kilobytes), 99 visitas)
05/12/2011 #350


Hola a toda la comunidad! bueno como comente post mas atras rediseñe el PCB de la fuente DC-DC 2.0 de mariano, para que entre adentro de un gabinete de una potencia comercial de dimensiones reducidas...bueno les comento que ya todo montado la pruebo con una bateria de auto , con lampara en serie y todos los recaudos necesarios, todo bien no hay sobrecalentamientos de ningun componente, es mas ni calientan los mosfet ni los MUR, bueno contento por que no volo nada , y me dispongo a controlar las tensiones en ambas ramas lo cual mido +35.4V y -10.3V en la rama negativa.

el trafo es de las suguientes caracteristicas (manteniendo relación de espiras 1:4)

*reduje un 20%de los devanados
--Primario: 32 alambres ( 4 alambres de 8 hilos cada uno)

--Secundario: 12 alambres ( 2 alambres de 6 hilos cada uno)

Me podrian hechar una mano para guiarme a resolver este problema, y averiguar del porque semejante diferencia de tensiones???



PD :la fuente regula desde 51v como maximo y 33v como minimo, medido en la rama solo positiva...
Imágenes Adjuntas
Tipo de Archivo: jpg 2011-11-16 18.12.18.jpg (266,7 KB (Kilobytes), 80 visitas)
Tipo de Archivo: jpg 2011-11-16 18.12.27.jpg (231,2 KB (Kilobytes), 80 visitas)
Tipo de Archivo: jpg 2011-11-24 15.02.48.jpg (282,9 KB (Kilobytes), 86 visitas)
Tipo de Archivo: jpg 2011-11-24 15.03.57.jpg (268,2 KB (Kilobytes), 87 visitas)
13/12/2011 #351


solucionado el problema! la fuente tiene tensiones perfectamente simetricas regulando desde +-23v a +-55v ,el problema soldaduras frias y falsos contactos en los terminales del trafo, la fuente se comporta bien no calienta ningun mosfet ni diodo eso si en reposo...ni hay ruidos de alta frecuencia...por lo visto no le pifie en el ruteado de las pistas de la dc-dc....ahora con la fuente en condiciones; a ensamblar las 2 etapas con TDA7294 en el mismo disipador; y a probarlo con carga...y vere si el gabinete-disipador es suficiente para disipar el calor de ambos IC, mosfet y diodos...

les estare comentando luego los resultados...saludos!

PD: si pudiera algun moderador fusionar ambos mensajes si es que lo consideran apropiado,adelante...ya que no me sale el boton de editar...desde ya muchas gracias.
01/01/2012 #352


Amigos:

Me encuentro haciendo el pcb de este proyecto y me saltan unas dudas:

1) ¿la inductancia de salida ya no esta en el circuito ver. 2.0? Me confunde por que no sale en el esquema pero si sale en el pcb.
2) En las parejas de resistencias de 47ohms y condensador de 1nf antes de la entrada de la mitad del devanado del primario (D) en una de ellas esta invertida la conexión influye esto?
3) En la hoja de datos sale que el transfomador en su devanado terciario lleva bobinado en paralelo, y en el esquema sale un bobinado único.
¿Hay otra cosa que este diferente para el esquema y el pcb? descargue el archivo que provee mariano en la primera pagina del post.

A que le hago caso amigos, es que estoy desarrollando la placa por cosa de espacio y no quiero equivocarme.
Espero su respuesta, saludos!! y está monstruosa la fuente felicidades...
Saludos y feliz año nuevo!!!

Nicolás.
01/01/2012 #353

Avatar de mnicolau

Hola Nico, hacele caso al PCB, ahí tenés todos los componentes que van. Al esquema lo completo al final (luego de probar el PCB) y siempre se me escapa algo...

2) Están OK esas redes, en ambas la resistencia al drain de los mosfets. Igualmente las he visto de ambas maneras y no leí información al respecto sobre la preferencia de una respecto de la otra.

3) De nuevo, seguí el PCB y las indicaciones del txt. Parece que no andaba con ganas de modificar el símbolo del transformador en esos días .

Saludos y Feliz año nuevo!
01/01/2012 #354


Hola:
Gracias por responder tan rapido!!!

¿Entonces hago la inductancia de salida? porque en las fotos que postean no la veo. Y al transformador le di en el terciario 4 vueltas de un alambre, no en paralelo. La confusión radica en la hoja de datos que dice :

"Terciario: 4 espiras - 1 alambre 0.5[mm] diámetro (AWG 24)" pero después dice: "- Terciario en paralelo (ambas ramas a la vez), una rama entre "k" e "i", la otra entre "i" y "l"."

Por eso no me quedaba claro si era simple o paralela, pero la hice simple de acuerdo al pcb.
Y ahora me encuentro haciendo la inductancia de salida, que es 25+25 espiras, simultaneo y en contrafase, cierto? ¿ah y que grosor?

Gracias de nuevo Saludos.
Nicolás.
01/01/2012 #355

Avatar de mnicolau

De nada Nico...

Es cierto, debería decir "Terciario: 4 + 4 espiras - 1 alambre 0.5[mm] diámetro (AWG 24)" para evitar esa confusión.

Vas a tener que bobinar nuevamente ese terciario, necesitás las 2 ramas de 4 espiras cada una. Te podés dar cuenta fácilmente viendo el rectificador terciario, de la manera en que está armado si o si necesita ser bifásico para obtener la tensión simétrica.

Está correcto lo del inductor de salida. Respecto al alambre, suelo utilizar 8 o 10 alambres AWG26, ya que permite bobinarlo de manera más fácil que si se utiliza un único alambre grueso.

PD: las fotos corresponden a la versión 1.0, por eso vas a notar algunas diferencias.

Saludos
02/01/2012 #356


Hola:

Ya estoy terminando al parecer pero tengo la ultima duda:

los condensadores de 220uF después de los rectificadores 7819 7815, en la etapa del tercer devanado están distintos el uno del otro en las ramas de salida a los +15v. Esta bien así?

jejeje gracias, espero sea mi ultima duda.

Saludos !!
Nicolás.

---------- Actualizado después de 57 minutos ----------



Bueno ahí pongo el esquema para que notes a que me refiero ese esuqema es una copia fidedigna de el pcb que tienes posteado en la primera pagina.

Otra cosa el voltaje de salida que va a los pines 5 y 6 del sg 3524, también están invertidos en la pcb y el esquema. ¿A cual le corresponde al V+?

gracias de nuevo.
Nicolás.
Imágenes Adjuntas
Tipo de Archivo: bmp Fuente de poder.BMP (88,8 KB (Kilobytes), 96 visitas)
02/01/2012 #357


Nicomacoco dijo: Ver Mensaje

los condensadores de 220uF después de los rectificadores 7819 7815, en la etapa del tercer devanado están distintos el uno del otro en las ramas de salida a los +15v. Esta bien así?

Otra cosa el voltaje de salida que va a los pines 5 y 6 del sg 3524, también están invertidos en la pcb y el esquema. ¿A cual le corresponde al V+?
Lo primero ,si los capacitores estan mal hay que unirlos a los +15 como en la parte negativa.

Lo segundo -V y +V no va a esos pines del sg3524 esos nimeros indican otra cosa. Van al opto y el pcb esta bien.

Saludos
02/01/2012 #358


hola: Me equivoque al decir "los pines 5 y 6 del sg3524" . lo que quería decir es que los pines 5 y 6 de la placa del sg3524 están invertidos, me refiero al conector de 6 pines.

Gracias GCA
Nicolás.
02/01/2012 #359


El 6 va a +V y el 5 a -V en la pcb esta bien.

edito
En el circuito esta bien pero tiene los numeros cabiados. el V+ y V- estan bien.

Saludos
10/01/2012 #360


mnicolau dijo: Ver Mensaje
De nada Nico...

Es cierto, debería decir "Terciario: 4 + 4 espiras - 1 alambre 0.5[mm] diámetro (AWG 24)" para evitar esa confusión.

Vas a tener que bobinar nuevamente ese terciario, necesitás las 2 ramas de 4 espiras cada una. Te podés dar cuenta fácilmente viendo el rectificador terciario, de la manera en que está armado si o si necesita ser bifásico para obtener la tensión simétrica.

Está correcto lo del inductor de salida. Respecto al alambre, suelo utilizar 8 o 10 alambres AWG26, ya que permite bobinarlo de manera más fácil que si se utiliza un único alambre grueso.

PD: las fotos corresponden a la versión 1.0, por eso vas a notar algunas diferencias.

Saludos

mnicolau, ( o quien sepa o quiera vertir opinion)

¿es de tu consideración que cuanto el núcleo hace tac tac tac y la fuente (cualquiera de las smps) tiende a bajar el voltaje es debido a un mal armado del transformador?
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.