Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

18/01/2013 #701

Avatar de zopilote

idperez dijo: Ver Mensaje
buenas noches muchachos una pregunta tengo un transformador de salida en el secundario 24 0 24 quiero aumentarlo a 35 0 35 que debo hacer
El transformador es el que menciona en la fuente DC-DC o es otro?.
Lo unico que se hace es aumentar el numero de vueltas en el secundario.
17/02/2013 #702


hola que tal muy bueno el circuito...yo queria preguntar si en ves de usar 4 didos rapidos podria usar 2 diodos de los que vienen en algunas de las fuentes de pc ...su codigo es sbl3040pt la fuente la quiero usar para alimentar 2 tda2050 en configurarion estereo

---------- Actualizado después de 4 minutos ----------

aaa y tambien queria saber si el esquema ya posteado fue reparado ..porque he leido en post anteriores que tenia algunos errores de diseño (yo lo descargue ayer)...perdon por las preguntas...
20/02/2013 #703


Hola le estoy dando mi tercera pelea a este fuente, rehice la placa, use la 2.1. Antes de poner en marcha puse una apolleta en serie, esta prende, tenue. desconecte y probe continuidad entre las ramas de 45 v y en una hay continuidad.

¿Cómo debo empezar a hacer las pruebas? ¿ la ampolleta en serie debe prender o estar apagada que es signo de falla? el rem funciona, la apolleta prende cuando conecto rem al positivo.

Gracias Nicolás.
20/02/2013 #704


Nicomacoco dijo: Ver Mensaje
Hola le estoy dando mi tercera pelea a este fuente, rehice la placa, use la 2.1. Antes de poner en marcha puse una apolleta en serie, esta prende, tenue. desconecte y probe continuidad entre las ramas de 45 v y en una hay continuidad.

¿Cómo debo empezar a hacer las pruebas? ¿ la ampolleta en serie debe prender o estar apagada que es sigo de falla? el rem funciona, la apolleta prende cuando conecto rem al positivo.

Gracias Nicolás.
efectivamente la ampolleta enciende al haber un consumo en la fuente, se enciende al minimo ,pero no tiene que brillar al maximo cuando arranca la fuente conectando el rem...por que ello indica que hay algo mal...de todas maneras comprueba la simetria en las tensiones y que no haya calentamiento en sus componentes...

De que potencia es la lampara?
21/02/2013 #705


Hola santiago, la ampolleta es de 5W de esas de auto que tiene doble filamento. Revisando por lo de la continuidad: cuando hice el transformador, estaba muy cansado y con sueño jajaj, en el devanado secundario se me pasaron dos alambres de una rama al atado del central, lo arregle pero sigue habiendo continuidad en una rama entre el gnd y el v+, desarme toda la rama para ver si eran los diodos o algo, pero nada.

Cuando conecto los 12v bajan a 7,5v, la apolleta enciende bastante, no llega corriente a las ramas.

¿Debe o no debe haber continuidad entre v+ y gnd ? supongo que no.
03/03/2013 #706


Nicomacoco dijo: Ver Mensaje
Hola santiago, la ampolleta es de 5W de esas de auto que tiene doble filamento. Revisando por lo de la continuidad: cuando hice el transformador, estaba muy cansado y con sueño jajaj, en el devanado secundario se me pasaron dos alambres de una rama al atado del central, lo arregle pero sigue habiendo continuidad en una rama entre el gnd y el v+, desarme toda la rama para ver si eran los diodos o algo, pero nada.

Cuando conecto los 12v bajan a 7,5v, la apolleta enciende bastante, no llega corriente a las ramas.

¿Debe o no debe haber continuidad entre v+ y gnd ? supongo que no.
Nicomacoco
1-no debe haber contuinidad entre v+ y gnd , si es que estas haciendo la medicion despues de la rectificacion.
2- despues de la rectificacion quita todos los capacitoresy resistencias y mide continuidad entre v+ y gnd
3.-en caso de que siga habiendo continuidad entre v+ y gnd, quita el inductor de salida y mide si hay continuidad(me imagino que no) en caso de que haya continuidad ve al paso 4
4- ahora mide continuidad en la salida del diodo que saca v+ y gnd(ojo no le conectes todavia el inductor de salida)
05/03/2013 #707


Can I use an ATX to test the circuit or something breaks?
Why testing the circuit without the snubber network the sg3525 explodes after a few minutes.
I write in English because I don't know Spanish.
Thanks at all

Traductor Google dijo:
¿Puedo usar un ATX para probar el circuito o algo se rompe?* ¿Por qué probar el circuito sin la red snubber los SG3525 explota después de unos minutos.* Escribo en Inglés porque no saben español.* Gracias a todos
06/03/2013 #708

Avatar de Kinchov

Buenos días compañeros, paso a comentarles que después de haberme leído todo el hilo completo de comentarios me decidí por armar la SMPS versión compacta como para empezar a experimentar con estos temas.
Al no poder conseguir alambre de 0.32mm utilizé de 0.4mm, con un primario de 20 alambres, consiguiendo así una sección de 2.51 mm², al igual que el compañero Tavo.
Al momento de bobinar el secundario me quedé sin alambre… Buscando entre todas mis cosas encontré un alambre pero en este caso de 0.8 o un poco menor, (como el de la imagen que adjunto). Mi pregunta es entonces: lo puedo usar ?. Obviamente teniendo en cuenta que tengo que llegar a una sección de 1mm² como especifica el compañero Mariano varios post atrás.
Bueno por el momento solo esa simple duda me queda, y empiezo con la construcción del “cuco” transformador . Próximamente comento los avances, muchas gracias.

PD: También adjunto una foto del hilo ya armado con 4 alambres para el primario. (usaré 5 en paralelo).
Imágenes Adjuntas
Tipo de Archivo: jpg la foto(5).JPG (125,4 KB (Kilobytes), 61 visitas)
Tipo de Archivo: jpg la foto(6).JPG (148,4 KB (Kilobytes), 44 visitas)
06/03/2013 #709

Avatar de Kinchov

Buenas Noches, les cuento que al final también me quedé corto con el hilo ya armado, así que decidí seguir buscando alambre de cobre y lo encontré en un viejo transformador tirado. El alambre que encontre es de mas o menos 0.30mm así que segui los cálculos para un alambre de ese diametro. Los hilos que finalmente armé son los siguientes:
4 hilos de 8 alambres = 32 alambres (primario).
2 hilos de 8 alambres = 16 alambres (secundario).
Mañana haré el bobinado. Los estaré molestando por alguna duda que me surga en el camino. Saludos !
10/03/2013 #710


Yo creo que es mejor hacer las cosas bien desde el principio. En la mayoria de circuitos casi siempre se nos presenta algun error y si usamos material diferente al del original pues peor aun yo siempre he dicho: Hazlo tal y como te lo presentan, ya si despues quieres modificar sobre eso, te sera mas facil...
11/03/2013 #711

Avatar de Kinchov

Buenos días, acá dejo unas fotos para que vean como va quedando, todavía no la termine, me faltan poner los discipadores, los leds, y un par mas de cables. Después antes de quemar cualquier cosa revisaré hasta el cansancio para encontrar errores. Eso será esta tarde o mañana. El trafo me costó mucho, sobre todo porque nunca había hecho uno, creo que bobiné, y rebobine como 10 veces, porque, o no entraba, o no me gustaba como quedaba... No quedó de lo mas estético, pero quedó.
Bueno después edito y comento los resultados. Saludos !

Pd: me olvidaba ! no conseguí los diodos rapidos 5A, y le puse unos FR307 que son de 3A. Funcionan igual no ?, aunque sea que probar que todo arranque. Despues buscaré los de 5A.
Imágenes Adjuntas
Tipo de Archivo: jpg la foto(5).JPG (101,7 KB (Kilobytes), 267 visitas)
Tipo de Archivo: jpg la foto(6).JPG (118,1 KB (Kilobytes), 254 visitas)
Tipo de Archivo: jpg la foto(7).JPG (96,8 KB (Kilobytes), 229 visitas)
Tipo de Archivo: jpg la foto(8).JPG (103,5 KB (Kilobytes), 210 visitas)
Tipo de Archivo: jpg la foto(9).JPG (102,1 KB (Kilobytes), 200 visitas)
13/03/2013 #712


Hola: estoy rehaciendo el transformador de la version 2,1.
Me quedo claro que el primario es 5 grupos de 8 alambres que dan 40, por rama.
Pero en el secundario nose si usar 2 grupos de 8 alambres por rama o 1 grupo de 8 por rama.
Mi confusión es como se hacen las espiras en paralelo, al mismo tiempo no me queda claro si son 2 por rama o 1 por rama.

La pregunta especifica es: ¿ En el secundario cuantos alambres van por rama?, osea que enbobinando las dos ramas al mismo tiempo estaría poniendo 4 grupos o 2? ojalá se me entienda.

Saludos, Nicolás.
14/03/2013 #713

Avatar de Kinchov

Hola Nico, en el secundario son 16 alambres por rama, osea 2 grupos de 8 alambres. Cada rama esta compuesta a su ves por 8 vueltas. Espero que te sirva.

Paso también a avisar que despues de verificar mas o menos 20 veces la placa para verificar que todo estubiera bien, la probé y funcionó a la perfección !! La diferencia que tengo entre ramas es de 0.1v. Por el momento solo la probé en vacío y con un tester. Más tarde la probaré directamente con batería de auto y un amplificador a la salida. Espero todo continúe bien.
Saludos y gracias a Mariano por tan buen post, mis felicitaciones !!
14/03/2013 #714


hola! kinchov:

Entonces estaría bobinando 32 alambres (4 grupos de 8) al mismo tiempo para hacer el secundario completo.
Así me queda claro gracias!, gracias por responder!

Saludos!
17/03/2013 #715


¿Puedo usar un nucleo de material N27 para el transformador?
20/03/2013 #716


Hola gente...estoy armando la dc-dc 2.1...y mi duda es la siguiente resulta que he armado el trafo y pegado ya con gotita la ferrite SIN armar el bobinado TERCIARIO..en primera instancia como no iba a utilizar esas tensiones no lo bobine, ahora resluta que me van a ser necesarios esas tensiones por lo que me dispuse a bobinar, lo que modifica esta version (2.1) de la vieja (2.0) es el bobinado terciario ya que la vieja solo son 4 espiras y la nueva 4+4 espiras con punto medio a GND lo cual necesita mas espacios lo cual no dispongo...les pregunto podre hacer solo 4 espiras como en la version vieja? solo ocuparia esas tensiones terciarias para un protector de parlantes..por lo que mucha corriente no requiero..desde ya gracias

13/04/2013 #717


hola a todos ...yo arme la smps compacta y sucede que en vacio funciona bien es decir sin ruidos y en perfecta simetria...pero colocandole un ampli tda2050 estereo la simetria de voltages aun se mantiene pero aparece un ruido como tac tac tac como en los mosfed y calientan mucho-- a media potencia el ruido sube un poquito..
quisiera que por favor me ayudaran ya que pense que era el nucleo suelto de carretel y lo pegue y sigue igual
gracias..............como idectifico un mosfed falso o danñado
01/10/2013 #718


wenas, con el núcleo EI33 de una fuente atx cuanta potencia se puede sacar aprox.? podrá tirar 2 LM4780 a +-35v? Gracias. Saludos.
27/11/2013 #719


erl35
Hola amigos.
Tengo 1 ERL35 y quiero usar el convertidor DC-DC,
Que el cable (o varios y cómo) para obtener 50V y 500W
Gracias
18/12/2013 #720


mnicolau
good work!



¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.