Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

21/07/2012 #2101

Avatar de mogolloelectro

mi smps de 800 w funciona a 80+80 volts aunque no la he podido probar a fondo.......
21/07/2012 #2102

Avatar de mnicolau

Hola ikepaz, qué tensión de salida querés obtener?

Hay que recalcular el transformador y hacer algunos cambios en los valores de los componentes. Pero será de acuerdo a la tensión que quieras tener en las salidas.

Saludos
21/07/2012 #2103


smps 800 w
Gracias por tu respuesta,me imagino que estaras con parciales o finales a cuesta en estos dias y que todavia te hagas tiempo para responderme , simplemente te digo gracias,
La tension a la que necesito que trabaje es de 60 a 70 volt por rama ,no tengo experiencia en diseño de fuentes aun cuando me gusta mucho el tema, sigo con mucho interes tus desarrollos a igual que los de (ejtagle) y trato de leer a los autores que mencionan y aveces escapa a mis conocimientos.
El fin de esta fuente es alimentar(una fuente por potencia) dos potencias (diseño de Holton ) y las uso para mi propio sonido (soy tenor y saxofonista) los trafos son muy lindos pero pesan demasiado.
Desde ya te agradezco tu buena voluntad y hasta siempre
22/07/2012 #2104

Avatar de mnicolau

De nada compañero, es un placer.

El primer cambio sería el transformador, donde deberías subir la cantidad de espiras secundarias a 15 por cada rama. Los demás devanados quedan como están.

Luego vas a cambiar los zeners de realimentación por unos de 50[V] aprox. Por otro lado hay que subir el valor de las resistencias de salida a 4.7[KΩ] - 2[W] (también las de los leds). Y por último los capacitores de salida de 100[V] al menos.

Saludos
22/07/2012 #2105


mnicolau agradezco tu excelente predisposicion ,no solo conmigo sino a travez del tiempo ver que esto es comun en ti con todos los que queremos aprender en el foro,sin palabras.
Ni bien la termine te comento ,este sera el segundo mostruito diseñado por ti que yo arme.
Muchas gracias por tu ayuda.
25/07/2012 #2106


saludos...tengo una consulta. arme la version 2.0 .
- Al principio empezaba a dar un sonido (cri cri cri..) ,y daba un voltaje de 2.2 V ,luego de unos 10 segundos arrancaba a full.
- La probe con un resistencia de micron y funcionaba normal (calentaba en segundos al rojo vivo), pero luego la probe con un UCD, y el voltaje disminuia asta 12 V.
-Ahora la fuente sigue con el sonido, pero ya no sube de 2.2 V. ya he leido varias paginas , he cambiado el TL494 y los transistores,pero nada.
- Aunque ya he leido varias pagianas anteriores no encuentro una solucion. alguna sugerencia?. o algunas pruebas que pueda hacer para ubicar la zona de error...
los TL estan bien y tambien las resistencias de 2.2 ohm. Gracias de antemano por su ayuda.
27/07/2012 #2107

Avatar de mnicolau

Hola avwnash, probá subir los capacitores que están en las bases de ambos 13007, a 4.7uF y decime si se soluciona el problema que comentás del arranque.

Saludos
28/07/2012 #2108

Avatar de mnicolau

Actualizado el 1º post para ordenar mejor la información y además subida la versión 3.0 de la SMPS compacta.

Gracias dosmetros por la edición del post.

Saludos
30/07/2012 #2109


Hola mnicolau ,cambie los capacitores como me indicaste, y prendio en una. gracias por el concejo
31/07/2012 #2110

Avatar de tatajara

Hola gente
Miren estoy por empezar a armar la smps de 800w y para esta encontré un núcleo de un monitor de PC, lo compare en el pcb y acostado tiene la misma superficie que el cuadrado que simboliza el toroide, les tome las medidas y le saque algunas fotos para que lo vean y me digan ya que no tenía ninguna inscripción
Bueno acá van las fotos
Desde ya gracias y un saludos
tatajara
Imágenes Adjuntas
Tipo de Archivo: jpg 100_1076.JPG (211,9 KB (Kilobytes), 131 visitas)
Tipo de Archivo: jpg 100_1077.JPG (217,4 KB (Kilobytes), 130 visitas)
Tipo de Archivo: jpg 100_1078.JPG (255,7 KB (Kilobytes), 123 visitas)
Tipo de Archivo: png toroide de monitor de pc.png (17,7 KB (Kilobytes), 109 visitas)
31/07/2012 #2111

Avatar de mogolloelectro

ese nucleo es parecido a uno que consegui para mi smps de 800w y te tocara hacer lo mismo que yo pulirle el gap que posee ese nucleo para que te sirva la unica diferencia que le veo es que el mio si iva de fabrica acostado
y si te sirve de ayuda para que quites el gap pega una lija en un vidrio grueso pueden ser 2 lijas una numero 240 y la otra superior a 360 para el acabado asi lo hice yo y me quedo muy bien
saludes espero te sirva la info
01/08/2012 #2112

Avatar de tatajara

Muchas gracias mogollo
Antes nombre que lo probé en el pcb y queda justo pero lo probé acostado, se podría usar acosatado modificando el tema de los pines?
Un saludo
02/08/2012 #2113

Avatar de mogolloelectro

el mio a pesar de que tenia los pines acostados no lo podia usar asi por que el pad poseia de a 7 pines por lado pero tenia 6 espacios donde pasar el cobre
lo que hice fue pelar con cuidado el cobre estañarlo y atravesar el alambre directo en el pcb y de ahi soldarlo y no tuve problemas
pero te recomiendo (como yo hice) pegues el carrete al pcb con silicona o pegante epoxi o super bonder para que el peso del cobre y de la ferrita no se carguen sobre los alambres y asi evitar un futuro daño
esoero te sirva de algo la info
02/08/2012 #2114

Avatar de tatajara

muchas gracias de nuebo mogollo
un saludo
tatajara
03/08/2012 #2115


Hola gente acabo de terminar un 7294, de mariano, arranco a la primera, lo utilice con un trafo que tambien arme yo, no obtuve buenos resultados, no obtuve mas potencia que el tda 2050, no estoy seguro que sera, el trafo es de +-25, rectificados me dan +-33,:(, pero no se escucha mas fuerte, asi que ahora me tiro de cabeza a armar esta fuente, la vengo siguiendo desde hace mucho pero no me animaba a hacerla,ahora leyendo un poco después me pongo a hacer la placa,bueno, creo haber usado bien el buscador y lei casi todo el post, pero alguno tendra la lista de componentes de la compacta 3.0 para pedir las cosas, si no es mucha molestia, saludos.voy a usa un EI33 que tengo desarmado, tengo alambre 0.40 para bobinar, bueno si alguien tiene una lista se lo agradeceria, saludos.
12/08/2012 #2116

Avatar de fas0

buenas, de mucho esperar... por fin pude encontrar una impresora con fuente switching tirada en la calle . bueno quisiera saber si a simple vista este inductor podria servir para la compacta 2.0

muchas gracias y saludos
Imágenes Adjuntas
Tipo de Archivo: jpg P10002301.jpg (293,1 KB (Kilobytes), 107 visitas)
12/08/2012 #2117

Avatar de tatajara

Yo diría que sí, yo tengo uno parecido que saque de un tv me parece
Saludos
12/08/2012 #2118

Avatar de fas0

gracias tata... voy a cruzar los dedos entonces, es la unica que encontré desde que empecé a armar fuente de Mariano (año ymedio jaja).

saludos.
12/08/2012 #2119

Avatar de mogolloelectro

yo llevo años juntando de ese tipo de bobinas de filtro emi que incluso llego un tiempo que los desarmaba para sacarle el cobre pero todavia tengo varias de esas (mas de 10) y de los nucleos amarillos toroidales de las fuentes atx tengo hasta decir no mas lastima que no sirvan para filtros de salida para las ucd
12/08/2012 #2120


fijate cuan fino son los bobinados, a mi me paso que puse uno de una epson. Cuando probe la fuente con un consumo considerable, el bobinado se calento y se derritio. Proba a ver que pasa cargandola, si ves que va todo joya por un rato, dale para adelante! SUERTE!!!
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.