Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

30/12/2012 #2261


mogolloelectro dijo: Ver Mensaje
pero que pasa en la serie el bombillo te enciende todo el tiempo o solo cuando arranca
te sugeriria que si el prende y se atenua la luz hasta quedar un hilo rojo de la serie que lo conectes a la corriente directa o si puedes colocarle mas bombillos para alcanzar mas watts en la serie
yo le pondria 3 para que llegues a 120w por que cuando arme mi primera smps tenia en la serie un bombillo de 100w para probarla y aun asi me indicaba poco voltaje (creo que no pasaba de 24v por rama) y sin ella me subia a casi 50v pero eso si te sugiero tambin le coloques un fusible de menos amperios por si hay problemas lo primero que se queme era lo que te daba el daño y no se quem mas nada
intenta con lo que te comento y luego nos comentas como te fue
Gracias por responder. El bombillo enciende solo cuando arranca, luego se apaga.
Probé con una lampara serie de 150w, pero obtengo las mismas tensiones. Sin la lampara no hice la prueba. ¿Debería probarla directamente, sin la serie? Gracias.
30/12/2012 #2262

Avatar de FELIBAR12

Para Mnicolau:

Cual es el "algoritmo"que usaste para calcular los componentes de la realimentacion en la fuente de 800w? De acuerdo a el voltaje que uno quiera cuales son los cambios que hay que hacer?? obviamente sabiendo el numero de espiras del transformador


Yo deseo obtener un rango desde unos +/- 60 como minimo hasta +/-95 como maximo.Es esto posible?
Le puse al transformador 8 espiras por cada rama.Imagino que no solo hay que agrandar los diodos zener sino tambien retocar una que otra cosita,por ejemplo el preset y la resistencia de 1k.
03/01/2013 #2263


Una pregutna , puedo poner los caps de 2.2 uf de 50v?
03/01/2013 #2264

Avatar de mogolloelectro

entre mayor el voltaje mejor (normalmente vienen de 50v en las fuentes atx) lo unico malo seria por el tamaño del condensador electrolitico aunque este por tener baja capacidad no es que vaya a hacerse mas grande
04/01/2013 #2265

Avatar de Papusxxdd

j0nA dijo: Ver Mensaje
Hola a todos... Gracias mnicolau por publicar el circuito.
Les comento que arme la smps half bridge 350w con diodos dobles.
El problema que tengo es que en las salidas de +-12v obtengo +2,3v y -3,5v. En la salida regulable obtengo +14,5 y -14,4. Giro el preset y no varían. Los 13007 calientan bastante y mientras tengo funcionando la fuente se escucha un cricricricri...
En paginas anteriores alguien tenia un problema similar y le recomendaron subir los capacitores de 2,2uF a 4,7uF. Hice la prueba pero sigo con el problema.Tambien reemplace el driver, bobine un nuevo transformador y probe con otro TL494; pero los problemas continuan.
Las pruebas las realizo con una lampara serie de 40w y en la salida no tengo ninguna carga conectada.
Espero que me puedan ayudar a encontrar la falla. ¿Que debería verificar o medir?
Desde ya gracias y felices fiestas....
A mi me paso exactamente igual y renegué bastante j0nA! y hice varios cambios las resis de 39 Ω las cambié por 10Ω cap de 2.2µ tmb y dos 1n4148 q van en la controladora con los bc945 por fr107 el de 1µ Ceramico grande por otro de 1.5µ cosas que vi de circuitos de otras fuentes de pc, pero resultó ser un tonto corto en la salida del terciario negativo desp del 7915 tenia un hilito que no se veia, una cosa seguro igual que ami el bobinado y el driver no son el problema, Revisa las salidas de los previos si no tan en corto p las dudas
05/01/2013 #2266


Una pregunta, se podria cambiar la resistencia del snubber secundario por una de 20 ohms? no tengo de 22
06/01/2013 #2267

Avatar de idem258

Una pregunta preguntona.... Es posible cambiar los FR104 por los FR107???
no he podido conseguir los FR104, he viato los datasheet y dice que el 104 soporta hasta 400V mientras que el 107 hasta 1000V. Pero, los tiempos de recuperacion tambien varian el 104 es de 150ns y el 107 500ns
Porfa, ayudenme con esta duda
Muchas gracias
06/01/2013 #2268

Avatar de Papusxxdd

juliangp dijo: Ver Mensaje
Una pregunta, se podria cambiar la resistencia del snubber secundario por una de 20 ohms? no tengo de 22
Hola juliangp:

El snubers se usa como amortiguador en el secundario para evitar los picos de tensión cuando el transistor es apagado o desconectado de su fuente y evitar así posibles picos dañinos en los componentes, ademas de que reduce la famosa EMI (Interferencia electromacnetica); llendo al caso 2 omhn de diferencia no es nada practicamente y no debe haber problemas a lo sumo puede calentar un poquito mas pero no es para preocuparce..

idem258 dijo: Ver Mensaje
Una pregunta preguntona.... Es posible cambiar los FR104 por los FR107???
no he podido conseguir los FR104, he viato los datasheet y dice que el 104 soporta hasta 400V mientras que el 107 hasta 1000V. Pero, los tiempos de recuperacion tambien varian el 104 es de 150ns y el 107 500ns
Porfa, ayudenme con esta duda
Muchas gracias
Practicamente cualquier diodo rapido de 1A sirve fr104 al 107, 1N4937, (estos son mejores mur160, uf4007), hay pequeñas diferencias en el rendimiento yo siempre uso lo que tengo a mano y reciclo tambien no te hagas drama con eso no vas a tener problemas.. Saludos!!
06/01/2013 #2269

Avatar de idem258

Ok, muchas gracias, preguntaba mas que nada por los tiempos que manejan los diodos
06/01/2013 #2270

Avatar de idem258

Acabo de arrancar mi fuente y he obtenido a la salida 39 V maximos :S esta bien eso? los 13007 calientan regular, aun no les he puesto carga

---------- Actualizado después de 17 minutos ----------

cuando bajo el preset a la mitad es de mas o menos 25V; sigo bajando, llega hasta 20V; bajo un poco mas y empieza a oscilar, no se mantiene la tension y supongo que el transformador es el que suena: tic tic tic tic tic (2 veces por segundo) le conecte un motorcito de 12 V y observo que con cada tic, el motor y el led de la salida V+ encienden.
este no sonido no existe cuando la tension esta al maximo.

Estaba haciendo la compacta 2.0 pero como vi las modificaciones que mnicolau hizo, opte por hacer la 3.0

---------- Actualizado después de 18 minutos ----------

Los 13007 calientan bastante... -_-
06/01/2013 #2271

Avatar de idem258

Otra consulta... conecte la fuente y olvide colocarle el driver (no paso ni 3 segundos) coloqué el driver(obviamente desconectando antes del enchufe) y ya no encienden los leds ni hay tension a la salida -_- que pude haber quemado? los 13007? ._.
help please!
06/01/2013 #2272

Avatar de ragaman

Aquí les dejo unas fotos de los últimos núcleos que compre a mi distribuidor en colombia, son los EE-52 y unos EE-42, los primeros son capaces de llegar a los 4KW mientras que los EE-42 llegan sin problema a los 800W, en una de las fotos pueden ver como un ETD49 se ve algo pequeño al lado de los EE52 .

También aproveche para traer mas tinta fotosensibilizadora y antisolder verde UV, ya no tendré problemas para seguir haciendo mis pcb

Estaré subiendo fotos de nuevos proyectos proximamente.

PD. se me habia olvidado adjuntar las fotos
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_3566.jpg (222,1 KB (Kilobytes), 206 visitas)
Tipo de Archivo: jpg IMG_3570.jpg (225,1 KB (Kilobytes), 180 visitas)
Tipo de Archivo: jpg IMG_3573.jpg (177,3 KB (Kilobytes), 159 visitas)
Tipo de Archivo: jpg IMG_3574.jpg (234,3 KB (Kilobytes), 163 visitas)
06/01/2013 #2273

Avatar de fdesergio

Ragaman podrias citar el distribuidor de los nucleos ( si no hay problema de normas)

mmmm ya recorde el tema, chauuuuuuuuu
07/01/2013 #2274

Avatar de ragaman

fdesergio dijo: Ver Mensaje
Ragaman podrias citar el distribuidor de los nucleos ( si no hay problema de normas)

mmmm ya recorde el tema, chauuuuuuuuu
Por mensaje privado con gusto te doy toda la informacion que necesites.
07/01/2013 #2275

Avatar de blues light4u

Para mnicolau:
que tal, bonito proyecto, necesito una fuente como esta pero que sea de +/- 15 volts fijos con una corriente de 300 o 200 mA máximo lo mas compacta que se pueda, sólo se elimina el primer devanado del transformador de salida? es posible esto? imagino que todo lo demás queda igual? ¿ó que necesito hacer para que sea lo mas pequeña que se pueda? 120v entrada...+/-15 volts de salida.
07/01/2013 #2276

Avatar de mogolloelectro

en lo personal creo que no es rentable usar esta fuente solamente para 300 mA de consumo teniendo en cuenta que esta diseñada para drenar 300w de potencia en una de sus configuraciones creo que en lo que te gastas en el cobre te compras un transformador lineal que te entregaria alrededor de 1 amperio
es mi opinion personal pero si lo que quieres es una fuente oscilada por ahi algunas paginas atras comentaron de una tipo fly-back que usan como fuente std-by de las atx y lo unicoque debes hacer es ponerlo a rectificar en onda completa (esa te entrega con el transformador de una atx (el de std-by)alrededor de 3 amperios) pero ya va en desicion tuya a ver que haces
creo que esta demas preguntar para que es porque es obvio para mi que es para un pre amplificador o un crossover activo (que son de los aparatos que trabajan con la tension y corriente que requieres)
cualquier otra duda por aca estamos a tanto
08/01/2013 #2277

Avatar de Papusxxdd

blues light4u: Lo que deberías usar en tu caso seguro lo necesitas para previos y otros es un fuente de DVD yo hice eso en un ampli que arme con la de half bridge 800w a la cual le saqué los auxiliares para que toda la potencia de la fuente valla a los UCD entre mis fotos esta sin terminar hace un tiempo la termine y con la fuente del dvd tiro el cooler, el vúmetro peak hold, la protección y algunos leds modifique algunas cositas de la misma como capacitores de salida, el primero de la fuente por otro mas grande alguna cosa mas y la deje en 15,2 y -15,6 saque unos diodos zeners por que original era +-12 y ademas tenes salidas de 5v fijate te va a funcionar de maravillas yo no tuve ningun drama .- saludos
08/01/2013 #2278

Avatar de idem258

idem258 dijo: Ver Mensaje
Otra consulta... conecte la fuente y olvide colocarle el driver (no paso ni 3 segundos) coloqué el driver(obviamente desconectando antes del enchufe) y ya no encienden los leds ni hay tension a la salida -_- que pude haber quemado? los 13007? ._.
help please!
se habia quemado un transistor, ya lo cambie y volvio a funcionar, pero el unico inconveniete que tengo es que los 13007 calientan bastante y cuando bajo el preset debado de la mitad, la tension no se mantiene, es oscilante
08/01/2013 #2279

Avatar de martincruz

Que les parece?
Muy bunas tardes, con un compañero de la facu, vimos bien este post y nos gusto mucho, de hecho construimos esta fuente y funciona de maravilla, muchas gracias mnicolau. Para hacer un amplificador de 1000W vimos conveniente hacer una fuente full-bridge. Basándonos en la fuente ya hecha por mnicolau y con la ayuda del Martin Brown hicimos unas modificaciones y diseñamos una fuente full-bridge, queríamos compartirla con ustedes, para que nos la critiquen y tal vez dejemos armada también una full-bridge para el que necesite. En principio esta hecha para que de +-100V y el secundario del trafo creemos que debería ser calculado para +-110V; "según nosotros" jeje el lazo de realimentación regula para unos +-25V, eso nos parece un poco acotado, pero no sabemos bien como resolverlo, por la forma constructiva que tiene, para hacerlo nos basamos en ejemplos del martin brown. Dejamos en proteus hecho todo el esquema y esperamos sus críticas constructivas y pensamientos de que les parece si va a funcionar. Desde ya muchas Gracias y si en el foro nos dan la bendición jeje, realizamos el pcb les decimos si funciona y subimos todo. Saludos!!!!
Archivos Adjuntos
Tipo de Archivo: zip SMPS Fullbridge 800W.zip (61,0 KB (Kilobytes), 414 visitas)
09/01/2013 #2280

Avatar de mnicolau

Hola Martín, muy buena iniciativa la de la full-bridge... como proyecto para aprender e incursionar en el tema está genial, pero realmente no hace falta subir a esa topología para "sólo" 1000W. De hecho la versión tal cual está publicada podría llegar a 1.5KW con un núcleo EE42/21/20 (no hay que hacer ninguna modificación en el PCB para este núcleo). Sólo deberías recalcular los componentes para alcanzar la tensión deseada. Comercialmente hablando, he visto diseños superiores a 2KW en half-bridge (ya del tipo resonante). Subí el esquema en PDF si es posible .

Idem, controlá la tensión en la placa controladora... al bajar mucho el preset, seguramente esa tensión se reduce debajo del mínimo necesario y por eso tal comportamiento. En ese caso, deberías aumentar una espira en el devanado que alimenta esa parte del circuito.

Felibar, la suma de las caídas de tensiones entre los 3 zeners + led del opto, da la tensión de salida aproximada entre extremos. Luego deberías recalcular la R limitadora según la tensión máxima y la corriente admisible por el led del opto.

Saludos
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.