Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

10/01/2013 #2281

Avatar de martincruz

Full bridge PDF
Dale en la tarde lo subo en pdf.... creo que el proteus me deja o se me va a complicar.... jeje

---------- Actualizado después de 31 minutos ----------

Acá esta el diseño de la full-bridge en PDF..... Espero comentarios a ver que piensan de que si funciona o no...
11/01/2013 #2282

Avatar de nuk

hola a todos
primeramente felicito al compañero ragaman por ta excelente trabajo con esos PCB's

yo por mi parte dejo algunas fotos del avance que voy haciendo y una duda con respecto al inductor de entrada si alguien me puede despejar esa duda se lo agradeciera mucho de antemano
imagen

Nuk™
11/01/2013 #2283

Avatar de tatajara

felizitaciones nuk muy buen montaje esta quedando de 10¡¡ jej
con respecto al inductor yo diria que es el mismo si preguntas por eso, mientras tenga el mismo diametro y calibre de alambre ¡¡
saludos
12/01/2013 #2284

Avatar de martincruz

mnicolau pudiste darle una pispeada al pdf? que te parece? Amerita que abra otro hilo o acá esta bien?
12/01/2013 #2285

Avatar de joryds

Hola nuk, respecto al filtro de entrada, idealmente es bueno usar 2, esto es requisito para que pueda entrar tu fuente smps a Europa y a USA una de las funciones de este tipo de filtro es atenuar la interferencia y perturbaciones que sale y que entra a la fuente, Yo uso un solo filtro por ahora.


martincruz
La configuración full Bridge no es indispensable para obtener 1KW o 4KW, hace unos meses hice una fuente de 2.5KW y conozco fuente de 10.000W en medio puente que manejan 2 IGBT de 61Amp, ya es decisión suya de hacerla.

Saludos…
13/01/2013 #2286

Avatar de mnicolau

martincruz dijo: Ver Mensaje
mnicolau pudiste darle una pispeada al pdf? que te parece? Amerita que abra otro hilo o acá esta bien?
La etapa full bridge parecería estar correcta, y el resto del esquema es la SMPS 800W así que no debería haber problemas.

Otra alternativa interesante sería adecuar la SMPS y reemplazar ambos IR2110 por un pequeño transformador, que contaría con un primario (conectado al controlador, previo totem-poles) y 4 secundarios para los gates de los mosfets. Te ahorrás componentes y $, además de quedar una fuente más confiable y robusta, ya que un desperfecto (sin protección) no te quemaría la etapa controladora.

Saludos!
14/01/2013 #2287

Avatar de blues light4u

hola que tal muchachos, gracias por las respuestas, no había podido contestar, pero aquí estoy, si, definitivamente estoy pensando en una fuente de transformador, o tratar de conseguir una de DVD, sólo que pensé que tal ve podría construir una SMPS de 15 y -15, para esa potencia, pero veo que es dificil, además de que esta es muy potente como dicen uds, de cualquier forma gracias, creo que intentaré esta para otros proyectos que necesiten mayor cantidad de watts. saludos
15/01/2013 #2288

Avatar de martincruz

Ok muchas gracias, voy a avisar si avanzo sobre esto. Saludos!
15/01/2013 #2289


Fuente conmutada 250W
Hola: Mi nombre es Diego y antes que nada quisiera felicitar a todos aquellos que aportan sus conocimientos y experiencias en un tema tan complejo.
Hace un tiempo que me encuentro realizando un proyecto para final de carrera que consiste en diseñar un simulador de espectro solar. Básicamente, debo diseñar una fuente conmutada que alimente una lámpara de características especiales (Xenophot 250W – 24V) e intentar mantener el nivel de luminosidad constante. La implementación ha sido bastante laboriosa pero he avanzado en gran medida hasta que me estanqué en una situación que no le he podido encontrar la vuelta.
La estrategia de control adoptada es modo de control por tensión. El integrado elegido es el MC34025 (ON SEMICONDUCTORS) o su equivalente de TEXAS UC3825N. La frecuencia de trabajo es de 50 Khz, el transformador fue elaborado siguiendo las pautas establecidas en este foro (alambres litz, relación de vueltas, núcleo, etc). El núcleo empleado es el Tipo EE 40/16/12 (Epcos – N27). De acuerdo a los requerimientos de potencia, debe ser capaz de entregar 250W, es decir una corriente de aproximadamente 10.5 A. Los conductores litz quedaron conformados por diez alambres de AWG#32 para el primario y quince alambres AWG#28 para el secundario
Las pruebas las estoy realizando a lazo abierto, es decir que con un potenciómetro varío la señal error que es comparada con la rampa.
Las primeras pruebas realizadas fueron utilizando como carga dos lámparas de automóvil de 12 (21W) conectadas en serie. Los resultados fueron acorde a lo esperado, es decir los niveles de tensión fueron correctos y la regulación funcionó sin ningún inconveniente.
La próxima prueba se realizó con la carga de 250W. Se comenzó la prueba, limitando el ciclo de trabajo inicial a un valor muy bajo, que rondaba en el 10%. Bajo estas condiciones, el funcionamiento del sistema era el esperado. Luego fuimos elevando el ciclo de trabajo, hasta llegar a un límite de aproximadamente 30%. Una vez situados bajo éste límite, el sistema comenzó a tener un comportamiento anómalo, realizando un ruido extraño (como un zumbido), deformándose la salida del PWM y entrando en cortocircuito
Cabe aclarar que las dos pruebas fueron realizadas con una lámpara serie conectada entre la alimentación 220V y la entrada al sistema. Esto se empleó para limitar la corriente de la lámpara, ante un eventual cortocircuito. Realmente no he podido solucionar este inconveniente, les adjunto el esquemático. Cualquier sugerencia, inquietud o consulta estoy a su disposición. Desde ya muchas gracias
Archivos Adjuntos
Tipo de Archivo: pdf esquematico 2.PDF (34,2 KB (Kilobytes), 413 visitas)
16/01/2013 #2290

Avatar de Elvis!

Hola a todos, hace mucho vengo siguiendo este tema y últimamente me decidí a montar esta fuente, solo que con otras especificaciones.
Lo que necesito es obtener solamente una tensión de 12V pero con la mayor cantidad de corriente posible, en el orden de los 40A.
Se me ocurrió que sería necesario modificar los siguientes puntos:

-Transformador, cambiarlo por uno toroidal que facilite el bobinado y uso de alambre de mayor calibre dadas las corrientes que se manejan.
-Modificar los diodos de la salida por unos de mayor corriente de trabajo.

Y aparte de estas modificaciones cuales otras creen que serían necesarias?
Frecuencia, re-calcular algunos componentes? etc.

Desde ya muchas gracias.
16/01/2013 #2291


Dgd14 dijo: Ver Mensaje
Hola: Mi nombre es Diego y antes que nada quisiera felicitar a todos aquellos que aportan sus conocimientos y experiencias en un tema tan complejo.
Hace un tiempo que me encuentro realizando un proyecto para final de carrera que consiste en diseñar un simulador de espectro solar. Básicamente, debo diseñar una fuente conmutada que alimente una lámpara de características especiales (Xenophot 250W – 24V) e intentar mantener el nivel de luminosidad constante. La implementación ha sido bastante laboriosa pero he avanzado en gran medida hasta que me estanqué en una situación que no le he podido encontrar la vuelta.
La estrategia de control adoptada es modo de control por tensión. El integrado elegido es el MC34025 (ON SEMICONDUCTORS) o su equivalente de TEXAS UC3825N. La frecuencia de trabajo es de 50 Khz, el transformador fue elaborado siguiendo las pautas establecidas en este foro (alambres litz, relación de vueltas, núcleo, etc). El núcleo empleado es el Tipo EE 40/16/12 (Epcos – N27). De acuerdo a los requerimientos de potencia, debe ser capaz de entregar 250W, es decir una corriente de aproximadamente 10.5 A. Los conductores litz quedaron conformados por diez alambres de AWG#32 para el primario y quince alambres AWG#28 para el secundario
Las pruebas las estoy realizando a lazo abierto, es decir que con un potenciómetro varío la señal error que es comparada con la rampa.
Las primeras pruebas realizadas fueron utilizando como carga dos lámparas de automóvil de 12 (21W) conectadas en serie. Los resultados fueron acorde a lo esperado, es decir los niveles de tensión fueron correctos y la regulación funcionó sin ningún inconveniente.
La próxima prueba se realizó con la carga de 250W. Se comenzó la prueba, limitando el ciclo de trabajo inicial a un valor muy bajo, que rondaba en el 10%. Bajo estas condiciones, el funcionamiento del sistema era el esperado. Luego fuimos elevando el ciclo de trabajo, hasta llegar a un límite de aproximadamente 30%. Una vez situados bajo éste límite, el sistema comenzó a tener un comportamiento anómalo, realizando un ruido extraño (como un zumbido), deformándose la salida del PWM y entrando en cortocircuito
Cabe aclarar que las dos pruebas fueron realizadas con una lámpara serie conectada entre la alimentación 220V y la entrada al sistema. Esto se empleó para limitar la corriente de la lámpara, ante un eventual cortocircuito. Realmente no he podido solucionar este inconveniente, les adjunto el esquemático. Cualquier sugerencia, inquietud o consulta estoy a su disposición. Desde ya muchas gracias

Que haces diego,soy Luis Obregon,mira te puedo subir un par de circuitos que tengo,uno es un cargador de baterias de auto con una tension regulable que llega hasta 13,8 volt y una corriente de 40 amper y el otro es una reforma de fuente de pc que tambien te entrega 13,8 volt pero con 20 amper,este ultimo esta muy bueno porque te lo explica paso a paso y las reformas las haces en la misma placa de la fuente,me imagino que vos con tu experiencia podras lograr tu cometido de llevarla hasta los 40 amper,yo soy medio queso para esto porque no me he puesto al 100/100,por falta de tiempo y conocimiento del tema,pero te puedo asegurar que me apaciona,cada tanto me meto en el foro y leo los comentarios que hacen y veo que cada dia que pasa se esta avanzando en el tema "tabu" que por suerte hoy ya no lo es tanto,gracias a toda esta gente del foro que recolecta y sube info del tema,bueno eso es todo,te mando un saludo y suerte.Despues comenta como te fue!!!!!!!,Bueno el otro archivo el de la de 40 amper no me lo deja subir porque se pasa de medida,veo como lo soluciono y luego lo subo!!!!!
Archivos Adjuntos
Tipo de Archivo: pdf Reforma Fuente PC a 13,8V 20A.PDF (1,11 MB (Megabytes), 432 visitas)
21/01/2013 #2292


Hola, gracias a quienes me brindaron ayuda...

Comento algunos avances a los problemas que tenia. Probé alimentando la SMPS con una fuente externa de +15V, aplicados en el anodo del 1N4007.
La fuente arranco, el cricricri desapareció y al girar el preset las tensiones varían, pero obtengo:
Minimo: +-5v
Maximo: +-37v
Los 13007 calientan. La probé sin carga.
¿Alguna recomendación? ¿Estará mal bobinado el transformador?
¿Cual podría ser la causa que impide el arranque de la SMPS?

Desde ya gracias.
21/01/2013 #2293


j0nA dijo: Ver Mensaje
Hola, gracias a quienes me brindaron ayuda...

Comento algunos avances a los problemas que tenia. Probé alimentando la SMPS con una fuente externa de +15V, aplicados en el anodo del 1N4007.
La fuente arranco, el cricricri desapareció y al girar el preset las tensiones varían, pero obtengo:
Minimo: +-5v
Maximo: +-37v
Los 13007 calientan. La probé sin carga.
¿Alguna recomendación? ¿Estará mal bobinado el transformador?
¿Cual podría ser la causa que impide el arranque de la SMPS?

Desde ya gracias.
Fijate cuanta tensión tenes en el 494 antes de que arranque, capas que es menos que el mínimo y evita que empiece a anda la fuente.
22/01/2013 #2294

Avatar de idem258

a mi fuente tambien le calientan los 13007, pero al coectar la fuente, va normal... el problema surge cunado quiero bajar menos de 20 V, empieza el cri cri cri y cada cri es una variacion de tension... como si quisera mantenerse estable
22/01/2013 #2295


Gracias por su ayuda.
Si, al parecer la tensión es muy baja. Probando sin fuente externa, al TL494 le llegan solo 2v.
Con la fuente externa (tiene tensión y por eso arranca) medí a la salida de los reguladores y solo obtengo +-6v. ¿Por que será? ¿Es correcto este valor?
22/01/2013 #2296


Cuanto tenes en al salida de potencia?

EDIT: Siendo que la fuente con IR2153 que tiene mariano no me funciono muy bien que digamos, y la ayuda no fue muy grande, voy a armar la smps de 800w, ya que tengo un 42/15 y un 42/20.

Tengo una duda, consegui un opto 4n36, sirve igual?
31/01/2013 #2297


Dudas y preguntas con la SMPS Half-Bridge 800W v1.0 - Esquema
hola soy radioficcionado desde el año 1986, y bueno dispongo de emisora de HF FT-747G de yaesu que la tengo mucho cariño, que consume a 13.8Vcc 22A, la fuente que disponia tenia de 40A a 13.8vcc, se ha estropeado es de las antiguas de 40A era pesada y ruidosa, yo que pensado usar la SMPS Half-Bridge 800W v1.0, vivo en españa, y las fuentes de alimentacion comerciales de 25A son caras y no hay esquemas por internet si se estropean hay que tirarlas(a un compañero radioficcionado le ha pasado) yo he pensado en construir SMPS Half-Bridge 800W v1.0 si se estropeara se podria reparar creo que facilmente.

mi duda no he visto que se mencione la tension de entrada ni en los esquemas ni en el foro(o no me he dado cuenta), en españa es de 230VAC alterna y 50Hz, y algo importante un filtro EMI para que la fuente no interfiera en la radio y mas para la sensible HF, se que esas fuentes conmutadas dan mucho ruido para las emisoras de radio no se si la SMPS Half-Bridge 800W v1.0 hara ruido ya que no he bisto ningun filtro ni en la entrada ni en la salida de VCC habria que diseñar uno para esa fuente?

Mi preguntas son
que bobinado hay que hacer para los transformadores primarios y secundarios para la tension de 230AC 50Hz y salida de 13.8VCC a 25 Amperios continuos? pensando que la tension de 15+15 no me hace falta.
como hay que calcular el transformador para que de 13,8vcc 25A continuos ?
73,
01/02/2013 #2298

Avatar de el-rey-julien

angelserra y no combiene modificar una fuente de pc ?
hay mucha info en la red
aqui hay una,pero hay mas,yo la vi por algun lado a 30 amper
http://www.pablin.com.ar/electron/ci...tepc/index.htm
03/02/2013 #2299

Avatar de idem258

HOla otra vez chicos... aqui con un problemilla... ayer encendi la fuente como todos los dias y de pronto... crrrrrrrrrrrrrr... ploc! un transistor reventó no se por que... asi de repente.
Saque la placa, mire todo y estaban quemados una resistencia de 39, la de 2.7K y los dos tansistores(uno reventado) Procedí a cambiar todas las resistencias,los diodos no los he cambiado por que me marcan normal (los saqué y medi con el tester en modo continuidad y me daba mas de 540 y algo)
coloque todo nuevamente y arranque la fuente... me manda a la salida 4.... voltios y algo suena... cric cric (1 por segundo maso)
Por fa, alguien podria ayudarme con este tema... que otro componente pudo haberse dañado? ya he revisado todo y aparentementee está bien

Gracias
Imágenes Adjuntas
Tipo de Archivo: jpg exp.JPG (142,7 KB (Kilobytes), 224 visitas)
05/02/2013 #2300


hola que tal despues de tanto tiempo vuelvo con una pregunta por que ud saben mas que yo ,resulta que arme la fuente de 800w y estaba funcionando con el no ucd fusion que posteo ricardodeni, todo bien hasta que se me ocurrio hacer funcionar nada mas que los bajos con un crosover, funciono 10 min y volo todo ,es decir los irf 740 de la fuente y los mosfet del mpli y el tip no se si el ir2110 mi duda es que habra fallado primero si la fuente o el ampli siendo que ya antes andaba todo bien aun a maximo volumen , si pudieran darme una orientacion se los agradeceria
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.