Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

29/03/2015 #2501


Buenas noches a todos, les tengo algunos resultados de pruebas que quizás a alguien le resulten útiles.
La prueba fue compuesta por UCD del Ing Tagle y la SMPMS Compacta 3.0. El ucd en su configuración de +-40V alimentado con 53V estables en 4 ohm. Las temperaturas fueron medidas con zonda térmica, colocandola lo mas cercano posible al componente en cuestion.

El conjunto de ambos estuvo en prueba durante toda la tarde a potencia media-alta con variaciones de volumen típicas de un cumpleaños infantil xD!

Luego de unas 6 horas de funcionamiento (2 a plena potencia) medí las siguientes temperaturas. Temp ambiente = 22°C.

SMPS:
MJE13007 = 51°C => Disipador de un Athlon.
Resistencias Salida SMPS = 98°C (ya se que esta altísima, pero aun sobreviven)
Diodos = 45°C => Disipador pequeño de SMPS ATX

UCD:
Bobina = 67°C => 8 alambres 0.6mm, 30 vueltas en carrete de cinta de teflón
TIP31C = 40°C
IRF260 = 37°C => tip y mos en disipador pequeño de atx.
Resistencia del regulador de 3.3V = 116°C (Quemaban de lo lindo).
LM311 = 35°C

Sacando las cuentas pertinentes veo que la potencia entregada a la carga era de 350W Aprox, dando una potencia de 386W Considerando las perdidas en el UCD. En condiciones de plena carga, duró unos 20 minutos y luego pareció año nuevo con tantos fuegos artificiales. Aun no he determinado que murió pero los MJE y las resistencias y capacitores de base seguro.

La pregunta es que hizo que muriera? ICMAX de los BJT? Saturación del núcleo de ferrite? Perfecta y destructiva combinación de ambos?

Doy fe que 300W continuos los entrega sin problema y bastante frio. Pero será posible agregar alguna protección?

A diferencia de una fuente a transformador, que cuando la potencia llega a su límite aparece distorsión y demas chirimbolos. En esta smps al menos pareciera que puede seguir dando potencia, ya que no aparece casi recorte ni pérdida de potencia. Pareciera que puede dar aún mas potencia. En fin, Sería bueno implementar una protección y me ofrezco para las pruebas. Muchas Gracias!

Saludos desde mza.
01/04/2015 #2502


Ayudar en la toma del transformador
Buenos días a todos.
Estoy teniendo problemas para golpear mi fuente basado en IR2153. Ella trabaja en 66 kHz y utiliza el núcleo NEE-42/21/20 da Thornton do Brasil. ¿Podría alguien ayudarme?
La mitad de topología de puente
Frecuencia de 66 KHz
Estoy usando 15 vueltas en el bobinado primario y el transformador se calienta mucho. Lo he intentado hasta 20 vueltas sin resultado satisfactorio.
Los transistores son los IRFP460.
Gracias por la ayuda y lo siento porque estoy utilizando el traductor de google.
02/04/2015 #2503


Ayudar en la toma del transformador
Hola, parece que ese transformador tiene GAP y no deberia tener, segun mire en la ficha tecnica.
http://www.farnell.com/datasheets/1734402.pdf
si tiene gap se puede lijar con lija al agua y se saca el gap.

Saludos
luizcpimenta dijo: Ver Mensaje
Buenos días a todos.
Estoy teniendo problemas para golpear mi fuente basado en IR2153. Ella trabaja en 66 kHz y utiliza el núcleo NEE-42/21/20 da Thornton do Brasil. ¿Podría alguien ayudarme?
La mitad de topología de puente
Frecuencia de 66 KHz
Estoy usando 15 vueltas en el bobinado primario y el transformador se calienta mucho. Lo he intentado hasta 20 vueltas sin resultado satisfactorio.
Los transistores son los IRFP460.
Gracias por la ayuda y lo siento porque estoy utilizando el traductor de google.
02/04/2015 #2504


SMPS 800 Wats
Hola, adjunto fotos de la smtp 800 wats funcionando,el problema estaba en el transformador que tenia gap central y el ir2110 que aparentemente no funcionaba bien, ya que lo reemplace por uno que estaba en un ucd.
El transformador lo lije hasta que salga el gap.
Falta probarlo con carga aun, por ahora esta en serie con un foco de 100 wats.
Gracias mogolloelectro por la ayuda, reemplace el ir y funcionó.
La falla que daba al rato de enchufarlo a la corriente era como un cric cric y se ponia en corte encendiendo el foco en serie. Si no tenia el foco en serie quema los mosfet.
Cambiando el IR2110 y rehaciendo el trafo terminó el problema.
Saludos
Imágenes Adjuntas
Tipo de Archivo: jpg IMG01047-20150402-2359.jpg (93,0 KB (Kilobytes), 137 visitas)
Tipo de Archivo: jpg IMG01048-20150403-0000.jpg (82,5 KB (Kilobytes), 230 visitas)
03/04/2015 #2505

Avatar de mogolloelectro

vale la pena comentar en parte por que el problema fue el transformador
segun me decia juan franco tenia menos vueltas en el devanado secundario y los demas componentes iguales y una de sus pruebas fue subir el valor de los zenners del optoacoplador y esto hacia que la fuente se sobreexitara a mi nunca me paso eso pero vale la pena tenerlo en cuenta que por algo se hicieron los calculos y siempre que uno este haciendolo sin mayores variaciones fallas como esas no ocurriran
13/04/2015 #2506


Buenas tardes colegas, saludos a todos y en especial cordial saludo a mariano por gran aporte a la electrónica, tengo una pequeña duda con respecto a la fuente smps debatida en este foro y es que analizando el diagrama no logró encontrar el voltaje auxiliar para la fuente y ya que en otras topologías logro ver que estas llevan un voltaje auxiliar proveniente del voltaje alto primario compuesto por un zener de 13V 2 resistencias de limitación y un BJT para aprovechar la corriente este ayuda a iniciar el corcuito de control luego ya encendida la fuente este circuito se sostiene con el voltaje terciario que son los 15Vol. +- entonces viendolo bien solo logro ver que este se alimenta del voltaje terciario expliquenme esta parte aquí por que estuve leyendo todo los comentarios aquí y no hablan de esa parte entonces perdonen mi ignorancia pero tengo todo a la mano y pues quiero proceder a construirla pero esta duda no me deja avanzar de ante mano gracias quien me brinde su ayuda
13/04/2015 #2507

Avatar de mogolloelectro

En el caso de la fuente smps 3,0 ella tiene un circuito autooscilante que le permite arrancar sola para así alimentar el driver y empezar a funcionar a diferencia de la de 800w y la que usa el ir2153 que tienen fuente auxiliar en el caso de la de 800w los mosfets tienen que ser controlados o volarán por los cielos y pasa lo mismo con la otra fuente
Esa fuente logra autooscilar por que tiene un circuito compuesto en las bases de ambos transistores que lo hacen trabajar como un flip flop y generan la carga inicial de la fuente y en esa fuente pasa mucho que la gente no la logre hacer andar a la primera entre los cuales me incluyo aunque no recuerdo bien el diagrama de la 3,0 pero yo arme la 1,0y casi que no me ando pero ya había cometido errores de conexión en el transformador de acople que une la etapa de los transistores al driver
Espero sirva de algo la información y te anímes a armar cualquiera de las fuentes mencionadas

---------- Actualizado después de 17 minutos ----------

Por acá adjunto una imagen señalando los componentes que hacen dicha funcion aunque no estoy seguro que sean solo esos pero sirve de referencia para que no los expliquen mejor
Me demore un poco para poder capturar la imagen y editarla con photopaint
es que estoy escribiendo desde mi Tablet y esto es con Windows 8 rt y había que consultarle a san google de donde se sacaba la captura
No siendo mas solo espero que de los colegas que tengan mas claro este concepto nos iluminen con un poco de su sabiduria
Imágenes Adjuntas
Tipo de Archivo: jpg Captura de pantalla (1).jpg (58,0 KB (Kilobytes), 175 visitas)
15/04/2015 #2508


sensado completo
Buenas...
estoy intentando hacer el sensado de las 2 ramas para la smps 3.0, ya hice una plaquita para probar pero no arranca.. se queda en 6v aprox.
voy a hacer otra prueba intercambiando el pin 15 con el 16.
en este caso, la regulación hay que hacerla en las 2 ramas tambien?,es decir, preset doble?
o con uno es suficiente?
adjunto foto de la plaquita y esquema que estoy usando.





de antemano muchas gracias.

Edit: los tr son c945, los del esquema estan solo por la disposicion de pines(pts no tiene c945)

slds.
Imágenes Adjuntas
Tipo de Archivo: jpg placa de prueba.JPG (88,9 KB (Kilobytes), 909 visitas)
Tipo de Archivo: jpg esquema de prueba.JPG (48,9 KB (Kilobytes), 923 visitas)
15/04/2015 #2509


Por que no haces el sensado de los dos voltajes con un optoacoplador y evitas eso que esta pasando?
18/04/2015 #2510


prueba sensado completo
Hice las pruebas que mencioné antes.. intercambié los pines 15 y 16 y ahora arranca.
(me faltó un puente en el esquema anterior )

debo decir que probé con 3 valores diferentes de resistencias en pines 7 y 8
(R10 y R21 en el esquema)

- res 6,8K... no arranca.
- res 47k... arranca y regula hasta 38v por rama.
- res 56K... arranca y regula hasta 42v por rama con evidentes problemas de regulación y arranque.

Por ahora está con resistencias de 47K y se demora un poquito mas en encender que una placa de control normal.

adjunto nuevo esquema y placa corregida.





Sigo probando.
bienvenidas sugerencias e ideas nuevas.

Gracias FlakoDJ por la idea del opto, si no resulta con el 2º amplificador de error del TL494,
estaría de lujo que compartieras con nosotros esa implementación.

slds.
Imágenes Adjuntas
Tipo de Archivo: jpg esquema de prueba 2.JPG (47,2 KB (Kilobytes), 855 visitas)
Tipo de Archivo: jpg placa de prueba 2.JPG (70,0 KB (Kilobytes), 846 visitas)
20/04/2015 #2511

Avatar de VEGATRONICA

Me consegui este...
Quiero armar esta fuente, me he conseguido esta placa de fuente ATX descompuesta, tiene los trafos mostrados a continuacion, me servira para para la fuente de este articulo? Este llamo mi atencion tambien TRAFO saludos







26/04/2015 #2512


400 w con ei33? Estas usando los 13007? Van a explotar. Te comento que para sacar esa potencia en forma continua debes aumentar la frecuencia de operación. Cosa imposible con bipolares. Y si fuera posible deberías subir el filtrado de entrada, cambiar los c945 y su polarización para aumentar la corriente de base de los 13007. Ya que para 400w necesitas mas corriente de base. Sino no llegan a saturar y explotan. En fin, haz las pruebas pero explotara. Lo se por experiencia! Saludos
05/05/2015 #2513

Avatar de ragaman

Hola amigos, les dejo unas fotos de la nueva versión compacta de mi fuente con núcleo EE-42, espero les guste.

uploadfromtaptalk1430847350532.jpguploadfromtaptalk1430847377964.jpguploadfromtaptalk1430847407184.jpg
05/05/2015 #2514


Hermosa y compacta..
y la realimentación es la misma ?

slds.
05/05/2015 #2515

Avatar de ragaman

A diferencia de la propuesta en el foro esta no es realimentada, trabajan en lazo abierto, pero implementar la realimentacion no sería problema y se podría usar el mismo circuito
09/05/2015 #2516

Avatar de joryds

Hola compañeros aquí les traigo una imagen mi Fuente conmutada, de 2440W RMS y un vídeo donde se explica el Funcionamiento...



09/05/2015 #2517


Vaya esa muostrosidad de fuente se ve genial!

Yo que soy muy verde en esto quisiera hacer unas pregunta que espero no moleste mucho mi preguntas son las siguiente:
1. Se podría hacer esta fuente sin el TR driver?. Disculpen mi ignorancia pero tengo varias dudas le agradecería una aclaración compañeros.
2. Daría igual bobinar el trafo principal sobre un toroide?. Como ejemplo tengo uno de 1'' sacado de una fuente de amplificador de auto, serviría igual?.

Saludos este servidor que apenas empieza su carrera profesional que muy pronto regresará con algún aporte. Vale la pena aclarar que soy mas reparador que diseñador y me entusiasma mucho armar y diseñar, he armado amplificadores muy buenos que muy pronto estarán por el foro.
11/05/2015 #2518


Hola amigos ya que nadie ha respondido les contaré una investigación que hice y estoy un poco confundido es lo siguiente.
He estado mirando una fuente de PC quemada y podido observar que, el diagrama es muy similar a la de mnicolau, la mayor diferencia que encontré fue que:
La fuente de PC tiene el mismo driver el mismo integrado generador de pulsos el mismo Tr EI-33 en fin.
Ahora lo que no entiendo muy bien la fuente de PC tiene una fuente extra tipo flyback por lo que veo es para alimentar el TL494 y controlar el standby. Ahora sí la pregunta del millón.
Puedo dejar esa fuente flyback para alimentar el integrado y así omitir la bobina terciaria del transformador?. Lo que pretendo es modificar la placa siguiendo el esquema de mnicolau con el único cambio de que no llevará bobina terciaria.
Estaré atento a quienes se tomen el valioso tiempo para darme sus opiniones. Gracias!
11/05/2015 #2519

Avatar de shevchenko

Si se puede, pero es mas practico hacer la placa ya que tendrás que hacer muchas modificaciones, tal vez te conviene mirar AQUI.

De tantas modificaciones y cortes de pistas y componentes extras y extraídos se hará mas fácil un error...
12/05/2015 #2520


Gracias por la respuesta, leí el tutirial de DOSMETROS y, está muy bien explicado pero como el dijo: "Si van a decir que es mejor construir una nueva
, probablemente así sea , pero ésta es gratis". Y a eso voy, voy a probar y les cuento como me fue.
Ah y ¿donde se menciona las medidas del PCB?. Es que me falta saber eso para hacer la placa.
Gracias de nuevo!!.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.