Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

21/10/2016 #2661


Hola arme la smps compacta con la lampara serie todo bien 25.6v rama + y -28.4v en terciario midiendo en entrada de reguladores tengo +14v y -26.9v cuando regulo el preset alos 26v de la rama positiva y 30 v rama negativa de potencia me empieza a prender la serie y se cae el voltaje y si la pongo directa a 220v anda unos segundos y se queman los 13007 puede ser algun problema en el trafo anterior mente lo arme de nuevo y cuando ponia el preset al maximo prendia la serie y se calentaba un diodo de salida
24/10/2016 #2662


gerardo27 dijo: Ver Mensaje
Hola arme la smps compacta con la lampara serie todo bien 25.6v rama + y -28.4v en terciario midiendo en entrada de reguladores tengo +14v y -26.9v cuando regulo el preset alos 26v de la rama positiva y 30 v rama negativa de potencia me empieza a prender la serie y se cae el voltaje y si la pongo directa a 220v anda unos segundos y se queman los 13007 puede ser algun problema en el trafo anterior mente lo arme de nuevo y cuando ponia el preset al maximo prendia la serie y se calentaba un diodo de salida
Me parece que veo una cosa rara hecha con las patas de los diodos de salida. Quizas veo mal, pero estan trenzadas?

Suponiendo que lo esté mirando mal, yo diría que es el trafo. Si lo bobinaste según el instructivo no pueden quedarte tan desbalanceadas las tensiones de terciario y secundario.
Hace 3 Semanas #2663


Hola a todos, primera vez que escribo (vergüenza... ) Les cuento arme la compacta V3.0, de a poco consiguiendo los materiales desarmando núcleos y leyendo una y otra vez todos sus comentarios.

Llegó el momento del encendido...previo protocolo de control... todo perfecto a la vista, +-29v. Muevo el preset de 100k y empiezan los ruidos tic tic tic, baja y sube la tensión, no podía pasar los +-38v, reviso el preset y demás componentes asociados y parecía estar todo bien solo que la tensión de entrada tl494 era de 8.5V, la tensión antes del regulador 7815, 20 y pico de volts, vuelta a revisar todo de nuevo a ver donde estaba la falla.
Coloqué 2 vueltas mas al terciario con esperanza de solucionarlo y nada, cambie el tl494 por el db494 y otro 494 y nada no podía subir de 8.5v, cambie ct y rt y nada, revisando revisando..
Una basurita de estaño unía vcc del tl494 con los pines 13 14 y 15, luego de retirar dicha basurita arranco a toda maquina, pude regular desde +-20v a +-40v sin fallas, pruebo un ampli con stk4182 y todo perfecto no se cae el voltaje, no se escucha ruido raro ni nada, la temperatura de los 13007 va en aumento con el tiempo, los reguladores se pasan un poco de calor y los rectificadores siempre fríos, luego de hacer pruebas se me va la punta del tester y hago un corto a la salida.. pafff reventó el fusible y se llevo el par de 13007, cambie los 3 componentes y salió andando nuevamente.
Decidí cambiar el preset y le puse un pote de 500K levantó sin problemas +-50v, ahí comenzó a calentar por demás los reguladores el filtro de salida, los capacitores y los 13007.
El núcleo se me partió cuando lo estaba cerrando y lo pegue con la gotita todavía funciona.
Muchas gracias a todos por compartir sus experiencias, gran aporte mariano gracias
Imágenes Adjuntas
Tipo de Archivo: jpg basurita de estaño.jpg (128,0 KB (Kilobytes), 57 visitas)
Tipo de Archivo: jpg trafo quebrado.jpg (86,0 KB (Kilobytes), 61 visitas)
Tipo de Archivo: jpg puentes driver.jpg (124,2 KB (Kilobytes), 58 visitas)
Tipo de Archivo: jpg funcionando.jpg (74,5 KB (Kilobytes), 60 visitas)
Tipo de Archivo: jpg funcionando pistas.jpg (102,0 KB (Kilobytes), 54 visitas)
Hace 3 Semanas #2664


Gracias por compartirnos tu experiencia, y felicitaciones por el proyecto realizado!
Hace 4 Días #2665

Avatar de juancho009

mnicolau dijo: Ver Mensaje
Hola Eduardo, está perfecta la observación de los diodos, el problema que tuve a la hora de comprarlos es que sólo conseguía hasta 3A y luego saltaban a los 840 y para arriba, así que coloqué por las dudas zócalos para TO220 total se pueden acomodar ahí también diodos más chicos... Lo voy a aclarar en la lista de componentes. Gracias por el dato, no conocía esos modelos.
Respecto al blindaje, tuve toda la intención de hacerlo, de hecho quedó el pad para conectarlo, pero se me complicó físicamente agregarlo en mi nucleo...

Saludos, un abrazo
hola como estan, he venido buscando articulos donde hablen de fuentes conmutadas y me tope con este, es una gran labor la que haz hecho compartiendo tanto material gg, soy algo novato en esto de la electronica pero me defiendo

tengo una pregunta acerca de los rectificadores, en el datasheet del mur8xx dice que puede rectificar una corriente maxima equivalente al doble de su capacidad normal (para onda cuadrada, o almenos eso alcanzo a entender xdx) pero en las otras referencias que dio Eduardo no veo donde dice que puede conducir 10 amperios o todos los diodos ultrarapidos pueden rectificar hasta el doble de su capacidad?

Muchas gracias por tu respuesta mnicolau

saludos
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.