Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

28/02/2017 #2721

Avatar de blanko001

Hola a todos!

Después de haber construido la versión 3.0 con bipolares y no haber tenido ningún tipo de inconveniente para alimentar un amplificador de audio de unos 40W a 70W por canal; no hay ruidos ni interferencia electromagnética (EMI), no introduce ruido ni por radiación ni por estar conectado a la misma toma en una radio. He decidido retomar la fuente de 800W y hacer lo posible para que funcionaran los radios aledaños que no sintonizaban más que ruido. En orden de ideas hice lo siguiente:

1) Retiré el núcleo de TV de rayos catódicos que había utilizado en primera instancia al no encontrar núcleos en las tiendas locales, y utilicé dos núcleos en paralelo E 36/18/11, material N87. Logrando un área efectiva de 2.4 cm². (adjunto hoja de datos del núcleo)

2) Cambié los valores de los componentes que ajustan la frecuencia del oscilador para que quedara la propuesta originalmente en el circuito de Mariano. Esto es 210 KHz Aprox. (105 KHz sobre el trafo). Ya que tengo la certeza de que el nuevo núcleo puede trabajar a esas frecuencias.

3) Calculé de nuevo las espiras de los bobinados usando la βmax sugerida en varios cálculos de 1500G (no sé si deba aumentarlo, no logro interpretar la hoja de datos del núcleo )

4) Agregué las láminas internas de cobre en forma de P sin cerrar (entre los bobinados sugeridos) y conecté un cable a cada una para llevarlos a GND.

Resultados:
Al conectar ha mejorado mucho, ya que por lo menos puedo sintonizar las emisoras, aunque con un constante plop plop plop... de fondo que varía su frecuencia al mover el preset de la fuente que ajusta la tensión de salida. Dejo un vídeo donde se aprecia en una frecuencia arbitraria en la radio (89.3) para "captar" todo tipo de ruidos...


Adicional probé con un módulo filtro EMI comercial en el cable de la fuente y no presenta diferencia.

Agradezco a todos sus aportes e ideas para tener en cuenta en búsqueda de una solución.

Gracias
05/03/2017 #2722

Avatar de cancerverus266

avance smps v3
aquí un avance faltan un par de resistencias y los disipadores ya casi sabre si le digo adiós a los transformadores
05/03/2017 #2723

Avatar de shevchenko

blanko001 dijo: Ver Mensaje
Hola a todos!

Después de haber construido la versión 3.0 con bipolares y no haber tenido ningún tipo de inconveniente para alimentar un amplificador de audio de unos 40W a 70W por canal; no hay ruidos ni interferencia electromagnética (EMI), no introduce ruido ni por radiación ni por estar conectado a la misma toma en una radio. He decidido retomar la fuente de 800W y hacer lo posible para que funcionaran los radios aledaños que no sintonizaban más que ruido. En orden de ideas hice lo siguiente . . . . . . .
Unos filtros LC en la emtrada AC, y en la salida DC
Si podes pone un pote en el pin de frecuencia y hace un test.
El blindaje exterior del trafo (espira cerrada) a gnd la tiene?
Por ultimo gabinete de chapa !


Saludos!
19/08/2017 #2724


Buenas a todos!!!
Alguien a solucionado la estabilidad de voltajes de salida?, especialmente la fase negativa.
Cuendo conecto una carga del tab central al positivo el voltaje se mantiene estable pero del tab central al negativo decae el voltaje practicamente a cero.
Y peor con el tercer bobinado de 7x2 para los 12v.

Saludos.
22/08/2017 #2725


Buenas.
Hay subo un diagrama de una fuente 400W 12V 30A para que sea útil y de buenas ideas.
Archivos Adjuntos
Tipo de Archivo: pdf s-400-12_supply.pdf (39,0 KB (Kilobytes), 108 visitas)
12/09/2017 #2726


mnicolau dijo: Ver Mensaje
Hola, les traigo un par de fuentes de alimentación conmutadas, ideales para la alimentación de amplificadores de audio. Presentan la posibilidad de regulación de la tensión de salida secundaria, e incorporan además salidas terciarias fijas (+-15[V]) para la alimentación de filtros, preamplificadores, etc.. . . .
Cuanta corriente entrega esta fuente ?
12/09/2017 #2727

Avatar de shevchenko

Ahí dice los watts, segun el voltaje para el cual lo armas... regla de 3 simple y ahi lo sabes...
12/09/2017 #2728


shevchenko dijo: Ver Mensaje
Ahí dice los watts, segun el voltaje para el cual lo armas... regla de 3 simple y ahi lo sabes...
Gracias eso lo entiendo ley de watts y demás.... lo que tengo dudas es que la gente que armo este proyecto dice que de salida obtienen 6 amperios por rama.... mirando la tabla de calibres y la cosa creo que de la manera que están agrupados los alambres no da mas de 2.5 amperios de salida... por eso hago la pregunta... me falto especificar...

gracias
12/09/2017 #2729

Avatar de shevchenko

6A por rama, son 12A, para 60v tenes unos 600w?
por ahi vamos mas o menos...
Ahora es switching, trabaja a alta frecuencia y por eso usa hilos en paralelos mas finos...
Cuando armes la tuya pone mas hilos, mejor trafo, buenos mosfets, no te olvides de los diodos (de unos 10 a 15A y Rapidos o ultra rapidos) y asumimos los capacitores de filtro como 1000uF cada 8A y teniendo en cuenta que son mejores 2 de 470uF en paralelo...
Si tenes dudas solo reforzá donde creas y listo! (estaña algunas pistas tambien)


Saludos!
13/09/2017 #2730


GRACIAS Shevchenko

bueno con algunas aplicaciones de calculo para núcleos de ferrita y algunas otras mejoras a esta fuente, pienso utilizarla para alimentar dos canales qsc modelo 1300 obvio al núcleo le he hecho doble secundario y las pistas las he reforzado con estaño para no aumentar tanto el tamaño de la placa; los mosfet del lado del primario he puesto el IRFP460 me parece suficiente con dos para ´lo que necesito; el nucleo que utilizo es un E55.. los diodos rectificadores son para alto voltaje y alta corriente hiper rapidos no recuerdo ahora mismo la referencia pero los saqué de una fuente conmutada cargadora de batería de algo asi como 92voltios de salida y 100 amperios era la salida de esa fuente.... mi idea mas adelante es reemplazar la qsc 1300 que por cierto el rendimiento es muy bueno y colocar amplificadores en clase d con mosfet

parte de este proyecto lo he hecho en base al diseño de ragaman, mnicolau y otros foristas mas aquí... basándome en sus experiencias, comentarios y herramientas utilizadas para esto: gracias a Dios y a todos ellos por este aporte
16/09/2017 #2731


ragaman dijo: Ver Mensaje
Prueba de carga de la Fuente EE-55 trabajada en colaboración con el amigo Eusebio Pacheco.
hola que tal mi nombre es yamit soy aficionado tengo conocimiento en electrónica de potencia

estoy realizando la fuente de 800W,,, tengo algunas preguntas para ti
1. a que frecuencia tienes trabajando el sg3525
2. he analizado tu esquema y veo que hiciste varias modificaciones menores pero me imagino que seria para poder llevarlo a las tensiones que necesitas.. estas usando un optoacoplador diferente al 4n25 el que utilizaste lleva una configuración Darlington... mi pregunta es ese cambio que hiciste fue con el objetivo de mejorar la respuesta de realimentación o simplemente no encontrabas el repuesto original me refiero al optoacoplador.

con respecto al inductor de salida que calibre utilizaste para este y por ultimo tengo un nucleo EE 55 y me gustaría saber la cantidad de vueltas.... solo para comparar ya que yo utilice un programa para calcular eso creo que se llama algo asi como "excellent" que me parecio muy bueno... estoy haciendo esta fuente para obtener 90 + 90 y los datos me quedaron de 8 vueltas el primario y 7 + 7 el secundario a una frecuencia de oscilación de 100KHZ...

gracias

---------- Actualizado después de 14 minutos ----------

esta es la tarjeta en el actual estado
Imágenes Adjuntas
Tipo de Archivo: jpg 20170916_170115.jpg (93,3 KB (Kilobytes), 57 visitas)
Tipo de Archivo: jpg 20170916_170123.jpg (78,1 KB (Kilobytes), 43 visitas)
Tipo de Archivo: jpg 20170916_170904.jpg (91,7 KB (Kilobytes), 48 visitas)
18/09/2017 #2732


Hola a todos.
Alguien me puede explicar porque los transistores de potencia FJP13007 se calientan sin carga?, mi fuente la hice con transistores bipolares, la frecuencia es de 66.6Khz(RT=15K, CT=1nf) en el oscilador(TL494), y la frecuencia en el transformador es la mitad, el transformador es un EI-33 con 38 vueltas el primario y 22 vueltas el secundario para un voltaje de +-40V a 3A, el EI-33 no da mas amperaje a voltajes grandes, se satura pero en voltajes menores como 5v(35A) y 12v(20A) si da un buen amperaje.
18/09/2017 #2733

Avatar de shevchenko

-Estas usando varios hilos en paralelo?
-Tiene su snubbers el primario/secundario?
la fuente siempre tiene que tener una carga minima (en los caps finales un R de 1w correspondiente al voltaje que uses)
-Con cuanto estas filtrando la fuente?
-Son los diodos adecuados para ese voltaje/amperaje?
para voltaje alto tenes que dar mas vueltas asi en vacio el.pwm esta con el ciclo de trabajo bajo, y sube al cargar la fuente, si subis el voltaje con el potenciometro pones el ciclo de trabajo al maximo y no le dejas rango para ajustar, y en vacio calienta como si esta cargada al máximo y no podra sostener el voltaje correctamente...
Todo esto son detalles...
Espero dejarte mas dudas aun jaja.
Saludos+!
18/09/2017 #2734


Las resistencia de carga son de 3.3K 2W, los diodos rapidos son de 100v 12A, tiene las redes snubbers(primario 51ohm + 4.7nF y secundario 51ohm + 10nF), las bobinas del trafo primario son de 3 hilos(19+19 vueltas) y del secundario son 3 hilos para 12v(7 vueltas) + 4 hilos para 28v(15 vueltas), 12 + 28 = 40v.
El alambre para el de 12v son de mayor calibre para entregar 5A y los de 28v son para entregar 3A, el de 12v lo utilizo para alimentar el oscilador.
No se si tiene que ver en algo la frecuencia, menor voltaje menor frecuencia y viceversa.
Ya estuve investigando y no encuentro una solución.
18/09/2017 #2735

Avatar de shevchenko

Si con la frecuencia varia el voltaje, lo ideal es trabajar el nucleo a su frecuencia de.dstasheet, pero...
podes poner lampara serie, de carga una lampara de 100w. o un reflector, pones un potenciometro en el pin de frecuencia, dejas un R de 3k (segun el cap Ct ) y un pote de 20k o mas, ajustas la frecuencia a la que mejor responde todo, menor consumo con carga (y en vacio) y menor temperatura en los transistores y en el nucleo. cuando llegas al punto ideal, desoldas 1 pin del potenciometro (con cuidado de no moverlo) medis en cuanto está y pones una R fijs de ese valor.


Saludos.
18/09/2017 #2736


Voy aprobar aumentado la frecuencia, el problema es que no tengo la herramienta especifica para esto que es el osciloscopio para ver la forma de la onda cuadrada si es que no hay interferencia, la otra puede ser el tiempo muerto que sea muy pequeño y provoque el calentamiento estando en vació.
19/09/2017 #2737


Ozow dijo: Ver Mensaje
Las resistencia de carga son de 3.3K 2W, los diodos rapidos son de 100v 12A, tiene las redes snubbers(primario 51ohm + 4.7nF y secundario 51ohm + 10nF), las bobinas del trafo primario son de 3 hilos(19+19 vueltas) y del secundario son 3 hilos para 12v(7 vueltas) + 4 hilos para 28v(15 vueltas), 12 + 28 = 40v.
Te recomiendo subir la frecuencia (bueno eso depende también del núcleo y componentes que estés usando)

Avanzando en las pruebas del oscilador.
Imágenes Adjuntas
Tipo de Archivo: jpg 20170919_074714.jpg (68,4 KB (Kilobytes), 39 visitas)
Tipo de Archivo: jpg 20170919_074707.jpg (65,3 KB (Kilobytes), 33 visitas)
19/09/2017 #2738


Hola a todos.

Ya solucione el problema, había sido el voltaje de alimentación del oscilador, se caía demasiado haciendo que se incremente el duty para mantener el voltaje de salida estable, la frecuencia lo deje en 44.5 Khz(CT=1nF y RT=22K), probé la fuente con 3 focos incandescentes(60W,50W,40W) que consumían 1.6A en la parte de +-40v y en la parte de 12v con un motor de aspiradora vieja que lo modifique como ventilador que consume 5A, todo esto al mismo tiempo y los transistores de potencia se alcanzaba una temperatura moderada.
Hay les subo unas fotos de la fuente y del amplificador de 100W que hice.
Imágenes Adjuntas
Tipo de Archivo: jpg 20170919_163921.jpg (109,5 KB (Kilobytes), 46 visitas)
Tipo de Archivo: jpg 20170919_163912.jpg (85,7 KB (Kilobytes), 45 visitas)
Tipo de Archivo: jpg 20170919_163901.jpg (81,3 KB (Kilobytes), 39 visitas)
Tipo de Archivo: jpg 20170919_163845.jpg (54,2 KB (Kilobytes), 38 visitas)
Tipo de Archivo: jpg 20170919_163829.jpg (67,9 KB (Kilobytes), 37 visitas)
Tipo de Archivo: jpg 20170919_163817.jpg (66,1 KB (Kilobytes), 32 visitas)
Tipo de Archivo: jpg 20170919_163756.jpg (86,7 KB (Kilobytes), 31 visitas)
Tipo de Archivo: jpg 20170919_163724.jpg (96,6 KB (Kilobytes), 33 visitas)
26/09/2017 #2739


materiales
Ozow dijo: Ver Mensaje
Hola a todos.

Ya solucione el problema, había sido el voltaje de alimentación del oscilador, se caía demasiado haciendo que se incremente el duty para mantener el voltaje de salida estable, la frecuencia lo deje en 44.5 Khz(CT=1nF y RT=22K), probé la fuente con 3 focos incandescentes(60W,50W,40W) que consumían 1.6A en la parte de +-40v y en la parte de 12v con un motor de aspiradora vieja que lo modifique como ventilador que consume 5A, todo esto al mismo tiempo y los transistores de potencia se alcanzaba una temperatura moderada.
Ahí les subo unas fotos de la fuente y del amplificador de 100W que hice.

Yo en ese caso lo que hice fue subir el calibre del alambra del transformador para el
voltaje de la tarjeta... me parecía que era poco y eso se iba a caer

Aquí recogiendo materiales para hacer varias fuentes de diferentes potencia.
Imágenes Adjuntas
Tipo de Archivo: jpg 20170925_202502.jpg (120,1 KB (Kilobytes), 41 visitas)
Tipo de Archivo: jpg 20170925_202512.jpg (110,2 KB (Kilobytes), 39 visitas)
Tipo de Archivo: jpg 20170925_202519.jpg (131,6 KB (Kilobytes), 36 visitas)
Tipo de Archivo: jpg 20170925_202528.jpg (116,1 KB (Kilobytes), 30 visitas)
27/09/2017 #2740

Avatar de shevchenko

Se me cayó la baba al ver eso jaja
muy buen material, recien logre comprar una tanda de irf3205..
Y para la proxima compro unos igbt y unos mosfets para esta fuente..
Siempre que puedas pone un potenciometro en Rt (la resistencia de frecuencia) y buscale el mejor punto a la fuente, recien en una Dc-dc aue estaba a 30khz se caia el voltaje y calentaba los mosfets, y se me ocurrio poner el potenciometro y midiendo la precuencia, a 200khz quedo como un templo, minimo de consumo en vacio (100mA) y los mosfets frios, tuve que poner un diodo doble mejor MUR1560 funcionó muy bien para los 36v que le pido, otros similares calentaban rapidísimo, no usé inductor (directo sl cap)
y con carga demora mucho en comenza a entibiar el disipador..asi que siempre que todo lo permita, mientras mas rapido, mejor.


Saludos.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.