Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

16/02/2010 #341

Avatar de KEVIN DE AVILA

Respuesta: SMPS Half-Bridge Compacta + PCB
Hola mariano y Raedon lo cambie por que acá el integrado ir2110 es escaso y hay que pedirlo y se demora un montón y el costo sube, pero si lo monto con el transformador de driver si puede servir o mejor es el ir2110 y otra consulta que tengo unos rectificadores que saque de una fuente de PC son el sbl1040ct estos me pueden servir para mi fuente para la parte de rectificacion
16/02/2010 #342


Respuesta: SMPS Half-Bridge Compacta + PCB
Mira, el tema es que el circuto esta pensado ya apra trabajar con el IR, sino busca otro sin el ir y con driver discreto (trs) vi un par por la web.

Con el tema del rectificador creo que la mayoria de fuentes de pc sirve. Saludos.
16/02/2010 #343

Avatar de mnicolau

Respuesta: SMPS Half-Bridge Compacta + PCB
KEVIN DE AVILA dijo: Ver Mensaje
otra consulta que tengo unos rectificadores que saque de una fuente de PC son el sbl1040ct estos me pueden servir para mi fuente para la parte de rectificacion
Revisaste la hoja de datos del diodo aunque sea? Son diodos de 40[V]. La tensión de los diodos debe "2 x Vout". Tus +-47[V] de salida son incluso mayores a los que soporta.

Necesitás diodos de 100[V].

Saludos
16/02/2010 #344

Avatar de BUSHELL

Respuesta: SMPS Half-Bridge Compacta + PCB
Foro:

Para dar parte que por fin he hecho andar la fuente: aplauso:

Claro con el detalle que solo me entrega voltajes entre +/-16 y +/- 26 voltios, con un desfase de unos 0.6 voltios entre una rama y otra.

Después de destripar varias fuentes ATX, por fin encontré un driver como el que describió Mariano, con sus pines exactamente en la posición que él describió. No quise perder el tiempo buscando en fuentes AT.

Qué hice?

Bobiné nuevamente el transformador principal, esta vez en la canastilla y luego metí la ferrita. (Grrr, si hubiera hecho esto desde el principio.. supongo que así se debe hacer. Yo lo bobinaba antes directamente en el ferrite). Me quedó primorosamente bien bobinado, una espira al lado de la otra, y hasta me sobró espacio en la ventana.

Bobiné nuevamente el toroide de salida, cuidando que quedara en contrafase.

Estañé bien las pistas que llegaban a los 13007, había uno que no hacía buen contacto.

Puse aislantes en los tornillos que fijan los transistores 13007 al disipador. NO DEBEN estar en contacto los tornillos entre sí a través del disipador, que no es otra cosa que poner en corto sus colectores. Ojo con esto!!.

Y listo, conecté con la serie y bingo!!!

Peeeero:

Solo obtengo +/- 3.5 voltios en la salida donde debiera haber 12 voltios (Puse reguladores de +/-12).
Y, como ya dije arriba, tengo entre +/-16 y +/-26 en las salidas. Ni un voltio más.

Preguntas puntuales (que espero sirvan a otros):

Creo haberme equivocado en una vuelta en el primario. ¿Es la razón de mis voltajes tan bajos a las salidas? Una más? o fué una menos? no me acuerdo. Quizá puse una menos en el primario y una más en el secundario. Será? Quisiera saber si un error de proporción de vueltas sea crítico.

Supongamos que tengo simetría en el trafo principal. ¿Tener una vuelta menos o más en el toroide de salida, es motivo por la cual se presente asimetría en el voltaje de salida? Pregunto esto pues estoy seguro, segurísmo, que el secundario de mi trafo quedó muy bien.

Gracias.

PD/ Carlitosferar, pudiste hacerla andar vos? Teníamos problemas similares. Ah, te cuento que el driver lo saqué de una fuente que tenia otro trafito similar. Es más, parece que el driver de las fuentes ATX que nos sirven para esta fuente, siempre vienen con un "hermanito", pero ese no es el driver, es fácil identificarlo, pues las patas son otras y el driver siempre está más cerca del trafo principal. Y dale hombre, trenzá los hilos, que me dijiste que no lo hacías.
16/02/2010 #345

Avatar de mnicolau

Respuesta: SMPS Half-Bridge Compacta + PCB
Por fin!! jaja con el driver de ATX no falla.

Con una variación de una espira en el primario no hay ningún problema, no te preocupes por ese lado.

Lo que sí quiero saber es cuántas vueltas le diste al devanado terciario y cuántas al primario en total? parecería que ahí tenés el problema ya que estás alimentando al controlador con 3.5[V] según comentás (cosa que es raro que arranque con esa tensión).

Hacé también esto... medí la tensión en la salida de los UF4007 que rectifican la tensión terciaria, de acuerdo a la tensión que tengas ahí seguimos (normalmente debería ser mayor a 15[V] para que los reguladores funcionen correctamente). Una vez que corrijas esa parte y que la tensión de alimentación sean 12[V] como deben ser, vas a tener la fuente lista. Qué resistencia de carga tenés colocada en el terciario?

Saludos
16/02/2010 #346

Avatar de BUSHELL

Respuesta: SMPS Half-Bridge Compacta + PCB
Mariano, como siempre al pie del cañón

A la salida de los UF4007, de la tensión terciara, tengo +5.4y -7.4 volts. Al terciario, le dí 5 vueltas. El primario, si mi memoria no me falla, le dí 33 vueltas, una más que las recomendada. Y lo hice porque deduje que me sobraría mucho espacio, tal como efectivamente sucedió.

Gracias Mariano.
16/02/2010 #347

Avatar de mnicolau

Respuesta: SMPS Half-Bridge Compacta + PCB
Mmm está demasiado baja esa tensión (si es que hiciste esas espiras que comentás) a lo mejor diste algunas más en el primario y eso podría llegar a explicarlo, junto con una regulación baja. Dejá el preset en la mitad del recorrido.

Los componentes de la realimentación están tal cual en el esquema? No cambiaste ni la resistencia ni el preset? Qué resistencia de carga tenés en la salida de los reguladores?

Si todo lo anterior está correcto como en el esquema, probá 8 espiras en el terciario y volvé a medir las tensiones.

Saludos
16/02/2010 #348

Avatar de BUSHELL

Respuesta: SMPS Half-Bridge Compacta + PCB
Sí hice todo tal cual está en el esquema. No cambié ninguna resistencia.
Perdona, Mariano, qué es lo de la resistencia de carga que decís? Yo la tengo en vacío, no tengo cargas ni en las salidas de +/-12 ni en las otras salidas.

De nuevo gracias, hermano. Entonces voy a sacar de nuevo el trafo y lo voy a hacer de nuevo. Aunque, primero voy a darle las 8 vueltas al terciario. Quizá me ahorre el trabajo de hacerlo de nuevo.
16/02/2010 #349

Avatar de mnicolau

Respuesta: SMPS Half-Bridge Compacta + PCB
De nada...
No desarmes el transformador, sólo hacé nuevamente el terciario con 8 espiras así deberías tener los 12[V] a la salida del regulador (podés reformarlo sin desarmar las piezas de ferrite). Las resistencias me refiero a las que están en la salida de ambas ramas del terciario (en posición vertical), si te confundiste y colocaste valores muy bajos, la tensión caería mucho también.

Saludos
17/02/2010 #350

Avatar de carlitosferar

Respuesta: SMPS Half-Bridge Compacta + PCB
BUSHELL dijo: Ver Mensaje
PD/ Carlitosferar, pudiste hacerla andar vos? Teníamos problemas similares..
Negativo. Tiré la toalla.
Igualmente: Gracias a todos.
Un Saludo
19/02/2010 #351

Avatar de gon12

Respuesta: SMPS Half-Bridge Compacta + PCB
Hola por lo que vi a mi sigue sin funcionar, una pregunta para BUSHELL tu trafo hace ruido (audible) ?
por que el mio si hace y creo que ahí esta el problema , hace unos días le puse laca (por que no tenia barniz) cuando seque lo pruebo .
Por mi experiencia siempre hacen ruido y nunca andan , si te fijas en los transformadores de fuentes comerciales con nucleos EI-33, ER35, EE42, ETD49, EE55, etc. todos tienen las bobinas re ajustadas y todo barnizado por que el tema del movimiento ya sea de las espiras o el núcleo , pierde energía y no tiene capacidad de transferencia energética, ya que con estas espiras tenia 35v en "vacio" y con 200mA de consumo (5W) caia a 26 V .
Por eso fíjense en el tema del ruido (audible) , igual voy a comentar los resultados cuando lo pruebe de nuevo.

Saludos
19/02/2010 #352

Avatar de BUSHELL

Respuesta: SMPS Half-Bridge Compacta + PCB
Bueno, para todos, la buena noticia es que mi fuente por fin anda como debe ser.
:apla uso:

El problema era el TL474, pues lo sacaba de fuentes ATX malas, compradas en chatarrerías. Sugiero que mejor compren uno nuevo, su precio es muy barato.

Una vez la fuente anda como debe ser, no hay ruido en absoluto. Cuando hay ruido, es que trata de arrancar pero no puede hacerlo. Casi siempre es por algún problema en la plaquita de control, la que va en vertical. Cambia el IC, quizá por ahi está el problema.
Por lo menos, esa es mi experiencia. Yo no tengo duda que mi trafo estaba superbien bobinado, por eso, cuando hacía ruidito (cricricricri), sabía que no era por espiras flojas. Y por eso me concentré en el verdadero culpable: El IC.

En cuanto al bobinado del trafo, yo lo hago así: (Y la verdad, es muy buen método, para que quede prolijo y apretadito.)
Sueldo en el pin correspondiente de la canastilla, una punta del extremo de la primera mitad del primario. La otra punta la sostenía de una prensa de banco. Tensaba, separándome. Entonces giraba la canastilla en mis manos, cuidando de que las espiras quedaran una al lado de la otra. Con cada espira, se acortaba el hilo, dado que me acercaba cada vez más y más a la prensa. Espero se entienda. Capa de cinta de enmascarar, cada que terminaba. Esto lo repites cada vez, con cada uno de los alambres. La cinta la pongo para que sostenga los devanados y no se aflojen. Las puntitas que se deben soldar a los pines, las quemo con un encendedor, separadas. Se ve que se ponen al rojo vivo. Luego, las pelo con un cutter hasta que queden bien peladas, color cobre. Esto facilita el soldar, ya que la capa de barniz que llevan, es un lío quitarla y no deja soldar y si lo hace, queda mal. Quemándolas, se facilita todo.

Ya la tengo funcionando con un voltaje de +/-44 (Tengo una pequeña asimetria de un voltio), pero ésto no es óbice para que mi ampli de ejtagle No UCD basado en el TL074, funcione como debe ser. Máximo volumen y no se cae el voltaje. Joyita de fuente.
Lo único que noto es que poniendo el preset en la mitad, no arranca, hace un ruidito. (Por eso aprendí lo del ruidito). Cuando no arranca y hace cricricricri solo arroja 12 volts en las salida, los leds no encienden plenos. Debo poner el preset más allá, a un 90% de su recorrido y ahí si, arranca de una.

El problema de la asimetría, quizá sea por el inductor de salida, que ahí hice cualquier cosa.

Espero sirva mi experiencia.

Saludos.
19/02/2010 #353

Avatar de oscar5fg

Respuesta: SMPS Half-Bridge Compacta + PCB
Cuando yo estaba probando la fuente con partes de at me hacia ruido el trafo con cinta y un precinto apretado que le puse, cuando lo pude hacer funcionar con una de atx cero ruido , aun sin ponerle sinta en el trafo, con la serie en la entrada y algo de carga le separe un milimetro masomenos las EE de mi trafo para ver que pasaaba y solo bajo un poco la eficiencia y empesaro a calentar un poco mas los 13007 pero nada exagerado, una cosa que me llamo la atencion es que cuando se le pone carga las EE se tienden a atraer, lo que me parece logico que si la fuente no produce onda modulacion constante y por lo contrario se entrecorta , las EE tiendan a vibrar y hagan ruido, Aclaro como siempre que comento en mi experiencia con este proyecto y ruego que me corrijan si me equivoco en algo. Suerte y no se rindan como dice Mariano, el proyecto esta muy bueno, yo no tengo mucha experiencia en fuentes conmutadas y sin embargo pude, me dio algun dolor de cabeza que otro pero vale la pena, aunque tengan que empesar de cero como tuve que hacer en mi caso.
19/02/2010 #354

Avatar de FELIBAR12

Respuesta: SMPS Half-Bridge Compacta + PCB
Estas utilizando nucleos en buen estado(sobrevivientes)? o fracturados?

CUl fue tu metodo para reciclar el EI33?
19/02/2010 #355

Avatar de gon12

Respuesta: SMPS Half-Bridge Compacta + PCB
Impecable Felicitaciones jaja !!!!!!!!!.

Esta ultima vez que lo bobine (con la laca ) lo que hice como no tengo nada de morzas o algo para tensar bien los alambres fue hacia la bobina lo mas ajustada posible , igual siempre se mueven los alambres , le ponía laca cinta la otra bobina laca cinta y así para todas por lo que vi el tl494 funciona bien por que regula cuando la rama de 35v caía a 26 , la rama positiva para los previos estaba a mas o menos 18v y le ponía carga a la de 35v mientras esta caía la de 18 subía hasta 25v señal que estaba andando el pwm.
Mi método para reciclarlos es lo pongo con agua caliente y sal lo despego y le saco todas las bobinas y los núcleos que estoy usando están completamente bien 0 fracturas, seguramente mi problema es que hago las bobinas muy sueltas .

Saludos
19/02/2010 #356

Avatar de BUSHELL

Respuesta: SMPS Half-Bridge Compacta + PCB
Yo no me arriesgué y puse el trafo bueno, nada de fracturados y vueltos a pegar. Estuve tentado pero no lo hice. Mariano dice que se pueden pegar, siempre y cuando encajen perfecto y estén bien pegaditos. Al fin y al cabo, la I, del trafo, es una pieza suelta. Yo la unía nuevamente, para armar el trafo, con cemento de contacto, el amarillo de los zapatos.
19/02/2010 #357

Avatar de oscar5fg

Respuesta: SMPS Half-Bridge Compacta + PCB
felicidades bushell, entonces el cri cric cri como golpecitos eran los pulsos de arranque que producen los 13007 cuando no recibe exitacion del ic de control , a mi me pasa algo parecido si le pongo el preset para que me regule el voltage de salida por debajo del que ya me da la fuente en el pulso de arranque, el ic de control anula directamente la modulacion pwm a los 13007 , y se queda con los pulsos de arranque nomas.

yo tambien probe arreglando un fracturdo ja ja , y funciona igual, talves baje solo un poco la eficiencia pero sirbe
19/02/2010 #358

Avatar de BUSHELL

Respuesta: SMPS Half-Bridge Compacta + PCB
Exacto. Yo por ejemplo y a falta de descartar cualquier pequeñísmo problema más, no puedo pretender que arranque la fuente, si pongo el preset muy "atrás". Moviendo lentamente el preset, descubrí que solo arranca cuando lo giro un poco más de la mitad de su recorrido y voy y mido y obtengo masomenos 37-38 volts.

Quizá deba reemplazar los reguladores 7812/7912 por los 7815/7915 y/o bajar un poco las resistencias que llegan a las bases de los 13007. Se tienen de 330K, y se pueden bajar un poco, quizá 270k, para que haya un poco más de corriente en dichos transistores
Pero que lo corroboren los expertos.
Pero, yo la verdad, siendo un aficionado no más, me parece que mi criatura está muy pero muy bien.

Saludos.
19/02/2010 #359

Avatar de mnicolau

Respuesta: SMPS Half-Bridge Compacta + PCB
Habría que investigar un poco más por qué es que tu fuente no arranca a tensiones menores a esas. Si respetaste la relación de transformación debería arrancar bastante antes (la estuve usando a +-28[V] un tiempo).

Probá el inductor de salida nuevo a ver si te mejora la simetría en las salidas.

Saludos
19/02/2010 #360

Avatar de oscar5fg

Respuesta: SMPS Half-Bridge Compacta + PCB
la verdad que por ahora yo almenos no le veo mucho sentido cambiar nada, pues mas que nada lo uso con amplificadores de audio y creo que mas bien esta pensado para un voltage fijo, los +-40 me van de diez, y si opto por menos voltage para usarlo definitivamente asi, no soy un esperto pero creo que la mejor obcion seria cambiar el secundario y trabajaria mejor.
por otro lado si el interes es una fuente con un muy buen margen de regulacion y si nosotros tenemos una fuente atx para desarmar , yo le agregaria un modulo como el de control pero con la fuente de stand-by para alimentar el tl494 y lalves tener alguna tencion auxiliar sin que la fuente principar arranque, comento que alimentando este integrado lo mas bajo estabre que probe son 13.8v usando una fuente externa para alimentar el ic de control. con un estereo como carga y sin ningun problema, no se si serarecomendable hacerlo trabajar tan abajo pero funciona, vos que opinas Mariano, se que se complica un poco mas pero como fuente de taller con amplio margen de regulacion de voltage creo que vale la pena ja ja , pobre fuente, las que va a apasar en mis manos, si hasta ya le veo la ventaja de que se puede prender desde el ic de control como las atx y un circuito de proteccion es mas facil de implementar ya que si se apaga dicho ic, no empiesa a generarse los pulsos de arranque, y es mas , se podria hacer la pueba por etapas ya que el ic funciona aunque la fuente no arranque, ja ja creo que ya me fui por las ramas, pido disculpas
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.