Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

15/11/2010 #961


tecnica-elaboracion-pcb
Que tal Foristas,

Tengo unas consultas para Mnicolau, cual son los procedimientos, para la fabricacion
del PCB de la half Bridge, ya que se me han danado varias tarjetas virgines, por que las
caliento demasiado y se levanta la capa de cobre, o bien cuando la hecho en el acido
para atacar el cobre, se me despegan las pista del PCB, y hasta el momento no
he podido montar la fuente, por otra parte analice el circuito de la fuente half bridge y
la compare con un diagrama de una fuente atx, y no he encontre la fuente stand by
en el circuito de Mnicolau, y como se logra alimentar al ic PWM al momento de arrancar,
ya que segun el diagrama el integrado obtiene su alimentacion de voltaje de la etapa de
salida, pero en el momento inicial el voltaje es cero,

Gracias de antemano por tomarse su tiempo en responder a mis inquietudes y me gustaria
sus comentarios al respecto,

el anciano dijo: Ver Mensaje
Para Mnicolau

Felicitaciones a Mnicolau por su gran aporte y sobretodo por compartirlo...

he tratado de bajar el libro pero no he podido, no se que me recomiendas...

me interesa armar esta fuente, pero me gustaria Mnicolau, ya que has sido muy buena onda, de poder tener los libros de donde salen las formulas, ya que aparte de armarla me gustaria poder entender lo que sucede y como funcionan las cosas...

gracias por tu atención y colaboración....

Hola Mnicolau, espero no te moleste te escriba por este medio...

primero dejame felicitarte: por tan maravilloso proyecto y por enseñarnolos, gente como vos son las que se necesitan para el avance de la tecnologia y la ciencia ...

Sucede que quiero tener a mi alcance los libros porque me gusta indagar de donde salen las cosas, creo que me entiendes...El favor que te pido es si me puedes hacer el gran favor de enviarmelos a mi correo, ya que me he dado cuenta que eres una persona bondadosa y noble que lo gusta enseñar lo que sabe...

Mi correos son:

Mejor leo las Normas de Participación@forosdeelectronica.com
Mejor leo las Normas de Participación@forosdeelectronica.com

Gracias por su compañerismo y colaboración....
16/11/2010 #962

Avatar de FELIBAR12

jjjsc dijo: Ver Mensaje
Que tal Foristas,

Tengo unas consultas para Mnicolau, cual son los procedimientos, para la fabricacion
del PCB de la half Bridge, ya que se me han danado varias tarjetas virgines, por que las
caliento demasiado y se levanta la capa de cobre, o bien cuando la hecho en el acido
para atacar el cobre, se me despegan las pista del PCB, y hasta el momento no
he podido montar la fuente, ,

Gracias de antemano por tomarse su tiempo en responder a mis inquietudes y me gustaria
sus comentarios al respecto,

En mi caso el exito esta no aplicar calor tanto tiempo a un solo punto, es mejor repartirlo homogeneamente y aplicar buena fuerza. Uso acetatos con impresion en laser. Con lo del acido, uso cloruro ferrico en polvo,preparo una mezcla con agua no tan concentrada y balanceo el recipiente que contiene la placa de tal manera que el fluido "resbale" por el cobre, de esta manera actua mas rapido que si lo dejara estatico

jjjsc dijo: Ver Mensaje
por otra parte analice el circuito de la fuente half bridge y
la compare con un diagrama de una fuente atx, y no he encontre la fuente stand by
en el circuito de Mnicolau, y como se logra alimentar al ic PWM al momento de arrancar,
ya que segun el diagrama el integrado obtiene su alimentacion de voltaje de la etapa de
salida, pero en el momento inicial el voltaje es cero
Lo del arranque de la fuente ya se ha comentado antes, de eso se encargan las resistencias de 330k que van a a las bases de los transistores
16/11/2010 #963


andará bien con un 30 vueltas por rama en el inductor de salida?
lo hice con 4 alambres de 0.5 mm de diámetro a falta de otro mejor pero el resultado quedo muy voluminoso. apenas entraron 30 vueltas el en toroide amarillo de rescatado de una fuente atx...

o sera mejor que deje de haraganear y lo haga como corresponde?
16/11/2010 #964

Avatar de maton00

segun tengo entendido las 40 vueltas no son a la fuerza
saludos

gracias por tu ayuda alejandrow999 pero,es normal que ala salida de los transistores del controlador haya 13.5 volts??
saludos!!!
16/11/2010 #965


Maton00, estuve viendo la hoja técnica del TL494 y se indica una tensión colector-emisor de saturación entre 1,1V y 1,5V, según la configuración de salida. Alimentando todo con 15V, y usando la configuración emisor común, debería haber 13,9V (entre los 15V y los colectores del TL494 cuando conducen). No es tanta diferencia.

Volviendo a tu post original (#980), tengo un par de preguntas sobre la prueba que hiciste:
- EL circuito de modulación y el driver ¿los conectaste al resto del sistema, para excitar los 13009?
- Cuando mediste la tensión "a la salida" ¿Te referías a la tensión en el primario del driver, o entre positivo y la salida del 494... o cómo? yo me largué a responder, pero la verdad es que no me quedó del todo claro.
- ¿Con qué instrumental mediste esos +-10V y +-12V (tester, detector de picos, osciloscopio...)?


Saludos.
18/11/2010 #966

Avatar de maton00

alejandrow999 el voltaje de 13.5 volts lo medi en donde iria al primario del driver,alimento con 15 volts (con transformador externo)
El circuito de los 13009 esta tal cual el esquema de mariano con el conexionado tal cual el esquema de mariano, salvo los bobinados especificos del driver ,con el que experimente(num de vueltas)
cabe señalar que mis mediciones las hago con tester analogico(de los antiguitos pero mide exacto)
eso si ,tengo que desconectar medio primario(creo que me equivoque en el sentido de los arrollamientos del primario del driver),y mediante ensayo y error la fuente arroja como maximo 34 volts midiendo -y+ o sea 17+17 volts en la salida y empiezan calentarse los 13009 lo malo es que zumba con resistencias bajas,pero extrañamente carga con buena potencia a los capacitores de 1000mf (tremando chispazo)
saludos
18/11/2010 #967


Creo que entiendo. Lo que estás haciendo es hacer trabajar el driver con un primario desconectado... De esa forma, la fuente andaría como si fuese una especie de fuente forward. Me llama la atención que no haya pasado a mayores problemas, pero es posible.

Los bobinados primarios del driver son atacados con un circuito de topología push-pull, y deben ser arrollados de forma que, al hacerle circular corriente sobre uno de ellos, en el otro aparezca una tensión de signo contrario. Podés probar esto: conectar el multímetro (para medir alterna) entre los terminales "de señal" del primario del driver. Si medís una tensión apreciable, es porque bobinaste mal los primarios. Con corregir su conexionado externo, debería ser suficiente para paliar el problema.

Con los bobinados secundarios es un poco más confuso. Te dejo un esquema simplificado con los puntos aleatorios:


Los puntos azules indican los puntos aleatorios de los bobinados primarios; los puntos rojos, los de los secundarios. En el diagrama de Mnicolau cuesta apreciarlos, pues el esquema está más comprimido.

La idea fundamental de los secundarios es:
- Si L3 activa a Q1 (polariza directamente a la juntura base-emisor), L3 debe polarizar inversamente a Q2 (a la juntura base-emisor), y la corriente que pasa por L5 ayuda a inducir tensión sobre L3 para que Q1 conduzca aún mas fuerte (coloquialmente: L5 "ayuda" a saturar a Q1)
- Si L5 activa a Q2 , L3 polariza inversamente a Q1 y L5 contribuye a saturar a Q2.

No es necesario que los puntos aleatorios de los primarios coincidan con los de los secundarios; pero es fundamental que entre primarios se respete su posición. Con los secundarios pasa otro tanto.

Chequear los secundarios es bastante más difícil, pero si te acordás los sentidos que usaste, y a qué terminales uniste cada cosa, es cuestión de tiempo (y de paciencia, claro) para que te des cuenta si tu driver está bien bobinado o no.

Si el problema no es de los bobinados, seguí comentándonos.


Saludos.
Imágenes Adjuntas
Tipo de Archivo: png Bobinado driver.PNG (19,0 KB (Kilobytes), 1525 visitas)
19/11/2010 #968

Avatar de maton00

muchas gracias: alejandrow999
hice pruebas conectando con un foco en serie y hubo momentos en donde al conectar de distinta forma el primario se encendia con conciderable intensidad,ademas probe muchos arreglos de la bobina primaria, en fin como maximo obtengo 17+17 volt , pero en fin no sabia lo del voltaje contrario en el driver,gracias, cuando tenga tiempo investigo tu solucion y si no logro elevar la tension tendre que experimentar con otros bobinados,de nuevo gracias por tu molestia,espero con ansias resultados satisfactorios.

saludos!!
19/11/2010 #969

Avatar de silcerino

Mi próximo proyecto: fuente de alimentación conmutada de aproximadamente 180W (12V-15A). En cuanto toque, me pasaré por el foro para leerme lo muchísimo que habéis escrito sobre este tema y para ir compartiendo mis avances.

Saludoss.
19/11/2010 #970


hola foristas, saludos

haber que opinan solo he podido conseguir diodos rapidos de 6A, por ejemplo, el FR605 los podre reemplazar por los MUR840 ??

Mnicolau me gustaria tambien tu respuesta...

Saludos

podrian darme un referencia de diodos rapidos que sea de 8A..?
19/11/2010 #971

Avatar de joryds

el anciano dijo: Ver Mensaje
hola foristas, saludos

haber que opinan solo he podido conseguir diodos rapidos de 6A, por ejemplo, el FR605 los podre reemplazar por los MUR840 ?

Hola anciano, el FR605 no te lo recomiendo porque vas a tener mucha pérdida ya que es de 250ns y no viene diseñado para disipar calor.

Cualquiera de estos diodos te puede servir.
SF-84
SF-164
MUR1520
MURF1620CT

Saludos.
20/11/2010 #972


Muchachos , termine de armar la fuente , la conecte con una lampara serie de 75 y lo unico que obtengo es un leve y corto brillo de la lampara serie , despues nada! nada de nada
ya comprove los 13007 y esta buenos, voy a seguir midiendo
¿ alguien me da una idea de como proceder?


Otro dato , se entibian los 13007..
¿¿¿ sera la conexión del driver???
EDIT:

Cambie el driver por otro cuidadosamente identificado.

resultados:
A:la lampara serie permanece encendida
b:se reventaron 2 de los capacitores de salida . los de la rama negativa
c: tengo entro 8V y 9V en la salida
tengo 3.4V antes de los 7815 y 7915.....
d: tengo tostaditas una de las resistencias de 220K...
nose...
sigo midiendo.
20/11/2010 #973

Avatar de Dragoblaztr

@ernestogn

Publica fotos de tu proyecto armado, a mi me paso que la primera vez que hice el embobinado del transformador no quedo tan prolijo como deberia ademas de que los sentidos de los primarios habian quedado contrarios, tambien a eso se debe algo del calentamiento del los 13007.

saludos
20/11/2010 #974


creo que lo mejor que tiene mi "armado" el el tranformador , lo hise con mucho cuidado , ahora .
no se , no le tengo fe al driver, pero a esta altura ya voy a tener que reacer la placa de tanto desoldar componentes y provar
no tengo la camara ahora ,pero en cuanto puedo pongo fotos....
ya queme un 13007, me resulta muy extraño el calentanmientoi de los capacitorees de salida..
20/11/2010 #975


gracias Jory16 por contestar...

vamos a ver si los consigo ok..

saludos...

hola foristas...

Hola Mnicolau, para el inductor de entrada dices que pongamos el que encontremos o de lo contario busquemos en el libro de Marty Brown pagina 244,
Teniendo en cuenta los resultados según los cálculos mostrados y descritos en la figura C-9,
Nos dice que La frecuencia instantánea mínima de operación ocurre en los picos de la forma de onda de voltaje de la sinusoide. Este es el tiempo en donde se requiere que el núcleo se haya descargado completamente.
La frecuencia estimada de operación ha sido 50KHz, así es que usaré esto como un mínimo asumido Frecuencia, además un buen punto de partida es asumir que se requieren 24 DB de atenuación a 50KHz. se asume también una factor de amortiguación de 0.707 o más para una buena relación, y una impedancia de entrada de 50 ohmios por reglas estándar.
Según lo anterior se procede a calcular el filtro (bobina y capacitor) arrojándonos los siguientes resultados:
L=900uH, C=0.18uF
Pero como no existen tal valor comercial de capacitancia por ser un valor muy alto se tuvo que reducir dicho valor a un 27% del calculado y por tanto aumentar un 360% la bobina con el objetivo de mantener la frecuencia en dicho valor ya mencionado, obteniéndose los siguientes resultados:
L=3.24mH, C=0.05uF y un factor de amortiguación de 2.5 que es aceptable según Marty Brown
Con este diseño del filtro se puede esperar un mínimo de - 40 dB a las frecuencias entre 500KHz y 10MHz.

Durante la prueba en la etapa EMI, me doy cuenta de que necesito filtrado adicional, adicionaré una tercera parte.
Resultados basados en las formulas del kibro Marty Brown, pagina 244:


Ahora observando el valor de capacitancia(10nF) del esquema SMPS Half Bridge compacta 2.0 observamos que la capacitancia es de 10nF, según esto y manteniendo los valores de frecuencia (125khz), impedancia (50 ohmios) y factor de amortiguación (2.5) descrito en el libro se calcula una inductancia L=16.21mH, este por tanto debe ser nuestro valor de inductancia de entrada.

Espero tu opinión del cálculo realizado para el inductor de entrada?
Sabes que corriente debe soportar dicho inductor de entrada?
Lo podemos realizar con un núcleo toroidal de polvo de hierro , de los amarillos que traen las fuentes de PC?
20/11/2010 #976


Esta bien esta posición para los diodos de salida?
no conseguí ninguno en encapsulado TO-220

20/11/2010 #977


Hola ernestogn, por lo que veo los diodos estan al reves.
20/11/2010 #978


ahora mismo me pongo a investigar eso.-

mientras resueldo el driver:P

que verguenza los diodos al reves!!!
Ahora la fuente arranco ,tengo +-45V a la salida
Sin embargo no puedo regular , la accion sobre el preset no cambia la salida y en la rama positica de la fuente auxiliar solo tengo 13V
la rama negativa si tiene 15V, 14.9V en realidad ... a , recien descubro que tenia puesto al reves uno de los capacitores de 220uf de la fuente auxiliar y exploto el muy desgraciado,.
--
pero no regula , por que no regula!

y se siguen calentando los 13007.-... el disipador llega a 55 grados en 2 minutos


todo esto con la lampara serie puesta! , brilla a media intensidad
20/11/2010 #979


ernestogn puede que tu tl494 este averiado no lo dudo con eso de los diodos invertidos, ademas cambia los capacitores de la salida. ademas la lampara no deveria brilhar sin consumo a la salida. A seguir chequeando.
20/11/2010 #980


podra acaso con el tl494 averiado segur oscilando pero no regular!
parece ser que si , ahora lo cambio, aver que mas explota ,
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.