Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

24/01/2011 #1141

Avatar de mnicolau

ricardovischi dijo: Ver Mensaje
hola mariano voy a cambiarel preset pero tengo duda cual es la resistecia hay dos
Es la que está en la esquina inferior derecha (en el pcb) justo al lado del zener. Es la que está en serie con el led del opto.

Saludos
24/01/2011 #1142

Avatar de KarLos!

Transformador Principal - Núcleo EI33 y similares:
--------------------------------------------------

- Primario: 26 espiras (13 + 13) - 6 alambres AWG29
- Secundario: 11 + 11 espiras - 8 alambres AWG29
- Terciario: 4 + 4 espiras - 1 alambre AWG24
Hola!

Mariano o el que me puede ayudar ¿los alambres van trenzados o asi normal juntos?


Inductor de salida:
-------------------

Toroide de polvo de hierro - 40 + 40 espiras.
Se arman ambas ramas a la vez y se conectan en contra-fase (importante!)
y para el inductor de salida ¿lo bobino de izquierda a derecha y el otro de derecha
izquierda? tambien ¿que calibre debe ser el alambre?

Saludos!
24/01/2011 #1143


hola esta s son las fotos de las dos fuentes smps ...mariano cambie la resistencia y el preset pero regula hasta 64.5v los zener son de 36v
Archivos Adjuntos
Tipo de Archivo: rar fuente smps 001.rar (765,8 KB (Kilobytes), 327 visitas)
24/01/2011 #1144

Avatar de mnicolau

Ricardo, hacé la siguiente prueba para quitarnos la duda. Vos necesitás +-70[V] por lo tanto hacé esto:

1º Quitá el TL431 y colocá entre el ánodo y el cátodo del mismo (pin central e inferior respectivamente, visto desde el pdf), un zener de 68[V] también respetando la misma orientación.
2º Quitá el preset ó la R de 820[Ohm] (la que te quede más cómodo quitar).

3º (agregado después de la edición), volvé el cambio de la R de 1K x 4.7K que te dije anteriormente, porque queda demasiado grande, volvé a 1K.

De esta manera deberías tener aprox +-70[V] fijos en las salidas.

EDIT: revisando un poco los valores de tu transformador, con 12 espiras primarias y 8 secundarias vas a llegar a unos 80[V] máx y no 100[V] como te había comentado, había cometido un pequeño error en las espiras primarias tomadas .

Karlos, fijate que se habló mucho de ese tema, están respondidas esas preguntas varias veces ya a lo largo del tema, te recomiendo le pegues una leída y te vas a sacar esas y muchas dudas más.

Saludos
24/01/2011 #1145

Avatar de mogolloelectro

para mariano

por ahora no lo he probado con carga pero ya obtuve que funcionara todavia esta la duda de que genero el error por que igualmente antes de cambiar el condensador con la unica resistencia que marcho fue la de 27 ohms cargando la fuente de alimentacion auxiliar

no modifique nada en los pads del EE16 esta tal cual como en el .txt (bueno la verdad si lo desmonte y con cables modifique su orientacion en cuanto los pines pero sencillamente no arranco )

lo otro para destacar es que el comportamiento de la fuente a la hora de modificar el voltaje con el preset es estable antes del cambio sencillamente al tratar de modificarlo se bloqueaba y no regulaba

para ernestogn
si la tuya no arranca verifica los pines del EE16 y que esten en la posicion correcta, por el simple hecho de invertir la orientacion del campo no es capaz de oscilar. si todo esta correcto ahi deberia haber un problema en la tarjeta de control o en su alimentacion verifica si hay un voltaje presente en cualquera de las salidas (secundarias o terciarias) siempre que marque sobre 2.3v como minimo esta bien ubicado los pads el EE16 y tambien prueba arrancarla con el preset en el punto medio que tambien podria ser ese el problema

para karlos
lo que comentas lo especifican desde el documento de texto adjunto
y la verdad yo queria bobinar el nucleo de esa forma pero es muy poco practico
es mejor que los bobines ambas ramas a la vez, identificas y separas los dos devanados y a la hora del montaje sencillamente monta uno de los dos con los alambres cruzados y con eso logras ponerlo en contrafase
25/01/2011 #1146

Avatar de mnicolau

mogolloelectro dijo: Ver Mensaje
para mariano
por ahora no lo he probado con carga pero ya obtuve que funcionara todavia esta la duda de que genero el error
Ojo cuando pruebes con carga... que no te pase lo mismo que a mi al subir ese capacitor.

Muy rara la situación de esa fuente y no se me ocurre qué puede haber sido para que necesites aumentar los picos en la señal de excitación de los transistores, siendo el driver el mismo.

PD: las resistencias del circuito de las bases de los TRs, son del valor adecuado?

Saludos
25/01/2011 #1147

Avatar de mogolloelectro

la unica duda es si el valor correcto que debi usar segun los diagramas es el de 220k o 330k? en las bases de los transistores yo las puse a 220k y si era de 330k ahi esta el problema o_O
solo tocaria cambiarlas y ahi si le vuelvo a colocar las 4+4 espiras del voltaje terciario
25/01/2011 #1148


hola mariano si en verdad hice los calculos del tarnsformador segun todo lo que lei para tener un poco mas de 70v pero voy a dejarla asi nomas pues los capacitores de salida son de 63v gracias por tu preocupacion.. hice todo mal al cargar las fotos y salio una sola ya aprendo y pongo las otras ,

saludos
26/01/2011 #1149

Avatar de KarLos!

Hola a todos!

Alguien me podria decir si el TT2146 es reemplazo para el MJE13007 estube buscando el datasheet del TT y no lo encontre, solo encontre esto

http://www.chipcatalog.com/Sanyo/TT2146.htm

Saludos!
26/01/2011 #1150

Avatar de mnicolau

Si, te sirven... Asegurate que los pines tengan la misma distribución.

Saludos
28/01/2011 #1151

Avatar de mnicolau

El tema es el siguiente... el transformador (y su etapa de filtrado) pueden tener algunas desventajas (precio, tamaño, peso, etc), pero indudablemente es lo más rápido y práctico de implementar: lo comprás, lo rectificás y filtrás y ya lo tenés funcionando a pleno.

Una SMPS requiere tener experiencia y algunos conocimientos para entender más o menos lo que se está haciendo; tiempo y paciencia para armar los inductores, transformadores, etc y luego recién viene la puesta en marcha, que muchas veces no resulta como uno espera debido a algún error cometido.

La diferencia en $ es muy grande, la SMPS puede resultar varias veces más barata que su equivalente en transformador y filtrado; ocupa menos lugar y el peso es mínimo, además de algunas otras características adicionales como pueden llegar a ser la protección contra cortos, la tensión variable, la estabilidad de salida gracias a la realimentación, etc.
Pero si esos factores no son determinantes en el proyecto y además por la elevada simpleza a la hora de implementar, al trafo no hay con qué darle.

Saludos

ernestogn dijo: Ver Mensaje
la dificultad es otra , la satisfacción , también!
Así es
28/01/2011 #1152

Avatar de alejandrozama

hola que tal, pues ya comence con el armado de la fuente de 800w. ya llebo un 40% aprox. lo que pasa es que tengo algunas dudas con unos componentes, y si alguien me puede ayudar con alguna respuesta se los agradeceria mucho.

1.- los capacitores de 2.2 nf que estan en la entrada de la corriente (parte inferior izquierda del pcb) no tengo ese valor, yo tengo de 1nf y 3.3nf puedo usar alguno de estos o debo buscar el de la medida indicada???

2.- los capacitores de 1uf 400v (arriba del inductor de entrada del pcb) yo tengo estos capacitores pero a 250v puedo usar estos o tengo que conseguir los indicados???

3.- yo tengo varios ntc pero la mayoria de pocos ohms, no tengo de 15, puedo usar uno de 7 ohms ???? o puedo conectar 2 en serie para alcanzar los 15 ohms????

4.- bueno por ultimo unos componentes no los encontre con el nombre exacto y estaba buscando sustitutos en internet, pero me parece mas adecuado preguntarle a ustedes que ya an realizado varias fuentes.

SUSTITUTOS PARA
MUR840
KBU6M
uf4007
28/01/2011 #1153


y quería saber como hacen ustedes para acordarse de las vueltas que van , para tratar de hacer el mismo sistema...
las vueltas se calculan y luego se cuentan ,son pocas, unas 12 por arrollamiento
mira, este planillita de calculo permite hacerese calculo pero ,seguramente deverias leer el libro de marty brown.


al terciario tenes que verlo como otro secundario , aca no es como en un trafo de los comuunes donde las vueltas son cientos o miles , apenas 36 en total , se pueden contar sin perderse creo yo ,

leete vien leidas las explicaciones de mariano de como bobinarlo ,para no meter la pata , yo arme mal 3 veces el transformador hasta que lo entendi , mira que la parte brava aca es entender la conexion del driver mas que del trafo .
29/01/2011 #1154

Avatar de mogolloelectro

para mariano
la fuente se quedo con los filtros de 10 micros pero queme los dos 13007 y los queme sin carga (bueno la verdad use unos diodos de menos voltaje para rectificacion terciaria y se pusieron en corto y se quemaron los dos)
saque dos mas de la seleccion (como 10 pares) y anule esa fuente
ahora alimento los ventiladores desde la salida de -15v y ahora si todo perfecto arranca casi inmediatamente y regulaba...........
le cambie el preset de "100k (marcaba 83k con el tester) y la reemplaze por una resistencia de 100k y ahora si tengo los +/- 42v y quise probar con carga esperando el corto
le exiji a tal punto que la fuente bajo hasta +/- 29v y no se quemo ni se apago

te agradezco de antemano por tu apoyo oportuno por ahora voy a empezar a sacar las listas para los componentes pasivos de las fuentes

ah y por si no lo habia dicho con los filtros a 10 micros a mi se me calientan menos los transistores pero no se a que se debe conociendo tu experiencia en esa prueba
este mensaje solo es comentando las fallas y sus soluciones si tienen algun problema con la suya no usen estos datos como guia por que podria ser mas peligoso si no saben lo que manejan
y a sus ordenes recuerden que estamos en un foro estamos para el intercambio mutuo de conocimiento

gracias y disculpern si me comi una letra no se que le paso al teclado
29/01/2011 #1155

Avatar de mnicolau

mogolloelectro dijo: Ver Mensaje
ah y por si no lo habia dicho con los filtros a 10 micros a mi se me calientan menos los transistores pero no se a que se debe conociendo tu experiencia en esa prueba
Claro, era lo que yo buscaba en mis pruebas. Aumentando ese capacitor la transición entre estados de los TRs de salida es más brusca, por ende más rápida. Mientras más rápida dicha transición, menor calor disipan. Acordate que estando en corte y en saturación es poca la disipación de potencia, pero al pasar de un estado a otro es cuando se hace más importante.
En algún momento libre me dedicaré a probar distintos valores hasta encontrar uno más adecuado y que no presente problemas.

El problema te lo daban los diodos que agregaste por debajo de la placa? A esos te referís?

La caída de tensión que tenés, a cuánta potencia se dió? Y entre qué ramas colocaste la carga? Porque no es nada normal, a menos que la hayas cargado con varios cientos de W. O que hayas colocado la carga entre ambas ramas, ahí no cumple función la realimentación y por eso cae tanto la salida. Cuando se hacen pruebas con cargas fijas en esa SMPS hay que colocarlas entre +V y Gnd.

Saludos
29/01/2011 #1156

Avatar de KarLos!

Hola Mariano

Aquí de nuevo molestando para preguntar si puedo utilizar el integrado BAZ33870416E como reemplazo del TL494, ese CI venia en una fuente ATX, he buscado en internet su datasheet y no lo encuentro tampoco en el soft VRT, tambien para consultar acerca de los diodos dobles tengo varios STPR1020CF que son de 200V a 10A http://www.datasheetcatalog.org/data.../477346_DS.pdf

por ultimo de que valor son los condensadores KC472M

Aca la foto de los componentes!

Saludos!
Imágenes Adjuntas
Tipo de Archivo: jpg tCk'FotoZ!010.jpg (332,6 KB (Kilobytes), 75 visitas)
29/01/2011 #1157

Avatar de guille2

Hola eso diodos te andan, podes armar la versión de diodos dobles.
El capacitar es de 4.7nf x 250v esos se usan generalmente para filtro de red.
Del integrado no encuentro la data, te recomiendo que compres uno nuevo ya que no son caros, dado el tiempo que invertís en armar la fuente. Ojala se consiga por allá.
Saludos
30/01/2011 #1158

Avatar de mogolloelectro

para mariano
la prueba la hize con 4 parlantes de 12" en paralelo con un ampli no ucd (sorenson exprimental audio) que ya sabras de donde lo saque
es que queria probar en ese ampli si solo podria operar con dos etapas del tl074 para proximas modificaciones (estoy pensando adaptar ese ampli en modo btl) y use unos discos que le exijen bajos de muy baja frecuencia (por debajo de 30 hertz) y asumiedo que el ampli estaba trabajando a 2 ohms y a toda potencia ya sabia que tenia que bajar el voltaje pero queria saber hasta que punto llegaria
a lo otro que se puede deber eso es que no estoy usando el diodo de 8 amperios si no 2 diodos de 3 amperios en paralelo en remplazo de cada uno
el problema que te dije del corto lo ocasione por los diodos de la rectificacion que use pero no la que estaba ahi hay 4 diodos en la foto de los cuales son dos los que yo agregue pero los quite por prueba y al final por error use diodos 1n4148 y por eso se fue a corto no puedo decir que estallo algo por que el fusible se quemo instantáneamente pero ya queda como experiencia

me toca poner muchas veces para quien va el mensaje por que todavia no me acostumbro a citar los mensajes y cuando quiero hacerlo esta el riesgo de perder lo que ya escribi
30/01/2011 #1159

Avatar de joypl

I'm from Poland so
I do not know Spanish, English know little, but I have a question.

how to rewind this coil

Some tips?
how many turns, to what current?
the parameters of the core?
pattern to calculate?

I hope you understand me...

Soy de Polonia así que
No se español, se un poco de inglés, pero tengo una pregunta.

¿Como rebobino el inductor de la foto?
¿Alguna pista?
¿Cuantas vueltas, a que corriente?
¿Las características del núcleo?
¿Fórmulas para calcular?

Espero me entiendan...
30/01/2011 #1160

Avatar de mnicolau

joypl dijo: Ver Mensaje
I'm from Poland so
I do not know Spanish, English know little, but I have a question.
Hi, you must wind 25+25 turns with the same wire you use in the transformer secundary. Both wires winding at the same time and in parallel, but the connections are in counterphase (important!).
The core may be the yellow toroid from the output of the ATX.

Regards

Google Traduction (Spanish-Polish)

Masz likwidacji 25+25 cewki z tego samego kabla użyte w wtórnego transformatora.
Zarówno zwojami drutu równocześnie i równolegle, ale w przeciwnych połączeń (Uwaga).
Rdzeń może być żółty toroid wyjść ATX.

Pozdrowienia
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.