Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

07/05/2011 #1361


mariano, tengo 2 fuentes iguales, por eso decia si me servian los transistores, ademas, viendo la lista que subio tacotoman me sirven varios condensadores.
la gran pregunta es si va o no va la resistencia que aparece en el diagrama (la que sale de " i " del transformador)
10/05/2011 #1362


De antemano cordial saludo y felicitaciones mariano, tus aportes y proyectos son muy geniales se
nota la dedicación y el empeño.
estoy construyendo esta smps de 800W, pero tengo varios núcleos EI40, me sirven con esos mismos cálculos del nucleó EE42/21/15

Primario: 12 espiras 6+6 - 16 alambres AWG29
Secundario: 5+5 espiras - 16 alambres AWG29
Terciario: 2 espiras - 1 alambre 0.5mm

Si no es así, te agradecería me ayudaras con los cálculos de ese núcleo EI40 ya que no tengo bien claras esas formulas y confió mas en tus cálculos matemáticos.

De antemano mil gracia y que DIOS lo bendiga.

mariano te adjunto la hoja de datos del nucleo EI40

de ante mano mil gracias

Pido disculpas a mariano ya que este mensaje es para mnicolau al cual le doy cordial saludo y felicitaciones por su creativida y amplio conocimientos en sus proyectos, son muy geniales se nota la dedicación y el empeño.
estoy construyendo esta smps de 800W, pero tengo varios núcleos EI40, me sirven con esos mismos cálculos del nucleó EE42/21/15

Primario: 12 espiras 6+6 - 16 alambres AWG29
Secundario: 5+5 espiras - 16 alambres AWG29
Terciario: 2 espiras - 1 alambre 0.5mm

Si no es así, te agradecería me ayudaras con los cálculos de ese núcleo EI40 ya que no tengo bien claras esas formulas y confió mas en tus cálculos matemáticos.
Otra duda que tengo es si el EE42/21/15 tiene gap?
De antemano mil gracia y que DIOS lo bendiga.

mariano te adjunto la hoja de datos del nucleo EI40

de ante mano mil gracias
11/05/2011 #1363

Avatar de mnicolau

Hola Eduardo, bienvenido al foro.
Te sirve el núcleo, pero tiene el área efectiva algo menor al E42, así que armá los siguientes devanados:

Primario: 16 espiras 8+8 - 16 alambres AWG29
Secundario: 7+7 espiras - 16 alambres AWG29
Terciario: 3 espiras - 1 alambre 0.5mm

El núcleo NO debe tener gap.

mufo, esa resistencia permite separar las masas del terciario mediante una R, en caso de ser necesario por algún motivo. Colocá un puente en su lugar y listo.

Saludos
11/05/2011 #1364


smps half-bridge 800w
Gracias mnicolau por tu pronta respuesta y ayuda.

Tengo otra consulta que hacerte sobre los IRF740 ellos están al límite o están sobrados ya que puedo adquirir los IRFP460 que son de 500v, 20A, trr 860 ns, Por un poco mas de dinero claro.
La NTC que conseguí es de una fuente de PC y mide con el multimetro 5 ohm y no 15 ohm sirve, o creo que eso influiría en el recalentamiento de los mosfet o estoy errado.

Sobre el núcleo EI40 se le pueden sacar los 800W con los cálculos que me diste o busco otro.
mnicolau tengo unos núcleos con las mismas medias que el EE42/21/15 pero con gap ya que son dos EE y al unirlas en el centro queda una abertura esos no son los mismos que el que tu utilizas cierto?

Gracias y Bendiciones.
13/05/2011 #1365

Avatar de alejandro electronica

Buenas noches.
Queria consultar de forma simple y rápida si es posible en vez de usar 2 capacitores de 200v usar 2 capacitores de 400v en la linea de entrada. Supongo que no deberia diferenciar en nada, pero por si las dudas consulto.


Saludos y que tengan un buen finde.
14/05/2011 #1366

Avatar de mariano22

Alejandro no hay problema que uses esos capacitores. El tema es que no creo que te entren en la placa y los tengas que poner fuera. En cuanto al funcionamiento, no varia.
Fijate si te podes conseguir una fuente atx, y te sacas 2 de 200v.

Saludos.
14/05/2011 #1367

Avatar de alejandro electronica

Muchas gracias por la respuesta.
Igualmente no hay problema por la placa porque voy a usar una con islas, ya que no me llevo muy bien con el percloruro ferrico.

Saludos
16/05/2011 #1368

Avatar de mariano22

Alejandro:
De nada, Saludos.

Mariano N.:
Te comento que andube haciendo nuevas pruebas con la fuente. Esta vez, chequeando con mi tester, en la funcion de frecuencimetro, las bases de ambos C945. Y estos fueron los resultados:
*Con la placa de control sola, con 15v y sin enchufarla a la placa grande:
Tr.1: 80 Khz Aprox.
Tr.2: 79 Khz aprox. Ambos relativamente iguales.

*Con la placa de control en la placa grande. Ambas alimentadas (grande con el 220v y la de control con 15v externos)
Tr.1: 4.5/5 Khz
Tr.2: Casi no presenta una frecuencia determinada.

En las salidas tengo 7+7v aprox y 2.5+2.5 en la salida de 15+15

Tienen idea porque puede ser? Estoy un poco desorientado por que puede ser. Vengo revisando todo ultimamente. Si tienen una idea, bienvenida sea. Sino trataré de revisarla mas todavia.

Saludos!.

PD: revise si el trafo tenia GAP. La conclusion es que no
16/05/2011 #1369


fuente smps mariano22
Hola mariano22 saludos desde Colombia.

Ya miraste la etapa de potencia los dos E13007 mira si la ganancia están ok en ambos quítalos y
pruébalos con el tester, otra cosa revisa si a la salida de los filtros de 330mf a 200v hay el voltaje correcto entre +vcc y - vcc debe haber aprox 300 v en DC (ten cuidado alto voltaje).
Mira las componentes asociadas a la etapa de potencia levanta una pata de cada una y revisa si sus valores están correcto con el multimetro y que cada componente este puesta en la posición que van como los diodos por Ej, esto hazlo con la fuente desconectada ojo.
Esto te lo recomiendo ya que veo que no hay cortos en tu fuente es más bien fallas en los valores de las componentes o posición de ellas quizás.


bendiciones.
16/05/2011 #1370

Avatar de mariano22

EDUARDO RIVEIRA dijo: Ver Mensaje
Hola mariano22 saludos desde Colombia..
Hola Eduardo!
Ya miraste la etapa de potencia los dos E13007 mira si la ganancia están ok.
Eso lo revise. Con es exactamente lo de la ganancia? Como se comprueba?

en ambos quítalos y pruébalos con el tester.
En los pines de B (base), Collector (C) y Emisor (E) no? En la posicion hFe? Como son los valores en un estado correcto?

otra cosa revisa si a la salida de los filtros de 330mf a 200v hay el voltaje correcto entre +vcc y - vcc debe haber aprox 300 v en DC (ten cuidado alto voltaje)..
Exactamente despues de los cap no? Luego del filtrado...

Mira las componentes asociadas a la etapa de potencia levanta una pata de cada una y revisa si sus valores están correcto con el multimetro y que cada componente este puesta en la posición que van como los diodos .
Joya. Cuanto pueda controlo eso tambien. La unica cosa que tengo distinta es que usé los FR107 en vez de los UF4007 porque estos no los conseguí.

Esto te lo recomiendo ya que veo que no hay cortos en tu fuente es más bien fallas en los valores de las componentes o posición de ellas quizás..
Se nota claramente que es eso. La fuente tiene voltage a la salida y con la simetria correcta. Los valores son los que no coinciden.

bendiciones.
Igualmente. Gracias por contestar! En cuanto pueda pruebo todo y te cuento que tal. Saludos!
17/05/2011 #1371


smps half-bridge compacta 2.0
Hola mariano22 saludos desde Colombia..

En los pines de B (base), Collector (C) y Emisor (E) no? En la posicion hFe? Como son los valores en un estado correcto? En hfe la ganancia es entre 8 y 50 si mide mas ok, pero también lo puedes hacer entre base-colector y base-emisor en estas dos medidas base-emisor marca mas que base-colector y por ultimo colector-emisor y emisor-colector invirtiendo las puntas del tester no debe marcar nada. Ya que si marca hay fuga.

otra cosa revisa si a la salida de los filtros de 330mf a 200v hay el voltaje correcto entre +vcc y - vcc debe haber aprox 300 v en DC (ten cuidado alto voltaje)..
Exactamente despues de los cap no? Luego del filtrado...
Si luego del filtrado exactamente entre los dos extremos de las resistencias de 150 k que van en paralelo con los filtros de 330mf a 200v

Joya. Cuanto pueda controlo eso tambien. La unica cosa que tengo distinta es que usé los FR107 en vez de los UF4007 porque estos no los conseguí.
Esos diodos FR107 estan OK yo la arme asi con esos diodos y funcionan.
estas mediciones las haces con la fuente desconectada (ojo alto voltaje)
bendiciones.

maraiano 22

las mediciones de los transistores y demas componente las haces con la fuente desconectada
menos las de los 300v en los filtros de 33omf a 200v
17/05/2011 #1372

Avatar de mariano22

Perfecto! Pero me quedo una unica duda. hay 300vDC en los cap que aguantan hasta 200v? como es eso??

Muchisimas gracias por todo el resto, se entendió a la perfeccion.

Saludos
17/05/2011 #1373

Avatar de sesc161173

si no estoy mal los cap. son 200v, pero están en serie y en el centro de los cap. van a la linea ac
conformando un doblador de voltaje
17/05/2011 #1374


fuente de 800w
comence a mirar la placa y el esquema (para entender que voy a armar) y encontre que (segun yo, puedo estar equivocado... lo mas probable :P) en la zona donde va la proteccion contra cortos hay una resistencia de 10R y en paralelo un condensador de 100nF el cual no esta en el PCB.

esto fue intencional o paso solamente ?
cual es la funcion de ese condensador ?
afecta el rendimiento si falta ?

espero no preguntar una tontera pero es para salir de la duda
gracias !
Imágenes Adjuntas
Tipo de Archivo: gif Dibujo1.GIF (34,2 KB (Kilobytes), 136 visitas)
18/05/2011 #1375


smps half-bridge 800w
mufo saludos desde Colombia

si te fijas en la etapa de control la plaquita donde está el ir2110 en sus pines 2 y 3 va ese condensador, ósea pata 2 Gnd y pata 3 van los 12V, si no estoy mal es un pequeño error en el esquema que por cierto no afectaría si van uno o dos condensadores ya que es voltaje eso mejoraria el rizado al final de la corriente.


bendiciones.

mariano 22 saludos

Esos 2 filtros conforman un doblador de voltaje como lo dijo el compañero anterior mente, los 300V esta a los extremos ósea mides en la parte positiva del filtro del +vcc y la otra punta del tester la colocas en el Gnd no en la unión de los dos filtros sino en los extremos que están libres.


bendiciones.
18/05/2011 #1376

Avatar de mariano22

Ah perfecto. Recien me aseguré en el esquema y esta todo mas que claro.
PROMETO que en cuanto tenga un tiempito reviso TODO y comento que tal las mediciones.

Eduardo Muchisimas gracias por esta ayuda! Espero hacerla funcionar ahora.

Saludos y nos estaremos hablando muy pronto.

PD: Calculo que pasado mañana pueda revisarla.
18/05/2011 #1377


Fuente 800W
Eduardo, muchas gracias por la aclaracion, debe ser un detallito en el esquema pero es INSIGNIFICANTE comparado al tremendo aporte de mariano.

(lo que no me calsa es que el condensador que falta debe ir al pin 10 del sg3525 pero no estaba cuando lo busque... bueee no tiene importancia, a muchos les ha fuuncionado la fuente :P)

Esta semana empiezo con el pcb para agregar componentes reciclados para ver que compro. los tendre al tanto,
muchas gracias a todos !

PD: me parece un proyecto INCREIBLE, estas cosas las pregunto para salir de pequeñas dudas y no para opacar el gran aporte de mariano, por si se entendio mal la idea.
18/05/2011 #1378


smps half-bridge 800w
mufo saludos

el pin 10 del sg3525 esta conectado a tierra Gnd, el pcb esta correcto como es miralo y veras que el pin 10 va conectado al pin 5 de la etapa de control, en el cual dicho pin 5 va a GND, son pequeños detalles en el esquema que no afectan lo excelente del proyecto de mnicolau.



bendiciones.
19/05/2011 #1379


Hola mariano, arme la fuente y tengo un solo problema.
cuando enciendo la placa por primera vez arranca perfectamente!!! buen augurio dije!
pero no resulta que al apagar de quema siempre un transistor, en el dibujo que envió el transistor T3
que puede llegar a estar pasando? alguna ayuda???



puede verse bien aquí https://lh5.googleusercontent.com/-R...Jdk/fuente.jpg

el punto medio de la salida del transformador no esta en corto! se corrió el esquema al acomodar un poco el circuito para la captura de la imagen!
19/05/2011 #1380

Avatar de mnicolau

mufo dijo: Ver Mensaje
comence a mirar la placa y el esquema (para entender que voy a armar) y encontre que (segun yo, puedo estar equivocado... lo mas probable :P) en la zona donde va la proteccion contra cortos hay una resistencia de 10R y en paralelo un condensador de 100nF el cual no esta en el PCB.
Hola gente...

Mufo, ese capacitor sí es necesario y se comentó lo de agregarlo en paralelo a la R de 10[Ohm], pero se va perdiendo la info entre los posts. Es importante que lo agregues. Incluso es recomendable que subas la R a 15[Ohm] si vas a usar los IRF740. Esos cambios (entre otros) fueron realizados en la 2.0 pero nunca la pude armar así que no fue subida.

CristianDamian, creo que es la 1º vez que leo tu problema, así que va a haber que pelearla un rato parece . Qué PCB armaste? pregunto porque ese esquema que mostrás no es el mío. Respetaste todos los valores de componentes? Qué capacitores usaste en los indicados como C7 y C8?

Eduardo, respecto a tu consulta anterior, los IRF740 andan muy bien y no sería necesario saltar a los IRFP460, claro está dependiendo de la potencia que quieras obtener.
El NTC no hay drama que sea de 5[Ohm].
Con el EI te quedás algo corto, pero igualmente podrías llegar a obtener >500[W].

Saludos
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.