Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

07/03/2012 #1821

Avatar de mnicolau

Hola Seba, cualquier conductor serviría, el tema es que necesitás conectar esa superficie a uno de los pines del carrete y para eso se suelda un alambre a la lámina de cobre.

Si encontrás la forma de hacer buen contacto entre el pin y la lámina conductora que utilices, asunto resuelto.

Saludos
07/03/2012 #1822


Asunto resuelto! use papel aluminio plegado 2 veces para que no se rompa tan facil.
Para soldarlo raspe el papel con una lija y aplique flux y estaño. La soldadura quedo firme y medí con el tester y hay continuidad! así que buenísimo! Ya casi termino el trafo y voy a probar la placa. Espero que no me haya equivocado en nada.
¿Che si le di una vuelta menos en algun bobinado es muy grave? o ¿funciona igual?

Saludos!
07/03/2012 #1823

Avatar de angel36

bueno Mariano y gente del foro.....

Ya tiene vida propia mi fuente!!!!!!!.....jajajaj

en el post 1797 de este tema puse las fotos del armado y montaje

Ahora la fuente trabajando a 100Vcc (+-50Vcc)




Desde ya muchas gracias a todos los q forman el foro siempre hay alguien dispuesto a opinar o ayudar..
En especial a Mnicolau......

Siempre dispuesto a dar una mano.....los temas propuestos por el son garantía de que funcionan si o si....(la mejor prueba es que los armo yo !! jajaj y funcionan )

Sin despreciar mi desmerecer los demás aportes q son en realidad muy buenos también...

En fin tenia pensado gastarme mas de $1000 arg en una fuente convencional de 800VA para un amplificador ...el trafo convencional nomas sale mas de 600$arg..... después diodos condensadores....en fin....
Haciendo la fuente de mariano no me gaste mas de 300$arg a eso sumale que lo haces vos.....(lo cual no tiene precio!!jaja)
Dudo que el trafito que conseguí pueda entregarme los 800wts ya q no es el núcleo indicado ..pero se asemeja bastante el que use yo es un EE39-17-15....


Bueno estoy feliz...jajaj los que no se animan hagan la prueba y no se van a arrepentir ....lo unico que le note a la fuente es que calientan un poco los irf ....no la probe con carga todavia si vi que regula desde los 25vc en adelante subi hasta 100vcc por las dudas no segui pero le falta mas de un cuarto de recorrido al preset igual los cap que le puse en la salida son de 65vcc asi que por ahora asi esta muy bien la fuente.

Saludos.....y muchas gracias mariano!!!!
07/03/2012 #1824

Avatar de mnicolau

Me alegro Ángel! Felicitaciones por ese armado
Falta la prueba de fuego nomás... conectarle carga y que todo funcione OK.

Qué mosfets usaste?

PD: me parece bastante salado 300$ en la fuente. En qué gastaste tanto?

Saludos
07/03/2012 #1825


mnicolau, me acabo de dar cuenta que bobine el primario en sentido opuesto al secundario, pasa algo? y si le di una vuelta menos al secundario tambien pasa algo? ajajja soy un desastre!

Saludos!
07/03/2012 #1826

Avatar de angel36

use los irf450 y los diodos byv29 ahi nomas tenes mas de 100$ mas los capacitores placa los integrados otros 50$

ponele 250$ no recuerdo bien
....

Seba...
si los dos primarios están en el mismo sentido y el secundario en opuesto esta bien lo de las vueltas de mas....si no estas seguro bobina otra ves .....
07/03/2012 #1827


Listo! gracias angel36! te felicito por la fuente che, te quedo de 10.

cuando la pruebe comento como me fue, saludos!
07/03/2012 #1828

Avatar de mnicolau

Pero dónde comprás?

Mirá:

IRFP450 : 2.50 U$S + IVA

Los diodos están entre 4$ y 8$ cada uno, como el MUR840


EDIT: Ahh estás en San Juan, debés comprar ahí... no dije nada. Yo también tengo problemas con las compras acá en Sta Fe.

Saludos
07/03/2012 #1829


yo ,me pregunte lo mismo ,y resulta que el irf450 , esta 13 dolares +iva cada uno en ELko
07/03/2012 #1830

Avatar de angel36

si te asaltan.. además... venden cosas truchas en fin...los irf $20 C/U los diodos por ahi los integrados igual cada componente no salio menos de eso la próxima pido todo a bs as incluido nucleo

Controlando el tema del calentamiento que mencionaba

tome la temperatura del al rde 4k7 x5wts 120º...!!! el tip...85º...el diodo uf4007que alimenta al 7815 igual algo mas de 100º....obvio q esto con la serie pero el 7815 estaba en menos de 60º .......sera q vino malo el tip50??
O quizás uno de los capacitores del primario....
obvio q dejo de funcionar la fuente...los integrados de la placa de control ninguno pasaba los 60º
07/03/2012 #1831

Avatar de mnicolau

Esas temperaturas son porque no encendió correctamente la fuente y se sigue alimentando desde el circuito de arranque. Revisá la tensión en el regulador que alimenta la placa de control. Controlá el estado del TIP50.

En la alimentación de la placa de control deberías medir 15[V] clavados (la salida del regulador).

Saludos
07/03/2012 #1832

Avatar de fas0

Felicitaciones por la fuente angel! pero... que afano che :/
08/03/2012 #1833


che prendi la fuente y exploto el fusible. Por donde empiezo? :S
08/03/2012 #1834

Avatar de mnicolau

seba5384 dijo: Ver Mensaje
che prendi la fuente y exploto el fusible. Por donde empiezo? :S
Tenés que empezar leyendo alguna página del thread aunque sea... Cada 5 páginas (o menos) está repetida la explicación de arrancar la fuente con una lámpara serie hasta asegurarse que todo funciona como corresponde, recién ahí se retira la serie.

Revisá todos los componentes, tanto el valor como el correcto estado de los mismos y subí fotos de las placas (de ambos lados y de buena calidad).
08/03/2012 #1835


No es por hacer propaganda ni nada parecido, pero yo siempre compro en Elemon que tiene buenos precios y están publicados en la pagina y son los que figuran ahí, no como me paso con otros que en la pagina figura una cosa y cuando llamas te salen con otra, he comprado muchas veces y nunca ningún problema con nada. Con esto no descarto que haya otros lugares recomendables. Saludos.
08/03/2012 #1836


Bue aca les paso las fotos, me voy a poner a revisar a ver que puede llegar a ser.
Para mi es el driver por que fue el que me parece que largo olor. Ademos el driver lo tenia ya fuera de la placa de la fuente, entonces no pude corroborar los pines y lo coloque segun como dijo mnicolau que generalmente vienen. Puede ser que estuviera pinchado el driver o es raro que se pinche uno en una fuente ATX?

cualquier cosa les comento saludos!
Archivos Adjuntos
Tipo de Archivo: rar Fotos.rar (1,98 MB (Megabytes), 110 visitas)
08/03/2012 #1837

Avatar de fas0

si bueno, pero es obvio eso... algunos le dan importancia a su pagina y la mantienen actualizada con los precios, pero otros no.. y tienen precios que nada que ver despues. es cuestion de llamar y confirmar.
08/03/2012 #1838

Avatar de yuneiky01

Hola a todos, les tengo una pregunta a los expertos, pues yo tengo mi fuente PWM con TL494 Pinchando de 2V a 24V Regulable con su protección y todo, pero resulta que hace poco compre un Osciloscopio y me di cuenta que la onda cuadrada que genera el TL494 está bien poro por teoría la potencia se debe regular por el ancho del pulso, pero este no cambia y lo que hace es aumentar la amplitud del mismo y quizás por eso es que no me deje obtener otros voltajes a no ser el censado porque los otros con carga se caen a 0V mientras que el censado no cambia ni una milésima, el plano que utilice es de uno de los foros del sitio con pequeñas modificaciones… Que me recomiendan…desde ya muchas gracias.
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_3637.JPG (136,9 KB (Kilobytes), 48 visitas)
09/03/2012 #1839

Avatar de djwash

Esta dificil con esos nucleos, aparte no creo que sepas de que material son, que compuesto...

Estan buenos para una DC-DC, para esta es mejor que consigas el nucleo que debe ser y nuevo, en elemon por ejemplo, revisa el apartado de proveedores, son baratos.
09/03/2012 #1840


Hola Mariano N .
como te va muy interesante tus trabajos, quisiera saber cuales son las formulas para fabricar el transformador de estas fuentes.

Gracias por tu colaboracion
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.