Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

12/03/2012 #1861

Avatar de idem258

angel36 dijo: Ver Mensaje
idem258


la versión 1.0 no que esa estaba actualizada?

no veo al menos yo que hayas formado el "alambre o hilo de litz"

pero si lo hiciste ..y seguiste al pie de la letra las instrucciones de armado del bobinado debería estar bien
ah, lo que pasa es que por equivocacion hice y compre los componentes para la ver. 1.0 en confusion a la 2.0 y si esta hecho el alambre de litz segun lo que esta en el txt y este bobinado final es las 6 espiras que pide y lo hice con un solo hilo...
12/03/2012 #1862

Avatar de angel36

no deberías de tener problemas entonces a probar nomas que con suerte sale andando =)

Saludos!
12/03/2012 #1863

Avatar de idem258

jajajja.. que la fuerza me acompañe... nada mas falta el inductor de salida... ah, una ultima consulta... se usa un toroide comun y silvestre de los que vienen en las fuentes no?
Si, ese que mide aprox:
Diametro exterto:23mm
Diametro interno: 13mm

de esos tengo un monton
ahhhhhhhhh! y el integrado... solo tengo varios S494, normal?
encontre del otro codigo del integrado en la fuente de mi pc de 500W
13/03/2012 #1864


Caballeros: les comento que mi compacta 2.0 ya me arranco, le hice unas modificaciones y listo.
la Resistencia que limita el voltaje del tl494 la cual es de 6.8k se la cambie por 68k y las resistencias de los led que indican voltaje de salida que son de 4.7k ha 1 watio las coloque de 6.8k. Con estos me da un voltaje de 56 + 56 y si lo quieren mas alto unos 75 + 75 coloquen la R de 100k hice la prueba y me resulto todo esta ha consideración de ustedes.

Gracias MNicolau por este gran aporte Dios te bendiga.
13/03/2012 #1865


Le bajaste la frecuencia a la fuente, puede que te de el voltaje pero no suficiente potencia dejala en 6.8k y revisa el transformador
13/03/2012 #1866


Me encontré una tarjeta con un transformador bien grande es un TDK EE 56/28/21 dice PC40 creo que es el material. En la misma tarjeta hay capacitores de 250v/1000uf 6 de ellos ademas de un poco de mosfets jejeje inductores gigantes, me voy a divertir pero ams adelante

Salio un poco costosa la tarjeta, pero no importa me gaste 30mil pesos colombianos mas o menos 15$US

Próximamente cuando aprenda bien del tema voy hacer un SMPS gigante

Avances:
-Mini IR2153: terminada con resultados sorprendentes
-Compacta 2.0: no me pasa de 36v :(
-800w: pendiente por construir
13/03/2012 #1867

Avatar de idem258

mnicolau dijo: Ver Mensaje
Hace un rato corregí ese esquema, este el correcto:



Armando, a los 16 alambres AWG29 lo dividí en 2 hilos de 8 alambres trenzados cada uno, y se bobinan ambos en paralelo. Si trenzás un único de 16 alambres va a quedar muy grueso, como en tu caso.

Saludos
Esto vale para cualquiera de las fuentes verdad?
14/03/2012 #1868

Avatar de mnicolau

idem258 dijo: Ver Mensaje
Esto vale para cualquiera de las fuentes verdad?
Así es...

Naders, la compacta no te pasa de 36[V], modificaste la cantidad de espiras de los bobinados? Si no fue así, modificá la realimentación y vas a poder aumentarla.

José, supongo que la R que cambiaste es la de realimentación. Es una de las cosas que hay que modificar si se desea mayor tensión de salida, así que está OK.

Saludos
14/03/2012 #1869

Avatar de angel36

idem 258

El formato físico del inductor, la manera de bobinar, y la forma de conectar en "contra fase" es valida para las diferentes versiones.
Solo tenes que prestar atención al detalle de sección de alambre y cantidad de vueltas.

Saludos.


edit: me gano mariano...jajaj
14/03/2012 #1870

Avatar de mnicolau

angel36 dijo: Ver Mensaje
edit: me gano mariano...jajaj
Igualmente fue demasiado concreta mi respuesta
14/03/2012 #1871


Si se modifico la cantidad de espiras del bobinado, lo raro es esto calcule el nucleo EI40 y lo monte con 18 y 18 en el primario y 11+11 en el secundario y me dio 38v hasta ahi normal, entonces desarme el nucleo y le agregue mas espiras al secundario quedo con 17+17 después arme entusiasmado y me dieron los mismo 38v (n)
14/03/2012 #1872

Avatar de mnicolau

Entonces cambiá la R de 6k8 en serie con el preset, aumentale el valor y deberías poder subir la tensión de salida.

O reducí a la mitad la otra R de 6k8 (entre pin 1 y GND).
14/03/2012 #1873


nader150 te lo dije que la r que hay que modificar era la de la retroalimentacion así que estamos pendientes
con la de 800 watios manos ha la obra.

con respecto ha MNicolau que es el master en esto de manera muy grata te felicito por tu aporte.
DIOS TE BENDIGA.

---------- Actualizado después de 26 minutos ----------

NADER150. Las siguientes modificaciones dan buen resultado: R de la retroalimentacion déjala de 6.8k
R entre pin 1 del TL494 ha GND cámbiala por 3k3 y RT cambiala por 10k
el voltaje que tengo es de 70 + 70
14/03/2012 #1874


Perfecto genial aporte, he estado leyendo el post y arme la fuente felicitaciones a mnicolau por las fuentes , son estupendas trabajan muy bien.

jose savedra... crees que sea conveniente? bajar la frecuencia de la fuente?, pienso que asi trabaja perfecto, mas bien seria controlar las resistencias del divisor de tension que van a la entrada del amplificador de error.

buen dia saludos¡¡¡¡¡¡
14/03/2012 #1875


Alquimia. lo que pasa es que si aumentas el voltaje con esa frecuencia se te calentaran los transistores mje 13007 hasta el punto que se te quemaran. ya me paso ese caso. con la resistencia de 10k bajo un poco la frecuencia y los transistores trabajan de maravilla.
14/03/2012 #1876


Estoy deacuerdo con Alquimia no deberias bajar la frecuencia de trabajo de la fuente
14/03/2012 #1877


Alquimia. coloque la frecuencia en su lugar y se calientan los transistores hasta el punto que el disipador quema al tocarlo.:enfadado:
14/03/2012 #1878


jose savedra... mmm deveria de funcionar perfecto, ai que verificar el trafo, por que si bajas la frecuencia deverias tambien recalcular el transformador para dicha frecuencia, no deveria de calentar. igual fijate en los calculos no vaya aver algun problema por alli.. .. saludos.. suerte¡¡¡¡
14/03/2012 #1879

Avatar de idem258

que hay de nuevo viejos... aca estoy otra vez con mi fuente terminada y con algun problemilla... la fuente solo me da 12 V entre + y - ; entre 0 y cualquier rama me da 6v, puede ser que el transformador este mal hecho? pero estoy seguro que lo arme segun los parametros indicados y fui umy pero muy cuidadoso...

use un S494 de una fuente que encontre... los pines de la tarjetita lo coloque tomando como pin uno el que esta hacia los MJE, entonces al final, me sobra un pin libre(el que esta junto al cap 103)

Gracias!

Ap, en los pines de los reguladores me bota 8 V

Algo mas, no calienta nada, no huele mal nada, el transformador hace una especie de zumbidito pero no calienta ni nada, cuando muevo el preset en horario, baja el zumbido pero no varia nada...

Y... estoy haciendo la compacta 1.0
Imágenes Adjuntas
Tipo de Archivo: jpg IMG00992-20120314-2134.jpg (170,7 KB (Kilobytes), 111 visitas)
Tipo de Archivo: jpg IMG00993-20120314-2134.jpg (172,1 KB (Kilobytes), 96 visitas)
15/03/2012 #1880


maton00 dijo: Ver Mensaje
por ahi en los componentes cercanos de los 13007 o directamente los 13007
pueden estar quemados o de valor distinto(a veces pasa) checa el capacitor de 1uf y el puente de diodos por ahi me huele.
saludos
Gracias maton00, acabo de medir el puente de diodos, el capa de 1uf, los 13007, los diodos, las resistencias y todo esta bien. Medí los diodos de la placa de control también y están bien:s

Tengo 125v en cada capa de 330uf, pero no le llegan los 15v al TL494. Cuando la prendo y mido a la entrada del 7815 el tester me tira 3.8v y despues va callendo hasta 0v. ¿Puede ser el driver que se haya quemado? ¿como me puedo dar cuenta?

La verdad ya no se que mas revisar, ya casi me leí 40 paginas del post y no encuentro nada que pueda orientar. Si alguien me puede tirar algunas tensiones que verificar me seria de gran ayuda.

Muchas gracias, saludos!!!

Los 13007 son los que estan conmutando todo el tiempo, no?
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.