Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

27/02/2012 #441


No tendras mal el valor de esa resistencia...
Puesta a 220v como esta apenas deveria circular 0.46mA que serian 0,102W

por otro lado te pasa lo mismo que a mi con las R de 100K , yo tube que poner 4 en paralelo hasta que arranco....
despues me cambie a la version 2.0
27/02/2012 #442


Creo que tenias razón respecto al valor de la resistencia (es que soy daltonico y dependo al 200% del tester), pero si la cosa es que es mi primera smps y quiero hacerla arrancar, para tener animo y hacer la de 800w jejeje.... bueno volviendo al tema entonces tengo que bajar la resistencia hasta obtener 13v en el integrado....
27/02/2012 #443

Avatar de 0110110h

mnicolau dijo: Ver Mensaje
Exacto, con el diodo tenés un pico de corriente de apagado mayor, eso es justamente lo que permite que el mosfet se apague con mayor velocidad, reduciendo las perdidas por conmutación, pero a la vez las dv/dt y di/dt producen sus efectos desfavorables.
Dudo que sean totalmente necesarios esos diodos en este caso, así que hacé las pruebas sin los diodos en cada gate, sólo las Rs.

Te dejo un paper por si te interesa profundizar un poco esa teoría.

Naders, qué tensión tenés en la alimentación del IC?

Saludos
Gracias mariano me voy a leer el paper!
28/02/2012 #444

Avatar de mnicolau

0110110h dijo: Ver Mensaje
Gracias mariano me voy a leer el paper!
De nada!

Posts atrás dejé un esquema del inductor de salida, el cual no es correcto. Acá lo dejo corregido:



Saludos
Imágenes Adjuntas
Tipo de Archivo: png Esquema Inductor de Salida.png (13,4 KB (Kilobytes), 1495 visitas)
28/02/2012 #445


Clarooooooo ahora viendo mi fuente estaba en corto, nunca prendería así, bueno eso quiere decir que la protección sirve y muy biennnnnnn, aunque ya había bajado el transformador principal, ahora mismo corrijo aunque me voy a demorar un poquito
28/02/2012 #446


Arrancoooooooooooooooooooooooooooo gracias a todos por la ayudaaaaa especialmente a mnicolau por el exelente aporte.

Nota: la protección funciona a la perfección ya que antes de darme cuenta del error intente prenderla muchas veces y por mucho tiempo y laa fuente se apagaba y volvia, eso si es una prueba de fuego para el sistema de protección ya que no volo nada.

48.2v a que felicidad
28/02/2012 #447

Avatar de mnicolau

Ja perdón por el error en el esquema. Quise mostrar las minúsculas de un lado y las mayúsculas del otro y no me di cuenta que quedaron cruzadas las letras al final

Me alegro haya arrancado , comentá después las pruebas con carga.

Saludos
28/02/2012 #448


Mnicolau tranquilo un error lo tiene cualquiera y la voluntad que tenes para ayudar a las personas es mas que suficiente

Bueno pruebas sin serie

Voltaje en vacio: +-49.9v (lo bobine para +-48v) IR: 10.5v

Voltaje con carga casi al limite: +-39v IR 9v y bajando

Note que el voltaje en el IR cae a menos de 9v y en ese momento empieza a fallar la fuente.
28/02/2012 #449


claro, según la hoja de datos es 10V el mínimo de alimentación del IR
cuanta corriente le estas sacando?
28/02/2012 #450

Avatar de mnicolau

El problema está en la incorrecta alimentación del IR. Ese fue lo que se corrigió en la 2.0 con el agregado del devanado auxiliar.

Lo que podrías probar es agregar un par de Rs adicionales en paralelo a la de 100[Ω] 2[W], como comentó Ernesto.

Saludos
28/02/2012 #451


Si eso voy hacer pero lo que realmente me preocupa es la caida de tencion en la salida es normal? que caigan 14v

Y cual es la forma correcta de medir la corriente
28/02/2012 #452


se te cae tanto el voltaje seguro por que se tiende a apagar , o no alcanza a saturar los mosfet al tener un valor tan bajo de alimentacion ,.
como la gargas a la fuente?
pone un tester en escala de 20A en serie con dicha carga.

igualmente esta fuente funciona a lazo abierto, algo va perder de voltaje si esta ajustada en potencia.
28/02/2012 #453


tiene 2 placas zener cada una con 4 transistores

1 canal: 2 bajos x50wrms 6 ohm
2 canal: un arreglo de parlantes pequeños aproximadamente 240w rms 8ohm

el voltaje del integrado lo estabilice a punta de resitencias a 14v

suena de lujo y muy fuerte pero si siguen llegando a +-36v

Sera q el transformador quedo mal armado o q le estare pidiendo mucho a la fuente?

EL transformador cuando baja el voltaje suena tritritri al ritmo del bajo jejeje
28/02/2012 #454

Avatar de mnicolau

Medí las variaciones de tensión que tenés en la línea, luego del rectificado. De ser necesario agregá un par de capacitores adicionales allí y volvé a hacer la medición.

La tensión en el IC se mantiene?

Los bobinados del transformador debe estar bien sujeto y firme, además de que las piezas del núcleo deben estar pegadas lo mejor posible.
28/02/2012 #455


Listo voy a volver hacer trafo en un nucleo mas grande mas apretado y lo pegare, con alambre calibre 24 y esta ves bobinado para 58v los cap estan a 63v espero y sea verdad lo que dice su etiqueta y si no tendre unos bonitos juegos pirotecnicos jejeje

la tencion luego del rectificado si varia baja unos 12v y eso que tiene de 470uf instalare otro par adicional

Creo que el problema va a estar en el trafo, por eso quiero volver a repetirlo en un nucleo mas grande y con mas voltaje ya que por si las moscas se vuelve a caer ya estaria dentro del rango que necesito 45-50v

Nota: ya empece la construccion de la de 800w y mande hacer 2 chasis bien bonitos delgados jejeje

Mnicolau gracias por toda la ayuda que me has brindado des interesadamente creeme que he aprendido mucho y lo seguire haciendo, despues de armar la 800w empezare a diseñar una yo mismo
01/03/2012 #456


Conclusion:

-Depende mucho del voltaje ac de entrada si estas en algún sitio como yo que en el día el mides 100v en el tomacorriente esos 15v se veran reflejados en la salida (despues de 12pm la fuente funciona mejor jajaja)

-Super recomendado armen la version 2.0 se evitaran algunos dolores de cabeza
-Como lograr que la alimentación del IC permanezca estable

-Agregar microfaradios a en la entrada no soluciona el problema de caída de tensión ya que agregue casi 2000uf despues del rectificador de linea y no note mejoría (2x680uf, 2x580uf, 2x330uf, 2x470uf en paralelo)

-Es bien importante que el transformador quede bien armado yo use uno un poco mas grande que el normal y ademas en ves de 6 hilos entorchados use 8, y mejoro casi un 50% solo perdia 5v u 8v maximo por rama.

-Recomendada para audio ya que a pesar de que el voltaje cae un poco en la salida no se escucha como cuando una fuente normal pierde voltaje, me explico. el voltaje cae en los picos cuando suena el bajo, pero la fuente recupera el voltaje inmediatamente y sigue siendo bueno el sonido.
01/03/2012 #457

Avatar de mnicolau

Gracias por compartir tu experiencia Naders

- Claro... no está realimentada la fuente así que la tensión secundaria va a ser un reflejo de la primaria. Las variaciones en la línea va a llevar a variaciones en la tensión de salida.

- Sip, la 1.0 debería borrarse del 1º post, pero no puedo editarlo

- Pensé que sí notarías alguna diferencia con mayor capacidad en el primario.

- Exacto, es fundamental el armado del transformador. Es buen dato el de los alambres del arrollamiento primario; puede ser algo importante la caída en ese devanado al aumentar el consumo y eso contribuye a la caída en la salida.

- Claro, para eso está pensada. Al amplificador le interesa poco una variación en su alimentación, mientras no esté funcionando al límite de lo que puede entregar.

Saludos
05/03/2012 #458


Mariano Estoy volviando a reenboninar el nucleo de esta fuente te pregunto a ver si estan bien los calculos para hacer bien las cosas ya que cambie de nucleo

Nucleo 40/27/12

Npri: (Tension max redDC/2)/(4*10^-8*Bmax*F/2*Ac)
Npri: (171v)/(4*10^-8*1500*50000*1.38)
Npri: 41 espiras
12/03/2012 #459

Avatar de 0110110h

Naders150 dijo: Ver Mensaje
Mariano Estoy volviando a reenboninar el nucleo de esta fuente te pregunto a ver si estan bien los calculos para hacer bien las cosas ya que cambie de nucleo

Nucleo 40/27/12

Npri: (Tension max redDC/2)/(4*10^-8*Bmax*F/2*Ac)
Npri: (171v)/(4*10^-8*1500*50000*1.38)
Npri: 41 espiras
le estas escapando mal con las vueltas del primario, para 220V son 16vueltas, para 110V mucho menos
12/03/2012 #460

Avatar de mnicolau

El selector en la posición de 110[Vac] funciona como doblador de tensión, con lo cual las espiras del primario van a ser las mismas para ambas redes (220 y 110).

La diferencia en el nº de espiras está en que en la fórmula (para este IC), no se usa "F/2" sino sólo "F". Esto se puede comprobar en el "Timing Diagram" que presenta el datasheet del IR2153. Ahí se muestra que la frecuencia de oscilación que setean Rt y Ct es la misma frecuencia de conmutación de los transistores de potencia.



Saludos
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.