Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

17/01/2013 #541


ernestogn dijo: Ver Mensaje
Es poca la alimentacion , me hacia lo mismo hasta que la pude subir de 10V
Le agrege hasta 3 resistencias de 100k en apralelo pero sigue en 9v clavado, alguna otra forma?

Mañana hago el auxiliar para alimentar el ic.
17/01/2013 #542


Bueno, no me aguante, hice el devanado para alimentar el IR, ahora tengo 16v alimentando el ic, no tengo mas eel tic tic que tenia antes.

Le conecte la resistencia de 47ohm a la salida de 40v y cae entre 8 y 10 v, es normal que caiga tanto con solo 1 amp??
17/01/2013 #543

Avatar de FELIBAR12

Mslbrll dijo: Ver Mensaje
Le conecte la resistencia de 47ohm a la salida de 40v y cae entre 8 y 10 v, es normal que caiga tanto con solo 1 amp??
Fijate en el inductor de salida,a veces el problema esta ahi.
1 que este bien enrollado
2 que la ferrita soporte la frecuencia.Cuando no soporta produce ruidos la fuente,se calienta o el voltaje se cae facilmente.
18/01/2013 #544


Use un inductor de pc esos que son como una barrade ferrite, cone sos tengo una caida de 10v a 1 amp.

Le cambie por uno de los amarillos con 25 vueltas y la tension cae 12v.

Alguna otra ayuda?
18/01/2013 #545


Puede ser que sea la construcción del transformador?
04/04/2013 #546


Mslbrll dijo: Ver Mensaje
Puede ser que sea la construcción del transformador?

retirar el inductor de salida, el tic tic sucede porque IR2153 no tiene el poder suficiente, se puede añadir la oferta externa de 12V y agregar más caps de 470 UF de alto voltaje 200v o más.
30/05/2013 #547


Para aumentar la potencia de la fuente que cambios necesitaría hacer, quiero llegar a los 800w o 1000w
Yo pienso:
1. Aumentar banco capacitores entrada +- 10.000uf
2. Cambiar mosfets (cuales me recomiendan?)
3. Cambiar y recalcular nucleo
4. Cambiar rectificadores (cuales me recomiendan?)

Motivo quiero una fuente de lazo abierto mas potente con menos componentes como esta, y por que ya he armado 3 fuentes la mini y 2 compactas y la mejor mas estable y confiable es esta
30/05/2013 #548

Avatar de mogolloelectro

pues yo no estaria del todo seguro de lo que pides por que yo tambien arme la de 300w con transistores la del ir2153 que arranca a la primera y es muy estable pero la smps de 800w de mnicolau es de las mejores que he armado que ya viene dimensionada para manejar grandes potencias y aun se puede ampliar un poco mas
por ejemplo mi smps de 800w la recalcule para que trabajara a +/-80v y funciona de maravilla de carga le tengo 2 amplificadores ucd que le exijen y no alcanza a bajarse el voltaje y tambien recalcule el sensor de corriente y lo puse a por lo menos 14 amperios sensados en el primario que segun explicaron eso le sube mas la potencia a la fuente (no se cuanto por que igual la fuente como estaba ya cumplia con mis requerimientos

pero si quieres seguir con el proyecto de aumentar la potencia y conservar poco espacio con la del ir2153 ya solo con los 10.000 microfaradios que propones se te va el poco espacio y como es bien sabido en las fuentes smps no es tan necesario una capacidad grande como en los transformadores lineales pero yo respeto ese punto por que cada quien hace las cosas como mejor lo parezca
para el caso de los mosfets ese driver podria manejar con mucha dificultad mosfets mas grandes como el irfp 450 por cosas que en varios temas se ha explicado pero si colocas drivers para manejar el gate de los mosfets te deberia trabajar sin problemas
ese circuito ya esta mostrado en unas paginas atras y no es tan dificil de hacer pero si no tienes conocimientos de como hacerlo trabajar es mejor que no lo intentes (yo no lo intente por que el ir2110 maneja mas potencia y no requiere del todo dichos drivers
lo del nucleo claro que lo tienes que redimensionar y la formula seguiria siendo la misma en espiras por voltio pero le tienes que agregar mas alambres al litz para que te maneje la carga que quieres (algo que no es problema en la smps de 800w por que el nucleo es el adecuado
y para mi en lo personal creo que solo lograras una tarjeta que funcione un poco menos eficiente que la de 800w y con las modificaciones quedara algo mas grande
espero no te desanimes en el armado de tu fuente pero esa es solo mi punto de vista personal
30/05/2013 #549


mmmm.. pues el conocimiento si creo que lo tengo o bueno eso pienso jejeje
por ejemplo no me acuerdo donde vi una fuente con este mismo integrado que tiene un banco de capacitores bastante grande, la usa una consola amplificada si no estoy mal.

me gusta es por que esta fuente la probé muchas horas seguidas abusando de ella... y de las otras también... y la que mejor se comporta frente abusos y sobrecargas es esta... las compactas me estallaron varias veces en la cara y me costo dejarlas trabajando bien...pienso que la mini reacciona bien a sobrecargas por que es lazo abierto... y no es tan critico el inductor de salida (aunque ya mande a pedir un inductimetro)...

Cuando las fuentes de lazo cerrado cuando se sobre-cargan lo que hace es tratar de compensar y por eso tienden a quemarse o protegerce, en cambio las de lazo abierto simplemente cae el voltaje y ya la fuente sigue como si nada (experiencia con la mini) por eso es que me gusta tanto
31/05/2013 #550

Avatar de djwash

Arma la de 800, que seguro te gusta mas, esa tiene proteccion, asique por mas que le des abuso no deberia explotarte en la cara si todo esta bien armado...
02/06/2013 #551


Hola gente. Les cuento que conecto la fuente a la linea (220v) y se quema instantaneamente el fusible. Todavia no la probe con una lámpara en serie. Es que recien la termino y necesitaba probarla urgente!! La anciedad me ganó. Mañana voy a seguir probando pero me gustaria saber las opiniones. ¿Que podrá ser?
Saludos!!!
02/06/2013 #552


netvista dijo: Ver Mensaje
Hola gente. Les cuento que conecto la fuente a la linea (220v) y se quema instantaneamente el fusible. Todavia no la probe con una lámpara en serie. Es que recien la termino y necesitaba probarla urgente!! La anciedad me ganó. Mañana voy a seguir probando pero me gustaria saber las opiniones. ¿Que podrá ser?
Saludos!!!
me parece que no seguiste este intructivo, creado para amplicadores, pero que tambien sirve para provar fuentes.

1) Luego de armado el esquema y revisado NO menos de 50 Veces se prosigue con el paso 2

2) Se toma un martillo o una pinza y con estos elementos se procede a MACHACAR los dedos de la mano que uno usa habitualmente, esto es para no sucumbir a la tentación de conectar todo y probarlo.

3) Cuando el sangrado de los dedos se detenga, se procederá a armar una lámpara serie, esto es una lamparita incandescente de unos 25W que se intercalara en la alimentación eléctrica del futuro amplificador. Esto es para limitar el consumo a valores seguros y no quemar nada.



Ahora en serio,
puede ser un mosfet en corto,....

¿armaste la proteccio? , deveria saltar ante cualquier corto en la salida
02/06/2013 #553

Avatar de djwash

netvista dijo: Ver Mensaje
Hola gente. Les cuento que conecto la fuente a la linea (220v) y se quema instantaneamente el fusible. Todavia no la probe con una lámpara en serie. Es que recien la termino y necesitaba probarla urgente!! La anciedad me ganó. Mañana voy a seguir probando pero me gustaria saber las opiniones. ¿Que podrá ser?
Saludos!!!


Lo primero es con la lampara en serie, seguro algo quemaste, pueden ser muchas cosas, anda preparando el bolsillo para volver a comprar los componentes que quemaste... Toma el tester y verifica componentes...
03/06/2013 #554


Gente, reconozco que hice muy mal en no poner la lámpara en serie. Perdon por eso pero es que era tanta la anciedad que conecte todo de una vez. Paso a describir lo que fui descubriendo:
-Como primer error descubro que el trafo que fabriqué era para la fuente versión 2.0 ya que a diferencia de la 1.0, el trafo tiene un bobinado auxiliar de arranque . Si se ponen a ver la diferecia entre trafos, veran que lo que estaba haciendo era reducir el primario en 4 vueltas y algunos cortos mas.
-A raiz de ese error, un mosfet estaba en corto.
-"Creo" que los diodos de bloqueo de los mosfet estan quemados, no los medi pero estimo que será así.
-No pude probar más porque no tengo IR de repuesto, sólo habia conseguido uno.

Una vez que cambie todos esos componentes, les comento qué tal me fue.

Muchas gracias amigos!! Saludos!!
11/06/2013 #555


Bueno por suerte solucione ese problema y funciono. Lo que me queda ver ahora es conectarle una carga y ver como reacciona. No obstante tuve un problema que creo que a nadie le ha pasado. si se fijan la pista que van desde el pad R y GND de los 15vcc se quemo!!! y tambien se quemo la pista que va desde el pad T hasta el nodo de los diodos rectivicadores de los 15vcc.
Qué opinan? es rarisimo.
Mediciones:
Tension de salida: +-42Vcc (estable)
El IRF mas cercano al trafo (sin disipador y sin carga) levanta una temperatura de 80ºC, el que esta al borde de la plaqueta no levanta temperatura.
Las resistencias limitadoras para IR2153 no toman temperatura.
La fuente no emite ningun sonido en absoluto.
El trafo IE33 al cabo de 5 minutos empiesa a tomar un poquito de temperatura. Tengro que probar mas tiempo.
Los 15vcc no los tuve a raiz de que las pistas mencionadas se quemaron.

Escucho opiniones!!
Saludos!
12/06/2013 #556


Hola a todos. Traigo noticias:
-lo del mosfet que calentaba 80ºC quedo solucionado ya que levanto esa temperatura hasta que las pistas que mencione antes, se quemaron. O sea que los mosfet ni toman temperatura.
-al requerir 1,5A en cualquier rama, la tension cae a 26v de los 42v que tiene dicha rama. Al hacer eso, se pieza a escuchar un tictictictic muy rapido y el led de salida en donde esta conectada la carga, empieza a titilar suavemente.
-no la pude probar con un ampli.
-yo tambien experimento una toma de temperatura en el IR2153.
-mi trafo tambien empiesa a tomar temperatura paulatinamente en vacio.

¿Qué opinan?
12/06/2013 #557


Lo del tic tic tic, es que el IR se queda sin polenta, no se que vercion tenes echa, pero aisla la alimentacion del IR y aliméntalo externamente con una fuente de 12-15v y fijate que pasa. Con respecto a la caida de tension, me paso exactamente lo mismo y nunca lo pude solucionar.
12/06/2013 #558

Avatar de mogolloelectro

exacto si seria interesante saber que version armastes por que yo arme la v2 y nunca me presento problemas la arme y me funciono a la primera sin recalentamientos ni caida de tension y creo que ta va para 2 años de trabajo con dos amplificadores no ucd que le hacen bastante carga y no se cae la tension
la fuente provee de +/-48v a los amplificadores y+/-15 al preamplificador y tiene otra salida de +12v para un ventilador
13/06/2013 #559


Medí la alimentación del IR y es de 8,5v asi que voy a alimentarlo externamente.
Que bueno que te funcione bien hace dos años!!! La version que arme es la v1.0.

El nucleo me toma demasiada temperatura pero creo que se debe a un problema del material, es decir, el nucleo esta echo de un material que no soporta los 100khz de funcionamiento.
El fin de semana voy a ir a electronica liniers para comprar un nucleo nuevo.
Y la caida de tensión es inevitable ya que no posee retroalimentación asi que nunca va a compensar. En ese caso hay que mejorar la capacidad del trafo y aumentar la capacidad de los capacitores de entrada y salida.

Saludos gente!!
13/06/2013 #560


netvista, desde ya esa alimentacion es poco, los nucleos que tenia electronicaliniers la ultima vez que fui son los 42/15 y 42/20, por lo cual vas a tener que recalcular las vueltas del trafo, y por otro lado, he visto otra fuentes con ir2153 de ams de 800w y la caida de tension es muy baja menos de 10v por rama.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.