Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

29/04/2013 #161


No he reconstruido ningun trafo de microondas, solo los he desmontado para recuperar el hilo de cobre, pero creo que a los que no les ha funcionado bien es porque hay que montar muy bien las laminas, y para ello hay que quitar bien las rebabas, sujetarlas bien y soldarlas bien y sin recalentar el nucleo.
Creo que se haria mejor con una MIG, es mas precisa la soldadura y se puede hacer sin recalentar tanto y sin tener que poner tanto "cordon" de soldadura.
Pero solo son suposiciones mias.

Te felicito por el excelente trabajo, eso demuestra que se puede utilizar cualquier nucleo de cualquier trafo, si se calcula bien, si se hacen unas pruebas preliminares y hace bien el trabajo.

Yo sigo con mis toroidales y bobinando con juego de muñecas a dos manos, ya termine uno de 110, 220, 380 a 12+12.
Tambien los he fabricado de 1000 W con variac de entrada de 0 a 220V y salida de 0-5V 300 A de 0-10V a 150 A y de 0-20V 75 A, durante intervalos de 1 minuto para pruebas de laboratorio, parecen maquinas de soldar con electrodos, ja, ja, ja . . .
Pero en los toroidales se pueden dimensionar mas los hilos de cobre y no se recalienta tanto el nucleo al sacarle un 50% mas de potencia en intervalos cortos.

Saludos y felicitaciones.
01/05/2013 #162

Avatar de eusebio pacheco

hola compañero buen sistema ese delos dos trafos unidos aunque nose si asi no tenga perdidas en consumo me refiero al tener una carga ya sea un amplificador u otra cosa, me gusto la pladca es que esta de tras delos trafos es un clase d que tal trabaj tienes los diagrams de ese ampli te lo agradesco
09/05/2013 #163


Hola Eusebio, te comento que esa fuente es para esas placas que ves, que son de una fábrica brasilera llamada Triell, en fin, son placas de 3500 wats rms en 1 ohmio, valen poco menos de 140 dólares cada una, pero claro, para que te de esa potencia tienes que tener una fuente gigante, y por eso estoy en busca de una solución barata.. el "engendro" que armé ese de las dos "E" ese transformador lo probé con este ampli y anda bien hasta unos 1000 wats luego se queda sin amperios y distorsiona el ampli... saludos a todos!!! p.d.: no tengo el esquemático del ampli, pero es similar a uno que están construyendo acá en foros de electrónica con el título "Amplificador HighEnd Clase D de 25W a 1250Wrms sólo con 2 MosFets N" en el foro Audio.

Fede...
10/05/2013 #164

Avatar de SSTC

"engendro" que armé ese de las dos "E" ese transformador lo probé con este ampli y anda bien hasta unos 1000 wats luego se queda sin amperios y distorsiona el ampli...
como que te quedas sin amperios
te refieres a que se calienta el TR y se te cae la tensión del mismo
17/05/2013 #165


creo que el alambre del primario es muy fino y no proporciona los amperios esperados por eso cuando aumenta el consumo del amplificador y requiere mas amperios no los puede proporcionar y por eso distorsiona el ampli...saludos!
17/05/2013 #166


Amigo fedelgrande14, está sacando conclusiones no muy rigurosas y..... podría confundir a los compañeros menos inexpertos del Foro.

Si el primario tiene un alambre "muy fino" lo que aumentaría es la densidad de corriente : A/mm^2 con el consecuente incremento de la temperatura del bobinado,recuerde que los bobinados pueden trabajar a temperaturas sobre los 120ºC y no quemarse, los clase H toleran 180ºC( es obvio que nadie trabaja a esas temperaturas , a menos que el propósito sea calentar para reducir viscosidades, dilatar piezas ,etc. )........pero eso de "que no puede proporcionar los amperios" no tiene mucha "ciencia".
17/05/2013 #167


Hay una regla que nunca falla, si el trafo "no puede" se le viene abajo la tension . . .
. . . antes de quemarse.
Otra es que, lo primero que salta el el primario, simplemente porque el hilo es el mas fino y soporta mas tension, a pesar de que la potencia sea la misma en el primario que en el secundario.

Debes medir la tension del secundario, la alterna y la continua, a medida que aumentas la potencia, ver que es lo que falla, si es porque se viene abajo la tension de la fuente o es porque el ampli se viene abajo por otras causas.

Por cierto me gustaria saber como pruebas el ampli sin que se queje todo el barrio y se te venga abajo la casa.
Cuantos ohmios le pones de carga al ampli, es simulada o son altavoces reales.
No me imagino como se prueba un ampli de esa potencia sin una sala acondicionada para ello. Lo mejor seria poner resistencias en serie-paraleo con un parlante de modo que le llegue solo un porcentaje de la potencia total pero pudiendo "oir" el sonido real.
Puedes aclarar esta parte ?

---------- Actualizado después de 11 minutos ----------

No habia leido la respuesta de Opamp.
Ciertamente los trafos pueden llegar a temperaturas de freidora antes de quemarse definitivamente.
El problema es que estamos hablando de un trafo con mucha "masa", o sea que cuando el hilo de cobre se pone a 180 grados por poner un ejemplo, hasta que se calienta el nucleo, o sea TODO EL TRAFO pasa un buen tiempo. A no ser que el hilo se caliente tanto que se corte o queme antes de llegar a calentar el nucleo de hierro con TODOS SUS KG.
Por lo que cuentas no es el caso.
Lo importante es medir la tension de secundario en alterna y continua que alimenta esa fuente, una fuente de alimentacion que podria utilizarse de "equipo de soldadura electrica" por su potencia.
21/05/2013 #168


Hola a todos, tal vez me expresé mal, lo que quice decir es que el transformador que hice no proporciona el amperaje necesario, y por eso al exigir el ampli distorsiona antes de entregar su máxima potencia... eso quise decir.... por otro lado lo que pienso es que el bobinado primario es de alambre muy fino, y si ese alambre fuese mas grueso tal vez el campo inducido sea un poco mas potente y como resultado tener mas amperios disponibles en el secundario... (es lo que pienso), tal vez sea un disparate lo que digo, pero bueno... es lo que se me ocurrió, mi intensión no es desinformar ni hacer perder el tiempo, olo aportar lo que pueda desde mi humilde postura y mis limitaciones...saludos a todos..

---------- Actualizado después de 20 minutos ----------

Para Chema... el ampli en primera instancia lo pruebo con una lampara en serie y sin carga, luego con una resistencia de carga que hice con varias resistencias en paralelo de calentador halógeno que compré en un cambalache por nada.. siempre con osciloscopio en la salida y con generador de onda senoidal en la entrada, generalmente los pruebo en 100hz, 1Khz, y 12Khz para tener una idea de como se comporta en las distintas frecuencias.... Luego de todo esto, saco un cable de 4mm de sección para el fondo de mi casa y le conecto 4 subs de 18 de 500wats rms y dos cajas de 2x15 pulgadas de graves con parlantes de 400wats rms, todos de marca Eminence. O sea que la carga es 1 ohmio, (lo que especifica el fabricante de la potencia)...y hace un poco de ruido si, pero es un ratito para probar, y acá en Uruguay no hay mucho control de esos temas, todo el mundo molesta a toda hora... es medio jodido eso, yo trato de molestar a nadie nunca, pero a veces tengo que probar alguna potencia que reparo y ...bueee que le vaqmos a hacer no? de igual forma les cuento las mediciones de las tensiones del trafo cuando las haga, por ahora estoy en un impass con este tema...
Muchas gracias a todos por el asesoramiento y los consejos!!!!
Saludos desde Uruguay!!!

P:Me olvidé! Hoy es mi cumple!!! jaja!!!
21/05/2013 #169
Moderador general

Avatar de DOSMETROS

Si el primario fuera muy fino , la consecuencia sería calentamiento y quemazón ¿no?
21/05/2013 #170


fedelgrande14 en tu post 145 dices que sólo utilizaras el núcleo y "BOBINARAS" tanto el primario como el secundario,....pero en el post 159 nos comunicas que utilizaste el bobinado que ya vino con los trafos y además el secundario lo bobinas con un cable "gruesito",......creo que de allí parte el problema faltó cálculos para hallar las vueltas y los calibre.

Los bobinados de uWave son para trabajo intermitente, segundos , minutos, y los bobinados prim y secundario estan dimensionados para ese trabajo, subdimensionados y trabajando muy cerca de saturación........................................ .................................................. ...........SEúO.
21/05/2013 #171


Felicidades por tu cumple.
Seria intreresante que pusieras es esquema de la alimentacion.
Como tienes osciloscopio seria bueno tambien que mires la tensión continua, si tiene componente alterna grueso que afecte al buen funcionamiento del ampli.
Saludos a Uruguay.
03/09/2014 #172


Transformador de bajo coste a partir de microondas
Hola amigos, les comento mi problema, resulta que estoy tratando de hacer un inversor y para ello quiero utilizar un transformador de microondas, le quite el bobinado secundario y lo volví a bobinar, hasta ahí ningún problema, le conecto 220v en el primario y obtengo 12v en el secundario nuevo. El problema es al revés, al ingresar 12v en el secundario solo obtengo 170v en el primario, independiente de la cantidad de vueltas que le de al secundario, probé agregándole o quitandole vueltas y siempre lo mismo, el primario me sigue entregando 170v +-, por eso acudí a ustedes para que me orienten un poco, de antemano muchas gracias.
03/09/2014 #173
Moderador

Avatar de elaficionado

Hola.

De donde obtienes los 12Vca para alimentar el transformador.

Chao.
elaficionado.
03/09/2014 #174


Los obtengo desde otro transformador, el cual me entrega aproximadamente 13v.
03/09/2014 #175
Moderador

Avatar de elaficionado

Hola,

Haz medido los 13V cuando lo conectas al transformado (se mantiene o se baja el voltaje).
¿La medición la haces con carga o sin carga?

Chao.
elaficionado.
03/09/2014 #176


Si he medido el voltaje el cual se mantiene, y en la salida del elevador he realizado las mediciones con carga (ampolleta incandescente de 40w, la cual apenas enciende) y sin carga, con los mismos resultados.
03/09/2014 #177

Avatar de ecotronico

hola a todos.

meistersfu: por favor mide la corriente del primario cuando lo conectas a 220Vca.
tal vez el primario está con mucha pérdida.
03/09/2014 #178


lo revisare metalmetropolis, pero lo que me llama la atención es que como transformador reductor funciona sin problemas y todo de acuerdo a los calculo que saque, pero al revés siempre me entrega 170v.
03/09/2014 #179


Esos trafos estan bobinados con B cercanos a 15000 Gauss y tienen shunt magnetico, estan saturados.
15/07/2016 #180


Transformador de microondas para uso continuo, idea.

Buen día... Quisiera que revisen mis cálculos y me aclaren unas dudas, por favor, no soy experto, pero me gusta estudiar.

Debido a que los transformadores de microondas no cumplen con las recomendaciones de diseño, la potencia del mismo no concuerda con los cálculos normales. Esta diseñado para usos momentáneos, no funciona bien en uso continuo, se calienta mucho.

Pienso hacer que se pueda usar de forma continua de la siguiente manera:

El Area del núcleo es de 21cm² (restándole 8% por posibles perdidas en el armado del mismo) aplicando la formula 'Área= √w' 21cm² equivalen a 441w máximos, tomare 400w intentado acercarme más a un valor real.

Si conecto el primario del transformador a la toma de corriente de 110volt, este produce 0,8 volt por cada vuelta en el secundario. Calculare la cantidad de vueltas del primario con esos datos.

N1/N2= V1/V2 => N1= V1.N2/V2 ... N1= 110v.1/0,8= 137,5 vueltas.

La relación vueltas volt del trafo calculada de manera habitual, es de 2 vueltas por voltio, (42/21cm2). ¿La constante 'k' es 37,54 o 42?

Como el transformador se calienta, imagino que es por una sobrecarga. Así que calcularé el voltaje del primario con estos datos.

V1= V2.N1/V2 => V1= 1.137/2= 68,75volt.

El bobinado primario debería ser alimentado con 68,75volt.

Los Amperes en el primario serian: I =400w/110V = 3,6A

110 - 68,75= 41,25 volts demás. Esta es la sobrecarga que considero responsable del calentamiento.

Ahora calculo la resistencia necesaria con la ley de ohm.

R= V/I => 41,25v/3,6A = 11,5 ohm.

Y su potencia: w= 41,25. 3,6= 148,5w

El tranformador quedaría con: 400w -148,5w= 251,5w de potencia.

Un 62,8% de la potencia total. Se estarían perdiendo 37,2% en la resistencia.

Al final, no es muy eficiente pero quiero saber si en teoria mis calculos estan bien.

¿Si se le conecta un dimmer al primario y se regula a 68 volts daría el mismo resultado?

Sólo utilizo procedimientos básicos y lo que he aprendido leyendo. Gracias por leer.

¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.