Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

31/03/2014 #181


Hola a todos, estoy con una fuente de estas y el problema que tengo es que luego de 1 o 2 minutos funcionando se apaga y no va mas, podra ser el diac? por donde me sugieren revisar... Muchas gracias, cualquier sugerencia es bienvenida!
31/03/2014 #182
Moderador general

Avatar de DOSMETROS

No , el diac es solo para el arranque.

Con que y como la tenes funcionando ?
31/03/2014 #183


es una iluminación, tiene 3 dicroicas de 12v en paralelo. Quizá sea ridículo, pero lo que hago es tocar el circuito y luego lo conecto y sale andando, mientras no lo toco lo conecto y desconecto pero no anda más..

Muchas gracias
31/03/2014 #184

Avatar de SSTC

falsos contacto, por los detalles de lo que comentas es eso un punto en la soldadura

saludo
01/04/2014 #185


Sí eso pensé en un momento así que revise y reforcé varias soldaduras... Con lo de "tocar" me refiero del lado de la soldadura con un dedo es ridículo no? Me recomiendan que siga buscando falso contacto? Si Los mje fallasen directamente no andaría?.. Gracias!
01/04/2014 #186


Sin saber los datos del trafo y las dicroicas.. (no lo pones) ¿No son muchas dicroicas...?
Yo tengo algunas de ellas y sin superas su potencia se apagan, hasta que se enfrían, deben llevar un termistor o algo similar..
01/04/2014 #187


Hola Tachenk gracias por tu respuesta, no tengo muchos datos, es una iluminación china, que comenzó a fallar, tengo 2 de ellas, una funciona perfecto y la otra tiene el problema que comento. Son 3 dicroicas de 20w cada una y la fuente dice entregar 60w, de todas maneras la tengo desarmada funcionando con 1 sola dicroica y el problema es el mismo..

Que dato sería relevante aportar sobre el circuito? sin gran analisis el circuito es como el de los circuitos que estan posteados en este thread con los mje13005

Gracias, saludos!

Gracias
01/04/2014 #188
Moderador

Avatar de Nilfred

Si el circuito es perfecto, tampoco oscila ¿Justo te tocó uno perfecto?
Una fuente de esas, nueva, te sale 60 ARS. No me parece que valga la pena revisarla mas de una hora.
Si con una dicroica funcionara, te iba a sugerir ponerle dicroicas de LEDs.
01/04/2014 #189


Nilfred, me refiero a que una de los artefactos funciona bien con las 3 dicroicas etc etc.. el otro artefacto, que tambien tiene 3 dicroicas tiene este problema, lo consulto porque no es un circuito complicado como para revisarlo y segundo (y mas importante) el artefacto es bien delgado, no tiene mas de 2cm de espesor, por lo que las fuentes que consegui en el mercado no entran en el espacio disponible.

Gracias igual.

Alguna otra sugerencia?.

Saludos!
01/04/2014 #190
Moderador

Avatar de Nilfred

Fotos de los 2 lados del circuito, y algún zoom a algo que te parezca relevante.
Si vas a sacar las fotos con un celular, dejá nomas no subas nada.
01/04/2014 #191


jajaja ok, Llego a casa y mando fotos. Gracias
02/04/2014 #192


Nilfred, aca están las imágenes, espero que puedan ayudarme.

No las saque con el celular, las saque con el iPhone

Muchisimas gracias. Saludos!
Imágenes Adjuntas
Tipo de Archivo: jpg 01.jpg (71,5 KB (Kilobytes), 86 visitas)
Tipo de Archivo: jpg 02.jpg (62,5 KB (Kilobytes), 84 visitas)
Tipo de Archivo: jpg 03.jpg (65,4 KB (Kilobytes), 75 visitas)
Tipo de Archivo: jpg 04.jpg (70,7 KB (Kilobytes), 77 visitas)
Tipo de Archivo: jpg 05.jpg (95,0 KB (Kilobytes), 65 visitas)
Tipo de Archivo: jpg 06.jpg (69,8 KB (Kilobytes), 54 visitas)
Tipo de Archivo: jpg 07.jpg (72,9 KB (Kilobytes), 56 visitas)
Tipo de Archivo: jpg 08.jpg (82,2 KB (Kilobytes), 54 visitas)
Tipo de Archivo: jpg 09.jpg (84,7 KB (Kilobytes), 54 visitas)
03/04/2014 #193
Moderador

Avatar de Nilfred

Nada que me llame la atención.
Aparentemente el tamaño es bastante grande, tranquilamente podes reemplazarla por una nueva.
04/04/2014 #194

Avatar de el-rey-julien

esa es la de 210 wat ¡¡¡ tiene el nucleo grande dos conectores, es para dos dicros''
05/04/2014 #195


Nilfred, si busque comprar una nueva fuente pero no encontre ninguna que entre en el espacio disponible...
el-rey-julien, esta fuente esta andando con 3 dicroicas, igualemente ahora que la desarme solo tengo 1 conectada...

Alguna idea? parece simple el circuito no deberia ser complicado encontrar la falla...

Gracias
05/04/2014 #196
Moderador

Avatar de Nilfred

Esa fuente es demasiado simple y demasiado barata como para que alguien le dedique tiempo para encontrar una falla.
El tamaño es gigante, comparala con otras fuentes de este hilo, lo que te ofrecieron debe ser otra cosa.
06/04/2014 #197

Avatar de callecuatro1976

cámbiale los transistores
06/04/2014 #198

Avatar de SSTC

Nilfred dijo: Ver Mensaje
Esa fuente es demasiado simple y demasiado barata como para que alguien le dedique tiempo para encontrar una falla.
El tamaño es gigante, comparala con otras fuentes de este hilo, lo que te ofrecieron debe ser otra cosa.
muy por el contrario es muy simple, chica y barata. Por lo que arreglarla no es ni caro ni difícil solo que no estas prestando atención o estas preguntando mucho y de actuar nada
06/04/2014 #199
Moderador

Avatar de Nilfred

La verdad que estoy empacado en que compre otra, pero si quiere revisarla no es mi problema:
Todas las resistencias deben coincidir con su valor nominal.
Los diodos deben conducir en un solo sentido.
El fusible tiene que estar en corto.

Y hasta acá llegué
10/04/2014 #200
Moderador

Avatar de Nilfred

Subí las dimensiones de un trafo dicro estándar en otro post:


Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.