Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

19/01/2012 #1


transformador roto(supuesta mente)
hola gente paso a comentar algo q me sucedio recien ,enchufe un transformador de un porta retrato digital que tiene una salida de 12v y 1A , bueno como decia lo enchufo al toma y se escucha tres plaf bajitos pero no vi nada de chispas ni olor ni da es mas lo desarma no veo algo quemado ni olor ni nadaa pero de por si no anda alguien tiene idea que pudo haber pasado?
19/01/2012 #2

Avatar de pipa09

con eso mucho no se puede hacer, un poco mas de info seria bueno, es una fuente conmutada?, es un trafo convencional? unas fotos tambien ayudarian!!!
19/01/2012 #3


es un transformador comun y corriento con lo que cuentan todos los artefactos electricos de una casa hoy en dia , ya en este instante saco las fotos y las subo.

---------- Actualizado después de 6 minutos ----------

Uploaded with ImageShack.us[/IMG]

aca estan perdonen por la calidad.
19/01/2012 #4

Avatar de cuervokbza

(no se ven las fotos)

Igualmente, lo que te recomiendo es:
1) Con el trafo desenchufado, medir la continuidad de las bobinas y medir el puente de diodos.
2) Si los parámetros del punto 1) son correctos >>> enchufar el trafo.
3) Medir la salida del trafo (Corriente Alterna) con un téster y ver si te da un valor raro.
4) Medir la salida de Corriente continua desp del filtro


PD: es SUPUESTAMENTE, todo junto, ya que no hay ninguna mente en suposición aquí.
19/01/2012 #5
Moderador general

Avatar de DOSMETROS

Eso es una fuente conmutada :

19/01/2012 #6

Avatar de cuervokbza

Perdón, no se veía la foto ! ¿es esa?
19/01/2012 #7
Moderador general

Avatar de DOSMETROS

Exactamente esa
19/01/2012 #8

Avatar de cuervokbza

Entonces me callo, no se nada de fuentes conmutadas, perdón.
19/01/2012 #9

Avatar de Troglodita

De todas formas, si oistes ruidos, algo se ha quemado y seguramente se pueda ver si observas cada componente. Puede estar rajado el integrado, alguno de los diodos, por la otra cara una pista de cobre. Tambien, si algo se ha quemado, al tener la fuente abierta y acercártela a la nariz, tienes que oler a quemado. Antes de hacer esto asegúrate de que no está enchufada.
19/01/2012 #10


Troglodita dijo: Ver Mensaje
De todas formas, si oistes ruidos, algo se ha quemado y seguramente se pueda ver si observas cada componente. Puede estar rajado el integrado, alguno de los diodos, por la otra cara una pista de cobre. Tambien, si algo se ha quemado, al tener la fuente abierta y acercártela a la nariz, tienes que oler a quemado. Antes de hacer esto asegúrate de que no está enchufada.
si se escucharon 3 plaff pero muy bajitos , eso fue al momento de enchufarlo , pero te lo puedo asegurar acerco la nariz y no se huele nada.

cuervokbza dijo: Ver Mensaje
(no se ven las fotos)

PD: es SUPUESTAMENTE, todo junto, ya que no hay ninguna mente en suposición aquí.

perdón, me lo arregla todo automáticamente un addon para el google chrome y bueno se ve que me lo corrijo mal jeje
19/01/2012 #11

Avatar de phavlo

Fijate que aveces esas fuentes conmutadas (y en otro aparatos electrónicos también) aveces los fusibles son las mismas pistas, fijate por la entrada si no hay ninguna pista finita que este cortada.
20/01/2012 #12


cuervokbza dijo: Ver Mensaje
(no se ven las fotos)

Igualmente, lo que te recomiendo es:
1) Con el trafo desenchufado, medir la continuidad de las bobinas y medir el puente de diodos.
2) Si los parámetros del punto 1) son correctos >>> enchufar el trafo.
3) Medir la salida del trafo (Corriente Alterna) con un téster y ver si te da un valor raro.
4) Medir la salida de Corriente continua despUES del filtro


PD: es SUPUESTAMENTE, todo junto, ya que no hay ninguna mente en suposición aquí.
de todos esos solamente hice el unico qUE me animo qUE fue el punto 4) y me da 1.7v
20/01/2012 #13
Moderador general

Avatar de DOSMETROS

espon dijo: Ver Mensaje
de todos esos solamente hice el unico qUE me animo qUE fue el punto 4) y me da 1.7v

¿ En el filtro que es de supongamos 100 uF pero por 350 o 400 V ?
20/01/2012 #14


DOSMETROS dijo: Ver Mensaje
¿ En el filtro que es de supongamos 100 uF pero por 350 o 400 V ?
ahí te confirmo : de 400v es.
20/01/2012 #15
Moderador general

Avatar de DOSMETROS

Si ese filtro tiene solamente 1,7 V , o tu tester anda muuuuuy mal o tenés mal los díodos o el puente rectificador de la entrada , al menos.

A cambiarlos.

Saludos !
20/01/2012 #16

Avatar de phavlo

Medi la tension alterna a la salida del transformador, antes de los diodos.
20/01/2012 #17
Moderador general

Avatar de DOSMETROS

Che es una conmutada y el capacitor de entrada en vez de cargar a 308 Vdc , le están llegando 1,7 V
20/01/2012 #18

Avatar de phavlo

Ah, es el de entrada! pensé que hablaban de el de salida.
perdon
20/01/2012 #19


dejen gente , esto se soluciona con 25pesos no me voy a matar buscan un problema si con poco dinero consigo exactamente el mismo aparte este lo compre en china.. y vieron como es todo lo chino.. así que gente muchísimas gracias por la ayuda, pero me parece que no vale la pena andar rompiéndose el coco por algo que lo consigo.
21/01/2012 #20

Avatar de phavlo

En eso tenes razon, lo conseguis por $20 o $25 como mucho -!
Saludos
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.