Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

05/04/2015 #381


Hola, gracias a todos por la valiosa información.
Comparto mi experiencia, que aun está corriendo.
Llegó a mis manos una UPS que utiliza 16 baterías de 12V 5Ah. La verdad es que no tenia muchas ganas ni el dinero para comprar todas las baterías sólo para probar, y entonces me puse a investigar un poco. Entre toda la información encontré este hilo.
Desarmé los packs de batería, que llevan 8 de ellas en serie en cada uno, y medí la tensión de cada batería. Me daba entre 0.6 y 0.8 V. La fecha que figuraba en el pack era 2009. Perdido por perdido las removí de la carcasa. A primera vista se veían en buen estado, sin estar hinchadas (una UPS anterior tenía las batería hinchadas y las descarte directamente, aunque sólo eran dos).
Como se recomendó, les saque sus tapas plásticas y tapones.
Se veían casi totalmente secas. Conseguí el acondicionador de baterías (electrolito) y una a una fui rellenando las celdas.
uploadfromtaptalk1428290346535.jpg
Automáticamente y a medida que rellenaba cada celda, la tensión subía casi instantáneamente desde los 0.6 V hasta 4-5 V, y luego de aproximadamente 4 horas (o más) se estabilizó entre 10.5 y 11.2 V (la mayoría en este último voltaje).
Con casi un litro pude rellenar 13 de las 16, con lo que cada celda tomó aproximadamente 950 ml/78 celdas.
Note que luego de llenarlas a ras, de a poco se iba absorbiendo el electrolito y fui completando para que no quede nada de placa expuesta.
Las deje reposar.
Esta es la bandeja con la primera tanda:
uploadfromtaptalk1428290773840.jpg

Aun estoy con el proceso de carga. Para probar, las conecte a una fuente de corriente continua (LM317) a entre 13.8 y 14.5 V dan poco amperaje, alrededor de 50 mA. No probé todas aún, pero algunas llegan a 150 mA. Una la deje conectada más tiempo, toda la noche a 14.5 V, y ya me estaba dando una corriente mayor.
La verdad es que estuve un poco desordenado y con el entusiasmo no fui muy ordenado.

De cualquier modo, como conseguí un cargador inteligente con desulfatador, voy a procurar hacer la carga y regeneración de todo el lote con ese.
Hasta ahora la única que pude completar luego de unas 12 horas de estar conectada se recuperó muy bien. Llega a 12.9 V, y conectada a una carga de 50 W (dicroica) baja sólo hasta 12.4 V, recuperándose nuevamente hasta los 12.9 luego de desconectarla. No hice aún la prueba de capacidad dejándola conectada un buen rato.
Volví a medir la tensión de esta última en vacío luego de otras 12 hs y se mantiene muy bien.
La tomo como "recuperada", así que la escurri, tape y enjuague y espera a sus otras 15 compañeras para rearmar los packs y probar la UPS.

¿Les parece que antes de probar cargarlas con los 13.8 V o con el cargador inteligente convendría que les aplique el método de la bombilla con diodo a 220 VCA? ¿O si aunque poco toman algo de corriente conviene obviar el paso?
Preferiría obviarlo si por alguna razón puede poner en riesgo la batería (además del riesgo eléctrico, en casa no tengo taller ni lugar dedicado para dejar una batería conectada a tensión mortal).

Gracias a todos una vez más por la valiosa información compartida en el foro en general y en este hilo en particular.

Saludos
06/04/2015 #382
Moderador general

Avatar de DOSMETROS

Dos detalles , volvé a verificar el "nivel de electrolito" , yo lo hago con jeringa de inyecciones y el tubito de un desodorante en aerosol , también podría ser una perita de goma de enemas. Chupando apoyado sobre las placas hasta que no quede nada. Si inicialmente no chupa nada , primero le agrego y luego le chupo.

Ya que son tantas baterías , y cargarlas inicialmente de a una puede resultar engorroso , yo las pondria en serie y las cargaría toda una noche con el díodo en serie mas una lámpara de 100 Watts (o tubito de cuarzo de 70 o 150 Watts. Armá los cables con terminales aislados .

Luego de eso vas a tener una mejor espectativa de cada batería .

No te olvides de volver a ponerles las gomitas y pegarles las tapas , yo uso Perbond , podria ser Hidro3.

Te felicito y suerte
07/04/2015 #383


Muchas gracias DOSMETROS por los comentarios. Actualizo la situación. Al momento llevo "recuperadas" cinco de las 16 baterías. Las conecté directo al cargador inteligente que desulfata al tiempo que recarga.
Ellas tienen un voltaje promedio de 12.85 V, y conectando una dicroica de 50W toman alrededor de 4 amperes, sin bajar de los 12 V (solo una me dio 11.9 V). Las dejé apenas un par de minutos, no hice un ciclo completo de descarga y recarga porque primero quiero regenerar todas.
Si estás baterías cargadas las conecto a mi fuente regulada en 13.8 V, toman aproximadamente 1.5 A, lo cual me parece mucho. Al desconectarlas quedan un poco más altas en voltaje pero luego se estabilizan en sus 12.8-12.9 V.

Adjunto una foto de la secuencia de aumento de voltaje solo con colocarle el electrolito. Las primeras dos imágenes son antes de comenzar, e inmediatamente luego de rellenar todas las celdas. A partir de la tercera, ya use un reloj para mostrar el incremento. La última es de hoy a la mañana, con 10.73 V. Como ven, solo con cargar electrolito toman un nivel de tensión apto para una recarga. Si las dejo más tiempo, como el resto, llegan a un nivel de ~ 11.2 V y allí se estabilizan.



Ahora, tengo un par de consultas en relación a la finalización del proceso y antes de cerrarlas "definitivamente".

* Estuve viendo en algunas páginas que no recomiendan rellenar con electrolito, sino con agua destilada. El argumento es que al cargarlas, aumenta el nivel de ácido y esto puede resultar en corrosión. Se que lo ideal sería vaciarlas y controlar la densidad del electrolito individualmente, pero está más allá de mis ganas/posibilidades. ¿Qué opiniones tienen de esto?

* Con respecto al nivel final de electrolito en cada celda, no tengo bien claro cuanto tengo que dejar. Estoy usando una jeringa de insulina (me dá más precisión y continuidad de movimiento que una más grande) con un tubito de plástico flexible de esos que se usan para las vías médicas. Estoy probando apoyando el tubito sin hacer presión sobre el pad de fibra de vidrio/electrodos en cada celda y aspirando el exceso. Algunas se ven "secas" en la superficie, pero aún así puedo retirar 1-1½ jeringuitas. ¿Es correcta esta manera de retirar el exceso? Tengo miedo de retirar demasiado y que se sequen luego, pero por otro lado si dejo exceso, como las baterías pueden ir acostadas dependiendo de la posición de la UPS, correría el riesgo de que salga parte del ácido.
¿Tienen alguna otra recomendación?

* Hay algún consejo adicional para realizar sobre las baterías antes de cerrarlas, como ser aplicar un voltaje de 14.4 V para ecualización, o algún otro procedimiento que estabilice lo más posible la batería.

La hoja de datos de la batería es esta (dos variantes):
http://akizukidenshi.com/download/WP5-12.pdf
http://www.klb.com.tw/dbf/WP5-12.pdf

Gracias y saludos
07/04/2015 #384
Moderador general

Avatar de DOSMETROS

La carga completa sería a 13,8 o 14,2V , si llegan a esa tensión . . . magnífico !

Al desconectarlas del cargador caen a unos 12,5 V .

Respecto del nivel del electrolito , suelo volver a agregarles apenas un poco y chupar al ras de las placas sin lastimarlas-romperlas para verificar que ya no chupan mas. También podrias cargarlas un rato invertidas , entonces el sobrante cae y los gases lo explulsan. Es mas sucio .

Respecto a ¿agua destilada o electrolito? , en una batería tipo automotor se mide la densidad del electrolito y se corrige. Aqui no se puede hacer porque está absorbido. Hay muchos que sostienen (los del agua) que solo se evapora el agua y el ácido permanece. Yo no estoy de acuerdo ya que yo personalmente he visto botellas de ácido tapadas con corcho que se han evaporado y corroido la pared-muro. Por otro lado la práctica demuestra que es es más efectivo el electrolito o mejor aún el recuperador que posiblemente también contenga sal Epsom (sal inglesa) para ayudar a desulfatar. También es cierto que un exceso es malo.

De una batería de auto vieja quitale con dos destornilladores , ya que va puesto a presión , el ojito verde indicador de carga. Lavas bien la bolita verde que se suele ennegrecer y la metés en una jeringuita de insulina

Podés verificar algunas ya recuperadas y con carga completa , cuanto tiempo aguantan con la lámpara dicroica , pero de 20 Watts. No las dejes caer por debajo de 10,5V

Saludos !
08/04/2015 #385


Con un poco de tiempo, y porque requiere seguimiento, voy a hacer la prueba de la bombilla a ver cuanto tiempo aguanta.
Aprovecho para hacer una consulta adicional. Las baterías que tengo ya cargadas, ¿las puedo dejar conectadas en serie con la fuente de tensión constante como para que se estabilicen?
De momento encontré una rebelde que con el tiempo va perdiendo tensión que la dejaré con otro ciclo de desulfatado.
En caso afirmativo, ¿con un valor entre 13.8 y 14.2 estaría bien?
En la hoja técnica de la batería indica 13.5 a 13.8 para carga flotante.

Tendría que controlar la corriente, porque el LM317 aun con el disipador podría quedar pequeño.


Gracias
08/04/2015 #386
Moderador general

Avatar de DOSMETROS

Gaudi dijo: Ver Mensaje
En caso afirmativo, ¿con un valor entre 13.8 y 14.2 estaría bien?
En la hoja técnica de la batería indica 13.5 a 13.8 para carga flotante.
Si

Tendría que controlar la corriente, porque el LM317 aun con el disipador podría quedar pequeño.
En rigor el LM317 puede con alguito más de 2 A , y para carga sería de 0,2A.

Hay que tener en cuenta no solo la corriente que lo atraviesa , sino los volts que caen en él , ya que ese producto daría la potencia disipada
08/04/2015 #387


Acabo de medir una de las "rebeldes". Le dejé hace un par de horas la fuente de tensión clavada en 13.8 V. La corriente que circula ahora es de 220 mA.
Si acerco la oreja a la batería, se escucha un burbujeo muy leve, como cuando apenas servimos una gaseosa.
Si desconecto la fuente, el voltaje en la batería arranca en unos 13.2V, y va disminuyendo lentamente.
Me parece que la voy a dejar un rato largo más para ver si estabiliza mejor la carga.

Al principio el disipador del LM317 se calentaba bastante, sin llegar a quemar al contacto pero bastante caliente. Ahora está un poco más tibiecito. Lo estoy usando con una fuente switching de notebook que entrega 18,5V y hasta 3.5A. O sea que la caida son algo menos de 5V (supongo que razonable, porque lo mínimo para operación del LM317 son 2.5V (si mal no recuerdo).

De acuerdo a lo que comentás, y teniendo en cuenta la corriente máxima del LM317, ¿podría conectar 3 o 4 baterías en paralelo (mi error en mi post anterior) y dejarlas con los 13.8-14V para carga flotante?
¿Es recomendable esto?
O si están aun sulfatadas por más que la deje conectada no tendré beneficios.

El tema es que tengo 16 baterías, y solo un cargador inteligente, entonces se me ocurrio aprovechar la fuente de continua para dejarlas en flotante.


Gracias y disculpas por todas las preguntas.


Saludos
08/04/2015 #388
Moderador general

Avatar de DOSMETROS

Que se yo . . . pondría varias baterías que hayan levantado bien al cargarles el acido, en paralelo con el inteligente.
13/04/2015 #389


Hola

Yo tengo tambien unas cuantas baterias de 12v 7Ah de unos sais, hace unos 3 años iban bien, unas las puse en sais apagados y otras sueltas. pues ahora no iba ninguna.
Primero intente cargar 2 baterias con un transformador de 12v DC, luego con uno de 9v AC y un diodo y tambien con un cargador de baterias de moto y coche, lo compre en el LIDL.
al no terminar de coger mas de 6v les puse sal epsom unos 15g para cada bateria, en principio parecia ir bien, solo con poner el agua con sal, subio el voltaje 0,5v pero al cargarlas siguen sin aguantar mas de 6v.

Antes de poner el agua habian un ruido de piedrecitas al moverlas, eso es normal?
Como puedo saber si estan comunicadas? las puedo haber estropeado al cargarlas con el cargador de moto o con el de 9v AC?

Veo que aconsejais poner electrolito, pero no se donde comprarlo y no me gustaria tener acidos en casa por nos nanos.

Gracias por adelantado ;-)
13/04/2015 #390
Moderador general

Avatar de DOSMETROS

No siempre se puede recuperar una batería con éxito . . . si hace ruido a piedritas , mala fariña
13/04/2015 #391


Hola disculpa pero con cargar esas baterías aún no tenes nada .

Necesitas hacer la descarga con una lámpara o resistencia para saber si esas baterías están almacenando o no carga.
Que capacidad tienen.
Dicen ser 5 amper hora.
14/04/2015 #392


Pensais que he echo bien cargandolas con este cargado? le puse el programa de 12v para moto.



tenia la bateria con los tapones puestos y fueron saltando, y salio agua

Gracias!
14/04/2015 #393
Moderador general

Avatar de DOSMETROS

Es normal que salten las tapitas de goma durante la carga , por ese motivo llevan tapa plástica encima.

No es normal que salte electrolito ¿Demasiado llenas? ¿ En corto? ¿Sobrecargadas?
17/04/2015 #394


Si esa creo que se a debido fundir, ahora esta a 00v creo que por el cargador de baterias de coche.
ahora estoy probando con otra que estaba sequisima y tenia como piedrecitas dentro pero de momento va por 8,5v y subiendo, pero lleva 2 dias con un trasnformador de un router . al principio tenia 0,4v y consumia del tranformador 0,1mA ahora ya consume 60mA, Creo que va mejor, no?

Gracias!
05/05/2015 #395

Avatar de Yónixon

mirasu dijo: Ver Mensaje
Si esa creo que se a debido fundir, ahora esta a 00v creo que por el cargador de baterias de coche.
ahora estoy probando con otra que estaba sequisima y tenia como piedrecitas dentro pero de momento va por 8,5v y subiendo, pero lleva 2 dias con un trasnformador de un router . al principio tenia 0,4v y consumia del tranformador 0,1mA ahora ya consume 60mA, Creo que va mejor, no?

Gracias!
Qué tal mirasu.
Si ya de entrada suena como "piedritas" por dentro ya es mala señal y no creo merezca la pena recuperarla, seguramente ya tiene un corto circuito interno y/o la capacidad recuperada será muy pobre.

Un saludo
19/07/2015 #396


Hola a todos los amigos de forosdeelectronica, he estado leyendo el post sobre las baterias de gel y esta muy interesante.
Tengo dos baterías a las cuales me gustaría desulfatar. Una de ellas esta en corto; usando 110V, el diodo y la lampara (enciende a pleno). La otra esta bien, solo encendió la lampara un poco después de 1/2 hora de estar conectada a este circuito (previamente le coloque agua de lluvia que era lo que tenia a mano). La he medido luego de darle carga con una fuente regulada a 14,2 voltios y ya alcanzó 11,20 volt.

He tratado de conseguir un circuito desulfatador que use mosfet canal N y encontré este que les adjunto pero tengo algunas dudas que quisiera que me resolvieran para proceder a armarlo Para usarlo con el cargador de baterias,
¿donde debo colocar el cargador de baterías?, ¿ respecto al diodo MUR620CT y el UF5440, debo colocar los dos o solo el MUR620CT?
Archivos Adjuntos
Tipo de Archivo: zip Dudas.zip (206,9 KB (Kilobytes), 47 visitas)
19/07/2015 #397

Avatar de zopilote

Solo se conecta entre el positivo y negativo de la bateria, junto con el cargador de bateria propiamente.
En la paginas anteriores esta el pdf del zapper, en el estan la fig de las conecciones.
Segun mis consideraciones el circuito no tiene nada de especial, solo que para gel no sirven, el sulfato tiene que presipitarse y como las de gel no tienen medio acuoso las particulas no se presipitan al fondo.
Yo hice mis pruebas con ese zapper y no obtuve mejoras. Tal vez si saturas las celdas con agua acidulada y procedes a desulfatarla habria cambios.
20/07/2015 #398


desulfatador
Hola zopilote, gracias por responder, estuve viendo el circuito zapper en la pagina 3 y esta en ingles y no entiendo mucho ingles, ya tengo una mejor idea de como conectarlo.
Aun no me decido cual construir, pero, he encontrado otro en esta dirección http://chemelec.com/Projects/Bat-Des...Desulfator.htm que también se ve interesante y trae incorporado un medidor de resistencia interna de la batería. Aunque también trabaja con un mosfet de canal P y estos son un poco difícil de conseguirhttp://c10.forosdeelectronica.net/icon_cry.gif.
Archivos Adjuntos
Tipo de Archivo: zip DESULFATADOR DE BATERIA CON 555 + lm358 Chemelec.zip (258,9 KB (Kilobytes), 59 visitas)
19/10/2015 #399


Hola a todos,

Es muy interesante lo que han comentado sobre las baterías y aprovecho para felicitar a todos, quiero manifestarles una inquietud. Tengo un par de baterías con lo que leí que bastaba con poner agua destilada y las mismas podían restablecerse, pero dado el caso no fue así, en otro lugar vi una persona que ponía esta sal epsom con agua normal para recuperar, en una respuesta hubo otra persona que manifestó que si no tiene esta sal podía poner cloruro de magnesio (supongo como electrolito), quisiera saber si esto funciona y si se puede mezclar el agua destilada que puse y agregarle el cloruro de magnesio y no tener peligro de que explote o cause algún daño. O definitivamente deberé quitar el agua destilada y agregar el famoso electrolito que todos mencionan ?

Gracias por todo.
Saludos
12/01/2016 #400


[QUOTE=DOSMETROS;142920]MÉTODO PARA RECUPERAR BATERIAS DE GEL

Hola quisiera preguntarte si esta agua para baterías puede funcionar para tu propuesta de recuperación de baterías de gel.

Gracias!!!
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.