Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

05/01/2011 #1

Avatar de fdesergio

UPS TRIPP LITE SU2200XL Pitido continuo
Buen dia, alguien ha reparado esta clase de UPS TRIPP LITE SU2200 funciona bien a veces hace todo normal pero algunas veces se vuelve continuo el pito aun asi trabaja en el modo inversor y regulador bien solo que no se puede apagar el pitido y no se puede apagar la UPS (cuando se apaga y esta conectada a la RED entra en el modo cargador) luego sin mas ni mas se apaga el pito y trabaja bien y se puede apagar (esto solo se puede hacer cuando esta trabajando sin el pito continuo) espero alguien me ayude, chauuuuuuuuuuu

Pd: No tengo nada de informacion tecnica a excepcion del manual de usuario de ella, subo fotos de ella
05/01/2011 #2


No tengo mucha idea de UPSs, pero por lo q decis q aveces trabaja bien y otras hace el pitido, se me ocurre a groso modo que algo esta haciendo falso contacto, revisa las soldaduras de la placa y los cables.
05/01/2011 #3

Avatar de fdesergio

diegoja dijo: Ver Mensaje
No tengo mucha idea de UPSs, pero por lo q decis q aveces trabaja bien y otras hace el pitido, se me ocurre a groso modo que algo esta haciendo falso contacto, revisa las soldaduras de la placa y los cables.
Bueno eso ya lo hice, no tiene una sola soldadura mala, ya desmonte todas las 3 placas, resolde todo lo de potencia, lo de control y entrada y salida y nada, bueno encontre unos condensadores malos los cambie y mejoro un poco nada mas, chauuuuuuuuuu
06/01/2011 #4


fdesergio dijo: Ver Mensaje
Buen dia, alguien ha reparado esta clase de UPS TRIPP LITE SU2200 funciona bien a veces hace todo normal pero algunas veces se vuelve continuo el pito aun asi trabaja en el modo inversor y regulador bien solo que no se puede apagar el pitido y no se puede apagar la UPS (cuando se apaga y esta conectada a la RED entra en el modo cargador) luego sin mas ni mas se apaga el pito y trabaja bien y se puede apagar (esto solo se puede hacer cuando esta trabajando sin el pito continuo) espero alguien me ayude, chauuuuuuuuuuu

Pd: No tengo nada de informacion tecnica a excepcion del manual de usuario de ella, subo fotos de ella
Hola
yo creo que te podria ayudar a resolver tu problema.
puedes descargar el software de monitoreo de power alert de Tripp Lite
de forma gratuita http://www.tripplite.com/es/products...t-software.cfm
luego que ya conectes el ups a una pc o laptop mediante un cable DB9 (sr232) puedes ver algunas variables como, la fecha en que esta setiadad la alarma por remplazo de baterias.
el pitido continuo en los registros del software dejaria un LOG a que corresponde.
El ups bien puede darte una alarma de BUSS DC muy alto, la perdida de polaridad, la variacion de frecuencia en la entrada mayos de +/-3Hz, acumuladores internos en mal estado,
falla de polaridad o mal contacto en las conexiones electricas.
Puedes bajar tambien el manual del usuario para poder entender las alarmas y diagnosticos mediante los leads y sonido.
http://www.tripplite.com/shared/tech...-932470-ES.pdf

Si con el uso del software no tiene ninguna respuesta clara y la falla obedece a un problema en la tarjeta y no obedece a una alarma real lo que puede ocasionar le pitido son las resistencias RS1 y RS2 las puedes sustituir por unas de mayor watage, si ese esel caso te puedo referir textualmente cuales requieres.
06/01/2011 #5

Avatar de fdesergio

Tito, mil gracias! , pense que nadie conocia estos bichos, hare lo que me dices y cualquier cosa la informo aca, nuevamente gracias, chauuuuuuu

Tito, una pregunta adicional tiene algo de informacion tecnica de esta UPS digo esquema o manual de servicio? me ayudaria el tener algo con que orientarme, ademas el cable Rs-232 es pin a pin o cruzado? gracias, chauu
06/01/2011 #6


el cable DB9 normal.
si tengo el manual de servicio, pero del modelo mas reciente
06/01/2011 #7

Avatar de fdesergio

Tito Marcel dijo: Ver Mensaje
el cable DB9 normal.
si tengo el manual de servicio, pero del modelo mas reciente

Me podrias colaborar con una copia del manual?, no importa imagino, al menos se parecen o son la misma topologia, cualquier cosa me sirve mas que nada, porque no quiero ir a cometer un error y dañarla mas, chauuuuuuuu

Gracias
08/01/2011 #8


Que paso Tito Habla Ronier
como estas, esta tremenda tu ayuda aqui en el foro con respecto a UPS Tripp-Lite,
esta es una de las fallas tipicas de este modelo
mandame tu correo.
Arriba Nicaragua
08/01/2011 #9

Avatar de fdesergio

jhonson63 dijo: Ver Mensaje
Que paso Tito Habla Ronier
como estas, esta tremenda tu ayuda aqui en el foro con respecto a UPS Tripp-Lite,
esta es una de las fallas tipicas de este modelo
mandame tu correo.
Arriba Nicaragua
Al parecer el amigo Tito decidio no ayudar con el tema, le envie un MP y nada, Jhonson63 te cuento que el tema del cable es lo mas problematico porque cualquiera no sirve segun dice TRIPP LITE "algunas " ups necesitaran un cable especial que suministra y/o vende la empresa, yo probe varias configuraciones RS-232 y nada, tu tienes el cbale de esa UPS para ver si se puede copiar el cable??? los dueños de la UPs como no usaban el cable lo tiraron a la basura, cualquier que se quiera sumar la este tema bienvenido, chauuuuuuuuuuu
08/01/2011 #10


Hola fdesergio

El cable RS-232 que tengo mi configuración es Macho-Hembra de pin a pin ( 1-1, 2-2, 3-3 ...9-9)
si no te sirve comunicame para investigar ok.

Hola fdesergio

El cable RS-232 que tengo mi configuración es Macho-Hembra de pin a pin ( 1-1, 2-2, 3-3 ...9-9)
si no te sirve comunicame para investigar ok.

Arriba Nicaragua
09/01/2011 #11

Avatar de fdesergio

gracias jhonson63, revsiare a ver si me funciona, chauuuuuuuuuu
09/01/2011 #12

Avatar de fdesergio

jhonson63 dijo: Ver Mensaje
Hola fdesergio

El cable RS-232 que tengo mi configuración es Macho-Hembra de pin a pin ( 1-1, 2-2, 3-3 ...9-9)
si no te sirve comunicame para investigar ok.

Hola fdesergio

El cable RS-232 que tengo mi configuración es Macho-Hembra de pin a pin ( 1-1, 2-2, 3-3 ...9-9)
si no te sirve comunicame para investigar ok.

Arriba Nicaragua
jhonson63, Bueno te cuento que hice el cable como me indicaste uno a uno, y por ahora reconocio la UPS con marca y modelo pero me dice que no hay nada disponible para monitorear, tu tienes experiencia con este modelo? que me sugieres? imagino que el soft debe poder monitorear todo lo de la UPS (parametros, alarmas etc etc) bueno cualquier comentario gracias, chauuuuuuuu
09/01/2011 #13
Moderador general

Avatar de DOSMETROS

fdesergio dijo: Ver Mensaje
Al parecer el amigo Tito decidio no ayudar con el tema, le envie un MP y nada . . .

Tito tiene solo 2 mensajes y hasta que no llegue a 25 no tiene MP

Saludos !
09/01/2011 #14

Avatar de fdesergio

DOSMETROS dijo: Ver Mensaje
Tito tiene solo 2 mensajes y hasta que no llegue a 25 no tiene MP

Saludos !
Huyyyyyyyy eso no lo sabia, bueno de todas maneras no volvio a aparecer por el tema, sera esperarrrrrrrrrrrrrr

09/01/2011 #15

Avatar de Diego German

Prueba cambiando la batería este problema suele darse cuando la batería de 12 volts ya a cumplido su vida útil y no se carga como debería o viene defectuosa

saludos...
09/01/2011 #16

Avatar de fdesergio

Diego German dijo: Ver Mensaje
Prueba cambiando la batería este problema suele darse cuando la batería de 12 volts ya a cumplido su vida útil y no se carga como debería o viene defectuosa

saludos...

Gracias por responder, te cuento que las baterias (lleva 6 en serie) estan Ok, cuando trabaja en modo inversor lo hace bien y da la automonia especificada (5:45 Minutos a 1500w) por lo cual deduzco que las baterias estan bien, ademas se probo cada una y estan los voltajes iguales 13.2vdc y al descargarse lo hacen por igual, el problema mas grande es que la falla es aleatoria, y cuando sucede si falla, de resto trabaja bien en todos los modos, gracias, chauuuuuuuuuuuuu
02/02/2011 #17


Hola, estoy revisando un ups tripp lite es antiguo modelo su2200rtxl2u para servidores le estaba adaptando unas bateria para cambiar y empezo a dar un defecto parecido al tuyo. el caso es que no cargaba las bateria y cuando las llevaba a 40v porque usa 4 de 12v en serie empezaba a pitar de forma continua, ellos traen un test a las bateria y te dice el estado de estas. Esa informaci'on esta en un manual de uso. en mi caso oprimiendo el boton de power hasta que sientas un pitido y lo sueltas el inicia el test y te marca en los leds frontales el estado de las baterias. El mio tiene unos mosfet malos en el cto de carga aunque trabaja todo lo demas. Estoy buscando reemplazos aun. Es una idea para que puedas probar el tuyo.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.