Haz una pregunta
  Foros de Electrónica » Diseño analógico » Circuitos de Radio
Foros Registrarse ¿Olvidaste tu contraseña?
06/11/2012 #21


Alguien sabe como construir condensadores para esa etapa de salida de RF que tanta lata nos da?

---------- Actualizado después de 2 minutos ----------

Van der Ziel dijo: Ver Mensaje
Hola Waly... alguna ve use condensadores mini UNELCO en un amplificador de 300 watts, pero rapidamente se quemaron. Como desafortunadamente aca en mi pais no he logrado conseguir este tipo de condensadores, utilice otra opcion y es la de usar condensadores ceramicos comunes pero con relativamente alta tension de aislamiento, ademas de repartir la capacitancia en varias unidades para evitar el calentamiento de estos componentes por aquello de las corrientes de RF. adjunto una fotografia de un filtro puesto en un amplificador de 500 watts.

Alguien sabe como construir este tipo de condensadores para altas tensiones de RF, ya que es una lata conseguirlos.
07/11/2012 #22
Moderador

Avatar de tiago

Dircio dijo: Ver Mensaje
Alguien sabe como construir condensadores para esa etapa de salida de RF que tanta lata nos da?

---------- Actualizado después de 2 minutos ----------




Alguien sabe como construir este tipo de condensadores para altas tensiones de RF, ya que es una lata conseguirlos.
Mira al final de esta página y te puedes hacer una idea.

Saludos.
07/11/2012 #23


Gracias Tiago, lo revisare con gusto.
24/11/2012 #24

Avatar de cinaradio

AJUSTE DE POTENCIA M31 O SIGLO XI

Hola amigos, respecto al ajuste de potencia siglo XI o M31 que son similares, contando con un vatímetro y carga fantasma, ya se puede safar, intentare explicar en términos sencillos.

1) ajusta el exitador a 7w o 7.5 lo ideal seria 8w (no menos de 5w por puede oscilar y también dañar el mosfet) pero por alguna razón se te sube la tensión y pasa y se puede dañar el MRF151G. Destapando el exitador en la fuente veras un trimer azul lo giras en sentido horario aumentas la potencia y al contrario la disminuyes.

2) Conecta el exitador (en 8w) a la potencia estando conectado a carga fantasma o también puede ser la antena q tengas en la Radio, enciende solo el exitador, potencia apagada y afloja el trimer 2 (Gate de mrf151g) ajusta trimer 1 de entrada hasta que se apague el led de ROE o SWR ajusta primero trimer 1 y luego trimer 2

3) Después de este paso intercala el vatímetro entre el exitador y mediante un adaptador conecta a entrada de la potencia, también con exitador encendido y potencia apagada, y repite o retoca los ajustes hasta lograr la menor ROE posible, lo ideal seria menor a 50mw (recomendación de fabrica)

4) Con exitador encendido y vatímetro interconectado a input del modulo de 300w OBS. IMPORTANTE: desenroscar el trimer de salida a antena al máximo, tener cuidado que no se salga, y proceder a encender la potencia primero, con carga fantasma o antena de salida ajustada a frecuencia que se piensa usar, luego encender el exitador como siempre.

5) Y el paso mas cuidadoso, si arranco con un consumo por encima de 4 aflojar trimer 2 de modo que la potencia consuma unos 2 amperios, y reajustar trimer 1 a menor ROE (cuando sube ROE sube el consumo en Amper y viceversa, al reajustar trimer 1) IMPORTANTE: realizar esto solo en 2 o 3 Amper de consumo

6)Luego ajustar trimer 2 con mucho cuidado hasta un consumo de 6 amp o 6,5 amp al realizar este ajuste trimer 2 de carga a Gate del mosfet con el vatímetro interconectado de exitador a input de potencia, ajustar trimer 2 que quede con una reflejada de 1w apagar todo y volver a encender y debería arrancar con un consumo de 7 o 7,5 Amper en caso que no legue a 7 amp ajustar trimer 3 de salida hasta que quede en los 7,5 amp si pasa de 8 apagar de inmediato los equipos y bajar la carga en trimer 2
IMPORTANTE: trimer 1 no se toca mas después de ajustado a menor ROE posible
09/01/2014 #25


lineal m31 quema el mrf151g
holas amigos del foro he leído bastante sobre los datos de ajuste de la potencia de 300w m31 o similar ,pero después de tanta información uno sigue sin saber por que siempre que llega un equipo las falla son diferentes y uno tiene que solucionar si o si claro que a lo argentino a los ponchazos ..yo soy nuevo en reparar transmisores hoy entro en mi taller un lineal de 300w m31 quemado los fusibles de entrada de líneas y los capacitores esos que van en paralelo (los azules )lo remplace , probe el mrf 151g quemado una de sus mitades se reeplazo las resistencias 2k2 2w y los 2 103 , una ves reeplazado todo desconecte el fusible de 10a lo enchufe en la serie con un foco de 200w medi voltje y tira unos 14v en vasio se controlo la protección funciona , una ves controlado teóricamente todo y cambiado los trimer de entrada y salida conecte un exitador 4 o 5 w baje el roe de entrada retocando los trimer al menos roe posible desconecte el roímetro controlando que todo este bien lo prendi arranco en 2,5 amper lo desnchufe y lo encufe a la línea de dos 220 v y barranco y bbun77777 se quemo el transistor que mala pata coas insolita ..... no se adonde eta mi error pregunto a lo que tienen mas experiencia pudes ser el electrolítico que me eta amndando alterna o el balun o el transformador si alguno le paso algo parecido le voy agradecer me brinde información y la solución .......disculpe por ser tan extenso es la primera v es que escribo.... ...
09/01/2014 #26
Moderador

Avatar de tiago

FLOR EDGAR Lo primero que nos tienes que ofrecer es un esquema acompañado de una foto bien nítida del aparato del que nos hablas. Si no, no se puede uno hacer una idea de cómo está diseñado ese amplificador y cual es su estado de conservación.
Despues se pueden hacer comentarios al respecto.

Saludos.
09/01/2014 #27


Hola caro FLOR EDGAR , tenga en mente que es obrigatorio lo uso de una carga fictia de 50 Ohmios que suporte los 300 Wattios y tenga baja ROE en VHF ( < 1,5:1) agregado a un bueno Wattimetro ( si possible un pajarraco 43). Antes de tudo cheque la tensiõn de los Drenos del MRF151 que no deve ultrapassar a los 56Voltios sin carga. Caso tu Amp tenga realimentaciõn negativa entre los Drenos y los Gates del Mosfet ( R y C en serie) cheque si ese capacitor no tiene fuga (resistencia) porque senon los 50Voltios puenden chegar a los Gates estropiando instantaneamente lo Mosfet.
desafortunadamiente los Mosfets son caros (> 150$ Obama Dolares) y qualquer descuido se dañan iremediavelmente en segundos ( prejuizo certo para nosotros tecnicos).
!Fuerte abrazo y buena suerte en tu mantenimento!
Att.
Daniel Lopes.
28/02/2014 #28


Les hago una consulta... tengo dos amplificadores M31, uno homologado y otro "tradicional". A simple vista la única diferencia está en la fuente de alimentación y la electrónica de las protecciones e lecturas. El amplificador en sí parece ser exactamente el mismo. Se pueden sumar estos dos amplificadores?
28/02/2014 #29


DJ_Glenn dijo: Ver Mensaje
Les hago una consulta... tengo dos amplificadores M31, uno homologado y otro "tradicional". A simple vista la única diferencia está en la fuente de alimentación y la electrónica de las protecciones e lecturas. El amplificador en sí parece ser exactamente el mismo. Se pueden sumar estos dos amplificadores?
Bueno si los dos amplificadores independente de uno sener homologado y lo otro sener una copia "casera" , teneren lo mismo ganho y potenzia de salida similar yo no veo problemas en somarlos , sugiro enplear lo classico dibisor y sumador Wilkinson hecho con cables de 75 ohmios cortados en 1/4 de onda de la frequenzia en questón.
!Fuerte abrazo amigo!
Att.
Daniel Lopes.
28/02/2014 #30

Avatar de elgriego

[QUOTE=DJ_Glenn;890449]Les hago una consulta... tengo dos amplificadores M31, uno homologado y otro "tradicional". A simple vista la única diferencia está en la fuente de alimentación y la electrónica de las protecciones e lecturas. El amplificador en sí parece ser exactamente el mismo. Se pueden sumar estos dos amplificadores?[/QUOTE


Hola colega,Se puede perfectamente,Lo unico que el ,homologado es mas quisquilloso ,con su circuito de proteccion de roe,pero con tu experiencia al respecto y con paciencia ,los podes hermanar tranquilamente,el procedimiento es el mismo ,aflojar los trimmers de salida,,encender ,y ver que ocurre,no te olvides de conectar el cable que hermana las protecciones.

Saludos.
28/02/2014 #31


respecto a ese cable de las protecciones, el homologado tiene dos "¿conectores?" uno dice bloqueo y el otro sincronismo... el otro tiene un solo... cómo debería usarlo?
28/02/2014 #32

Avatar de elgriego

Hola colega,Segun dictamina la logica y debido a que el manual que poseo del mismo ,no es muy claro al respecto,y mi memoria ,ya no es la de antes...El terminal bloqueo ,es el correspondiente a las protecciones,y el de sincronismo corresponde al control de la tension de fuente.

Tenes que conectar el rca del tradicional, con el rca o banana segun la version ,Jaja,del homologado,Esta precaucion es por si en el momento de ajuste ,se dasbalancea demasiado uno de los dos amp y terminas volando un Mrf. Pero!!! Supuestamente si uno ,ya esta canchero ,al observar los consumos,ya se sabe ,como va la cosa.y es bastante raro que se produsca tal desbalance ,que llegues a quemar el transistor.Es decir se podrian ajustar sin este cable,pero es conveniente que al ser instalados ,para su operacion normal ,el link entre las protecciones este puesto ,porque si se abre la antena,y saltan los modulos individualmente, o uno queda emitiendo y el otro no ,a veces, se producen las catastrofes que terminan destruyendo uno de los transistores,esto como ya sabes depende de con que velocidad actuen las protecciones de cada modulo,y dado que el tradicional es un poquito mas duro,se debe tener esto en cuenta,con respecto a los consumos de los amp,deja el homologado en normal,y el tradicional en 6Amp ,no los exprimas mas,con estos ajustes deberas andar por los 450w, y ya sabemos que en vhf,50w mas o menos,no hacen una gran diferencia.

Saludos.
28/02/2014 #33


elgriego dijo: Ver Mensaje
Hola colega,Segun dictamina la logica y debido a que el manual que poseo del mismo ,no es muy claro al respecto,y mi memoria ,ya no es la de antes...El terminal bloqueo ,es el correspondiente a las protecciones,y el de sincronismo corresponde al control de la tension de fuente.

Tenes que conectar el rca del tradicional, con el rca o banana segun la version ,Jaja,del homologado,Esta precaucion es por si en el momento de ajuste ,se dasbalancea demasiado uno de los dos amp y terminas volando un Mrf. Pero!!! Supuestamente si uno ,ya esta canchero ,al observar los consumos,ya se sabe ,como va la cosa.y es bastante raro que se produsca tal desbalance ,que llegues a quemar el transistor.Es decir se podrian ajustar sin este cable,pero es conveniente que al ser instalados ,para su operacion normal ,el link entre las protecciones este puesto ,porque si se abre la antena,y saltan los modulos individualmente, o uno queda emitiendo y el otro no ,a veces, se producen las catastrofes que terminan destruyendo uno de los transistores,esto como ya sabes depende de con que velocidad actuen las protecciones de cada modulo,y dado que el tradicional es un poquito mas duro,se debe tener esto en cuenta,con respecto a los consumos de los amp,deja el homologado en normal,y el tradicional en 6Amp ,no los exprimas mas,con estos ajustes deberas andar por los 450w, y ya sabemos que en vhf,50w mas o menos,no hacen una gran diferencia.

Saludos.
50 Wattios a mas o a menos en la potenzia final NO tiene diferenza en lo alcançe final, pero en questiones de seguridad de los transistores Si y mucho !.
Los dibisores y sumadores Wilkinson enbasados en cables de 75 Ohmios quando possuen resistores de balanceamento(100 Ohmios) agregado en las entradas y salidas andan mejor porque , eses resistores se calientam dissipando la potenzia de desequilibrio y garantizando lo correcto casamento de inpedancia para lo modulo que anda correctamente.
!fuerte abrazo!
Att.
Daniel Lopes.
28/02/2014 #34


Yo no usaría la resistencia de 100 ohms... tengo preparados los cables sin esa resistencia... De cualquier manera, el módulo tradicional es duro en todo sentido... si bien con 1,7:1 de potencia reflejada la protección todavía no salta, una vez me pasó que olvidé conectar la antena... al encenderlo saltaba por roe... lo apagaba y lo volvía a encender y seguía saltando... cuando me di cuenta que la antena estaba desconectada casi me da un paro... pero al conectarla salió andando como si nada así que las protecciones son rápidas. Coincidimos entonces que es seguro conectar estos dos amplificadores juntos?
28/02/2014 #35

Avatar de elgriego

Si ,conectalos tranquilamente,es cierto lo que dice daniel,los equipos de mayor calidad utilizan resistencias en el distribuidor,las que se comen la desadaptacion de impedancia,pero como vos decis el bicho ese es duro,a proposito, no sos el unico en haber conectado un equipo de estos sin antena,a mi me paso en un par de ocasiones,el primero ,salto la proteccion,el otro,que tenia la proteccion tocada!!! quemo el trimmer de salida,Se complica cuando queres hermanar un KW en ese caso es conveniente rezar al santo preferido

Saludos.
28/02/2014 #36


DJ_Glenn dijo: Ver Mensaje
Yo no usaría la resistencia de 100 ohms... tengo preparados los cables sin esa resistencia... De cualquier manera, el módulo tradicional es duro en todo sentido... si bien con 1,7:1 de potencia reflejada la protección todavía no salta, una vez me pasó que olvidé conectar la antena... al encenderlo saltaba por roe... lo apagaba y lo volvía a encender y seguía saltando... cuando me di cuenta que la antena estaba desconectada casi me da un paro... pero al conectarla salió andando como si nada así que las protecciones son rápidas. Coincidimos entonces que es seguro conectar estos dos amplificadores juntos?
Bueno quando si tiene els( los resistores) en manos es una buena ideia enplearlos porque como yo ja aclare la función dese conponente es dissipar la potenzia de desbalanceo y garantizar un bueno casamento para lo modulo que anda bien y continue andando sin problemas hasta lo mantenimiento de lo modulo roto.
La seguridad en sumar els ( los modulos) solamente depende si la diferenza de ganancia y potenzia final entre els es mui pequeña de modo garantizar un bajo desequilibrio.
!Fuerte abrazo!
Att.
Daniel Lopes.
12/03/2014 #37


hola alguien sabe por que conectado el excitador y bien ajustado el mismo, y con una watimetro intercalado entre la potencia y la carga, la potencia un equipo mafer de 300w no puedo hacer que la roe llegue a casi 0, comento que cuando prendo la potencia no salta por roe y el amperimetro queda en 7, pero cuando la quiero sumar con otra potencia donde el ajuste si llego a casi 0 de roe ahí si saltan las pretecciones, estará estropeada la potencia o el mrf, gracias si alguno me puede orientar, os sumadores y divisores esta hechos todo bien, por que funcionaban con dos modulos de m31, saludos
12/03/2014 #38


Hola estimado nicolascravero yo recomendo premeramente chequear una potenzia por vez y averiguar si tudo anda bien. Para eso no se orbide de bajar a la midad la potenzia de salida del excitador o usteds puede canbiar un de los dos amplificadores provisoriamente por una carga fictia de 50 Ohmios enquanto testa lo otro y no toca en la potenzia de salida del excitador.
Estando los dos amplificadores bien y mui inportante con los ganhos proximos yo no veo razón para saltar la protección por SWR (reflejadas). Yo generalmente ayusto la sensibilidad de la protección por SWR con dos cargas de 50 Ohmios en paralelo ( 25 Ohmios ) o que corresponde a una reflexión de 2:1 para saltar. Una dica es chequear tu carga si realmente no hay reflejadas en el con auxilio de un bueno wattimetro direccional ( me gusta en mucho lo pajarraco 43).
!Fuerte abrazo y buena suerte en tu servicio!
Att.
Daniel Lopes.
12/03/2014 #39

Avatar de elgriego

alguien sabe por que conectado el excitador y bien ajustado el mismo, y con una watimetro intercalado entre la potencia y la carga, la potencia un equipo mafer de 300w no puedo hacer que la roe llegue a casi 0,

Hola Nicolas.Bueno esto casi seguro obedece ,a que tu carga ,o el watimetro utilizado no son aptos para esa ,fcia,tambien te pueden traicionar los cables de interconexion!.

Con respecto a la suma de los modulos,seria interesante,ver una foto de las placas del amp,Es que no se, si las mismas poseen trimmers de salida? ,Y esto imfluye mucho en el proceso de ajuste!.

Saludos.
12/03/2014 #40


hola gente si tiene el trimmer de salida tiene 3 trimmer es muy similar al m31 de 300w pero me entero que las potencias estaban en 97.5 y mi antena y el excitador estan en 100.5, aclaro que tengo en total 4 modulos, dos funcionan perfecto y las otras salta por roe, como cambio la frecuencia de la potencia hay que modificar algo dentro, supongo que el cable del stub seria una de ellas, aunque tiene el mismo largo que las potencias configuradas en 100.5, habra otro cablecito que cortar dentro??? gracias por la ayuda
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Circuitos de Radio

Transmisores, Receptores, Antenas...

Cerrar
Foros de Electrónica » Diseño analógico » Circuitos de Radio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.