Haz una pregunta
  Foros de Electrónica » Diseño analógico » Circuitos de Radio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

30/08/2012 #101


Hola acordarte que estoy por hacer 4 dipolos abiertos los que figuran acá: Construccion y montaje de una asociación de 4 dipolos verticales
Me difiere mucho con tu cuenta fíjate si está bien esto de abajo que es lo que calcule yo ( aver donde me estoy equivocando)

“L”, longitud del cable, es igual a: la velocidad de transmisión (0’82) multiplicada por la impedancia (75 Ohm) dividido por la frecuencia, o sea:
L=( Vt * Z) / F

Yo pienso estar en los 98,5 MHZ
0,82 x 75/98,5 = 0,6243 x 3= 1,873 metros para el arnes.
En el pdf te deje un grafico con un duda con respecto al largo del arnes desde donde se mide .Saludos y gracias
30/08/2012 #102


Darío, separandolos correctamente te quedas corto con 3/4 de onda. Para obtener la mayor ganancia necesitas separarlos más y para eso vas a necesitar 5/4 de onda. Te va a sobrar cable, pero es lo correcto.
06/09/2012 #103


Las antenas terminadas
Bueno, te dejo un par de fotos de las antenas terminadas.
Falta cortar solo una par de tornillos , por lo que pude probar al colocarla al transmisor es tremenda la diferencia con respecto a a la ringo que tengo en la torre ,bajo muchisimo el ROE fui calibrando la corredera quedo casi al final del tubito que cumple la funcion de capacitor.
Las probe de a una y luego las cuatro juntas a 2,30 de distancia entre cada una con el arnes y bajo mas el Roe todavia .
Lo que tengo es un poquito menos de potencia ( siempre controlado con el instrumento casero que te comente anteriormente)
La pruebas fueron hechas a la altura del piso apoyadas contra una pared sin caño (por la hora y la lluvia que me jodio bastante).
Solo queda probar todo el conjunto en la torre y chequear .Tengo que juntar plata ahora para pagar al torrista porque yo no me animo a subir.
Archivos Adjuntos
Tipo de Archivo: pdf an.pdf (374,1 KB (Kilobytes), 168 visitas)
Tipo de Archivo: pdf an1.pdf (324,6 KB (Kilobytes), 121 visitas)
09/09/2012 #104


Felicitaciones. El resultado real lo obtendrías al controlar la antenas una vez puestas en la torre. Tus 15 metros no son para temer (aunque las riendas no se ven repartidas muy parejamente...). El de la foto no sos vos entonces?

Sabes que a dos emisoras les cambié su ringo por un dipolo abierto, uno solo... y salen mucho mejor al aire... va en gustos...

Eso de que leas menos potencia no necesariamente es malo.
09/09/2012 #105


Preguntas de novato. Quizas sean de utilidad a otros
Gracias Glen por la apreciacion de las antenas , te dejo un par de fotos de la torre para consultarte algo, primero te cuento como esta compuesta la misma.
Cada alambre es de tres hilos de acero enroscados de esos que usan en los postes de luz ( en la zona hubo ase poco un tornado que volteo muchos postes y los cambiaron a nuevo, por unos pesos compre muchos metros le tuve que sacar dos alambres porque venian 5 de 3 mm cada uno
La torre esta arriostrada en cuatro lados (lo que sucede quizas que por el angulo de la foto no se ve) hormigonada en la base y amurada contra la pared hasta los 6 metros ,lo que estaria soportando las lingas son 9 metros.
Con estos datos, paso a la pregunta ,en una de las fotos hay un caño apoyado contra la torre que es de 6 metros de largo 1,6 mm de pared y 38 mm de diametro con un peso segun fabricante de 9 kilos (le solde dos planchuelas para trabar en la torre y despues fijarla a la misma por otro metodo)-Cada antena pesara pienso yo 700 gmrs. o sea casi 3 kilos-
Tengo proyectado como vos me dijiste anteriormente dejar 2,4 metros de caño hacia arriba con las dos primeras antenas y luego amurar el sobrante contra la torre con la otra antena, para la cuarta segun la cuenta a 3/4 de onda no me da el caño asi que esta iria directamente contra la torre.
¿que me aconsejas como metodo de sujecion entre caño y torre?
La primer antena quedaria un poco asia adentro con respecto a las otras tres ¿esto perjudica en algo o conviene colocarle tambien un pedasito de caño para mantener la linea entre ellas?
¿el tramo de arriba con esos 2,4 metros de caño hay que arriostrarlos o con la pared y diametro que tiene no es necesario?
Garacias de nuevo por la pacieeeeenciiiiia.Saludos
Archivos Adjuntos
Tipo de Archivo: pdf a.pdf (652,7 KB (Kilobytes), 108 visitas)
Tipo de Archivo: pdf b.pdf (464,4 KB (Kilobytes), 85 visitas)
12/09/2012 #106


Entonces la torre está perfecta. La verdad se ve mucho mejor en estas fotos.

Para agarrar el caño a la torre usá "grampas para caño de escape", así las pedis... cualquier duda fijate con que estan agarrados los escapes de los autos jeje.

En el caño de 6 metros podes poner 3 de los cuatro dipolos y le tiras un juego de riendas o a la mitad del caño o al tope, donde más te guste. Como la distancia entre los dipolos depende de la frecuencia, yo no soldaría nada... le haría unos soportes en planchuela de 3", con unas grampas U (es lo que normalmente uso).

Bueno, quedo atento a tus comentarios.
19/09/2012 #107


glenn :
Hubo rafagas de viento de 90 km en Quilmes anoche y la torre se comporto ok. estaba bastante intranquilo pero por suerte no tuve inconvenientes.
Volviendo a los dipolos te comento que tenias razon, al colocarlos en el caño con su medida final (todavia no en la torre) acuso bastante ROE .
Esto me extraña porque los dipolos de a uno me dan bien y el arnes esta construido al milimetro.
Pero me di cuenta que bajando desde el PLL que es digital de la frecuencia de 98,5 mhz a 97,1 mhz el ROE desaparece a que se debe? ,sera que tendre que cortar o alargar los dipolos? O que consejo me das al respecto.
Saludos y gracias
20/09/2012 #108


Hola Dario, la semana pasada instalé una torre para un colega... decí que eran tramos de 3 metros porque el viento no me permitía subir del todo la pluma para trabajar de a dos tramos juntos... así que a pesar del viento, y de estar obligado a subir a tramos volantes (si el material está en buen estado no es peligroso, pero no me gusta), todo quedó muy bien.

Lo de los dipolos se debe a una simple cuestión de resonancia. Si obtenes un pozo en 97.1, significa que los dipolos estan bien y solamente tenes que retocar el puentecito del gamma. Si todavía no baja, andá recortando el cable del gamma. Es importante que verifiques en lo posible en su lugar final de instalación que roe acusa cada dipolo, sin el arnés. Una vez que obtengas la más baja, conectas el arnés. Por lo general, si los ajustas puestos en la misma torre, pero al pie, cuando los pones en su lugar por lo general no sube mucho. Hace poco mudé una fm con unos dipolos cerrados que en su lugar de origen acusaban 1:1 y en la nueva torre subió a casi 1,3:1. De cualquier manera, no se justifica tocarlos. Revisá que el arnés no presente ningún corto ni corte... También, puede deberse a la separación que le estas dando a los dipolos. Estan muy cerca unos de otros. Deberías dejarlos a casi 0,9 lambda uno de otro... por lo que tu arnés quedaría corto, ya que tenes que agregar 1/2 longitud de onda a cada rama (ahora te miden 3/4 de onda, y deberían medir 5/4 de onda para que te lleguen bien).
23/09/2012 #109


hola a todos... tengo un transmisor de fm aca en el banco, esta funcionando perfectamente, lo termino de ajustar a 102.9 mhz y anda bien, el tema es el siguiente... tiene como exitador un mrf237 pero el colector esta a maza... primero pense que se trataba de otro encapsulado o no se, desmonte la placa para chusmear y si esta a maza directa, el emisor esta conectado como si fuera el colector, con su bobinita y su trimmer y todo eso que siempre va ahi conectado, en un principio pense que estaba loco,borracho o tenia alucinaciones, pero no el colector lo usan de emisor y esta a masa y metido en un agujero en el disipador del tr de salida.. lo peor que entrega 10watt. medidos con un rohimetro walmar de vhf de dos agujas y una carga fantasma drake de 1000watt... y dice 10 watt... o sea que el exitador anda... y conectado al reves... como puede ser? ahora.... la solucion fabulosa... se ahorraron el disipador estrella que tanto despelote hace.... bueno no se escucho explicaciones... jajajajjajaa

disculpen que me vaya de tema pero resulta interesante, bah me parece...
23/09/2012 #110
Moderador

Avatar de tiago

estebanratto dijo: Ver Mensaje
hola a todos... tengo un transmisor de fm aca en el banco, esta funcionando perfectamente, lo termino de ajustar a 102.9 mhz y anda bien, el tema es el siguiente... tiene como exitador un mrf237 pero el colector esta a maza... primero pense que se trataba de otro encapsulado o no se, desmonte la placa para chusmear y si esta a maza directa, el emisor esta conectado como si fuera el colector, con su bobinita y su trimmer y todo eso que siempre va ahi conectado, en un principio pense que estaba loco,borracho o tenia alucinaciones, pero no el colector lo usan de emisor y esta a masa y metido en un agujero en el disipador del tr de salida.. lo peor que entrega 10watt. medidos con un rohimetro walmar de vhf de dos agujas y una carga fantasma drake de 1000watt... y dice 10 watt... o sea que el exitador anda... y conectado al reves... como puede ser? ahora.... la solucion fabulosa... se ahorraron el disipador estrella que tanto despelote hace.... bueno no se escucho explicaciones... jajajajjajaa

disculpen que me vaya de tema pero resulta interesante, bah me parece...
El MRF237 es un transistor "Grounded Emitter", o sea, que la carcasa del transistor corresponde al emisor y no al colector, como es típico en éste tipo de encapsulado.



Esto también ocurre con el SD1127 ó el BFS22A, lo cual tenemos que tener muy en cuenta, ya que en éste tipo de transistores la chavetita del encapsulado corresponde al colector y no al emisor, aunque increiblemente los datasheet se limitan a mostrar el encapsulado TO-39 en éste tipo de transistores de forma equivocada.

Sin embargo, el datasheet de SD1127, si que lo refleja de forma correcta.

Saludos.
Imágenes Adjuntas
Tipo de Archivo: jpg mrf237.jpg (4,8 KB (Kilobytes), 459 visitas)
23/09/2012 #111


ahhhh buenisimo y muchas gracias por el dato, el datasheet que tengo yo lo mostraba con el emisor del otro lado, nunca use ese transistor, soy mas amigo del 2n3553 y similares, prefiero muchas etapas y poca ganancia pa no renegar, gracias de nuevo.
02/10/2012 #112


darioscruz, monté el roímetro Monimatch 2, Versión con 1 instrumento , llave selectora de lectura y calibración por potenciòmetro simple, de http://www.qsl.net/l/lu9dpd/Homebrew.../Roimetros.htm, pero sólo puedo usarlo a partir de los 165 mhz y metiendo algo de potencia. Vos qué diodos usaste? Yo le puse 1n4148.

Una cosa más, como haces para que la aguja no se pegue un paseo jeje. Probé con el instrumento de un roímetro MFJ que desguasé y todo bien, pero después le puse el de un tester chino y no hay caso con dejar quieta la aguja.
02/10/2012 #113


DJ_Glenn dijo: Ver Mensaje
darioscruz, monté el roímetro Monimatch 2, Versión con 1 instrumento , llave selectora de lectura y calibración por potenciòmetro simple, de http://www.qsl.net/l/lu9dpd/Homebrew.../Roimetros.htm, pero sólo puedo usarlo a partir de los 165 mhz y metiendo algo de potencia. Vos qué diodos usaste? Yo le puse 1n4148.

Una cosa más, como haces para que la aguja no se pegue un paseo jeje. Probé con el instrumento de un roímetro MFJ que desguasé y todo bien, pero después le puse el de un tester chino y no hay caso con dejar quieta la aguja.
Hola...en el articulo de LU9DPD hablan específicamente de diodos de GERMANIO OA85 o similares que tienen una tensión de conducción de 0.2V contra los 0.7V de los de silicio(1N4148, 1N914)... los instrumentos de los tester chinos son de 2K/V lo que te da que son de 500uA unas 5 veces mas duros que los 100uA que recomienda el articulo.
La agujas cortas de los instrumentos son propensas a ese tipo de acciones (tienen poco peso al ser pequeñas y cualquier fluctuación en la corriente que circula las detecta) se pueden amortiguar en alguna medida con algún capacitor en paralelo con el instrumento si el diseño lo permite.
Saludos.

Ric.
05/10/2012 #114


Es increible lo duro que salió el MRF238 jeje el ventilador metía un zumbido y le metieron mano al equipo... lograron matar la etapa previa basada en un mrf260 y el sintetizador...y la fuente voló en mil pedazos (una fuente de pc)... pero tras levantar el MRF238 y medir resistencia entre sus terminales me encuentro con que parece estar en buen estado. En fin, les adjunto foto, ya que no tenía una antes. El PCB lo hice con el PCB Wizard.
Imágenes Adjuntas
Tipo de Archivo: jpg lineal mrf238.JPG (41,9 KB (Kilobytes), 195 visitas)
09/11/2012 #115


Hola, estoy por encarar el lineal con el mrf237. Hay una cosita que no está muy clara... L1 (1 vuelta, 13mm de ancho y 25mm de alto) es una "U"?
22/11/2012 #116


Bueno aqui está el mio , lo que pasa es que tuve un accidente y me petó el T5 (MRF221) del módulo Plaqutodo. Ahora saco la señal del T4 hasta que lo repare. El lugar de excitar con 10-12 W , excito el lineal con 1-4 W

24/05/2013 #117


no consigo excitar lineal
Hola de nuevo

después de un tiempo batallando me cansé de la emisora y compre en FMuser.org una ST-15B de 15W , la cual da una señal excelente.

mi problema es que no consigo excitar el lineal http://www.3-mtr.info/shareware/Ampl...tt%20(mrf245)/ con un MRF247 , este lo habia conseguido excitar con la otra emisora

el que pongo en la foto anterior

decir que la salida de la emisora son 15W cuyo transistor final de potencia es un RD15HVF1 Mosfet

necesitaria ideas, ayuda , etc

gracias
Imágenes Adjuntas
Tipo de Archivo: jpg 2013-05-24 16.01.54.jpg (81,8 KB (Kilobytes), 152 visitas)
Tipo de Archivo: jpg 2013-05-24 16.02.18.jpg (68,6 KB (Kilobytes), 136 visitas)
Tipo de Archivo: jpg 2013-05-24 15.52.34.jpg (57,3 KB (Kilobytes), 95 visitas)
24/05/2013 #118


!Hola Rtuning, saludos cordiales amigo!. Usteds no logra excitar ese lineal con tu excitador Chino que diz tener 15Wattios de salida , pero hablaste que funciono con otro excidador. O tu excitador Chino no tiene los 15Wattios prometidos en la salida o tu amplificador estas mui desalinhado. conecte un watimetro direccional entre el excitador y el lineal, lo wattimetro deve mostrar los 15Watts de potencia directa y la potencia reflejada deve sener la mas baja possible( menor que 10% de la directa ). Se eso no acontece sintonize mejor los trimers de entrada del lineal para minima potencia reflejada, eso tiene que coincidir con lo maximo de consumo en amperes del lineal en la alimentaciõn de 12 Voltios. Se nadie acontece meça el transistor se estas OK ou se murio. otra dica los trimers de salida deven sener montados 180grados ,iso é invirta las conecciones porque pude mirar claramiente en las fotos que postaste que el tornillo de ajuste esta ligado ao lado "vivo" del circuito asi el tornillo estas "vivo" tanbien o que molesta la qualidad del ajuste. Qualquer duda adicional contactenos , es un plaser ayudar.
!forte abraço y buena suerte!
Att.
Daniel Lopes.
24/05/2013 #119


Voy a probar y te diré que tal
me fijé en este para montar

Después de los primeros cambios :

bueno , te he hecho caso , los trimmers con la masa en el tornillo

de momento ya consigo excitar el lineal, y aunque me indica 50W el medidor , tambien me indicaba 20W con el emisor chino , por lo que calculo que está sacando 41 W alimentado a 13V

teniendo en cuenta que es de 75-80W , ¿ qué me faltaria hacer para conseguirlos ?


Gracias
25/05/2013 #120


Hola Rtuning, saludos cordiales amigo, tente lo sequinte : ajustar el trimers de entrada del lineal para maximo consumo en amperes de los 13 voltios que alimenta el lineal , despues ajuste los trimers de salida para maxima potencia de salida en el wattimetro , observe si los trimers estan mui cerriados caso positivo agregue un poco de capacitancia en paralelo con el trimer (10 a 22pF) asi el trimer tera un ajuste preciso e no mucho torneado , tente tanbien aproximar un pequitito bastõn de ferrita en las bobinas ( una por vez), mirando con mucha atenciõn el valor del wattimetro si la potencia tende a aumentar con la aproximaciõn del bastõn de ferrita significa que la bobina tiene un inductancia pequeña y deve sener alargada un poquito, haora si la potencia de salida tende a diminuir con la aproximaciõn del baston de ferrita significa que el bobinas estas con mucha inductancia entonses deve sener incurtada un poquito . Otra dica es utilizar una PCB de fibra de vidrio de doble cara y es mui inportante curtocircitar las duas caras con hilo de cubre estanãdo en todos los puntos de tierra de todos los capacitores y trimers y incluso los 4 emissores del transistor MRF247.
! Fuerte abraço y bueno desahollo !
Att.
Daniel Lopes.

---------- Actualizado después de 17 minutos ----------

DJ_Glenn dijo: Ver Mensaje
Hola, estoy por encarar el lineal con el mrf237. Hay una cosita que no está muy clara... L1 (1 vuelta, 13mm de ancho y 25mm de alto) es una "U"?
Hola DJ_Glenn si usteds estas correcto es una mea espira de hilo de cubre estanãdo ( mejor seria argentado jajajaja es serio pero mas custoso de obtenir ) con 13m/m de largo entre los extremos y 25m/m de alto (entre el hilo y PCB).
! Fuerte abraço amigo !
Att.
Daniel Lopes.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Circuitos de Radio

Transmisores, Receptores, Antenas...

Cerrar
Foros de Electrónica » Diseño analógico » Circuitos de Radio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.