Haz una pregunta
  Foros de Electrónica » Diseño analógico » Circuitos de Radio
Foros Registrarse ¿Olvidaste tu contraseña?
16/01/2016 #41


fuenteslmj dijo: Ver Mensaje
gracias por la sugerencia Daniel Lopes mañana mismo corrigiere las conexiones entre las tarjetas con cable coaxial alcance actual 1km.
Muy poco lo alcançe , mediste la potenzia de salida de tu montagen
Att,
Daniel Lopes.
16/01/2016 #42

Avatar de chevitron

es un buen alcance don Daniel, ya con el rd15 tendta que superar los diez kilometros..
yo hice un transmisor con un transmisor de carro y un bfg541, luego el rd15 alimentado con 18volitios y su alcance fue de 20 kilómetros..
16/01/2016 #43


aqui le envio un enlace de un video de mi radio con audio para que escuchen
---------- Actualizado después de 7 minutos ----------

Daniel Lopes dijo: Ver Mensaje
Muy poco lo alcançe , mediste la potenzia de salida de tu montagen
Att,
Daniel Lopes.
1 km a la redonda en perfecta conducciones hasta 2 km pero al 1.40 se empieza a degradar la señal con cerro de por medio
17/01/2016 #44


Sobre el cable que empleas para llegar a la antena, podes usar el que quieras ya que para tu potencia estás sobrado con RG59 o RG6. Ante la duda, cortalo a múltiplos de media longitud de onda física y te aseguras de que no se comporte como un transformador, sino como un espejo.

Luego, respecto a lo que cubris, realmente no sabemos a qué se debe. En mi ciudad, más concretamente en mi barrio, si encendes un transmisor de 40w, no vas a llegar a más de un par de cuadras (y eso que hay muy buena línea de vista), pero si el mismo equipo, con la mismas condiciones, se enciende en otro punto de la ciudad, podes llegar a varios km.

No estoy de acuerdo con el modulador que empleas. Es muy probable que tengas armónicos por todos lados y que tu potencia no sean 15w reales en la frecuencia en que transmitis. Por eso en principio es muy importante disponer del instrumental adecuado. Te recomiendo que hagas tu propio vco, aunque sea un oscilador libre, así ves la diferencia.
17/01/2016 #45


chevitron dijo: Ver Mensaje
es un buen alcance don Daniel, ya con el rd15 tendta que superar los diez kilometros..
yo hice un transmisor con un transmisor de carro y un bfg541, luego el rd15 alimentado con 18volitios y su alcance fue de 20 kilómetros..

Hola Chevitron,, podrias poner algo de lo hiciste tu::::el preampli y el circuito rd 15 que hiciste, nos vendria bien comparar con nuestros preamplis y RD15s.

saludos cordiales

Aure

---------- Actualizado después de 4 minutos ----------

Daniel Lopes dijo: Ver Mensaje
Muy poco lo alcançe , mediste la potenzia de salida de tu montagen
Att,
Daniel Lopes.
hola, el alcance esta bien para el prempli solo, fuentelmj que preampli usaste,, nos puedes poner el plano?

Aure

---------- Actualizado después de 28 minutos ----------

fuenteslmj dijo: Ver Mensaje
hola a todos aquí dejo unas fotos de lo que e logrado realizar trasmisor maxell,amplificador del maxell y termino del circuito con el rd15hv1f acepto sugerencias
Hola fuentesmj

las bobinas del rd15 no las has hecho de 6 mm de interior parece ,,,porque las has hecho mayores o al menos eso me parece ver ,estas cosas son muy delicadas para cambiar los valores originales que van muy bien por cierto con 6mm de interior y las espiras del plano original.

Saludos
Aure
17/01/2016 #46


Hola a todos , yo entiendi en lo post#38 que lo paso final (RD15) ya estabas incluso ,por eso aclare que 1Km es muy poco alcançe con supostos 15 Wattios en la antena ,asi pregunte cual fue la potenzia final obtenida ( presuposto que fue medida ).
Estimado Don Chevi , no me gusta nin un poco alimentar un paso basado en un RD15 con 18 Voltios en su Dreno sob lo riesgo de dañarlo prematuramente (pasar a una vida mejor en muy poco tienpo de funcionamento )
Serias muy bienvenido lo diagrama esquemactico de tu amplificador (bfg541 + RD15 ) para apreciación y inspiración entre todos nosotros aficcionados en FM
!Fuerte abrazoz desde Brasil !
Att,
Daniel Lopes.
22/02/2016 #47

Avatar de dalsaur

como pruebo el probar el mosfet rd15hvf1, no se si esta esta malo o es el pll, los pines del trasistor son G S D, cuando pongo el positivo en S y el negativo en D, en escala de diodo si me marca pero al invertir las punta de prueva no marca no se si esta bueno o no se si se prueba como un mosfet normal ya que este es de RF.
22/02/2016 #48


dalsaur dijo: Ver Mensaje
como pruebo el probar el mosfet rd15hvf1, no se si esta esta malo o es el pll, los pines del trasistor son G S D, cuando pongo el positivo en S y el negativo en D, en escala de diodo si me marca pero al invertir las punta de prueva no marca no se si esta bueno o no se si se prueba como un mosfet normal ya que este es de RF.
Hola caro Don dalsaur , desafortunadamente es muy comun transistores RD15 Truchos Chinos a venta , algunos son tan falsos que lo Dreno es su dicipador (terminal central)
Genralmente la serigrafia es mediocre.
Te recomendo que premeramente cheque la potenzia del PLL (esa debe andar en torno de unos 250 hasta 500miliwattios . La polarización DC del Gate (VGS) no debe sener mas que unos 5 Voltios , verifique se la curriente del Dreno canbia con lo valor del VGS (mas VGS , mas curriente absorvida por en Dreno )
Ahora si NO hay amplificación es muy probable que tengas en las manos un transistor falsificado
Att,
Daniel Lopes.
22/02/2016 #49

Avatar de dalsaur

Daniel Lopes dijo: Ver Mensaje
Hola caro Don dalsaur , desafortunadamente es muy comun transistores RD15 Truchos Chinos a venta , algunos son tan falsos que lo Dreno es su dicipador (terminal central)
Genralmente la serigrafia es mediocre.
Te recomendo que premeramente cheque la potenzia del PLL (esa debe andar en torno de unos 250 hasta 500miliwattios . La polarización DC del Gate (VGS) no debe sener mas que unos 5 Voltios , verifique se la curriente del Dreno canbia con lo valor del VGS (mas VGS , mas curriente absorvida por en Dreno )
Ahora si NO hay amplificación es muy probable que tengas en las manos un transistor falsificado
Att,
Daniel Lopes.
gacias Daniel Lopes, el trasistor funcionaba bien , pero vi que la potencia bajo y despues no quiso funcionar, me gustaria saber si con el tester se puede probar.los pines son G.S.D en este trasistor el source va al gnd o al chaisis saludo
22/02/2016 #50


dalsaur dijo: Ver Mensaje
gacias Daniel Lopes, el trasistor funcionaba bien , pero vi que la potencia bajo y despues no quiso funcionar, me gustaria saber si con el tester se puede probar.los pines son G.S.D en este trasistor el source va al gnd o al chaisis saludo
Funcionaba , ahora no funciona mas , entonses cheque lo PLL si ese genera ao menos unos 250miliwattios , cheque la tensión de VGS directamente en el Gate , eso sin RF aplicada , cheque los capacitores de las reds de adaptación (entrada y salida) , en urtimo caso canbie lo transistor RD15 por otro nuevo.
Testear un transistor MosFet para RF con multimetro solamente checas su caracteristicas estacticas (para DC) , eso ya es un bueno comezo una ves que si el no trabaja en "DC" tanpoco en RF.
!Suerte en lo mantenimiento !
Att,
Daniel Lopes.
14/06/2016 #51


hola amigos una consulta cuanto es lo mínimo y máximo de excitación para el rd15hvf1 por que logre hacerlo funcionar y cubre bastante bien como 4 kilómetro pero al parecer no esta dando 15 watt tendría que mejorar la primera etapa que cuenta con 2sc380 2sc717 y 2sc2053 y que opinan si cambio o cambio por transistores brf91 brf96 ha tengo un bfg135 una sugerencia por fabor
14/06/2016 #52


Hola caro Don fuenteslmj te recomendo enpleyar 1 BRF91 excitando 2 BRF96 en paralelo y ese excitando 1 RD15 , incluso ese proyecto hay disponible en la Internet , basta buscar por ejenplo : http://www.3-mtr.info/sales/Amplifie...015W%20(RD15)/ o ese aca: http://www.3-mtr.info/sales/
!Suerte en los desahollos!
Att,
Daniel Lopes.

P.D. picar en "minitura de Adjuntos" que hay aca un bueno ejenplo.
Imágenes Adjuntas
Tipo de Archivo: gif bfrk41.gif (31,8 KB (Kilobytes), 56 visitas)
14/07/2016 #53


hola amigos logre ya resultados con el rd15 cubro 5 kilómetros con un cerro de por medio mi pregunta es la siguientes al amplificador con el rd15 le agregue un regulador de 12 volts para tener un voltaje estable pero note que al mover el bias del amplificador el voltaje que entra cae .ejemplo pongo el bias a unos 3 volts. el voltaje cae de 12 a 8 voltios y si bajo el bias a menos volts el voltaje de entrada sube pero baja la potencia.lo estoy alimentando con 12,03 volts de 1 amp
14/07/2016 #54

Avatar de miguelus

Buenas tardes fuenteslmj.

Lo que te está pasando tiene toda la pinta de ser que el Regulador no aguanta la intensidad requerida por el Transistor de potencia y se viene a bajo.

Pero... ¿Por qué piensas que el Amplificador necesita una tensión estabilizada?

Sal U2
14/07/2016 #55


miguelus dijo: Ver Mensaje
Buenas tardes fuenteslmj.

Lo que te está pasando tiene toda la pinta de ser que el Regulador no aguanta la intensidad requerida por el Transistor de potencia y se viene a bajo.

Pero... ¿Por qué piensas que el Amplificador necesita una tensión estabilizada?

Sal U2
gracias por tu respuesta y te paso a responder en el sector que vivo últimos meses ha variado mucho el voltaje y muchos cortes de energía eléctricas y las variaciones de voltaje la he notado en las ampolletas a veces empiezan a titilar pero es cosas de décima de segundo pero se nota e medido el voltaje eléctrico a veces esta en 220 volts y a veces 190 volts.dice la compañía eléctrica que se va solucionar el problema.
y por eso le coloque el regulador no quiero que se me valla a quemar.
¿entonce quito el regulador de voltaje? hare la prueba sin el como es en el circuito original
y gracias amigos.
14/07/2016 #56


fuenteslmj dijo: Ver Mensaje
gracias por tu respuesta y te paso a responder en el sector que vivo últimos meses ha variado mucho el voltaje y muchos cortes de energía eléctricas y las variaciones de voltaje la he notado en las ampolletas a veces empiezan a titilar pero es cosas de décima de segundo pero se nota e medido el voltaje eléctrico a veces esta en 220 volts y a veces 190 volts.dice la compañía eléctrica que se va solucionar el problema.
y por eso le coloque el regulador no quiero que se me valla a quemar.
¿entonce quito el regulador de voltaje? hare la prueba sin el como es en el circuito original
y gracias amigos.
Hola opino lo mismo que migelus....le falta corriente a tu eatabilizador.....pon algun regulador regulable mas potente
...hay muchos aqui y en la web ...pues veo bien si le quieres tener siempre al maximo de voltaje sobre 14 maximo.

.tambien decirte que e este hilo te hice una pregunta sobre las bobinas ...pues parwcian mas grandes que en los ampkis que hay en la web ...y no nos has contestado el porque las hiciste mas grandes

saludos
14/07/2016 #57


aure dijo: Ver Mensaje
Hola opino lo mismo que migelus....le falta corriente a tu eatabilizador.....pon algun regulador regulable mas potente
...hay muchos aqui y en la web ...pues veo bien si le quieres tener siempre al maximo de voltaje sobre 14 maximo.

.tambien decirte que e este hilo te hice una pregunta sobre las bobinas ...pues parwcian mas grandes que en los ampkis que hay en la web ...y no nos has contestado el porque las hiciste mas grandes

saludos
ha lo de las bobinas ya lo corregí como me lo indicaron y quedaron bien el amplificador ya funciona solo ahora era el problema del voltaje como le contaba anteriormente ahora terminando de escribir paso a sacar el regulador y poner directo el voltaje como el amplificador originan ha me gustaría ponerle un marcador de potencia copiando de otro circuito que usa el rd15hvf1 adjuntare la imagen solo me interesa la parte del indicador. ah vistos otro circuito con el rd15hvf1 con un transistor bfg135.aunque me dijeron que no funcionaban muy bien en el rango de frecuencia ya que es para microondas .saludos
Imágenes Adjuntas
Tipo de Archivo: gif bfi1326360279k.gif (66,9 KB (Kilobytes), 44 visitas)
14/07/2016 #58


fuenteslmj dijo: Ver Mensaje
hola amigos logre ya resultados con el rd15 cubro 5 kilómetros con un cerro de por medio mi pregunta es la siguientes al amplificador con el rd15 le agregue un regulador de 12 volts para tener un voltaje estable pero note que al mover el bias del amplificador el voltaje que entra cae .ejemplo pongo el bias a unos 3 volts. el voltaje cae de 12 a 8 voltios y si bajo el bias a menos volts el voltaje de entrada sube pero baja la potencia.lo estoy alimentando con 12,03 volts de 1 amp
Hola a todos , una salida sensilla serias agregar un transistor 2N3055 como seguidor de tensión en la salida del regulador 7812 y un diodo 1N4001 en serie con lo terminal de tierra del regulador de modo conpensar la queda de 0,7 del VBE del transistor 2N3055.
Otra dica menos prolija serias agregar directamente 3 reguladores 7812 en paralelo
!Suerte en los desahollos !.
Att,
Daniel Lopes.
14/07/2016 #59

Avatar de chevitron

a los reguladores ponle unas resistencias de 033 ohms para que trabajen parejos
15/07/2016 #60


Daniel Lopes dijo: Ver Mensaje
Hola a todos , una salida sensilla serias agregar un transistor 2N3055 como seguidor de tensión en la salida del regulador 7812 y un diodo 1N4001 en serie con lo terminal de tierra del regulador de modo conpensar la queda de 0,7 del VBE del transistor 2N3055.
Otra dica menos prolija serias agregar directamente 3 reguladores 7812 en paralelo
!Suerte en los desahollos !.
Att,
Daniel Lopes.

seria algo parecido a lo voy colocar en la imagen gracias a todos por sus ayuda
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Circuitos de Radio

Transmisores, Receptores, Antenas...

Cerrar
Foros de Electrónica » Diseño analógico » Circuitos de Radio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.