Haz una pregunta
  Foros de Electrónica » Diseño analógico » Circuitos de Radio
Foros Registrarse ¿Olvidaste tu contraseña?
12/04/2013 #1


Mi amplificador de radio FM no entrega la potencia que debería
hola gente. compre una potencia casera hace muy poco pero no tira los 150w que deberia, tira mucho menos... hay una forma de elevar un poco la potencia. yo calculo que me esta saliendo solamente 20w y como les dije es de 150 asi que imaginence. esta potencia es casera, si ustedes me dicen que esto se puede mejorar yo trato de copiar el circuito y me dicen que tengo que tocar. desde ya muchas gracias!!
12/04/2013 #2
Moderador

Avatar de tiago

silviomax Para que se pueda examinar el aparato, debes subir fotos, diagrama y a ser posible, las caracteristicas electricas.

Saludos.
12/04/2013 #3

Avatar de miguelus

Buenos días silviomax

Esa Potencia a la que haces referencia ¿Es un Transmisor o solo una etapa de Potencia?

Otra cosa, ¿Cómo has medido la potencia de salid apara saber que a 20W?

Sal U2
13/04/2013 #4


es solo potencia,tengo un transmisor aparte.
y calculo que tira unos 20w por que ( explico mejor) tengo un transmisor de 15 w y esta potencia de 150, calculo que aproximadamente tira 20w por los km de mas que tengo de alcance cuando la conecto. cuando solo uso el transmisor la señal llega a unos 10 km aprox y cuando le conecto la potencia llega a 12 km. puede ser que no sea 20 w lo que tira pero es aproximado y es solo para darle un ejemplo que la potencia no anda bien. gracias por ayudarme
13/04/2013 #5

Avatar de miguelus

Buenos días silviomax

Como te comenta Tiago, en el Post #3, deberías publicar alguna foto o el diagrama de ese amplificador, y añadir información adicional como Transistores que utiliza, tensión de alimentación etc.
Si, como dices, con 15Watios alcanzas 12 KM con 150Watios Tendrías que tener un alcance de ~38Km.

Sal U2
13/04/2013 #6


aca les dejo un a foto del circuito
Imágenes Adjuntas
Tipo de Archivo: jpg DSCF5969 copia.jpg (141,2 KB (Kilobytes), 255 visitas)
13/04/2013 #7
Moderador

Avatar de tiago

silviomax dijo: Ver Mensaje
aca les dejo un a foto del circuito

---------- Actualizado después de 10 minutos ----------

aca les dejo una foto del circuito.
Así no se puede hacer mucho. Lo suyo, sería en primer lugar, medir la tensión que llega a los circuitos y ver si es la correcta, medir consumo, despues, medir potencia en la etapa excitadora y a la salida del amplificador, así como las reflejadas que tienes. Si te guias solo por el alcance, puede que tengas mal la antena, el cable o vete a saber.
De esta forma ya se te podria ayudar en base a algo, porque si no, no vamos a llegar mas que a conjeturas y supuestos.

Saludos.
13/04/2013 #8

Avatar de elgriego

Hola silviomax,como dice el colega Tiago,necesitamos algun dato mas para ayudarte,por ej que tr de salida usa ,Voltage de alimentacion etc.

Aparentemente dada la configuracion ,parece un equipo de 150w,Se parece mucho a los engendros que se suelen fabricar en nuestro pais,pero sin esos datos ,es muy dificil determinar de que se trata y si esta trabajando correctamente,la unica forma de determinar la potencia de salida de un equipo,es midiendola con instrumental adecuado ,watimetro ,carga fantasma para vhf,analizador de espectro etc.

Saludos.
13/04/2013 #9


me parece que no se tuvo mucho en cuenta la corriente que consumiría... me refiero a dos capacitores chiquitos... y al relé chiquito ese... ni hablar de que le falta sección a los cables... otro detalle es que según veo no hay posibilidad de ajuste en la salida del amplificador... comentanos al menos que transistor es.
13/04/2013 #10

Avatar de homebrew

Por dios no quiero vivir cerca de la antena donde esta esa potencia funcionando , el que la fabrico no conoce a san blindaje de asis.
Me imagino con un analizador de espectro las cosas que se ven en la banda y fuera de ella.
14/04/2013 #11

Avatar de elgriego

homebrew dijo: Ver Mensaje
Por dios no quiero vivir cerca de la antena donde esta esa potencia funcionando , el que la fabrico no conoce a san blindaje de asis.
Me imagino con un analizador de espectro las cosas que se ven en la banda y fuera de ella.
Muy bueno Paolo Muy Bueno!!!

Saludos.
14/04/2013 #12

Avatar de DavidGuetta

Podría ser al revés..... colocar condensadores chiquititos a la entrada, y en la salida poner unos condensadores variables tales como los que aparecen en la foto....

Me hacen falta en este momento un par de esos para mi power de 20W con 2N6084 jajajajajajjajajajajaja
15/04/2013 #13


les agradezco mucho por sus respuestas!! la verdad es que no conozco mucho del tema y no puedo brindarles muchos datos mas, yo pensé que por ahí era algo mas sencillo y que si habia que cambiar algo lo podría hacer yo por que me gusta esto de la electrónica, pero viendo sus respuestas veo que hay que tener bastantes conocimientos.
voy a consultar con un profesional y después les diré cual era el problema.
muchisimas gracias!!!! saludos. silvio
15/04/2013 #14


Saludos Silviomax la foto del amplificador me parece se tratar de uno transistor mos-fet tipo MRF151 del Motorola o BLF177 del Phillips , meça con um wattimetro mas una carga fictia de 50R la excitacion del paso final, esta debe tener unos 5 a 8 Wattios maximos p/ una correta excitacion del paso final , caso positivo resta chequear el alimentacion de debe estar cerca de unos 45 Voltios hasta 50 Voltios maximos ! , caso la alimentacion es correcta resta canbiar el transistor por un nuevo e realinhar los trimers de entrada p/ maximo consumo de corriente y potencia de salida de RF y realinhar los trimers de salida p/ lo maximo RF de salida en el wattimetro con una carga fictia de 50R por 200Wattios de dissipacion .
Buena suerte con tu mantenimento.
15/04/2013 #15

Avatar de DavidGuetta

La RF muchas veces es caprichosa, hay que saberle sus mañas y sus virtudes.... y en este tipo de circuitos se requiere de metodos, técnicas de armado... y muuuuuuuucho conocimientos y estar seguro de qué estamos haciendo, sobre todo en amp's como el que tienes en tus manos. Quizá te podamos ayudar para que, con piezas que tengas en esa potencia, rediseñes tu aparatejo y lo hagas andar, paso a paso... yo no hace mucho que empece con amplis de RF, pero creame qye desde un cachibache que me regalaron logré armarme una potencia de 20W 100% funcional y que esta camino a ser reformada para sacarle 40-50W.

Yo con gusto aportare mis conocimientos, y espero que varios compañeros me acompañen con la disposicion que caracteriza este foro.

PD: ese transistor no creo que sea un BLF177 o un mosfet, no le veo ningun bias por ahí......
16/04/2013 #16


puede ser un mrf150... pero bue... volvemos a las adivinanzas jeje
22/04/2013 #17


cuidado con darle 15W de entrada ! yo arrancaria con 5W
25/04/2013 #18


DavidGuetta dijo: Ver Mensaje
La RF muchas veces es caprichosa, hay que saberle sus mañas y sus virtudes.... y en este tipo de circuitos se requiere de metodos, técnicas de armado... y muuuuuuuucho conocimientos y estar seguro de qué estamos haciendo, sobre todo en amp's como el que tienes en tus manos. Quizá te podamos ayudar para que, con piezas que tengas en esa potencia, rediseñes tu aparatejo y lo hagas andar, paso a paso... yo no hace mucho que empece con amplis de RF, pero creame qye desde un cachibache que me regalaron logré armarme una potencia de 20W 100% funcional y que esta camino a ser reformada para sacarle 40-50W.

Yo con gusto aportare mis conocimientos, y espero que varios compañeros me acompañen con la disposicion que caracteriza este foro.

PD: ese transistor no creo que sea un BLF177 o un mosfet, no le veo ningun bias por ahí......
Los transistores Mosfet funcionan perfectamente sin polarizacion alguna (0 voltios) solo que apresentan un gain mas bajo . yo prefiro trabalhar con polarizacion zero ( classe C) porque el transistor final se calienta menos y quando quitamos la excitacion de RF el paso final se desliga conpletamente y no consome corriente alguna instantaneamente .

Daniel Lopes.
25/04/2013 #19


Muchachos si se fijan bien si hay un bias que viene controlado del la placa de las protecciones.
Quisas esta mal ajustado o al termisor anda mal no se habria que verlo para saber que sucede espero que lo puedan resolver.
Exitos.
26/04/2013 #20


nicolasperiolo dijo: Ver Mensaje
Muchachos si se fijan bien si hay un bias que viene controlado del la placa de las protecciones.
Quisas esta mal ajustado o al termisor anda mal no se habria que verlo para saber que sucede espero que lo puedan resolver.
Exitos.
Hola...disculpa pero yo veo una VK200 a masa de la Base o Gate del transistor por lo que dudo que tenga ningún tipo de Bias.
Para mí es con buena suerte un MF245 o MRF317.
Saludos.

Ric.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Circuitos de Radio

Transmisores, Receptores, Antenas...

Cerrar
Foros de Electrónica » Diseño analógico » Circuitos de Radio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.