Haz una pregunta
  Foros de Electrónica » Diseño analógico » Circuitos de Radio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

20/07/2011 #221


articulo escaneado de una revista nueva electronica
Olá Gatxan , infelizmente el link que usted disponibilizou no mas funciona ! ,? poderia usted criar um nuevo link de descarga com el articulo escaneado de la revista nueva electronica para que yo possa salvar-lo en my PC e poder aprecia-lo ?.
Muchas gracias por tu atencion !
Daniel Lopes.
21/07/2011 #222


Hola, no tengo el mismo archivo que subí, así que he subido la revista entera dondse encuentra el citado artículo sobre el diseño de etapas de potencia de RF con transistores.
Está dentro de la revista Nueva Electrónica nº 20 (años 80's).

Link de descarga: http://www.filehosting.org/file/deta...ECTRONICA_.rar

(son unos 8,8 Mb)

Saludos
25/07/2011 #223


franklinnine dijo: Ver Mensaje
Gente, les escribo para agradecerles por sus diversos comentarios porq gracias a ellos he podido realizar el circuito del Amplificador de la primera página y me funcionó al 100%... gracias a todos :-)
He tratado de montar le cto no-tune 1w pero no lo he podido hacer funcionar queria saber si me podias ayudar.
Saludos.
25/07/2011 #224

Avatar de DavidGuetta

Saca el email de ahi! los moderadores ya lo ven como carne fresca!
27/07/2011 #225


link de descarga revista nueva electronica
Caro Gaxtan articulo recuperado con sucesso e salvo en my PC , Muchas Gracias Amigo !!!!!!

Ibanez dijo: Ver Mensaje
He tratado de montar le cto no-tune 1w pero no lo he podido hacer funcionar queria saber si me podias ayudar.
Saludos.
Olá Ibanez , usted hai que tener certeza si la potencia de excitacion es suficiente para "ligar" el transistor una vez que este opera en classe "C". Una sugerencia es medir la currente de consumo del alimentacion del amplificador a qual deve ser 0 mA sin RF e maxima quando houver maximo casamento entre o excitador e a base del transistor del amplificador en questão. entonses aplique ao menos unos 200mW en el amplificador e ajuste os trimers de casamento de entrada para lo maximo consumo del coletor despues ajuste os trimers de casamento de salida para maxima saida , para tal ai que tener un watimetro con carga fictia de 50R , se no ai disponible entonses se pode utilizar un resistor de 50R con una ponta detectora de rf + un multitester , en ultimo recurso utilize una lamparita de 12V por 3W como carga fictia e ajuste para lograr maxima luminosidade .
buena sorte e bom desarrolho !
Daniel Lopes.
27/07/2011 #226

Avatar de Tavo

Hola a todos.

En este mismo momento estoy construyendo este Lineal, por el momento va todo bien, pero me acabo de enfrentar a una duda:
Que en el esquema de salida, como se describe en el texto, el circuito posee un filtro pasa-bajos (supongo), pero los valores no están expresados (o por lo menos no los ví )

Si podrían darme una mano con esto, lo más pronto posible, estaría terminando el Lineal y probándolo.

Saludos.

Por lo visto este tema está totalmente muerto. Es una pena.
A ver si alguien se compadece y me echa un cable al asunto.-

Ayer terminé de armar el amplificador en cuestión. Paso a detallar algunos datos:

1) La etapa emisora (o transmisor de FM) es esta: http://electronics-diy.com/tx200.php

2) El emisor solo, funciona 10 puntos. La verdad es que es increíble, cero ruidos, muy poco corrimiento de frecuencia, diría que casi nada; y una calidad de audio realmente asombrosa con solo 2 transistores. Este circuito no miente cuando en el título dice "High Quality 200mW FM Transmitter..."

3) Recientemente hice un dipolo simple ajustado a 94MHz, puesto verticalmente. También, en conjunto con el emisor funciona bárbaro, he llegado hasta unas dos cuadras y poco más con tan poca potencia, todo gracias a la buena antena ubicada a 12 metros del suelo.

4) El amplificador que quería usar es el de esta página, lo armé tal cual se propone, pero todavía no lo pude hacer funcionar.

5) Ocupé como transistor un 2N3866, reemplazo directo del 2N4427, solo que soporta más tensión. Está alimentado con 14Vcc perfectamente filtrados y estabilizados.

6) Usé 10 centímetros de cable RG-58 para unir ambas etapas, emisor y amplificador. Ya se que el cable es de 75 ohms, pero realmente no creo que eso sea el problema. Es un cable de calidad muy buena, se nota a simple vista.

El muy porfiado no quiere funcionar. Para las pruebas iniciales, hice una carga fantasma poniendo 4 resistencias de 220ohms + 1 de 560 ohms en paralelo, todas ellas a 2W de disipación. La RT me da unos 50,4 ohms. Nada mal, creo.

Hice un medidor de potencia de RF, extraído de esta página: http://www.pablin.com.ar/electron/ci...eter/index.htm

La cuestión es que las pruebas son muy raras. Como primera prueba, intercalé el téster para medir Amperes en la rama de la alimentación, y desde entrada me marcaba 0,0A. O sea, si no hay consumo, no hay potencia en la salida.

Luego medí con este simple medidor... Siempre todo da 0V... Es raro, muy raro.

Mañana si consigo una cámara pondré unas fotos del montaje para que vean, creo que me quedó muy prolijo. No entiendo la cuestión de por qué no funciona.

Saludos.
28/07/2011 #227

Avatar de DavidGuetta

El RG58 es un cable de 50 Ohms... vas por muy buen camino! y mejor si es de buena calidad. El RG59 es de 75 Ohms.

Por cierto el 2N3866 puede que no ande bien a 14V, ya que su tension nominal es de 28V. Tengo en mis manos uno de esos, tendria que hacer pruebas con él.
29/07/2011 #228

Avatar de Tavo

Hoy voy a seguir haciendo pruebas al respecto.

Lo que más me extraña, es que he intercalado el multímetro para medir miliamperes de consumo, y lo más triste es que no mide nada, nada de nada. O sea, que el circuito no consume nada.

Esto me extraña cada vez más, y me baja el ánimo. Yo esperé que salga andando de primera, como casi todos los circuitos que hago, pero esta vez no se que pasó.

Ya estoy entrando a dudar del transistor. ¿Alguien ha usado un 2N3866 en este amplificador?

Saludos.
PS: Por favor, si alguien sabe algo al respecto, encantado de recibir ayuda.
29/07/2011 #229

Avatar de Van der Ziel

El transistor 2N3866 si puede funcionar con 12 voltios, ahora aclárame algo: ¿estas midiendo la corriente consumida solo del amplificador??? Por otro lado, a veces es bueno empezar a ajustar estos circuitos empleando pequeñas lamparitas de 12 voltios (de las mas pequeñas que puedas conseguir) por que es mas fácil ver cuando empiezan a encender por débil que sea la potencia de salida, y una vez que tengas algo de brillo, puedes usar la carga fantasma. Finalmente, para implementar esta carga, debes usar resistencias de igual valor, pues si bien puedes lograr valores muy cercanos a 50R, cuando se la trabaja con RF las características pueden variar enormemente y dar resultado erróneo. Te sugiero que uses 4 resistencias de 100R a 1 vatio de carbon, conectando dos grupos de a dos de ellas en paralelo y luego conectando los dos grupos en serie. En lo que pueda ayudar, no duden en escribirme. Suerte.
29/07/2011 #230

Avatar de Tavo

Van der Ziel dijo: Ver Mensaje
El transistor 2N3866 si puede funcionar con 12 voltios, ahora aclárame algo: ¿estas midiendo la corriente consumida solo del amplificador???
Si, exactamente. Tengo los circuitos separados, emisor y amplificador. El emisor lo estoy alimentando con una batería de 9V, que está más o menos, en realidad tiene 8V.

Lo que estoy dudando ahora es de la batería. Quizá el emisor al estar alimentado con poca tensión no es capaz de excitar al 2N3866. Estuve repasando la hoja de datos, y éste necesita 100mV para entregar 1W al final.

Van der Ziel dijo: Ver Mensaje
Por otro lado, a veces es bueno empezar a ajustar estos circuitos empleando pequeñas lamparitas de 12 voltios (de las mas pequeñas que puedas conseguir) por que es mas fácil ver cuando empiezan a encender por débil que sea la potencia de salida, y una vez que tengas algo de brillo, puedes usar la carga fantasma.
Si, imaginé algo así, pero no se por qué no consideré esa opción.
Creo que tengo algunos foquitos de esos.

Van der Ziel dijo: Ver Mensaje
Finalmente, para implementar esta carga, debes usar resistencias de igual valor, pues si bien puedes lograr valores muy cercanos a 50R, cuando se la trabaja con RF las características pueden variar enormemente y dar resultado erróneo. Te sugiero que uses 4 resistencias de 100R a 1 vatio de carbon, conectando dos grupos de a dos de ellas en paralelo y luego conectando los dos grupos en serie.
Mmm, me parece que no hiciste bien el cálculo.

Tenemos cuatro resistencias de 100 ohms: Juntamos dos de ellas en paralelo y nos quedan 50Ω. Juntamos las otras dos también en paralelo y nos quedan 50Ω. Juntamos esos grupos de dos resistencias cada uno en serie, y nos quedan 100Ω. Y si esos últimos grupos los juntamos también en paralelo nos quedan 25Ω.

Me parece que sería imposible así.

Pero bueno, de cualquier modo es una pena, no voy a poder hacer la carga fantasma porque en la ciudad donde vivo no hay casa de electrónica y no tengo muchas resistencias de potencia.

Muchas gracias por tu ayuda, voy a ver como soluciono esto.

Saludos.
30/07/2011 #231


Hola Tavo estive analizando el esquema del TX200 que usted utiliza para excitar el amplificador en queston e creo que el TX200 no logra os 200mW prometidos en su salida , quizaz unos 20mW maximos devido a que el transistor bf199 es solo uno estagio separador e no un driver o que es mui poco para excitar lo 2n3866 en classe C correctamente , entonses es necessario um estagio amplificador a mas para se lograr tal excitacion correta .
Daniel Lopes.

Tavo dijo: Ver Mensaje
Hola a todos.

En este mismo momento estoy construyendo este Lineal, por el momento va todo bien, pero me acabo de enfrentar a una duda:
Que en el esquema de salida, como se describe en el texto, el circuito posee un filtro pasa-bajos (supongo), pero los valores no están expresados (o por lo menos no los ví )

Si podrían darme una mano con esto, lo más pronto posible, estaría terminando el Lineal y probándolo.

Saludos.

Por lo visto este tema está totalmente muerto. Es una pena.
A ver si alguien se compadece y me echa un cable al asunto.-

Ayer terminé de armar el amplificador en cuestión. Paso a detallar algunos datos:

1) La etapa emisora (o transmisor de FM) es esta: http://electronics-diy.com/tx200.php

2) El emisor solo, funciona 10 puntos. La verdad es que es increíble, cero ruidos, muy poco corrimiento de frecuencia, diría que casi nada; y una calidad de audio realmente asombrosa con solo 2 transistores. Este circuito no miente cuando en el título dice "High Quality 200mW FM Transmitter..."

3) Recientemente hice un dipolo simple ajustado a 94MHz, puesto verticalmente. También, en conjunto con el emisor funciona bárbaro, he llegado hasta unas dos cuadras y poco más con tan poca potencia, todo gracias a la buena antena ubicada a 12 metros del suelo.

4) El amplificador que quería usar es el de esta página, lo armé tal cual se propone, pero todavía no lo pude hacer funcionar.

5) Ocupé como transistor un 2N3866, reemplazo directo del 2N4427, solo que soporta más tensión. Está alimentado con 14Vcc perfectamente filtrados y estabilizados.

6) Usé 10 centímetros de cable RG-58 para unir ambas etapas, emisor y amplificador. Ya se que el cable es de 75 ohms, pero realmente no creo que eso sea el problema. Es un cable de calidad muy buena, se nota a simple vista.

El muy porfiado no quiere funcionar. Para las pruebas iniciales, hice una carga fantasma poniendo 4 resistencias de 220ohms + 1 de 560 ohms en paralelo, todas ellas a 2W de disipación. La RT me da unos 50,4 ohms. Nada mal, creo.

Hice un medidor de potencia de RF, extraído de esta página: http://www.pablin.com.ar/electron/ci...eter/index.htm

La cuestión es que las pruebas son muy raras. Como primera prueba, intercalé el téster para medir Amperes en la rama de la alimentación, y desde entrada me marcaba 0,0A. O sea, si no hay consumo, no hay potencia en la salida.

Luego medí con este simple medidor... Siempre todo da 0V... Es raro, muy raro.

Mañana si consigo una cámara pondré unas fotos del montaje para que vean, creo que me quedó muy prolijo. No entiendo la cuestión de por qué no funciona.

Saludos.
Hola Tavo , el circuito del medidor de potencia de RF aqui proposto funcionara melhor se el diodo 1n4148 que es construido con silicio for canbiado por otro de germanio tipo el : 1n34 ,1n60 ,oa79 ,oa85 ,oa95 ,aa116 ,aa119, esto es porque la tension de barrera del diodo de germanio es de unos 0,2 a 0,3 voltios enquanto que del silicio es de 0,5 a 0,7 voltios assim con los diodos de germanio se es possible mensurar potencias menores o que seria impossible con los diodos de silicio.
31/07/2011 #232

Avatar de Tavo

Gracias por tu ayuda Daniel. Se entiende perfectamente el "portuñol"

Creo que me olvidé de decir, pero yo usé los transistores 2N2222, el del oscilador es encapsulado plástico y el final es de encapsulado metálico.

Respecto a la potencia de salida, no se como hacer el cálculo correspondiente.

Saludos!
31/07/2011 #233


OK amigo Tavo, desculpe por my portuñol que mas es uno español degenerado ( je je je je je je je) .
O fato de canbiar los transistores bf199 por 2n2222 solamente não solve la questão de una potencia de salida maior . El medidor de potencia del RF de Pablin funciona perfectamente donde yo recomendo lo canbio del diodo de silicio por otro de germanio .se tu TX200 no tienes potencia suficiente para excitar el 2n3866 correctamente en classe C el amplificador em questão no funcionara !.
tente agregar mas uno estagio repetindo el final del TX200 e use el medidor de Rf del Pablin para se verificar se hay uno incremento de potencia que sea ao menos unos 100mW para se poder excitar el 2n3866
Buena suerte e bueno desarrolho !!!!
Daniel Lopes.

Hola Tavo ? que tal usted tentar armar este esquemita ?, este ira atender a tu anseios seguramiente :
http://www.mycal.net/old/projects/mpr/800mw.htm
Buena suerte !
Daniel Lopes.

El articulo es en ingles pero yo creo que no esto sea algo intransponible , una dica: el MRF901 se puede ser canbiado por uno BFR96S e el 2SC1970 por el 2n3866 o melhor el 2n4427 que suministrara un poco mas de potencia por ser de 12 voltios .
Daniel Lopes.
31/07/2011 #234

Avatar de Tavo

Gracias por tu aporte Daniel.

Estuve viendo el link que me pasaste, y como decías se necesita un transistor MRF901 o similar (BFR96S). Pero tengo un problema, en la ciudad donde vivo no hay casas de electrónica, y por el momento no puedo conseguir dicho transistor.

Recientemente compré por encargo algunos transistores 2N2222 encapsulado metálico y plástico (ambos), también tengo BF494...
¿Que otro reemplazo podré usar para amplificar la potencia hasta 100mW?

Por otra parte, te cuento que recién estuve haciendo más pruebas con el Tx, y lo que hice fue aumentar la tensión de alimentación. Antes lo alimentaba con una batería de 9V (en realidad eran 8V ), y entonces decidí alimentarlo con 12Vcc provenientes de una fuente de alimentación. La tensión está bien regulada y filtrada a 12,0Vcc.

Con ese cambio (8V -> 12V) obtuve un aumento de potencia final bastante bueno!! La prueba la hice con el auto, me fui alejando de a poco con la radio ´prendida, y llegué hasta unos 500 metros más o menos, a campo abierto.

Yo calculo que con 12V de alimentación, la potencia de salida ya a escalado a 100mW, y quizá más.

En las próximas horas voy a intentar acoplar nuevamente el amplificador al transmisor y probar.

Saludos!

Necesito saber un dato. Ya lo pregunté antes pero creo que nadie lo vió...

De qué valores son los tres capacitores del filtro de salida del amplificador???

No se si estaré ciego , pero no lo ví por ninguna parte. Que pusieron los que lo armaron?

Saludos.
01/08/2011 #235


Tavo dijo: Ver Mensaje
Necesito saber un dato. Ya lo pregunté antes pero creo que nadie lo vió...

De qué valores son los tres capacitores del filtro de salida del amplificador???

No se si estaré ciego , pero no lo ví por ninguna parte. Que pusieron los que lo armaron?

Saludos.
Los Valores del los capasitores del filtro son 4,7pf y 22pf, y si te fijas es un filtro que esta detallado en la tercera pagina, el capacitor que esta en paralelo con la bobina de 120nh es de 4,7pf (C1) y los otros dos que estan en paralelo son de 22 pf (C2).

Tavo resulta que = estoy contruyendo este amp. sin buenos resultados, con la diferencia que uso este Transmisor :
http://circuit-zone.com/index.php?el...ic_project=476
el cual funciona sin problemas y el 2n4427 como transistor para la aplificacion, pero no e podido hacerlo funcionar.
Saludos.
01/08/2011 #236

Avatar de Tavo

Mmm pero lo tuyo es bastante peor, y más fácil de resolver: El BA1404 entrega 20nW (nanovatios) a la salida, y esa potencia es insuficiente para excitar el 2n4427!!!

Ahí tenés que hacer una nueva etapa entre el BA1404 y este amp, ya que este amplificador requiere por lo menos 100mW (miliwatts, 0.1W) de entrada para generar el vatio (1W) de salida.

Saludos.
01/08/2011 #237


mmm...Vale por la respuesta aunque no muy esperanzadora. alguna sugerencia de algun pre-amp?
01/08/2011 #238

Avatar de DavidGuetta

Tan poca potencia no creo que entregue ese integrado... debe andar por los 5-10mW aproximadamente. Te sugiero armar este preamp...



...pero solo usar la parte amplificadora de RF (que va desde C11 en adelante) y se elimina la parte osciladora. Te aseguro que ese amplificador te podra funcionar ya que Yo y Tavo ya lo hemos probado y da un buen resultado.

La bobina L2 es de 1uH de los que tienen forma de ''resistencia'' color verde.



Es posible encontrarlos en chasis de TV's viejos.

Atento a todas las consultas.

Saludos
01/08/2011 #239

Avatar de Tavo

Cieeerto me había olvidado de mi querido TX200.. jeje

Exactamente Ibanez (que viola tenés?).
Tenés que tomar el diagrama desde C11 (2pF) en adelante... te va a andar perfecto. Sobre la potencia de salida, estoy casi seguro de que no da los prometidos 200mW ni ahí, más bien yo creo que alimentado con 12V estabilizados puede dar 100mW...

Otra cosa, re-hice el medidor de potencia de Pablín, esta vez con un diodo 1N60 (germanio, como habías indicado Daniel) y tampoco funciona. No sé cual es el problema...

Ni bien conecto el tester salta un valor, que ahora no recuerdo cuál es, pero al toque va disminuyendo rápidamente hasta llegar a 0V. Y no mide más.

Pareciera como que inicialmente se carga un condensador y cuando mido inmediatamente se descarga... Es rarísimo.

Saludos.
01/08/2011 #240

Avatar de DavidGuetta

Que raro... te sugiero armar este medidor:



Las resistencias conforman una carga fantasma, y como 200 ohms es un valor algo dificil de conseguir usa 4 de 220 ohm para tener al final 55 ohms. Sino reemplaza esas 4 resistencias por una sola de 47 ohms y 1 watt. El 1N34 puede ser reemplazado por el 1N60 que tienes, es perfecto... podrias suprimir la resistencia R1 de 221K, y conectar el tester hacia donde se indica el instrumento.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Circuitos de Radio

Transmisores, Receptores, Antenas...

Cerrar
Foros de Electrónica » Diseño analógico » Circuitos de Radio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.