Haz una pregunta
  Foros de Electrónica » Diseño analógico » Circuitos de Radio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

11/08/2011 #61


ok... está en internet... alguna ayudita para encontrarlo?
11/08/2011 #62


Hola DJ_Glenn saludos amigo !
My problema es lo seguinte : conseguir las dimensiones correctas del PCB donde existe inductores del las redes de casamento de inpedancia en la forma inpressa , con uno diseño equivocado tenermos un malo rendimento del amplificador armado !
Muchas gracias por tu atencion !
Daniel Lopes.
11/08/2011 #63

Avatar de J2C

Daniel Lopes

Las medidas del realizado por Tiago estan en la página indicada en el Post #3, si bien no son tan buenas las fotos que subio Munenito supongo que es el mismo circuito que realizo Tiago.

Saludos, JuanKa.-
11/08/2011 #64


OK ! J2C, muchas gracias por la atencion voy verificar melhor .
14/08/2011 #65


haka les dejo una foto de un equipo que arme para que las vean como quedoo
y el circuito que circula de este equipo es mismo que circula por internet amigoo

Hola DJ_Glenn saludos amigo !
My problema es lo seguinte : conseguir las dimensiones correctas del PCB donde existe inductores del las redes de casamento de inpedancia en la forma inpressa , con uno diseño equivocado tenermos un malo rendimento del amplificador armado !
Muchas gracias por tu atencion !
Daniel Lopes.

mira las dimenciones no importa amigo solo deves calcular que entre bien el transistor biennn de la demencion 2sc2630 y el de atras nada mas lo demas va partir solito lo otro (no deven ponerle 2sc2782 ) porque no funciona en esta tarjeta solo estos transistores e probado c2630 y el c2540 con eso me an andado perfectas las tarjetas aka y lo e medido con un analizador y andan limpiesito

hay esta ese mismo ise y tiee que ponerle a salida 470 pf por 500 volts y ponerle una fuente de 10 ampere qpara que no se chupe la fuente saludoss
Imágenes Adjuntas
Tipo de Archivo: jpg SAM_3996.JPG (195,8 KB (Kilobytes), 140 visitas)
Tipo de Archivo: jpg SAM_3998.JPG (202,3 KB (Kilobytes), 134 visitas)
Tipo de Archivo: jpg SAM_3999.JPG (305,5 KB (Kilobytes), 123 visitas)
Tipo de Archivo: jpg LayoutPCB-1.jpg (33,2 KB (Kilobytes), 186 visitas)
16/08/2011 #66


Hola a todos ! saludos amigos deste foro ! Caro Munenito una duda yo creo que usteds deve tener muchos wattimetros Bird en su tienda porque mirando bien la primera foto que postaste tenemos un Bird tipo 4304A con una pastilha 4304A-1 mostrando una potencia de 47 Watts haora mirando otra foto mas recente tenemos un Bird 43 con una pastilha del conconrrente Bird denominado Coaxial Dinamics mostrando 250 Watts ,? qual foto es la correcta ? (je je je je je je je ).
Uno fuerte abraços !
Daniel Lopes.
27/08/2011 #67


estebanratto dijo: Ver Mensaje
a ver si sale, ahi van varias fotos, una es de el 2n3553 tirando 4 watt, cosa que hasta que no la vi no lo crei... la otra es del emisor de fm ( la placa mas grande, esa sale con 1w) tiene un 2n4427 final clase c y otros dos antes en clase a, el cuadrado de chapa con el tester es el circuito de grilla de una 4cx250b, con el zocalo eimac,(ojo otro no anda!!!) y lo que marca el tester es la tension sobre las 4 r en paralelo como carga de grilla, que es de 29 volt y algo, mas que suficiente como pa sacarle 200 watt a la valvula esa con 1000v en placa en clase b y las otras valvulitas prendidas son de un amplificador de audio de 250watt rms( de verdad) son 2 6dq6b en push pull con 650 volt en placa que suena como sinatra cantando en el baño!!! ( desues de escuchar un rato el ampli al mango y ver que suena siempre bien agarre el aiwa a transistores que tengo a patadas...) bueno la valvula suena mejor y si alguno quiere probar subo el diagrama, que lo tengo por ahi en una hoja es un diseño mio pero clasico, nada nuevo bajo el sol desde ya hace 50 años... ( todo esto siempre y cuando haya aprendido a postear fotos...)
por ahi el que se inicia con las valvulas le conviene un ampli de estos para ir familiarizándose con voltajes medio elevaditos, o acostumbrarse a los chispazos...
hola estebanratto hace tiempo he estado penzado en acoplar transmisor de aprox. 4 o 5 watts a un linial a valvula seria un pento de potencia, empezaria con un oscilador en base a un 2n2218 y una etapa amplificadora con 2n3553 no se si tenes el esquema del circuito de acoplamiento (transistor valvula) por que busque algo en internet pero nada
30/08/2011 #68


! Holá fafa83 saludos amigo ! yo sinceramente aconselho a usteds orbidar las valvulas termoionicas una vez que con uno transistor MOS-FET tipo :BLF177 o MRF151 se sacan 150W reales con una excitaciõn de 4 o 5W .Con el BLF278 o MRF151G se sacan 300 Wattios.
Con valvulas para se obter el mismo resultado usteds tiene que utilizar una 4CX250B pero hay que tener unos 2500 Voltios en la placa mas unos 300 Voltios en grilha screen mas una tensiõn negativa en la grilha de control mas 6,3 Voltios para el filamento e con el transistor solo 48 o 50 Voltios para el dreno es lo suficiente, e no tenemos alta tensioñes periculosas a manejar .
! Buena suerte !
Daniel Lopes.
01/09/2011 #69


este esta igual el viejo socrates sanhueza pintor de temuco con los equipos tubo y todabia hace las tarjeta con pentel M10 que arcaico y dise ser el mejor del sur de chile itrachi jajajajaajaj
BLF177 150 watt 4 watt de exitacion
BLF278 300 watt 4 watt de exitacion
BLF574 600 watt 2 watt de exitacion
BLF578 800 watt 2.8 watt de exitacion


a ver si sale, ahi van varias fotos, una es de el 2n3553 tirando 4 watt, cosa que hasta que no la vi no lo crei... la otra es del emisor de fm ( la placa mas grande, esa sale con 1w) tiene un 2n4427 final clase c y otros dos antes en clase a, el cuadrado de chapa con el tester es el circuito de grilla de una 4cx250b, con el zocalo eimac,(ojo otro no anda!!!) y lo que marca el tester es la tension sobre las 4 r en paralelo como carga de grilla, que es de 29 volt y algo, mas que suficiente como pa sacarle 200 watt a la valvula esa con 1000v en placa en clase b y las otras valvulitas prendidas son de un amplificador de audio de 250watt rms( de verdad) son 2 6dq6b en push pull con 650 volt en placa que suena como sinatra cantando en el baño!!! ( desues de escuchar un rato el ampli al mango y ver que suena siempre bien agarre el aiwa a transistores que tengo a patadas...) bueno la valvula suena mejor y si alguno quiere probar subo el diagrama, que lo tengo por ahi en una hoja es un diseño mio pero clasico, nada nuevo bajo el sol desde ya hace 50 años... ( todo esto siempre y cuando haya aprendido a postear fotos...)
por ahi el que se inicia con las valvulas le conviene un ampli de estos para ir familiarizándose con voltajes medio elevaditos, o acostumbrarse a los chispazos...
hola estebanratto hace tiempo he estado penzado en acoplar transmisor de aprox. 4 o 5 watts a un linial a valvula seria un pento de potencia, empezaria con un oscilador en base a un 2n2218 y una etapa amplificadora con 2n3553 no se si tenes el esquema del circuito de acoplamiento (transistor valvula) por que busque algo en internet pero nada
01/09/2011 #70


munenito dijo: Ver Mensaje
este esta igual el viejo socrates sanhueza pintor de temuco con los equipos tubo y todabia hace las tarjeta con pentel M10 que arcaico y dise ser el mejor del sur de chile itrachi jajajajaajaj
BLF177 150 watt 4 watt de exitacion
BLF278 300 watt 4 watt de exitacion
BLF574 600 watt 2 watt de exitacion
BLF578 800 watt 2.8 watt de exitacion


a ver si sale, ahi van varias fotos, una es de el 2n3553 tirando 4 watt, cosa que hasta que no la vi no lo crei... la otra es del emisor de fm ( la placa mas grande, esa sale con 1w) tiene un 2n4427 final clase c y otros dos antes en clase a, el cuadrado de chapa con el tester es el circuito de grilla de una 4cx250b, con el zocalo eimac,(ojo otro no anda!!!) y lo que marca el tester es la tension sobre las 4 r en paralelo como carga de grilla, que es de 29 volt y algo, mas que suficiente como pa sacarle 200 watt a la valvula esa con 1000v en placa en clase b y las otras valvulitas prendidas son de un amplificador de audio de 250watt rms( de verdad) son 2 6dq6b en push pull con 650 volt en placa que suena como sinatra cantando en el baño!!! ( desues de escuchar un rato el ampli al mango y ver que suena siempre bien agarre el aiwa a transistores que tengo a patadas...) bueno la valvula suena mejor y si alguno quiere probar subo el diagrama, que lo tengo por ahi en una hoja es un diseño mio pero clasico, nada nuevo bajo el sol desde ya hace 50 años... ( todo esto siempre y cuando haya aprendido a postear fotos...)
por ahi el que se inicia con las valvulas le conviene un ampli de estos para ir familiarizándose con voltajes medio elevaditos, o acostumbrarse a los chispazos...
hola estebanratto hace tiempo he estado penzado en acoplar transmisor de aprox. 4 o 5 watts a un linial a valvula seria un pento de potencia, empezaria con un oscilador en base a un 2n2218 y una etapa amplificadora con 2n3553 no se si tenes el esquema del circuito de acoplamiento (transistor valvula) por que busque algo en internet pero nada
?Holá munenito yo sinceramente no conpreendo que usteds escreves, seria una broma ?
!Saludos!
Daniel Lopes.
01/09/2011 #71


daniel lopes dijo: Ver Mensaje
?Holá munenito yo sinceramente no conpreendo que usteds escreves, seria una broma ?
!Saludos!
Daniel Lopes.
yo hablo español y tampoco lo entiendo
02/09/2011 #72


!Holá fafa83 yo me referia a munenito pero como usteds contestou creo entonses que estamos enpatados 0x0 !
!saludos e buena suerte !
Daniel Lopes.
10/11/2011 #73


hola tiago y demas usuarios , me llamo sergio y trabajo en un taller de reparacion electronica, y siempre me ha gustado la Radiofrecuencia tanto 27mhz 3mtrs 2mtrs y HF, hace ya muchos años tengo montada una emisora de 50w fm y actualmente funcionando, y hoy navegando buscando mejorar un poco la etapa final del equipo ya ke tengo la salida final con el mencionado 2sc2782 y navegando encontre este foro interesante al respecto en fm.
ahora al tema en cuestion es ke yo tambien tengo la fuente de alimentacion con atx de pc y tengo el dichosito ruido piiii de fondo que sale por debajo de la musica, vi ke comentaste algo de poner en la salida de 12v de la fuente de alimentacion un filtro en Pi para evitar los 300hz, comentame si realizaste tal filtro ya ke yo intente eliminar el rizado y no hay manera.

y sobre los condensadores trimer de salida de la etapa de potencia , que se calientan bastante hasta llegar a provocar cortos , tengo el mismo caso , lo ke pasa ke yo tengo la etapa a 45w y los trimmer me aguantan meses , pero al final siempre hay ke sustituirlos, que solucion tomaste al respecto.

ya me comentaras algo, estamos en contacto

73 51 un cordial saludo desde el norte
Sergio.
11/11/2011 #74
Moderador

Avatar de tiago

Hola, yo he montado varios basados en éste transistor. Se le pueden llegar a sacar hasta 100 W con el ajuste adecuado. El trimmer de salida que está entre la masa y el colector, se va a calentar de todos modos, y bastante. Yo uso trucos para que no se calienten tanto.
Deben ser del tipo Arco, y del voltaje adecuado. Postea el esquema y alguna foto de tu aparato y haremos algo para que tu problema desaparezca o por lo menos, lo reduciremos al máximo.
11/11/2011 #75


pues el montaje de la etapa final es una adaptacion de un amplificador de 144mhz cullo corazon es el susodicho transistor el cual se adapto eliminando todos los condensadores y bobinas para ajustarlo a la frecuencia de 100.0mhz lo maximo que consegui sacarle de potencia fueron 50w aprox desde una entrada de 15w. pondre unas fotos .
11/11/2011 #76
Moderador

Avatar de tiago

TECNICELL dijo: Ver Mensaje
pues el montaje de la etapa final es una adaptacion de un amplificador de 144mhz cullo corazon es el susodicho transistor el cual se adapto eliminando todos los condensadores y bobinas para ajustarlo a la frecuencia de 100.0mhz lo maximo que consegui sacarle de potencia fueron 50w aprox desde una entrada de 15w. pondre unas fotos .
Ten en cuenta que si los condensadores de salida están desadaptados, se te van a poner como estufas, a mí se me llegó a desoldar la bobina de salida varias veces por una desdaptación, si ponia la placa del revés se caia la bobina . En cuanto di con el ajuste optimo, las temperaturas eran intensas pero no como antes.

Saludos.
11/11/2011 #77


hola de nuevo aqui coloco unas imagenes de la etapa final, adaptada de un amplificador de 144mhz a 88 a 108mhz lleva ya tiempo funcionando pero no consigo sacarle mas de 40 50w al mismo con una entrada de 15w los trimer ke se calientan bastante son donde estan los 3 jutos el primero los otro estan de compensacion en si funcionando esta meses pero al final siempre tarde o temprano ese trimmer sufre y hay ke sustituirlo coloco 3 imagenes la primera es de la placa completa , la segunda la entrada , y la tercera salida.

saludos.
Imágenes Adjuntas
Tipo de Archivo: jpg IMAGE_397.jpg (105,2 KB (Kilobytes), 116 visitas)
Tipo de Archivo: jpg IMAGE_398.jpg (71,2 KB (Kilobytes), 93 visitas)
Tipo de Archivo: jpg IMAGE_399.jpg (69,7 KB (Kilobytes), 82 visitas)
11/11/2011 #78
Moderador

Avatar de tiago

Bueno, yo la excitación que le aplico al 2782, es de unos 20 W, asegurate que está recibiendo una excitación adecuada.Por otra parte, es un diseño micro-strip, o sea de bobinas impresas en placa. Con unas caracteristicas que no puedes variar y que se proyectaron para la banda de 144 Mhz, lo cual no te beneficia en la modificación para la frecuencia de 88-108. Te aconsejo que montes un amplificador nuevo dedicado a la frecuencia que deseas, con el material de que dispones.
De todos modos es un simple consejo. Pero ten en cuenta que hay cosas que no has podido variar en esa placa y probablemente te están limitando la eficacia de funcionamiento.

En todo caso, ponle condensadores de porcelana tipo "arco" y olvidate de sustituir esos trimmers. Eso solucionará el problema que te preocupa; aquí tienes una foto de un trimmer de los que te hablo.

Saludos.
Imágenes Adjuntas
Tipo de Archivo: jpg trimmer de compresión.jpg (5,3 KB (Kilobytes), 29 visitas)
14/11/2011 #79


buenos dias , si con ese problema ya contaba ke reaprovechar el C.i del amplificador de 144mhz , el ajuste no seria optimo , pero asi consegui resultados no muy buenos pero ya te digo ke lleva funcionando a una potencia de 45w mas de 3 años , eso si con el mantenimiento de cambiar los trimmers cada 4 5 meses por lo demas bien;
voy a ponerme a construir el amplificador de 0 , pero veo en el post que al final montaste varios amplificadores por que con alguno no obtuviste buenos resultados , y claro segun veo fechas ya pasaron bastantes meses , al final por que proyecto deduciste que funcionaba bien, sobre los trimmer aqui en mi zona en las tiendas de electronica tengo bastante dificultad en conseguir los trimmer ya ke solo puedo conseguir eso o de menos capazidad , los que comentas nunca pude conseguirlos en mi zona son dificil de conseguir.

sobre lo de la interferencia provocada por la fuente atx ya me revise la seccion en el foro de F.A. y encontre algunos manuales de construccion de filtros muy interesantes ke tengo anotado, la cuestion es cual seria la frecuencia que filtra la fuente al emisor para ke genere ses silvido ke llevo con el desde que me inicie con las fuentes atx.

saludos y gracias por seguir este post.
14/11/2011 #80
Moderador

Avatar de tiago

Al final si que he montado algunos que funcionan muy bien, entregando 100W sin problemas.

Mira este post: http://www.forosdeelectronica.com/f22/emisor-80w-alta-calidad-banda-comercial-38794/

Aqui sale el montaje de un equipo completo de 80 - 100 W que monté. El amplificador, que es el que está al final, es el que te aconsejo, ese si que va fino, ya he montado varios iguales.

Saludos.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Circuitos de Radio

Transmisores, Receptores, Antenas...

Cerrar
Foros de Electrónica » Diseño analógico » Circuitos de Radio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.