Haz una pregunta
  Foros de Electrónica » Diseño analógico » Circuitos de Radio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

03/02/2011 #1

Avatar de hongo123

Amplificador de rf para transmisor fm mp3
Bueno lo que pasa es que tengo un transmisor FM pero se oye a muy poquita distancia y me gustaría que llegara más lejos la señal. He encontrado varios esquemas y si me sirven pero quiero saber cuál es la antena de este transmisor FM para poder amplificar la señal alguien podría decirme cual es o donde conectar el amplificador de RF. Otra cosa si alguien tiene un esquema de algún amplificador de RF mayor a 10watts se los agradecería.

Aquí están las imágenes del transmisor FM.



















EL CI DE 16 PATAS ES EL KT0803K

EL CI DE 8 PATAS ES EL T24C08A
03/02/2011 #2

Avatar de jesus herney

la antena de ese transmisor va conestado a gnd omasa atraves de un condensador de tipo smd fijate vien donde salen los cables rojo, negro y blanco hay unas letras pequeñitas de color blanco dice algo como esto v+- gnd-ant
03/02/2011 #3

Avatar de hongo123

jesus herney dijo: Ver Mensaje
la antena de ese transmisor va conestado a gnd omasa atraves de un condensador de tipo smd fijate vien donde salen los cables rojo, negro y blanco hay unas letras pequeñitas de color blanco dice algo como esto v+- gnd-ant
Gracias jesus tiene unas letras muy pequeñas abajo de la soldadura y no alcanzo a ver pero probare con este cable y como puedo saber de cuantos watts es este transmisor?
03/02/2011 #4

Avatar de dalsaur

hongo123, que circuito integrado usa ese transmisor? ( el grande de 16 pines) para saber cuantos mW tiene
03/02/2011 #5

Avatar de jesus herney

si no estoy mal creo que no supera los 500 mwts, con esa potencia no creo que pueda exictar un amplificador de de 10 wats. saludos...
03/02/2011 #6

Avatar de hongo123

jesus herney dijo: Ver Mensaje
si no estoy mal creo que no supera los 500 mwts, con esa potencia no creo que pueda exictar un amplificador de de 10 wats. saludos...
Y como puedo hacer que exite un amplificador de 10 watts porque estoy fabricando uno..
y gracias por la respuesta anterior

dalsaur dijo: Ver Mensaje
hongo123, que circuito integrado usa ese transmisor? ( el grande de 16 pines) para saber cuantos mW tiene
Es un kt0803k gracias por tu alluda de cuantos watts es??

he visto que la señal de rf de este integrado se saca de la patilla 16 esto es cierto?
03/02/2011 #7
Moderador

Avatar de Dano

hongo123 dijo: Ver Mensaje
Y como puedo hacer que exite un amplificador de 10 watts porque estoy fabricando uno..
y gracias por la respuesta anterior



Es un kt0803k gracias por tu alluda de cuantos watts es??

he visto que la señal de rf de este integrado se saca de la patilla 16 esto es cierto?
Todas esas dudas están respondidas usa el buscador.
03/02/2011 #8

Avatar de dalsaur

amigo hongo123: efectivamente la salida de rf e sel pin 16 es te circuito integrado es de 20 a 10 mw


sigue estos enlaces alli ya se habla de un transmisor igua y se amplifico la señal:
Lineal 10mw - 1w funcionará ?
TX Vieta VFM-1000 + Lineal 25 mW Funciona!!


saludos
Imágenes Adjuntas
Tipo de Archivo: jpg kt080.JPG (19,8 KB (Kilobytes), 1555 visitas)
03/07/2011 #9


Holas, con le mismo transmisor de fm de la foto de Hongo queme un amplificador de rf de 10 w. Lo conecte teniendo mucho cuidado y me quede sin emisora. Parece que se quemo el Mosfet RD15HVF1 que hacia de ampli. El transmisor de fm prendió su display, parpadeo y se murió.Es posible que al quemarse el mosfet haya quemado el transmisor?.
Ayer conseguí repuestos para el RD15HVF1 y no me animo a cambiarlo x temor a quemarlo nuevamente.
alguien podría decirme que otros componentes del circuito debería cambiar para que me suceda lo mismo?. el ampli tiene un c3355 y un 2N4427 para amplificar el RD15HVF1. Sera que el cable de la antena que estaba cortado quemo otros componentes?. Les aclaro que antes de colocar este transmisor, tenia otro con el que funcionaba correctamente Gracias x la ayuda.
03/07/2011 #10

Avatar de elgriego

Hola ortofosfato,por empezar deberias verificar si el sintetizador,esta funcionado ,luego de eso deberias agregar el amp de rf ,con una watimetro y su correspondiente carga fantasma,y ver si esta funcionando y si entrega potencia.

Pd si la linea de transmision se abre a ese nivel de potencia es logico que muera el mosfet final,supongo que los demas transistores estaran bien ,deberias medirlos.

Saludos.
03/07/2011 #11

Avatar de DavidGuetta

C3355 + 2N4427: 1W de excitacion para un RD15HVF1 ?????? Está claro que tu mosfet está muy sobreexcitado! a menos que se tenga un atenuador antes de llegar a la pata Gate del mosfet que reduzca la potencia a solo 600mW, los cuales son mas que suficientes. Yo creo que deberias excitar al mosfet desde el C3355 o sino reducir la corriente del 2N4427 para disminuir la potencia... Y sobre todo, tener buena carga fantasma y un medidor de potencia que te pueda auxiliar para el ajuste del transistor mosfet y el driver.

Verifica tambien el potenciometro del Bias, no vaya a estar sobre su voltaje maximo.

[Opinion] Ojalá todas las radios pudieran sonar como estas maravillas electronicas, de verdad suenan muy bien y está bien que se comiencen a diseñar amplificadores para despertar un poco mas de interes en los fanáticos de la radiodifusion
04/07/2011 #12


Hola de nuevo y gracias por los aportes pero cometí el error de cambiar los componentes y probar si andaba. el 2N4427 se recalienta y el RD15HVF1 cambio de color de plateado a marrón,no obtuve ninguna señal, hay un atenuador ( no se si sera esto) que va colocado antes de la pata GATE del RD15HVF1 con un 78l05 y una, no se si es resistencia variable o capacitor variable cuadrado de color azul, y al medir el valor de voltaje de entrada da 5v y salida del 78l05 da cero (0)v. hoy si puedo cuelgo fotos, asi me ayudan. Gracias El Griego yMumish 13.
04/07/2011 #13


aquí les envío unas fotos


04/07/2011 #14

Avatar de DavidGuetta

Ese cuadradito azul es el potenciometro de Ajuste de Bias junto con el 78L05... no es un atenuador. Entonces, excitas ese mosfet a 1W... Intenta poner a la entrada del ampli (desde el C3355) un atenuador resistivo, en google hay algo de info acerca.

Saludos
04/07/2011 #15


Hola mumish13 como veras soy principiante en esto y lo que mas me molesta es que andaba perfectamente cuando tenia instalado el otro transmisor de fm para auto, sera que se quemo el potenciometro azul? porque fue el único que no cambie, cuando medí el voltaje de salida marca minimamente (EL 78L05 tira 5v pero al pasar x el potenciometro azul marca casi nada) y al tocar la pata GATE sube y baja el voltaje en el tester. porque otros componentes no creo que se hayan quemado. Gracias!!

Holas a medida que sigo experimentando me doy cuenta que cada vez se menos, hoy descubrí que el sintetizador que estaba utilizando no emite rf, pero si en el display determina la frecuencia pero sin señal de rf, que problema! ya que creí que el amplificador estaba quemado y lo descalibre totalmente. veré si puedo cambiar el sintetizador( que es el transmisor de radio mp3 para auto) y ver si emite algo, con algunas dudas porque ya conecte dos de la misma manera y parece que desde la señal IN del antena del ampli llega tensión y quema el sintetizador. Voy quemando ya tres sintetizadores y no me daré por vencido. EL GRIEGO me dijo que controlara y confiado no lo hice, saludos a todos y después les comento lo sucedido.
14/07/2011 #16


Hola, gracias a elgriego y a mumish13 recien hoy termine de solucionar el problema del transmisor, corregi lo que me dijeron y funciona nuevamente ,ero como siempre no estoy conforme con el sonido,muchas gracias amigos!!!!
14/07/2011 #17


Hola, te recomiendo que uses el tramsmisor de auto màs sensillo que pilles, al menos busca alguno que no tenga entrada de usb para musica ni tenga lector de memorias... busca el mas torrantito de todos. si tiene pantalla o no la tiene eso da lo mismo, pero que sea simple. Verás que la calidad de audio es mejor sin prosesarla.
Saludos
04/03/2012 #18


hola una consulta tengo una emisora de fm con 300watts de potencia pero transmito en mono alguien me puede decir como hago para utilizar uno de estos transmisores fm para auto para sacar audio del mismo en estereo para ingresar a mi transmisor de fm ( lo que quiero es utilizar el codificador Stereo de estos transmisores para auto para adicionarcelo al transmisor de mi fm ) gracias.
26/01/2013 #19
Moderador

Avatar de tiago

marcelogonzalez dijo: Ver Mensaje
hola una consulta tengo una emisora de fm con 300watts de potencia pero transmito en mono alguien me puede decir como hago para utilizar uno de estos transmisores fm para auto para sacar audio del mismo en estereo para ingresar a mi transmisor de fm ( lo que quiero es utilizar el codificador Stereo de estos transmisores para auto para adicionarcelo al transmisor de mi fm ) gracias.
Eso creo que es bastante difícil, por lo que creo. Esos aparatos reciben el audio, que vá a cierto integrado, éste ya genera el estéro en su interior y ofrece una patilla directamente con salida de RF.
A lo mejor alguien te puede decir algo mas, pero hay encoders para stereo muy sencillitos y económicos, busca en el Foro y encontrarás varios.

Saludos.
27/03/2013 #20


hola amigo. para eso tienes que comprarte un excitador st y si es posible usar el amplificador de tu tx,. o hacerte uno con un modulador mp3 de carro, si sabes de rf lo puedes hacer a una potencia que tu quieras eso si si sabes hacerlo,.como tu lo planteas no creo que te vaya a funcionar,. hasta luego amigo
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Circuitos de Radio

Transmisores, Receptores, Antenas...

Cerrar
Foros de Electrónica » Diseño analógico » Circuitos de Radio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.