Haz una pregunta
  Foros de Electrónica » Diseño analógico » Circuitos de Radio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

14/06/2016 #1


AN377 probar si esta bueno
Saludos tengo problemas con este IC AN 377 el cual funciona la fm pero no hay salida out meter pata 13 para el vumetro de señal, ojo todo el circuito alrededor ya fue comprobado y esta ok, que posibilidad hay de inyectarle señal de un radio fm y probarlo solo, ya que el vumetro de señal no se mueve en cambio el vumetro de tuning si. es para saber si esta bueno o no. no tengo osciloscopio.
14/06/2016 #2

Avatar de elgriego

Hola Transistor 2020,Tu pregunta no se entiende ? Decis que no te funciona el vum de señal ,pero si el de sintonia ,y es justamente el pin 13 del ci ,el que maneja al vum de sintonia. La logica diria que el problema es en otro lado ,a que te referis con vum de señal ? al indicador del nivel del audio.?

Pd ,Esa señal del pin 13 la podes comprobar con cualquier tester.

Saludos.
14/06/2016 #3


elgriego dijo: Ver Mensaje
Hola Transistor 2020,Tu pregunta no se entiende ? Decis que no te funciona el vum de señal ,pero si el de sintonia ,y es justamente el pin 13 del ci ,el que maneja al vum de sintonia. La logica diria que el problema es en otro lado ,a que te referis con vum de señal ? al indicador del nivel del audio.?

Pd ,Esa señal del pin 13 la podes comprobar con cualquier tester.

Saludos.
saludos me refiero al vumetro de señal o se la intensidad o fuerza de señal. el de tuning si funciona. lo que pasa que no sale nada por la pata 13

elgriego dijo: Ver Mensaje
Hola Transistor 2020,Tu pregunta no se entiende ? Decis que no te funciona el vum de señal ,pero si el de sintonia ,y es justamente el pin 13 del ci ,el que maneja al vum de sintonia. La logica diria que el problema es en otro lado ,a que te referis con vum de señal ? al indicador del nivel del audio.?

Pd ,Esa señal del pin 13 la podes comprobar con cualquier tester.

Saludos.
aca el esquema de integrado para que te orientes.
Imágenes Adjuntas
Tipo de Archivo: jpg vumeter technics st8080.jpg (103,4 KB (Kilobytes), 10 visitas)
Tipo de Archivo: jpg an377 esquem.jpg (144,1 KB (Kilobytes), 18 visitas)
14/06/2016 #4


Amigo, te sugeriria, que si dispones de un generador de señales RF, le apliques señal en la frecuencia que desees de fm a la antena con el minimo nivel, y vayas aumentando la salida del generador, para ver si con maxima señal te indica algo ese instrumento, porque quizas tienes problemas, en la entrada de rf, que no esta amplifiacndo bien, las señales, saludos.
14/06/2016 #5


moises calderon dijo: Ver Mensaje
Amigo, te sugeriria, que si dispones de un generador de señales RF, le apliques señal en la frecuencia que desees de fm a la antena con el minimo nivel, y vayas aumentando la salida del generador, para ver si con maxima señal te indica algo ese instrumento, porque quizas tienes problemas, en la entrada de rf, que no esta amplifiacndo bien, las señales, saludos.
saludos no tengo ese equipo de inyectar señal. de que otra manera se podra probar
14/06/2016 #6


Hola a todos los miembros del Foro.

Hay una pegunta para transistor 2020...

En AM ¿Funciona el medidor de intensidad de señal?

Ese Integrado AN377, dependiendo del fabricante, se puede encontrar con varias denominaciones.

AN377
CA3089
TDA1200
TDA1230
ULN2289
LA1230
Creo que hay más pero ahora no los recuerdo.

Durante muchos años (se empezó a fabricar allá por el año 1972, ha sido muy utilizado en equipos de comunicaciones, tanto de FM en Banda Ancho como de Banda Estrecha.
Seguramente el más común y fácil de localizar es el CA3089 fabricado por RCA.

¿El equipo recibe algún tipo de señal en FM?... cuando sintonizas ¿Se mueve la aguja del medidor de Sintonía? "el del 0 Central."

Como generador de señal se puede intentar utilizar alguna Emisora Comercial de FM, al sintonizarla y midiendo en la pata 13 se tendrá que medir un voltaje más o menos amplio en función de la intensidad de la señal recibida.

En el caso de que hubiese una avería en los Amplificadores de RF, se tendría que notar que la tensión en la pata 13 varía muy poco, esto descartaría una avería en el interior el AN377.

Si sintonizando Emisoras, y en la pata 13 no se observan variaciones de tensión, tendrás que empezar a pensar en cambiar el CI AN377 por alguno de los indicados.

Buenas tardes
14/06/2016 #7


Alkotan dijo: Ver Mensaje
Hola a todos los miembros del Foro.

Hay una pegunta para transistor 2020...

En AM ¿Funciona el medidor de intensidad de señal?

Ese Integrado AN377, dependiendo del fabricante, se puede encontrar con varias denominaciones.

AN377
CA3089
TDA1200
TDA1230
ULN2289
LA1230
Creo que hay más pero ahora no los recuerdo.

Durante muchos años (se empezó a fabricar allá por el año 1972, ha sido muy utilizado en equipos de comunicaciones, tanto de FM en Banda Ancho como de Banda Estrecha.
Seguramente el más común y fácil de localizar es el CA3089 fabricado por RCA.

¿El equipo recibe algún tipo de señal en FM?... cuando sintonizas ¿Se mueve la aguja del medidor de Sintonía? "el del 0 Central."

Como generador de señal se puede intentar utilizar alguna Emisora Comercial de FM, al sintonizarla y midiendo en la pata 13 se tendrá que medir un voltaje más o menos amplio en función de la intensidad de la señal recibida.

En el caso de que hubiese una avería en los Amplificadores de RF, se tendría que notar que la tensión en la pata 13 varía muy poco, esto descartaría una avería en el interior el AN377.

Si sintonizando Emisoras, y en la pata 13 no se observan variaciones de tensión, tendrás que empezar a pensar en cambiar el CI AN377 por alguno de los indicados.

Buenas tardes
saludos, te comento, en am funciona perfectamente el vumetro de señal, en fm si se mueve el vumetro de tuning, en fm modo mono suena normal y en fm stereo muting no suena y tampoco enciende la lampara stereo indicador lampara esta buena y no se activa esa es otra falla, la pata o pin 13 de dicho integrado no hay ningun voltaje, solo hay 0.004 mv osea no hay como dice el manual de servicio 0.4 voltios. no los hay ni cambiando de dial se mueve nada .
14/06/2016 #8


Hola

Pues ... Blanco y en botella

Cambia el Integrado.

Esos "indicadores" no son Vumetros, el VU se refiere a Unidad de Volumen, y se emplean en mediadores de nivel de Audio, al denominarlos Vúmetros se pueden crear confusiones

Buenas tardes.
14/06/2016 #9


Alkotan dijo: Ver Mensaje
Hola

Pues ... Blanco y en botella

Cambia el Integrado.

Esos "indicadores" no son Vumetros, el VU se refiere a Unidad de Volumen, y se emplean en mediadores de nivel de Audio, al denominarlos Vúmetros se pueden crear confusiones

Buenas tardes.
osea ese integrado dañado an377 es el que causa que no prenda la lampara led indicador stereo y que en stereo se quede muteado
18/06/2016 #10


An377
Amigo, si aun no ha logrado solucionar el problema de su receptor, le adjunto unos circuitos de generador de frecuencia FI 10.7, que de acuerdo a su disponibilidad puede ensamblar, puede servir para verificar si ese integrado esta funcionando, solo inyecte la señal del generador a la entrada de FI, del AN377, y podra verificar, su funcionamiento, saludos
Imágenes Adjuntas
Tipo de Archivo: jpg ger_fm_1.JPG (34,7 KB (Kilobytes), 25 visitas)
Tipo de Archivo: jpg ger_fm_2.JPG (42,9 KB (Kilobytes), 24 visitas)
Tipo de Archivo: jpg inst022.jpg (162,5 KB (Kilobytes), 22 visitas)
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Circuitos de Radio

Transmisores, Receptores, Antenas...

Cerrar
Foros de Electrónica » Diseño analógico » Circuitos de Radio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.