Haz una pregunta
  Foros de Electrónica » Diseño analógico » Circuitos de Radio
Foros Registrarse ¿Olvidaste tu contraseña?
01/12/2011 #1


Antena Wifi direccional no funciona en Accespoint.. por que?
ola, poseo una antena direccional y no me detecta ninguna red al aonectarla al acces point (tp-link tl-wa701nd) pero al conectarla con su respectiva antena si funciona bien, pero con la antena mas grande no detecta nada.. he probado conectanto la antena direccional a mi tarjeta de red y con esa si funciona muy bien.. a qe se deberá este problema?
01/12/2011 #2


Podrias revisar el conector entre la antena y el access point, puede ser que no este haciendo un buen contacto y por eso el access point no te detecte ninguna red.
02/12/2011 #3


chikotekno dijo: Ver Mensaje
Podrias revisar el conector entre la antena y el access point, puede ser que no este haciendo un buen contacto y por eso el access point no te detecte ninguna red.
esta todo bien, es una antena yagi que segun es de 2.4ghz y con una potencia maxima de 1w con 8 metros de cable. la antena si me funciona con la tarjeta de la pc, pero nó con el acces point. pero el acces point si detecta redes con su antena pequeña pero no da muy buena la señal
02/12/2011 #4


eloso dijo: Ver Mensaje
esta todo bien, es una antena yagi que segun es de 2.4ghz y con una potencia maxima de 1w con 8 metros de cable. la antena si me funciona con la tarjeta de la pc, pero nó con el acces point. pero el acces point si detecta redes con su antena pequeña pero no da muy buena la señal

Con 8mts de cable coaxil(si es RG58) pierdes no menos de 1dB por metro y 0.5 por cada conector/unión lo que hace unos 9dB mínimo teórico de pedida. Posiblemente esto sea demasiado para tu Router y por eso se quede "sordo".

Ric.
02/12/2011 #5


ricbevi dijo: Ver Mensaje
Con 8mts de cable coaxil(si es RG58) pierdes no menos de 1dB por metro y 0.5 por cada conector/unión lo que hace unos 9dB mínimo teórico de pedida. Posiblemente esto sea demasiado para tu Router y por eso se quede "sordo".

Ric.
no se si el cable es rg58, pero ase un par de dias me conpre 1 metro de cable rg58 y es mas delgado que el que tiene mi antena..

entonces para aumentar la potencia de la antena tengo que recortar el cable lo mas que se pueda para qeu me funcione perfecto?? tendre qe colgar al acces point junto a la antena para tener una buena potencia?? no tiene nada que ver eso de los 1000mw o 2000mw qeu debe tener el acces point??
03/12/2011 #6


eloso dijo: Ver Mensaje
no se si el cable es rg58, pero ase un par de dias me conpre 1 metro de cable rg58 y es mas delgado que el que tiene mi antena..

entonces para aumentar la potencia de la antena tengo que recortar el cable lo mas que se pueda para qeu me funcione perfecto?? tendre qe colgar al acces point junto a la antena para tener una buena potencia?? no tiene nada que ver eso de los 1000mw o 2000mw qeu debe tener el acces point??
Los cables coaxiles al menos los de marca reconocida deben venir marcados a lo largo de su envoltorio exterior.... acá http://www.electronicafacil.net/tuto...le-coaxial.php tenes las distintas características(diámetro, perdidas, impedancia característica, etc) de distintos tipos de cables coaxiles. Cualquier cable coaxil es apto para manejar dichas potencias(1W o 2W) y por regla general cuando mas diámetro externo menores son las perdidas del mismo. Salvo raras excepciones con el precio de los paneles exteriores(tipo este y muchos mas..http://www.kozumi-usa.com/new/produc...2lite_spa.html). no se justifica en invertir en antenas, cables, etc para algo que no esta preparado de fabrica para funcionar de esa manera(al exterior, temperatura, humedad, alimentación remota(POE),etc)

Saludos.

Ric.
03/12/2011 #7

Avatar de el-rey-julien

el router tiene dos antenas? es decir dos conectores,una antena trasmite y la otra recibe ,si es que tiene dos antenas
03/12/2011 #8


es este tp-link tl-wa701nd de una sola antena preparado para POE
03/12/2011 #9

Avatar de el-rey-julien

quizás la ficha no ase contacto,deveria funcionar,
si esta preparado para poe ,acorta el cable lo mas que pueda(el de la antena)pones el router en un mástil y bajas con cable de red
03/12/2011 #10


eloso dijo: Ver Mensaje
no se si el cable es rg58, pero ase un par de dias me conpre 1 metro de cable rg58 y es mas delgado que el que tiene mi antena..

entonces para aumentar la potencia de la antena tengo que recortar el cable lo mas que se pueda para qeu me funcione perfecto?? tendre qe colgar al acces point junto a la antena para tener una buena potencia?? no tiene nada que ver eso de los 1000mw o 2000mw qeu debe tener el acces point??
Hola me olvide de contestarte lo de la potencia....según las especificaciones del fabricante para tu Router modelo TL-WA701ND( aquí http://www.tp-link.com/ar/products/p...del=TL-WA701ND) la emisión máxima irradiada con una antena de +4dBi(que es la que incluye dicho router como standar) es de 20dBm(max. EIRP) esto es medido para el caso de enlace a 1Mb de velocidad de transferencia(el mas bajo que soporta...para mayor velocidad menor potencia irradiada) lo que representa que realmente tu router es capaz de emitir como máximo (siempre en ese ancho de banda de 1Mbits/s) con unos 16bBi lo cual equivale a unos 39mW( lo usual para la mayoría de los router domésticos debido a las limitaciones de la reglamentación internacional al respecto) o lo que es lo mismo a 0.039W. Nada mas lejos de 1000mW o 2000mW que sera estimo la potencia máxima que soporta tu antena Yagui Uda. No se la ganancia de la misma pero en caso de que sea de muchos elementos supongamos unos 18 la ganancia es de alrededor de +12dB a 14dB pero a costa de estrechar los lobulos de irrdiacion(ya que no hay nada gratis en esta vida ) a unos +-7º respecto al eje central lo que lo hace muy pero muy direccional.
Pasando en limpio si tenes que ponerle mas de 1mts o 50cm de cable a algo en esa frecuencia para intentar mejorar las condiciones operativas, mejor buscas otra solución por que las perdidas son MOSTRUOSAS y es "peor el remedio que la enfermedad".
Suerte.

Ric.
04/12/2011 #11


ricbevi dijo: Ver Mensaje
Hola me olvide de contestarte lo de la potencia....según las especificaciones del fabricante para tu Router modelo TL-WA701ND( aquí http://www.tp-link.com/ar/products/p...del=TL-WA701ND) la emisión máxima irradiada con una antena de +4dBi(que es la que incluye dicho router como standar) es de 20dBm(max. EIRP) esto es medido para el caso de enlace a 1Mb de velocidad de transferencia(el mas bajo que soporta...para mayor velocidad menor potencia irradiada) lo que representa que realmente tu router es capaz de emitir como máximo (siempre en ese ancho de banda de 1Mbits/s) con unos 16bBi lo cual equivale a unos 39mW( lo usual para la mayoría de los router domésticos debido a las limitaciones de la reglamentación internacional al respecto) o lo que es lo mismo a 0.039W. Nada mas lejos de 1000mW o 2000mW que sera estimo la potencia máxima que soporta tu antena Yagui Uda. No se la ganancia de la misma pero en caso de que sea de muchos elementos supongamos unos 18 la ganancia es de alrededor de +12dB a 14dB pero a costa de estrechar los lobulos de irrdiacion(ya que no hay nada gratis en esta vida ) a unos +-7º respecto al eje central lo que lo hace muy pero muy direccional.
Pasando en limpio si tenes que ponerle mas de 1mts o 50cm de cable a algo en esa frecuencia para intentar mejorar las condiciones operativas, mejor buscas otra solución por que las perdidas son MOSTRUOSAS y es "peor el remedio que la enfermedad".
Suerte.

Ric.
no va a ver gran cambio cortando el cable?? tengo que comprar otro acces point?

gracias por responder
04/12/2011 #12

Avatar de djwash

Te comento mi experiencia:

Arme una antena biquad de PCB, el cual dibuje con la mano y un marcador permanente, le puse 8 metros de cable RG58, arme dos iguales, con 8 metros de RG58 en cada lado, una la conecte a mi router Encore ENDSL A2+WIGX2 y la otra con un adaptador WiFi USB Realtek que me encontre tirado en la calle embarrado , arme esto para conectarme con un vecino a 50m, la coneccion siempre esta al 95%, y mi vecino capta señales que estan a 500 metros con 80%, y otras con menos que no se donde estan...

04/12/2011 #13


comienzo a pensar que hice una mala invercion con mi antena
04/12/2011 #14

Avatar de djwash

Quien sabe, a lo mejor algo esta fallando, no necesariamente la antena.

Yo siempre antes de hacer algo investigo al respecto, tengo ese pensamiento siempre presente de que puedo hacer cualquier cosa, en las dos antenas me gaste unos US $20 entre cable, cajas estancas, placa, tornillos, fichas SMA...
04/12/2011 #15

Avatar de el-rey-julien

las antenas paneles y las grilladas son las que mejor funciona
05/12/2011 #16


eloso dijo: Ver Mensaje
no va a ver gran cambio cortando el cable?? tengo que comprar otro acces point?

gracias por responder
Puedes intentar poner el AP dentro de una caja estanca con la antena original o alguna tipo la Bi Cuad o panel que te mostro en la imagen "djwash" y alimentar mediante POE(Power Over Ethernet) con cable UTP cat. 5 el router en el exterior y a altura y seguramente conseguirás mejorar la recepción de señales. Las antenas Yagui de muchos elementos se vuelven muy "filosas" (se estrecha el angulo de los lóbulos de irradiación tanto que deben tener un soporte mecánico bueno que las inmovilice ante inclemencias del tiempo para que no se produzca desvanecimiento de la señal).

Suerte.

Ric.
07/12/2011 #17

Avatar de webster26

prueba con el calbe rg6... el coaxcial no t va afuncionar como debe....

---------- Actualizado después de 2 minutos ----------

djwash dijo: Ver Mensaje
Te comento mi experiencia:

Arme una antena biquad de PCB, el cual dibuje con la mano y un marcador permanente, le puse 8 metros de cable RG58, arme dos iguales, con 8 metros de RG58 en cada lado, una la conecte a mi router Encore ENDSL A2+WIGX2 y la otra con un adaptador WiFi USB Realtek que me encontre tirado en la calle embarrado , arme esto para conectarme con un vecino a 50m, la coneccion siempre esta al 95%, y mi vecino capta señales que estan a 500 metros con 80%, y otras con menos que no se donde estan...

esta antena si funciona bin.. yo fabrique una similar, pero en vez de usar el biquad en pcb, la fabrique con alambre de cobre.. si mal no recuerdo alcanzo 2.5GHz.
07/12/2011 #18


webster26 dijo: Ver Mensaje
prueba con el calbe rg6... el coaxcial no t va afuncionar como debe....

---------- Actualizado después de 2 minutos ----------



esta antena si funciona bin.. yo fabrique una similar, pero en vez de usar el biquad en pcb, la fabrique con alambre de cobre.. si mal no recuerdo alcanzo 2.5GHz.


RG59=RG6 = coaxil de 75 ohms de impedancia característica y salvo aplicaciones muy especificas en comunicaciones como redes de puesta en face, etc generalmente es usado en CCTV, video cables etc.
Para las aplicaciones de radio comunicaciones el estándar es la utilización de impedancias características de 50 ohms(siempre hay excepciones) lo cual equivale a el cable coaxil RG58= RG8= RG213. No son iguales las perdidas ni demás características pero hay algo llamado ROE o SWR en la que interviene la desadaptacion de impedancias y se suman estas a las pedidas generales del cable en si.

Ric.
07/12/2011 #19


el cable de la antena es argo rg6u.. tendra que ver esto??
08/12/2011 #20


eloso dijo: Ver Mensaje
el cable de la antena es argo rg6u.. tendra que ver esto??
Te reitero..... a las perdidas propias del cable en sí por la frecuencia en que trabaja debes sumarle las perdidas por desadaptación de impedancia de 1.5:1 ya que es la relación que existe entre 50ohms/75ohms ...no es mucho pero todo suma cuando tenes muchas perdidas por el largo del cable en sí.

Ric.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Circuitos de Radio

Transmisores, Receptores, Antenas...

Cerrar
Foros de Electrónica » Diseño analógico » Circuitos de Radio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.