Haz una pregunta
  Foros de Electrónica » Diseño analógico » Circuitos de Radio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

20/10/2012 #1


Cambiar mini transmisor, que no transmite
hola amigos, lo que pasa es que estoy metido en un problema, tengo un pequeño transmisor fm que segun el amplificador si funciona (lo revisó un radiotecnico) solo el transmisor de auto es el que no transmite y tengo un nuevo transmisor, pero no es igual, y les pido de favor me ayuden a cambiar el transmisor, que usa el circuito KT0803K y segun el pin 16 es el que es salida RF pero si por referencia utiliso las letras y numeros que identifican el circuito, el orificio que esta en la en la esquina quedaria del otro extremo, en la esquina contraria, y no se como conectarlo porque no tiene una sola letra de que indique cual sea la salida de antena, asi mismo tengo problemas para conectar el transmisor al amplificador, (no se donde van los cables) si me quisieren ayudar diganme como subo las fotos NORMA 2.3 , gracias y disculpen quitarles su tiempo, lo malo el transmisor no es mio y solo dejo de transmitir de la nada, gracias. de computadoras, si se, pero de transmisores...nada
20/10/2012 #2

Avatar de DavidGuetta

Si subieras una fotito del circuito integrado en particular sería bueno.... para identificarte todo el problema jaja

Saludos
20/10/2012 #3


aqui subo otras fotos, de el nuevo transmisor ojala sirvan amigo DavidGuetta muchas gracias.
Imágenes Adjuntas
Tipo de Archivo: jpg DSC01706.JPG (142,8 KB (Kilobytes), 20 visitas)
Tipo de Archivo: jpg DSC01710.JPG (143,3 KB (Kilobytes), 13 visitas)
Tipo de Archivo: jpg DSC01712.JPG (146,6 KB (Kilobytes), 15 visitas)
20/10/2012 #4

Avatar de macariof

Hola nalgón conéctalo al cable azul ese cable debe ser su antena o al pin 16 pa out que esta al ladito de la ranura solo dale la vuelta a la hoja ah y no te olvides de su reguladorcito de 5 voltios
21/10/2012 #5


gracias por tu ayuda macariof te refieres a la ranurita circular sobre el circuito KT0803K? disculpa mi ignorancia, gracias subire una foto marcada sobre una duda mas que tengo, no se si esa plaquita es regulador o algo asi de corriente, (el que va soldado a el transmisor)
Imágenes Adjuntas
Tipo de Archivo: jpg este esel regulador de 5 voltio si o no.jpg (86,1 KB (Kilobytes), 21 visitas)
Tipo de Archivo: jpg este cable gris, que funcion tiene.jpg (129,5 KB (Kilobytes), 21 visitas)
21/10/2012 #6

Avatar de macariof

nalgon la plaquita no es el regulador parse ser un amplificador y el cable gris lleva la señal al amplificador.
el regulador es el que se parese a un transistor 78m05
21/10/2012 #7

Avatar de SSTC

esa placa no es un regulador, y el cable gris en un coaxil de entrada con su maya que siempre va a masa.

SAludo
21/10/2012 #8

Avatar de macariof

holas aqui esta un dibujito
Imágenes Adjuntas
Tipo de Archivo: jpg fffffff.JPG (23,6 KB (Kilobytes), 26 visitas)
21/10/2012 #9


macariof, SSTC, DavidGuetta por fin resolvi el problema, siempre comviene tener a la mano un multimetro, que primeramente despues de tanto, cheque los voltajes de cada pin del circuito de 16 pins KT0803K el problema era que no sabia ubicar el pin 16, porque el circuito de mi mini transmisor, aparecian de manera distinta las letras y numeros de identificacion, al probar voltaje lo que me dio la mejor pista fue que las tierras GND no dan voltaje, y por medio de eso me ubique, y entendi que la pequeña ranura circular sobre el lomo de el circuito, es el principal para ubicar la posición de el circuito, y saber ubicar la salida RF para posteriormente conectar el amplificadorcito y despues el mas grande, que me dijo de manera muy explicita el amigo macariof, gracias por tu tiempo amigo, pero lo mas curioso de todo fue cuando vi el cable azul del transmisor como posible salida de antena, y al lado un cable negro y uno rojo, que venian del regulador que trae en la punta para la cigarrera de automovil, pues ya encendido con 12 voltios como si estubiera puesto en la cigarrera, cheque cuanto voltaje marcaba cada uno despues de el pequeño regulador que ya viene integrado dentro de la carcasa, y el resultado fue:cable rojo 1.5 volts, cable azul 7.7 volts, cable negro 0 volts y lo que hice despues de ubicar el verdadero pin 16 fue quitar el display y con mucho cuidado seguir la venita microscopica DEL CABLE ROJO, que terminó en un microscopico orificio que traspasaba la placa, y ho! sorpresa! terminaba justo debajo del que casi estaba seguro, era el pin 16 y ahi solde el amplificadorcito y le conecte todo en el viento aun (suelto) todas las tierras posibles y lo encendi, y HOOOO!!!!! FUNCIONÓ!!!! al principio se escuchaba mucho zumbido y toque el cristal y lo demas y estaban calientes, buena señal, y el ruido que escuchaba resulto ser, que el audio no tenía tierra, se la conecte y el ruido se fue, si sale algo mas ojala que no, estare de vuelta,
de verdad, muchas gracias:apreto n:
:a probacion:
Imágenes Adjuntas
Tipo de Archivo: jpg gracias, asi fue como funcionó.jpg (50,0 KB (Kilobytes), 12 visitas)
Tipo de Archivo: jpg asi lo resolvi, con medir voltaje y su gran ayuda.jpg (92,8 KB (Kilobytes), 15 visitas)
23/10/2012 #10

Avatar de DavidGuetta

nalgon dijo: Ver Mensaje
macariof, SSTC, DavidGuetta por fin resolvi el problema, siempre comviene tener a la mano un multimetro, que primeramente despues de tanto, cheque los voltajes de cada pin del circuito de 16 pins KT0803K el problema era que no sabia ubicar el pin 16, porque el circuito de mi mini transmisor, aparecian de manera distinta las letras y numeros de identificacion, al probar voltaje lo que me dio la mejor pista fue que las tierras GND no dan voltaje, y por medio de eso me ubique, y entendi que la pequeña ranura circular sobre el lomo de el circuito, es el principal para ubicar la posición de el circuito, y saber ubicar la salida RF para posteriormente conectar el amplificadorcito y despues el mas grande, que me dijo de manera muy explicita el amigo macariof, gracias por tu tiempo amigo, pero lo mas curioso de todo fue cuando vi el cable azul del transmisor como posible salida de antena, y al lado un cable negro y uno rojo, que venian del regulador que trae en la punta para la cigarrera de automovil, pues ya encendido con 12 voltios como si estubiera puesto en la cigarrera, cheque cuanto voltaje marcaba cada uno despues de el pequeño regulador que ya viene integrado dentro de la carcasa, y el resultado fue:cable rojo 1.5 volts, cable azul 7.7 volts, cable negro 0 volts y lo que hice despues de ubicar el verdadero pin 16 fue quitar el display y con mucho cuidado seguir la venita microscopica DEL CABLE ROJO, que terminó en un microscopico orificio que traspasaba la placa, y ho! sorpresa! terminaba justo debajo del que casi estaba seguro, era el pin 16 y ahi solde el amplificadorcito y le conecte todo en el viento aun (suelto) todas las tierras posibles y lo encendi, y HOOOO!!!!! FUNCIONÓ!!!! al principio se escuchaba mucho zumbido y toque el cristal y lo demas y estaban calientes, buena señal, y el ruido que escuchaba resulto ser, que el audio no tenía tierra, se la conecte y el ruido se fue, si sale algo mas ojala que no, estare de vuelta,
de verdad, muchas gracias:apreto n:
:a probacion:
que bueno saber que todo ahora funciona como debe ser....al menos es tranquilizante para todos nosotros tener en cuenta que tu transmisor funciona como corresponde y las etapas posteriores si están haciendo su trabajo gracias por las fotos que pudiste subir, sirven bastante a la hora de tratar de encontrar un problema en algun circuito...con problemas!

y lo último, bienvenido al foro! ante cualquier duda consulta o sugerencia aqui estamos todos nosotros, la base, el pilar de este foro es el apoyo mutuo y la cooperación entre todos nosotros como comunidad...o como familia.

Saludos

Saludos
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Circuitos de Radio

Transmisores, Receptores, Antenas...

Cerrar
Foros de Electrónica » Diseño analógico » Circuitos de Radio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.