Haz una pregunta
  Foros de Electrónica » Diseño analógico » Circuitos de Radio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

16/09/2015 #161


Dejo solo un adelanto de lo que el tiempo me permitió avanzar. Espero que después de descansar unas horas pueda retomar y comentarles lo que pude lograr.
21/09/2015 #162


jogyweb dijo: Ver Mensaje
Dejo solo un adelanto de lo que el tiempo me permitió avanzar. Espero que después de descansar unas horas pueda retomar y comentarles lo que pude lograr.
Ese amplificador lo armé yo... tuve problemas con los IRF610, se ve que eran piratas y no obtenia potencia de salida, sólo una senoide distorsionada en el osciloscopio. Las fases previas si funcionan perfectamente...
26/09/2015 #163


Hola ... les muestro el antes y el después del amplificador que armé.
Alimentación : 19 V
Tensión en gate : 1V
Antena : 14 Metros más malla a tierra.
Duracíón en funcionamiento : unos 10 segundos después de los fuegos artificiales.

Se puede apreciar un fantástico cuete en la parte de alimentación y un recalentón en la pista del pin 2 del transistor que da con la alimentación.

Todo por poner al verre el transistor....
Imágenes Adjuntas
Tipo de Archivo: jpg image (Medium).jpg (87,6 KB (Kilobytes), 80 visitas)
Tipo de Archivo: jpg image_1 (Medium).jpg (77,7 KB (Kilobytes), 60 visitas)
Tipo de Archivo: jpg image_2 (Medium).jpg (102,3 KB (Kilobytes), 58 visitas)
Tipo de Archivo: jpg image_3 (Medium).jpg (105,1 KB (Kilobytes), 69 visitas)
26/09/2015 #164


jogyweb dijo: Ver Mensaje
Hola ... les muestro el antes y el después del amplificador que armé.
Alimentación : 19 V
Tensión en gate : 1V
Antena : 14 Metros más malla a tierra.
Duracíón en funcionamiento : unos 10 segundos después de los fuegos artificiales.

Se puede apreciar un fantástico cuete en la parte de alimentación y un recalentón en la pista del pin 2 del transistor que da con la alimentación.

Todo por poner al verre el transistor....
Hola a todos, seguramente los transistores MosFet haora estan en corto (veer la pista de cubre fundida tal como un fusible ) !.
Quizaz los transistores son truchos Chinos , lo mejor es enplear una fuente ayustable tanto en tensión cuanto en curriente para ensaiar ese modulo de potenzia .
Att.
Daniel Lopes.
26/09/2015 #165

Avatar de elgriego

Daniel Lopes dijo: Ver Mensaje
Hola a todos, seguramente los transistores MosFet haora estan en corto (veer la pista de cubre fundida tal como un fusible ) !.
Quizaz los transistores son truchos Chinos , lo mejor es enplear una fuente ayustable tanto en tensión cuanto en curriente para ensaiar ese modulo de potenzia .
Att.
Daniel Lopes.
Hola Mi Amigo,es este caso ,los transistores no se quemaron por problemas de calidad,fue debido a un error del colega, Verre,significa= (al revés) Es parte de un dialecto Argentino denominado lunfardo.

Saludos.
17/04/2016 #166

Avatar de Alvaro Canelo

Hola a todos. Ya sé que el tema es viejo, pero... no quiero violentar las normas del foro.
Armé el kit Ramsey (sin saber que lo era) buscando la manera de emitir en AM o en SW.
Lo hice sobre placa experimental, siguiendo el esquema.
Como tuve malas experiencias previas (Corsair, por ejemplo) armé aparte el oscilador.
Lo curioso es que no oscila con los juegos de valores que da en la tabla. Entonces, tras noches y noches de ensayo-error lo hice oscilar colocando un capacitor 102 y un 221. Probé los juegos que especifica el diseño, pero no hubo caso.
Lo que me gustó es que se me ha corrido a la banda de Onda Corta.
Transmite con una calidad bastante aceptable pero suele irse de frecuencia de a ratos. Pero me he sentido feliz porque es mi primera experiencia exitosa en cuestiones de rf, que me son más bien esquivas.
Me gustaría saber si los lineales posteados previamente serán útiles para el caso y si es posible colocarle un oscilador a cristal para -digamos- sintonizarlo de manera más estable.
He leído que el oscilador que tiene introduce armónicos, alguno conoce otra variante que se le pueda instalar? He probado con algunos generadores de senoidales pero seguramente me faltan conocer muchas cosas porque no he podido hacer modular la portadora.
Estoy seguro que hay circuitos mucho mejores, inclusive muchos hechos por gente del foro, pero ya que me salió funcionando algo me gustaría seguir aprendiendo con esto un poco más.
Gracias!
Circuito armado:

http://www.forosdeelectronica.com/at...9&d=1207616356
18/04/2016 #167

Avatar de Alvaro Canelo

fotos del montaje
Aquí dejo algunas fotos del montaje.
El choque que utilicé en lugar de L1 es una torrecita de ferrita que tenía de un reciclaje.
Las otras dos bobinas son comerciales, la de 10 uH no la conseguí, puse una de 12 uH.
La antena es, momentaneamente, un alambre rígido tomado de un par telefónico de 30 cm de largo, son esos cables que se usan en exterior, de alambre grueso recubiertos en PVC negro.
Imágenes Adjuntas
Tipo de Archivo: jpg 20160418_093316.jpg (85,4 KB (Kilobytes), 37 visitas)
Tipo de Archivo: jpg 20160418_093428.jpg (52,4 KB (Kilobytes), 30 visitas)
Tipo de Archivo: jpg 20160418_093511.jpg (51,8 KB (Kilobytes), 31 visitas)
Tipo de Archivo: jpg 20160418_093538.jpg (110,3 KB (Kilobytes), 35 visitas)
24/04/2016 #168

Avatar de Alvaro Canelo

Estuve tratando de mejorar la calidad de la transmisión. Supongo que colocando un oscilador a cristal mejoraría la estabilidad de la sintonía. Pero no sé qué pasa, cuando coloco el oscilador a cristal no engancha, por algún motivo la portadora se oye, pero no modula.
debido al calentamiento del tercer transistor se produce un desvío de la frecuencia, lo estoy probando con un disipador adecuado para ver si mejora.
Lo que no sé es qué requerimientos debe cumplir un oscilador para funcionar acá, porque probé varios a cristal y no funcionaron.
Alguna idea?
27/04/2016 #169


Buenas, te cuento, veo las patillas de los componentes muy largas, yo que tu las acortaba porque se comportan como inductancias y capacitancias parasitas. El circuito cuyas fotos has posteado es ¿el ramsey? ¿podrias pasarnos el esquema para poder analizarlo?
27/04/2016 #170

Avatar de Alvaro Canelo

Hola Andrxx... Gracias por contestar. Mira, el circuito es el posteado por sfinge en #26.

http://www.forosdeelectronica.com/at...9&d=1207616356

Buscando en internet encontré un archivo en donde se lo identifica como el Kit Ramsey.
Ahora que lo preguntas, me entra la duda...
Pero el circuito armado es ése del esquema.
28/04/2016 #171


¿Es es el ramsey? pues primera noticia porque en su dia intenté armar la parte osciladora de ese circuito y no me funcionó, dicen que si sustituyes los 2N3904 finales por dos 2N2219 aumentas potencia de salida (ese circuito da 100 mW solamente para cumplir con la part 15 de la FCC).

¿Tienes frecuencimetro? ¿Hasta donde llega tu transmisión? ¿No será un armónico lo que estás recibiendo?
28/04/2016 #172

Avatar de Alvaro Canelo

Creo que sí es, en el documento de armado del kit no figura el esquemático.
El oscilador funciona y tiene bastante amplitud pero con los valores del esquema... en el documento del kit hay una tabla que establece los valores de los capacitores para seleccionar la frecuencia pero cuando sigo esas instrucciones no funciona. Debe ser lo que te pasó a ti.
No tengo frecuencímetro pero así como está lo sintonizo en la banda de SW, circa 5,5 - 6 KiloHertz.
Mi transmisión llega no muy lejos pero la antena, por ahora, es una varilla de 30 cm así que no puedo esperar gran cosa. Pero el problema que tiene es que patina mucho... se va desplazando de frecuencia, incluso con cooler y transistores con disipador.
28/04/2016 #173


Hazme caso, las patillas de los componentes del oscilador... lo mas cortas posible.

Mira, te cuento una experiencia, puede ser que el oscilador realmente no esté funcionando bien, si miras en el foro hara menos de un año publique un transmisor de OM de la revista nueva electronica, como no especificaban el diametro del hilo lo hice al fun tun, me llego a oscilar pero en 5 Mhz onda corta, le agregue condensadores en paralelo y lo logre bajar hasta la banda de OM, pero era super inestable, paso de 2 Mhz a 1 Mhz (om) en tan sólo minutos...

Al hacer la bobina correctamente y usar valores recomendados... empezó a funcionar bien y a ser estable en frecuencia...

Una cosa ¿con que alimentas el circuito? ¿Fuente, pilas?
29/04/2016 #174

Avatar de Alvaro Canelo

Mira, lo alimento alternativamente con una batería de 12 Volt y con una fuente regulada bien filtrada cuando se me termina la carga. La fuente no introduce ruidos, tiene un filtro de línea y capacitores cerámicos en el puente rectificador.
Te cuento que ya acorté todas las patitas largas que había en el circuito, pero no noto grandes cambios en la estabilidad. Vos decís que puedo haber armado mal el oscilador, o que está mal diseñado?
En cuanto al oscilador mismo, yo ya desconfiaba de él, y por eso traté de reemplazarlo por osciladores a cristal, pero nunca logré tener sonido en esas pruebas. Puede deberse a la amplitud de la oscilación, que en el caso de los osciladores de cristal que armé es bastante menor que la del propio oscilador del circuito?
Éste que trae lleva una sola bobina, compré una bobina ya armada del valor comercial y lo armé con ella, ni siquiera tuve que hacerla.
01/05/2016 #175


Te cuento, puede ser que lo que estés radiando sea un armónico ¿tienes frecuencimetro? ¿osciloscopio? A lo mejor la fundamental esta en 2 Mhz o por ahi y tu oyes la fundamental x 2, osease, 4 o x3, entiéndase, 6 Mhz.

O realmente es que ese circuito es así de inestable...

Te aconsejo que siempre lo alimentes con la fuente, porque la baterial, a la vez que se va gastando va variando su carga y tensión de salida, por lo que se produce un fenomeno que es que el circuito, al no estar controlado ni por cristal ni por PLL varia su frecuencia de emisión a la vez que varia la tensión de alimentación.
02/05/2016 #176

Avatar de Alvaro Canelo

Hola, Andrxx. En cuanto a la batería, es verdad que vuelve inestable al oscilador, pero cuando lo alimento con la fuente regulada sucede lo mismo. Una de las causas es la temperatura del transistor, por lo cual le acoplé un disipador y ventilador, pero sucede lo mismo, suele patinar.
Recorriendo el dial alguna vez he recepcionado armónicos, lo que sucede es que no sé cuál es la fundamental. Eso se solucionaría con un filtro pasabanda, no crees?
Tengo osciloscopio pero no frecuencímetro.
El problema es que no he logrado que un oscilador a cristal funcione con este circuito.
02/05/2016 #177


Mira con el osciloscopio la señal que tienes a la salida y calcula la frecuencia, recuerda, FRECUENCIA es la inversa del periodo.

Los armonicos que percibas en un receptor pueden ser tambien por la saturacion del receptor al estar cerca del transmisor.
02/05/2016 #178

Avatar de Alvaro Canelo

La fundamental serà, entonces, la más pequeña de todas esas frecuencias?
03/05/2016 #179


Mas o menos, si, la primera de todas y la que midas en el osciloscopio.
06/05/2016 #180

Avatar de Alvaro Canelo

De todos modos, esto de los armónicos se solucionaría -pienso- si pudiera acoplarle otro oscilador. Pero me parece que no funcionan por un problema de amplitud. Los osciladores que he armado (Colpitts, Butler) no alcanzan la amplitud que tiene este oscilador que trae el circuito. Me parece que algo de eso tiene que ver.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Circuitos de Radio

Transmisores, Receptores, Antenas...

Cerrar
Foros de Electrónica » Diseño analógico » Circuitos de Radio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.