Haz una pregunta
  Foros de Electrónica » Diseño analógico » Circuitos de Radio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

20/12/2013 #221


la modificación es esta? Codificador Estereo
28/12/2013 #222


DJ_Glenn dijo: Ver Mensaje
la modificación es esta? Codificador Estereo
Exactamente, esa es...
29/01/2014 #223

Avatar de DAVICOM

De Plaquetodo. Otro para la colección.



Saludos
Archivos Adjuntos
Tipo de Archivo: pdf CODIFICADOR ESTÉREO.pdf (385,1 KB (Kilobytes), 322 visitas)
03/10/2014 #224


hola amigos quiero contarles que hise el codificador y anda de marabillas,. solo que con unas pequeñas modificaciones pero tiene buena separacion de canales es exelente,. estoy optando en haser una pcb mas pequeña,.
04/10/2014 #225


medinacruzz dijo: Ver Mensaje
hola amigos quiero contarles que hise el codificador y anda de marabillas,. solo que con unas pequeñas modificaciones pero tiene buena separacion de canales es exelente,. estoy optando en haser una pcb mas pequeña,.
!Hola estimado amigo medinacruzz , congratulaciones !.
Se no for muchas molestias,? poderias conpartillar con lo Foro essas pequeñas modificaciones?.
!Fuerte abrazo !
Att.
Daniel Lopes.
15/01/2015 #226


Codificador stereo no funciona
Buenas a todos los miembros del foro, necesito ayuda con un codificador modelo panaxis con cristal de 455 modificado, el cual lo tengo armado pero no genera en estéreo sale audio todo menos estéreo alguien que lo aya armado me podría ayudar gracias ya de su respuestas
las fotos la tome con una cámara baja ojala que se note bien gracias

adjunto la imagen del codificador
Imágenes Adjuntas
Tipo de Archivo: jpg P1hhhh.jpg (60,9 KB (Kilobytes), 96 visitas)
Tipo de Archivo: jpg p17hhh.jpg (72,8 KB (Kilobytes), 57 visitas)
15/01/2015 #227


Hola estimado Don satman , ??acaso tiene un osciloscopio disponible en las manos??.
Te pregunto eso porque con uso del facilita en mucho lo mantenimiento.
! Dejo aca un plano , desejo que te sirva de referenzia !
Att.
Daniel Lopes.
Archivos Adjuntos
Tipo de Archivo: pdf PANAXIS STEREO GENERATOR.pdf (695,9 KB (Kilobytes), 180 visitas)
15/01/2015 #228


amigo Daniel Lopes, este code me lo mandaron ya calibrado supuestamente, lo conecte y todo parecía estar bien pero el indicador stereo de la radio no encendia asi me decidi a calibrarlo yo,la verdad no cuento con un oscilocopio, pero lo realice según el digrama que se publico en PLL 1 vatio Veronica pos 95 ya que es parecido solo cambia los circuitos divisores, asi que no pasaba nada, desconecte un lado de entrada del mpx de su audio para comprobar en el receptor fm pero sale en mono movi el potenciómetro de nivel del coder y nada no hay disminución de volumen el indicador de señal stereo no enciende que podrá ser nesecito ayuda por favor......
15/01/2015 #229


Bueno sin la ayuda de un osciloscopio las cosas son mas dificiles . hay que chequear si lo oscilador de 455Khz anda correctamente (mui enbuera lo correcto es 456Khz) , despues hay que chequear los dibisores responsables por generar la subportadora de 38Khz( 456Khz dibidido por 12) y lo tono piloto de 19Khz ( 456Khz dibidido por 24).
Quizaz con ayuda de un radio AM con pantalla digital sea possible sintonizar en 910Khz lo segundo harmonico del oscilador de 455Khz (no olvidando que la frequenzia correcta es 456Khz) de modo probar su correcto funcionamento.
!Fuerte abrazo y buena suerte en tu mantenimiento.
Att.
Daniel Lopes.
16/01/2015 #230

Avatar de mprf

Hola montó un proyecto como el uso del cristal 455 que no funciona, no hay luces en el radio estéreo
16/01/2015 #231
Moderador

Avatar de tiago

Sube fotos de la placa o aporta datos para el análisis.

Saludos.
16/01/2015 #232

Avatar de mprf

Proyecto estoy usando
pasa de audio normal, pero no la luz el estéreo
Archivos Adjuntos
Tipo de Archivo: rar gerador-de-stereo.rar (73,5 KB (Kilobytes), 139 visitas)
17/01/2015 #233

Avatar de mprf

stereo
Crystal montado diseño 455, que sigue con BA1404 pero la calidad de audio puca
Imágenes Adjuntas
Tipo de Archivo: jpg WP_000448.jpg (84,9 KB (Kilobytes), 84 visitas)
Tipo de Archivo: jpg WP_000449.jpg (85,0 KB (Kilobytes), 74 visitas)
Tipo de Archivo: jpg WP_000450.jpg (55,4 KB (Kilobytes), 72 visitas)
18/01/2015 #234


mprf dijo: Ver Mensaje
pasa de audio normal, pero no la luz el estéreo
Hay que chequear lo oscilador de 455Khz si anda correctamente y se los dibisores responsables por la generación del tono de 19Khz (tono piloto) tanbien anda a contento.
Lo ideal serias tener en las manos equipos de teste y medidas tal como un osciloscopio y uno frequenzimetro , eso facilita en mucho las cosas.
!Fuerte abrazo y buena suerte en tu mantenimeinto!
Att.
Daniel Lopes.
20/01/2015 #235


Una cosa, muchos de estos codificadores con el resonador de 455 kHz y con integrados puertas líogicas dan un nivel MPX bajo, a lo mejor es que al no tener la señal piloto en el nivel correcto hace que no dispare el decodificador. Eso a mi me pasaba.

Sobre el BA1404, yo he hecho un codificaor que esta montado en una emisora "comercial" y funciona perfectamente, con buena separación de canales.
20/01/2015 #236

Avatar de mprf

Rode Con BA1404 sin embargo el sonido era baja y mala calidad
Si alguien tiene un buen diseño con BA1404 pasarme

---------- Actualizado después de 6 minutos ----------

Pensé en poner esta aQUÍ pero no tienen PCB
Imágenes Adjuntas
Tipo de Archivo: jpg stcod45.jpg (43,5 KB (Kilobytes), 63 visitas)
21/01/2015 #237


Este es el que yo he usado.

En primer lugar, sobre el tuyo, el 741 no lo veo muy apto para audio, aparte de innecesario ya que el BA1404 lleva su propio amplificador de audiofrecuencia.
Imágenes Adjuntas
Tipo de Archivo: jpg BA1404_encoder.JPG (44,6 KB (Kilobytes), 52 visitas)
21/01/2015 #238


Hola a todos , los dos circuitos enpleando lo arquiconocido "BA1404" arriba andan bien , para mi lo problema estas en realidad en transmissor de FM donde ese debe responder adecuadamente ( respuesta plana) en banda ancha (hasta 53Khz) .
Otro problema mui comun en lo CI "BA1404" es que su entrada es mui sensible saturando facilmente con sinales fuertes de audio (derecho y esquierdo).
!Fuerte abrazo desde Brasil !
Att.
Daniel Lopes.
21/01/2015 #239


hola a todos, amigos ,
este es el coder que yo hise y me funciona de 10,..73s para todos amigos de foros de electronica,..
lo arme tal cual en el diagrama y no disparaba piloto st
bien lo que modifique fue la r de 22k la puse de 27k las de 470r x 100r el 741 x tl081 le cambie todo esto y nada asta que le puse un condensador 2.2nf de la salida del resonador a masa y pun el st lindo se escucha jenial. la separacion de canales
ojo esto lo hise al diagrama que trae el cd4018 el diagrama origuinal,. asta luego..,,,,
Imágenes Adjuntas
Tipo de Archivo: jpg coder st.jpg (57,2 KB (Kilobytes), 84 visitas)
22/01/2015 #240


Yo ese lo hice tambien, lo que pasa es que lo alimento con 5 V estabilizados, a 12 V me salian soplos y sonidos extraños, con las mismas modificaciones que medinacruzz, obtuve buenos resultados, diría que una calidad de sonido excelente.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Circuitos de Radio

Transmisores, Receptores, Antenas...

Cerrar
Foros de Electrónica » Diseño analógico » Circuitos de Radio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.