Haz una pregunta
  Foros de Electrónica » Diseño analógico » Circuitos de Radio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

18/11/2011 #21

Avatar de elgriego

Hola zacarini ,siempre que se ajusta una etapa de potencia en rf ,la misma se debe realizar con una carga fantasma y un medidor adecuado,Los autores del articulo conscientes que la mayoria de los aficionados ,no poseen este tipo de instrumental,idearon un sistema de sonda de carga y el uso del tester o polimetro ,como manera de poder comprobar de una manera fehaciente, pero a la ves economica el funcionamiento del circuito ,es decir que entregue potencia ,por eso segui atentamente ,los consejos del articulo en lo referente al ajuste que estan perfectamente bien explicados ,el unico cambio que yo realizaria es usar trimmers tipo murata color verde en la atapas de rf ,tambien cambiaria los transistores por otros mas comunes,bah mas comunes aqui en america latina,pero deberia funcionar ,eso si no esperes una gran estabilidad ,ya que este tipo de osciladores ,se corren bastante ,debido a los cambios de temperatura ,una solucion seria hacerle una cajita al vco ,y poner algun elemento que mantenga una temperatura constante,es decir hacer una camara termica.

Bueno que emitas buena musica y palabras para todos los que te sintonicen.

Atte El Griego.
22/11/2011 #22

Avatar de zacarini

Hola de nuevo. Ya tengo la emisora acabada, pero hay problemas. Les cuento. He conectado a la salida la carga que trae la revista, aunque todavía no he puesto en la entrada ni micro ni música (supongo que para verificar el funcionamiento de la parte RF no será necesaria), simplemente para comprobar si había calentamientos excesivos, cosa que he verifcado en el transistor T3 (BSX20) que alcanza una temperatura incontrolable. Lo he cambiado por un equivalente (2N2369) y sigue pasando lo mismo. He verificado las pistas, las soldaduras...pero nada. Los otros transistores están frios, y el de salida ni se inmuta (sospechoso?). Bien, como esperaba, la emisora no arranca a la primera, pero de eso se trata, ¿no?. Alguna ayuda?. Un saludo.
22/11/2011 #23

Avatar de J2C

Zacarini

Siendo TR3 el transistor que calienta tanto, deberias revisar los valores de R19, R20 y R21 para ver que valor tienen, es mejor que las desconectes de una de sus patas.

Por otra parte también da buenas pautas de que esta ocurriendo midiendo la Tensión de Base con respecto a Masa y de Emisor a masa. Deberas asegurarte que la linea de +12V tenga 12 y no cualquier valor mayor.


Dado que el oscilador esta alimentado podrias tratar de sintonizar con alguna radio a ver si el mismo funciona o no, siempre realizando las pruebas rapidamente y cortando la alimentación para que no se dañen los transistores.

El de salida no se inmuta por que no esta recibiendo señal alguna, y si calienta tanto TR3 puedes tener algun problema de polarización debido a resistencias equivocadas o cortos en alguna pista.



Saludos, JuanKa.-
23/11/2011 #24

Avatar de zacarini

Gracias JuanKa, efectivamente, un gran despiste.....no había puesto la patilla intermedia en la bobina L1, y eso después de casi desmontar y reemplazar los componentes de la emisora. He realizado unas primeras pruebas y funciona bastante bien, aunque T2 y T3 tienen algo de sobretemperatura (como ya he dicho en un post anterior, el tamaño de estos es menor que los originales del esquema) pero lo que es música se escucha muy bien, nítido y sin dispersión. El único problema es que no he sido capaz de hacer funcionar el micro, y eso que he probado con tres diferentes, pero nada, imagino que habrá que cambiar algo para conectar un microfono directamente, de esos que se conectan al ordenador por ejemplo. Alguna recomendación?. Un saludo.
23/11/2011 #25

Avatar de J2C

Zacarini

Aunque no hayas logrado aun hacer que funcione el micro, lograste hacer funcionar el transmisor, vayamos paso a paso, no te parece?.

Supongo que estas probando con un microfono tipo de los de PC, si es asi esos microfonos son Electret y necesitan tener alimentación a traves de una resistencia. Si en cambio has usado otros tipo de microfono (los electromagneticos), puede ser que la señal del mismo sea muy baja.

Ya que has colocado algo que te ha permitido trasmitir musica, y si has realizado tal cual el circuito deberias verificar que te funcionen las entradas CASS y MIC con lo que has transmitido la música que has escuchado.

En el caso del microfono de PC deberias colocar una resistencia de 4.7KΩ desde el vivo del microfono al zener de 10V (D2) y entre esa unión y el potenciometro un electrolitico de 4.7 ó 10 µF por al menos 15 V con el + a la unión de resistencia y vivo del microfono y el - a potenciometro/preset (P1).

Prueba y comentanos como te fue, asi en todo caso vemos otras alternativas.




Saludos, JuanKa.-
24/11/2011 #26

Avatar de zacarini

Hola de nuevo, he realizado las modificaciones que me indica JuanKa y, efectivamente, se escucha el microfono, lo que pasa es que no consigo un sonido nítido, distorsiona bastante y mete bastante ruido a la señal de musica. He puesto un electrolitico de 4,7 , despues de 10 pero lo mismo. He buscado alguna configuracion en este foro repecto al tl081 pero más o menos he visto lo mismo, será cuestión de seguir buscando. Otra cuestión es que quizás tenga que remodificar la bobona L1 ya que está muy sensible a cualquier acción sobre ella y la veo un poco fuera de diseño. Veremos. Un saludo.
24/11/2011 #27

Avatar de J2C

Zacarini

Mis felicitaciones, ya sabemos que funciona y eso es lo mas importante o no??.

No olvides de ajustar bien la etapa de RF, para que no quemes el transistor de salida, mejora la calidad de las bobinas que tu crees pero de a una a la vez, de modo tal que no te deje de funcionar luego.

Con respecto al microfono, los que son Electret suelen tener ese tipo de problemas la mayoria de las veces y si hay ruido/musica cerca suelen acoplarse. Tampoco podras hacer mucho tocando el TL081 por que tiene fija la ganancia tanto para las entradas CASS y MIC. Tal vez lo mejor seria colocar una "consola de audio" antes y de ahi podras hasta ajustar con controles de tono cada señal. Solo es una idea.



Saludos, JuanKa.-
25/11/2011 #28


¿Has medido el alcance del transmisor?
25/11/2011 #29


zacarini dijo: Ver Mensaje
Otra cuestión es que quizás tenga que remodificar la bobona L1 ya que está muy sensible a cualquier acción sobre ella y la veo un poco fuera de diseño. Veremos. Un saludo.
No entiendo qué significa eso de "Fuera de diseño".

Una bobina es eso y nada más: algo enrollado encima de un soporte. Un carrete de hilo para la máquina de coser, es una bobina. El rollo de cinta aislante que utilizamos en electricidad, es una bobina.
Unas pueden ser más ordenadas, más o menos torcidas pero, esto de que "Fuera de diseño"...

Ese tipo de bobinas requieren ser hechas con un alhambre de calibre grueso, ej.: 2 mm. Recordando que son autosoportadas. También se puede reducir el diámetro interno y aumentar una espira, digamos.

Todo esto se haría para reducir la sensibilidad a los cambios de temperatura del ambiente y la sensibilidad a las vibraciones y deformaciones mecánicas que puede sufrir la bobina: si hace calor pués, se alargará haciendo que descienda la frecuencia. Si hace frío se contraerá, haciendo que esta aumente.

Si pasas la mano cerca de la bobina o del TX, esto producirá variaciones de capacidad e inducirá ruidos al modulador. Lo primero hará fluctuar la frecuencia y lo segundo, se escuchará en la transmisión.

Es por ello que las bobinas deberán hacerse bastante rígidas y, una vez fijado su ajuste, tratar de endurecerlas un poco con aportes de silicón fundido, por ejemplo. Sin embargo, todo el conjunto deberá encerrarse en una caja metálica o chassis, con algunas perforaciones para ajustar los trimmers y conectores para entradas y salidas de señal y, tensiones de alimentación. Esto último mediante caps. Thru-Panel.

Saludos y que sigas mejorando el TX y sus prestaciones.
25/11/2011 #30

Avatar de J2C

Zacarini

Si subes un par de fotos de como te ha quedado tu plaqueta del lado de componentes seria mas explicito todo.



Saludos, JuanKa.-
25/11/2011 #31

Avatar de zacarini

Hola de nuevo. Antes de nada quiero aclararle a mcrven que cuando me refiero a que la bobina está "fuera de diseño", me refiero a que la he estado abriendo y cerrando tantas veces que ya no se parece en nada a lo que debería ser originalmente, y aunque sí, funciona, seguro que la puedo dejar mejor y que siga funcioando igualmente. Con respecto al alcance, todavía no lo sé, aunque en el edificio donde vivo se escucha perfectamente, y eso que estoy trabajando con una carga. Como ya dije anteriormente, mis problemas con el microfono no se solucionan, con lo que he decidido dejarlo apartado de momento, y trabajar con la entrada de musica, que conectada al ordenador y con una mesa de mezclas virtual, va de perlas. También he puesto un pequeño ventilador controlado por el pic con lo que he solucionado el problema que tenía con tr2 y tr3 de calentamiento. Eso si el tr4 no se calienta nada, supongo que cuando ponga antena......que es a lo que voy ir ahora. En seguida pongo unas fotos. Un saludo.

---------- Actualizado después de 15 minutos ----------

Bien, las fotos prometidas. Un saludo.
Imágenes Adjuntas
Tipo de Archivo: jpg recorte1.JPG (72,9 KB (Kilobytes), 39 visitas)
Tipo de Archivo: jpg recorte2.JPG (80,1 KB (Kilobytes), 39 visitas)
Tipo de Archivo: jpg recorte3.JPG (72,1 KB (Kilobytes), 39 visitas)
25/11/2011 #32

Avatar de J2C

Zacarini

Pero si usas una "Mesa de Mezclas Virtual", no podrias usar el microfo conectado a la PC ???, lo mio no es la musica te aclaro.

Recien cuando lei la primera vez pense en decirte de usar los "Controles de Volumen" que aparecen en la zona de Aplicaciones Permanentes (zona del Reloj) del Escritorio de Win XP (en mi caso).



Saludos, JuanKa.-
25/11/2011 #33

Avatar de zacarini

Hola JuanKa, efectivamente, con esa mesa de mezclas (que al fin y al cabo no son más que los controles a los que tu te refieres, pero en un software que simula un mesa) también controlo un microfono conectado al pc, y varias pistas de audio, etc, etc. Por poner un pero a la extraordinaria calidad del sonido....una ligera distorsión cuando hay un subidón de la música. Y ahora la antena......pánico me da. Un saludo.
25/11/2011 #34

Avatar de J2C

Zacarini

Has el trabajo como hasta ahora: "sin prisas (sin apuro), pero sin pausas". Creo que se entiende y con tus avanzes lo has demostrado.

Veamos el tema de la "ligera distorsión"; en un transmisor de FM (Frecuencia Modulada) que escuchas en receptores comerciales, estos preveen recibir una desviación máxima (modulación máxima) de 75 KHz, la desviación aumentara con una mayor amplitud (mayor señal a la entrada de CASS) y tu no tienes forma de verificar la misma, por lo que creo que eso es lo que te esta ocurriendo.


Una forma seria probar de la siguiente manera:

Sintoniza una emisora comercial en la que solo hablen y luego sintoniza tu transmisor y solo habla tu, si tu voz se escucha mucho mas fuerte, es que estas SOBRE modulando (EXCEDES la desviación de 75 KHz).




Con respecto a la conexión de la antena y tomando en cuenta que no dispones de ningun instrumental aparte del indicado en los post's anteriores, yo diria de momentanemente apagar el Cooler que les has colocado a los transistores y al encender con la antena colocada que controles si el ultimo transistor (Tr4) levanta temperatura, eso seria la indicación que la antena no esta bien adaptada. Cuando lo toques puede que deje de escucharse en la radio pero es normal que asi ocurra, son transistores en los cuales la carcaza es el electrodo del colector y el toque de la mano lo quita momentanemente de sintonia.



A ver si algun otro forista tiene alguna idea mas para ayudar a que termine en buen puerto esta experiencia del colega.




Saludos, JuanKa.-
25/11/2011 #35


J2C dijo: Ver Mensaje
Zacarini

A ver si algun otro forista tiene alguna idea mas para ayudar a que termine en buen puerto esta experiencia del colega.

Saludos, JuanKa.-
Claro que sí Juanka... Siempre andamos en eso en este foro.

Te aclaro zacarini que, para esos TRs que empleaste, se consiguen (Digo esto porque acá, en Venezuela los he conseguido) unos disipadores para los distintos diámetros de capsula. Eso ayudará mucho con el problema del calor.

Lo que más contribuye al calentamiento de los TRs es la falta de sintonía precisa, especialmente del driver y el final.

Si cuentas con un receptor dotado de indicador de sintonía (S-meter) puedes utilizarlo para hacer esos ajustes, utilizándolo como un medidor de campo.

Primero pones el receptor en la frecuencia del TX esto será a máxima desviación del S-meter o del Medidor de intensidad de campo, cualquiera de los dos. Una vez en sintonía y con mucho cuidado de no hacer desplazamientos bruscos, retoca los trimmers del driver primero y del final después, hasta lograr la mayor deflexión posible del indicador. Estos ajustes deberán hacerse con una extensión o destornillador para alineación, estos son de fibra de vidrio o plástico de alto impacto, no tienen metal en su estructura para evitar el efecto de las capacidades extrañas cuando de acercan las manos o piezas metálicas al circuito. Suelen tenerlos en las tiendas de componentes en juegos de diferentes dimensiones.

Esto vale con la carga fantasma, tanto como para la conexión a la antena.

Si no dispones de radio con indicador de sintonía ni medidor de campo, averigua en internet que hay montones de diagramas de ellos y son instrumentos muy sencillos. Si te has mandado la construcción del TX pues, lo otro habrá de ser una bagatela.

Por cierto que se ve muy bien el aparato y sus componentes.

Saludos y adelante:

PD: Para ajustar el driver y el final deberás mover C29 y C36 respectivamente. Para ajustar el pre-amplificador, solo te queda deformar la bobina L2, podría ser igualmente con un alineador o con una pinza plástica, como las que se usan en fotografía.
28/11/2011 #36

Avatar de zacarini

Hola de nuevo y gracias a todos por la colaboración inpagable que estoy recibiendo. Antes de nada, he decidido conectar una mesa de mezclas real a la entrada de la emisora y los resultados han sido magníficos, he conseguido hablar por el microfono con una señal óptima y la música también perfecta. Considero, por lo tanto, que ahora debo centrarme en la parte de la etapa de salida, es decir en poner una antena.....pero creo que no voy a conseguir la potencia deseada, asi que estoy pensando en un lineal, je, je, que atrevimiento. Bueno, veremos. Un saludo.
28/11/2011 #37

Avatar de J2C

Zacarini

Mis felicitaciones por haber tenido la paciencia de continuar hasta lograr el objetivo.

Me parece barbaro que te hayas puesto un nuevo objetivo con el lineal, pero a mi entender para que puedas realizar mejor las pruebas y no te la pases cambiando transistores de potencia de RF (son saladitos como el Iberico ) creo que deberias conseguirte o fabricarte tu al menos un medidor de ROE (SWR - http://en.wikipedia.org/wiki/SWR_meter ) para intercalar entre la salida de potencia y la antena.

Te comento que dentro de FdE hay varios thread's con amplificadores lineales para Transmisores de FM con varios paisanos tuyos de la peninsula, con los cuales podras conocer mejor donde han comprado los componentes a buen precio y/o ayudarte con los instrumentos que aun no posees.



Saludos, JuanKa.-
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Circuitos de Radio

Transmisores, Receptores, Antenas...

Cerrar
Foros de Electrónica » Diseño analógico » Circuitos de Radio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.