Haz una pregunta
  Foros de Electrónica » Diseño analógico » Circuitos de Radio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

05/12/2010 #1

Avatar de dalsaur

duda con cristal de cuarzo KDS2H
tengo un receptor de radio digital de 4 banda incluyendo fm marca sony, el modelo es algo viejo
el problema que tiene es que al encenderlo el LCD no muestra el dial, pero al tocarle el cristal que esta cerca del LCD empieza a mostrar el dial y sintoniza estaciones. pero ahora ya no lo hace, he tratado de cambiarle el cristal cuya referencia es KDS2H. pero no lo encuentro

me podrian decir de cuantos mhz es éste cristal KDS2H pues no lo he podido hayar con esa referencia

saludos
05/12/2010 #2

Avatar de anthony123

Mira por la otra cara del cristal, generalmente en esos casos colocan el nombre del fabricante por un lado y la freq. por otro. Puedes intentar mirando a los alrededores del XTAL a ver si esta serigrafiada en la placa.

PD: Puede ser una soldadura fria o una pista cortada, revisa con el tester su condicion.

Saludos
05/12/2010 #3

Avatar de dalsaur

anthony123, serigrafiada en la placa y dice XT601 ( siendo este el unico cristal que hay el la plaqueta)

bueno buscando un poco mas encontre esto: http://www.area51esg.com/parts/KDS2H+32.768MHZ.htm
el cual dice que el KDS2H es de 32.768 Mhz. será cierto este dato.
06/12/2010 #4
Moderador

Avatar de tiago

dalsaur dijo: Ver Mensaje
anthony123, serigrafiada en la placa y dice XT601 ( siendo este el unico cristal que hay el la plaqueta)

bueno buscando un poco mas encontre esto: http://www.area51esg.com/parts/KDS2H+32.768MHZ.htm
el cual dice que el KDS2H es de 32.768 Mhz. será cierto este dato.
Me parece que efectivamente, es la frecuencia.

Pero como te han dicho mira las soldaduras, aunque puede que se haya partido una patilla del xtal.
Saludos.
06/12/2010 #5

Avatar de dalsaur

encontre el xtal de 32.768 Mhz, pues lo poseen las mother board de pc, y esta serigrafiado en la plaqueta de la misma, pero a un sigue sin funcionar, creo que es el circuito integrado
06/12/2010 #6
Moderador

Avatar de tiago

No creo que un integrado en ese rol, se estropee sin mas.
Apuesto a que si cambias todos los electroliticos asociados al circuito del xtal y al integrado, te vuelve a funcionar. ...Tampoco te doy garantia 100%

Y aún diria mas, si el xtal que has quitado no presenta daños evidentes, no creo que esté estropeado, no te deshagas de él por el momento.

Saludos.
06/12/2010 #7

Avatar de dalsaur

ok, tiago voy a revisar las resistencias y condensos que tiene, pues estan del lado de abajo ( yo tampoco creo que sea el integrado), lastima no tener la camara ahora pera que te fijes un poco más.

ha se me olvidaba, tengo pensado usar el sintonizador digital como ocilador de fm ya que posee una buena estabilidad, yo lo tenia funcionando bien como receptor fm, pero antes de que empesara a usarlo como ocilador fm, pasó lo que les comente al comienzo

saludos
08/12/2010 #8


Eso es porque el oscilador no arranca, no creo que el integrado esté averiado "del todo" ni tampoco el cuarzo.

Sucede a veces que el oscilador funciona al límite durante toda su vida, hasta que un dia por envejecimiento de componentes ya no lo hace.
En los osciladores a cristal, si tienen un condensador ajustable, puede que este se haya desajustado, o que si es fijo necesite un poco más de capacidad para entrar en oscilación.

Verifica cuál es la pata del cuarzo que al acercar el dedo funciona, y analizas el circuito. Si tiene algun condensador, cámbialo.
09/12/2010 #9

Avatar de dalsaur

Gatxan dijo: Ver Mensaje
Eso es porque el oscilador no arranca, no creo que el integrado esté averiado "del todo" ni tampoco el cuarzo.

Sucede a veces que el oscilador funciona al límite durante toda su vida, hasta que un dia por envejecimiento de componentes ya no lo hace.
En los osciladores a cristal, si tienen un condensador ajustable, puede que este se haya desajustado, o que si es fijo necesite un poco más de capacidad para entrar en oscilación.

Verifica cuál es la pata del cuarzo que al acercar el dedo funciona, y analizas el circuito. Si tiene algun condensador, cámbialo.
si, yo creo que debe problemas de algun condesador, voy a ponerme a reajustar los condesos variable, luego miro los condensos fijos, aun que estos ultimos y algunas resistencias son del tipo smd a unque mas grandecitos.

saludos
11/12/2010 #10

Avatar de anthony123

Puedes colocar una foto del engendro y sus alrededores?

Saludos
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Circuitos de Radio

Transmisores, Receptores, Antenas...

Cerrar
Foros de Electrónica » Diseño analógico » Circuitos de Radio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.