Haz una pregunta
  Foros de Electrónica » Diseño analógico » Circuitos de Radio
Foros Registrarse ¿Olvidaste tu contraseña?
08/10/2010 #61
Moderador

Avatar de tiago

Respuesta: Emisor de 80W de alta calidad para banda comercial.
Bueno, mientras consigo el cristal,. vamos a ir montando el excitador a ver hasta donde llegamos sin pegas.
El único problema, que un neófito en PLL's como yo, he encontrado es la combinación de los micro - switch para obtener las frecuencias de emisión,hay que tener en cuenta varios factores. El hecho de desconocer ésta forma de calcular la frecuencia de salida n razón a los micro - switch es algo que también desanima a montar éste excitador. Ni corto ni perezoso me he puesto en contacto con el autor para que me explicase el funcionamiento de éste diseño y arrojase algo de luz sobre mis oscuros conocimientos de cómo funcionan los PLL's.
Ahora lo tengo todo realmente claro y agradezco su explicación, que cito textualmente:

" Simple: Hay un cristal de referencia, luego un divisor programable. De
ahi sale una frecuencia de referencia que permanece fija, ya que ese
divisor programable esta configurado fijo, soldando las patillas
respectivas a masa o Vcc. Esa frecuencia es de 6.25kHz en este
excitador. Luego hay otro divisor programable, que tiene la mayoria de
sus entradas conectadas a los dip switch, y las otras fijas. La
frecuencia que debe entrar al chip PLL es simplemente la frecuencia de
referencia, multiplicada por el factor de division configurado en el
segundo dividor programable. Y como este excitador utiliza un prescaler,
la frecuencia del oscilador va a ser esa frecuencia de entrada al chip,
multiplicada por el factor de division del prescaler.

Por ejemplo, si pones el switch de la entrada N10 apagado, y todos los
demas encendidos, te queda el N10 en logico 1 y los demas en cero. Eso
da un factor de division de 2 elevado a 10, es decir, 1024. Por lo tanto
la frecuencia de entrada al chip va a ser 6.4MHz, y como el prescaler
divide por 16, el excitador va a transmitir en 102.4Mhz. Si ahora ademas
apagas el primer switch, el que va a N0, le sumas 2 elevado a cero a la
cifra, es decir 1. Asi el factor de division queda en 1025, y la
frecuencia de transmision cambia a 102.5MHz. Y asi. En resumen, la cifra
binaria que le pones con los dip switch, multiplicada por 100kHz, da la
frecuencia de transmision.

Asi entonces, si quieres transmitir en 97.3MHz, necesitas un factor de
division de 973. Eso en binario es 01111001101, corresponiente a las
entradas N10 hasta N0. Asi entonces, de abajo hacia arriba, los switch
tienen que estar en ON OFF OFF OFF ON ON OFF OFF ON OFF.

Fijate que para el rango de la banda de FM, nunca se requiere que N9 y
N8 tengan valores distintos. Por eso uni los dos en un solo switch. "

Creo que es una ayuda importante.

Saludos.
16/10/2010 #62
Moderador

Avatar de tiago

Respuesta: Emisor de 80W de alta calidad para banda comercial.
Por cierto, ¿Alguien sabe como se puede implementar un oscilador RC con 555 para emular la frecuencia de 2.432 del cristal?

No consigo esos cristales por ningun lado sin que me cueste una fortuna-

Saludos.
16/10/2010 #63
Moderador

Avatar de Dano

Respuesta: Emisor de 80W de alta calidad para banda comercial.
tiago dijo: Ver Mensaje
Por cierto, ¿Alguien sabe como se puede implementar un oscilador RC con 555 para emular la frecuencia de 2.432 del cristal?

No consigo esos cristales por ningun lado sin que me cueste una fortuna-

Saludos.
No vale la pena implementar un 555, se usan cristales por el motivo de la estabilidad de frecuencia, justamente lo que le falta al 555.
17/10/2010 #64


Respuesta: Emisor de 80W de alta calidad para banda comercial.
...con un cuarzo de 4,864 MHz dividido por 2 tienes los 2,432 MHz.

http://www.pcs-electronics.com/quart...cts_sort_order

O bien, hacer un invento con el 74HC4046 cuyo oscilador se garantiza que funciona a más de 4MHz. Bloqueas el VCO con una frecuencia fija de un cristal estándar y ya está (bueno, llevaría varios ic´s, previo sentarse a hacer números).
17/10/2010 #65
Moderador

Avatar de tiago

Respuesta: Emisor de 80W de alta calidad para banda comercial.
Ya, no se exactamente cómo hacerlo, cojo el cristal que me propones, divido la frecuencia entre dos ... y la salida de ése divisor ¿Como se la aplico al pll? ... ¿En las patillas donde tiene conectado el cuarzo?

Lo que es lo mismo, a la patilla 11 que es el clock input..?

Saludos.
17/10/2010 #66
Moderador

Avatar de crimson

Respuesta: Emisor de 80W de alta calidad para banda comercial.
Una de las formas más sencillas de obtener una frecuencia extraña es con un mezclador digital. Si tomamos un cristal de 6MHz y lo mezclamos con un resonador cerámico de 3,58 ajustado a la frecuencia de 3,568MHz (lo bajamos un poco con el trimmer) obtenemos a la salida 2,432 MHz. Para sintonizarla recurrimos en este caso a dos inductancias tipo choque de 10 uHy sintonizadas con un cap de 220pF y un trimmer de 60pF. En el dibujo están los valores adaptados para estas dos frecuencias, yo lo utilizo hace rato para otros fines con resultados muy satisfactorios. Saludos C
Imágenes Adjuntas
Tipo de Archivo: gif 4011x2c.gif (8,1 KB (Kilobytes), 196 visitas)
Tipo de Archivo: gif 4011x2b.gif (6,9 KB (Kilobytes), 130 visitas)
18/10/2010 #67
Moderador

Avatar de tiago

Respuesta: Emisor de 80W de alta calidad para banda comercial.
Mmmm... Voy a aprender bastante de todo esto.

Pero mi siguiente duda es cómo conexiono la salida frecuencia de éstos dispositivos al PLL ...

Saludos.
19/10/2010 #68


Respuesta: Emisor de 80W de alta calidad para banda comercial.
Siento confundirte Tiago,
El PLL es otro método. El más simple es dividir la frecuencia del cuarzo de 4864 por 2 y aplicarla al circuito original.
Sin embargo, la opción más simple, sólo si es para el codificador de estéreo que has posteado en las páginas anteriores, sustituyes el cuarzo de 2432 por el de 4864 y cambias las conexiones del integrado 4060 de la siguiente forma: la pista que va al pin 4 la desconectas y la pones al pin 6, y la que va al pin 6 la desconectas y la envias al pin 14.
19/10/2010 #69
Moderador

Avatar de tiago

Respuesta: Emisor de 80W de alta calidad para banda comercial.
No te apures, lo entiendo al reves porque nunca me he metido con PLL's

Sin embargo la otra solución que propones es sencillamente brillante. Gracias .

Saludos.
01/11/2010 #70
Moderador

Avatar de tiago

Bien, en lo que se refiere al módulo excitador, el montaje es algo más complicado que el coder que hemos visto antes.
La primera dificultad comienza por la placa de circuito, ya que se hace a dos caras, usando una de ellas como plano de tierra, lo que nos obliga a utilizar una insoladota de dos caras, también se puede hacer con el papel ése que hay especial, y que deja marcadas las pistas. En ambos casos, hay que tener una exactitud muy alta al colocar el fotolito por uno y otro lado, ya que por la parte del plano de tierra, hay unas pequeñas isletas que nos permiten insertar los componentes sin que se provoquen cortos.
Seguro que estamos tentados de fabricar ésta placa omitiendo el plano de tierra y luego dándole un buen apantallamiento, pues no se puede.
El plano de tierra superior va a ser la parte donde van soldados la mayoría de componentes que en algún punto tienen que estar conectados a masa, así como muchas patillas de los integrados que tienen que ir a tierra. Podemos resolver el asunto de una manera, algo tosca pero válida de igual forma.


Una vez obtenida la parte del circuito, y dejando el otro lado con el cobre intacto, procedemos al taladrado. Efectuado éste, y superponiendo un fotolito del lado del plano de tierra, marcamos con un rotulador todos los agujeros que han de llevar “isleta”.


Con una broca de 3m/m de diámetro, repasamos tódos los agujeros marcados, haciendo la suficiente fuerza para que la broca profundice lo justo para avellanar los agujeritos, dando un resultado muy aceptable.



Detalle...


Todas las patillas de los componentes que vayan a masa han de soldarse con mucho cuidado al plano de tierra, los cortos o derivaciones indeseadas, pueden darse con facilidad en éste circuito. Cómo es costumbre del autor, hay que fijarse en el esquema y en las fotos para ubicar los componentes.



La técnica empleada no varía mucho de la del anterior circuito.



Según vaya montando los componentes, iré comentando las conclusiones que se pueden desprender de éste, de momento, la realización de la placa ofrece algún que otro quebradero de cabeza, pero ya está superado.
Creo que es importante en éste caso comprobar visualmente antes de soldar, que los pines que van en las isletas no se han quedado conectados a tierra de forma accidental.

Saludos.
Imágenes Adjuntas
Tipo de Archivo: jpg Plano de tierra1.jpg (112,4 KB (Kilobytes), 902 visitas)
Tipo de Archivo: jpg soldaduras.jpg (106,5 KB (Kilobytes), 894 visitas)
Tipo de Archivo: jpg montaje1.jpg (99,3 KB (Kilobytes), 894 visitas)
Tipo de Archivo: jpg detalle agujeros.jpg (157,5 KB (Kilobytes), 901 visitas)
Tipo de Archivo: jpg placa2.jpg (123,1 KB (Kilobytes), 900 visitas)
Tipo de Archivo: jpg rotulador2.jpg (95,0 KB (Kilobytes), 890 visitas)
03/11/2010 #71
Moderador

Avatar de tiago

Bien, de momento he encontrado los siguientes errores:

La bobina L4, por la parte que va a masa,no está conectada por la parte inferior del circuito,y por la parte del plano de tierra,tampoco, ya que tiene una aureola aisladora,podemos corregir éste error poniendo a masa la pista que está rodeada de amarillo en la foto.



La disposición de las patillas del transistor TR4 es algo atípica y dá lugar a confusión. He rodeado con un circulo amarillo las conexiones E,B,C.




La resistencia R22 de 68 Ohm, no viene en el circuito impreso, hay que añadirla aparte,dejo una foto de donde la he puesto yo.



De momento, está quedando de ésta forma:



Las bobinas, al no saber el diámetro de cable utilizado ni la sección interior, me han salido ligeramente diferentes, pero la inductancia es la correcta.


Saludos.
Imágenes Adjuntas
Tipo de Archivo: jpg R22.jpg (199,8 KB (Kilobytes), 950 visitas)
Tipo de Archivo: jpg error bobina.jpg (38,1 KB (Kilobytes), 930 visitas)
Tipo de Archivo: jpg errtransistor.jpg (14,0 KB (Kilobytes), 931 visitas)
Tipo de Archivo: jpg montaje4.jpg (123,6 KB (Kilobytes), 952 visitas)
09/11/2010 #72
Moderador

Avatar de tiago

Ante la imposibilidad de conseguir los transistores 2SC668 del esquema original, he montado como oscilador VCO y dos siguientes etapas el BF 199, pero ocurre que una vez enganchado el PLL en la frecuencia exacta, la señal del oscilador (Q2) es amplificada por otro BF199 (Q3), el cual no saca señal alguna por su emisor, y mucho menos T4 (Ver esquema)

Opino que quizá la señal del oscilador no es capaz de excitar correctamente el siguiente transistor, puede que el circuito no funcione con ésta modificación ... ¿Alguien sabria sacarme de ésta duda?

Saludos.
Imágenes Adjuntas
Tipo de Archivo: png esquema 2.png (126,5 KB (Kilobytes), 196 visitas)
15/11/2010 #73
Moderador

Avatar de tiago

Bien, aclarado que Q3 se comporta como seguidor de emisor es entendible que la señal de su emisor no resulte amplificada.

Dado que los BF199 no tienen tanta ganacia como los transistores originales,cabe pensar que las impedancias entre los pasos estén desadaptadas,por lo que he decidido modificar bobinas y capacidades, así como colocar los blindajes intermedios.Estos los he hecho con retales de placas de circuito impreso,ya que no encuentro latón para éste fin.



A L6 ha habido que darle algo mas de inductancia y jugar con la separación de las espiras una vez puesta en placa.

También C20 ha terminado siendo de unos 15 Pf y L11 de un poco mas de la inductancia indicada. El ajuste final con los trimmer ha concluido en una potencia de algo mas de 1'1 Watio de salida, hay que tener el cuenta que el final que le he puesto es un 2N3866(El transistor está por debajo de la placa) . Todas las resistencias menos las de la sección del PLL son no inductivas, se pueden encontrar en sintonizadores de televisiones viejas.

El MRF aún no lo he recibido, pero acabo de darme cuenta de que es un transistor con el emisor al encapsulado, por lo que el PCB no está errado.

Si que es preciso separar Q5 del plano de tierra de placa con un pequeño trozo de mica o similar, pues éste lleva el colector al encapsulado y quedaria la alimentacion en cortocircuito.

Bueno una vez ñlocalizado el transistor final y colocado en su sitio ha quedado con 4'2 W de potencia de salida,he colocado un SD1127, ya que las caracteristicas son como las del MRF con algo menos de ganacia.



Ha sido preciso modificar de nuevo varias bobinas que son facilmente distinguibles.

Con ésto creo que el excitador está completo y funcionando. Falta ajustar el encoder.

Saludos.
Imágenes Adjuntas
Tipo de Archivo: jpg 1w.jpg (159,6 KB (Kilobytes), 814 visitas)
Tipo de Archivo: jpg terminado 4W.jpg (131,9 KB (Kilobytes), 810 visitas)
08/12/2010 #74
Moderador

Avatar de tiago

Bien, despues de no pocas peripecias he logrado ajustar el codificador.

El sonido es espectacular, y yo diria que no es necesario utilizar un circuito de preenfasis con éste encoder.

La primera vez que le di corriente, el segundo operacional (U2) saltó por el aire sin razón aparente, decidí montar su sustituto sobre un zócalo por si las moscas, ya que despues de revisar el montaje no descubri ningun error, una vez sustituido el operacional, calienta levemente pero no salta por el aire.Por lo que deduzco que el primero tenia algun fallo o defecto, no es la primera vez que me ocurre algo así con los componentes de éste comercio.



Solo una cosa que me intriga; en ocasiones, al dar corriente al circuito no obtengo sonido alguno, he de apagar la fuente y encenderla otra vez para que de esa forma se ponga a funcionar.
Puede que algun componente asociado tega algun fallo de fabricación y dé algun problema al arranque. Iré sustituyendolos poco a poco.

Lo único quizá algo engorroso sea la alimentación de 15 + 15 Volt para el coder y la alimentacion regulable que necesita el paso final del excitador, para lo cual hay que montar una fuente dedicada.




Saludos.
Imágenes Adjuntas
Tipo de Archivo: jpg coder.jpg (134,2 KB (Kilobytes), 791 visitas)
Tipo de Archivo: jpg alimentacion1.jpg (130,0 KB (Kilobytes), 782 visitas)
08/12/2010 #75

Avatar de adrian sala

Muy interesante tus datos tiago sobre todo saver que el sonido final es muy bueno, yo tengo el mio medio abandonado por que estoy con el veronica y la antena pero ni bien termine de Ajustar todo vuelbo a la carrera con el deco, lo unico que la hice en pertinax.

si podes me gustaria echarle un vistaso mas de cerca a esa fuente ya que esta bueno saver que ya la tienes probada, cuando puedas suve ese plano para adosarlo a este hermoso deco.

Saludos !
08/12/2010 #76
Moderador

Avatar de tiago

De acuerdo, de todos modos la fuente está hecha con un 7815 un 7915 y un LM350 para la regulacion de voltaje del excitador.

Te subo el esquema en cuanto lo dibuje.

Si tienes algun problema con el encoder podemos ver de solucionarlo.

Saludos.
12/12/2010 #77
Moderador

Avatar de tiago

Voy a corregir algo. El encoder si que presenta un circuito de preénfasis formado por C4 y R3 en un canal, y C14 y R21 en el otro.

Este preénfasis está calculado para una respuesta de 75 µS. Correcto para América.

Los que montemos este circuito en Europa lo hemos de adaptar a 50 µS cambiando C4 y C14 originalmente de un valor de 10 nanos, a un valor de 6'8 nanos. Las frecuencias altas se amortiguarán unos 3 dB.

Saludos.
19/02/2011 #78
Moderador

Avatar de tiago

Bueno, y por último vamos a montar el amplificador de 80 Watt y proceder a su ajuste.

De momento ya tengo reunidos los materiales, me parece un montaje interesante ya que dispone de filtro pasa bajos e incorpora un circuito de medición de reflejadas.



Anteriormente ya monté uno idéntico, pero sin circuito de reflejadas. Ahora vamos a desarrollarlo en su totalidad y describir el ajuste. Creo que así el hilo estará completo.

Saludos
Imágenes Adjuntas
Tipo de Archivo: jpg 80 Watt project.jpg (79,7 KB (Kilobytes), 721 visitas)
28/02/2011 #79
Moderador

Avatar de tiago

Bueno, ya hemos obtenido la placa, es de fibra de vidrio a dos caras, dejamos la cara trasera con todo su recubrimiento de cobre para el plano de tierra.


Despues de practicar las ranuras de asiento de los transistores, se estaña el cobre donde van a reposar las aletas para un contacto óptimo.


Vamos colocando algunos componentes ... El corazón de éste amplificador es un transistor 2SC2782 con una salida de 80 Watios,por experiencia puedo decir que se le obtienen 100 Watios en banda 88 - 108 sin demasiada dificultad, y por supuesto sin que el cosumo se nos vaya a las nubes. Para 80 - 90 Watios es de unos 10 Amperios o poco mas a 14 Volt. Para 100 Watios de salida es de algo mas de 11 Amperes


Detalle del filtro pasa bajos y el puente detector de reflejadas.



Seguimos en ello ...
Imágenes Adjuntas
Tipo de Archivo: jpg placa1.jpg (100,8 KB (Kilobytes), 686 visitas)
Tipo de Archivo: jpg placa 2.jpg (92,8 KB (Kilobytes), 676 visitas)
Tipo de Archivo: jpg amplif1.jpg (97,7 KB (Kilobytes), 684 visitas)
Tipo de Archivo: jpg psb.jpg (133,2 KB (Kilobytes), 687 visitas)
28/02/2011 #80

Avatar de Van der Ziel

El circuito te esta quedando al peluche, buena esa mi hermano...
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Circuitos de Radio

Transmisores, Receptores, Antenas...

Cerrar
Foros de Electrónica » Diseño analógico » Circuitos de Radio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.