Haz una pregunta
  Foros de Electrónica » Diseño analógico » Circuitos de Radio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

04/02/2009 #41
Visitante


.

albatros, talvez lo que ocurra es que para determinado color hay varios valores,
abajo te dejo direccion de una casa de componentes donde publica trimmer con diferentes valores para "un mismo" color (negro, azul o blanco)

http://ar.geocities.com/aeksrl/htm/trim.htm

tenes el telefono de la casa de componentes para consultar ?
04/02/2009 #42
Visitante


freddi16 dijo:
Bueno, les comento que termine el transmisor...

Conseguí el diodo varicap (no se que modelo) en una tienda de por aca a aproximadamente 1 u$s (carisimo pienso)

Y lo solde junto con la antena, a la cual le tuve que dar forma de T (porque sino transmitia con muchissima distorsion en el audio)

Llega aproximadamente lo mismo que el transmisor de SM0VPO V5, solo que el V5 consumía como 35 mA, mientras que este transmisor consume 10 mA.

Pienso que es apropiado para usar a bateria de 9 V

Calidad de audio similar tambien al V5.

EL UNICO PROBLEMA

Por favor necesito saber como corregir el zumbido tipico de fondo, este zumbido lo tengo tanto en el V5 como en este transmisor, en el V5 mucho mas fuerte que en este...

Es el sonido de la portadora que no termina de filtrarse o no se...

por favor ayuda

abajo fotos

saludos
fredi, el zumbido por lo general lo ocaciona una fuente mal filtrada, con un capacitor "chico",

proba con una bateria de 9 volt,

fijate el voltaje del mic. no puede superar los 5 volt

.
04/02/2009 #43


Info
Me alegro fredi que te funcione seguro que tocando la bobina consigues abarcar mas Mhz,nada Enca al final pongo los muratas,que son los que me dices y los que entiendo porque los otros son philips,ya estan las bobinas a falta de una pues si ponia los amarillos no me encajaba bien,y el BB204 que queria poner pues se puede perfectamente que es doble no lo encuentro hay que joderse.

Saludos
Imágenes Adjuntas
Tipo de Archivo: jpg emisor_167.jpg (196,5 KB (Kilobytes), 52 visitas)
04/02/2009 #44
Visitante


.

freddi, me podes pasar las medidas de la bobina ? (lo mas exato posible), diametro y largo

para subir la frecuencia de transmision tenes que bajar el valor pF del trimmer rojo: 4,2 a 20 pF,
cambialo por un trimmer blanco: 2,1 a 10 pF
.
05/02/2009 #45


La bobina que hice fue con un cable esmaltado de 1 mm, le hice 4 vueltas al rededor de un lapiz de los comunes (creo que todos tienen la misma medida) tuve un par de problemas con sacarle el esmalte de las puntas, porque era bastante grueso, pero anduvo bien..

Ahora estoy notando que para sacarle el ruido de fondo hay que lograr crear una masa QUE ESTE LEJOS DEL CIRCUITO, porque si esta cerca crea mas interferencias

sino compruebenlo cuando tengan el ruido agregando un cable cocodrilo cocodrilo que salga de la masa del circuito y no vaya a ningun lado (al aire), van a ver como se corrije el ruido de fondo...

saludos
05/02/2009 #46


Info
Bueno el Vco de pira ya esta casi terminado,a falta de unas resitencias,al final en el foro de pira me han comentado que podia emplear los BB105G aunque no me aseguran que cubra toda la banda pues su capacidad maxima es de 16pf y el BB109 llega a 36pf,pero bueno probaremos.El PLL es el de smart-kit y los trimmer son de 60 pf que segun las marcas lo digo por ti Enca varian los colores.Si todo sale bien seguire haciendo todo el equipo como el limitador.Y Freddi16 me alegro que todo vaya sobre ruedas.Quiero preguntar a los entendidos en la materia segun muchas fotos en los prototipos de pira la resistencia R16 es un condensador electrolitico y me gustaria saber el porque.

Ya os contare
Imágenes Adjuntas
Tipo de Archivo: gif proyecto_210.gif (271,6 KB (Kilobytes), 75 visitas)
Tipo de Archivo: gif esquema_204.gif (8,3 KB (Kilobytes), 66 visitas)
06/02/2009 #47


Info
Hola bueno comentar que a sido un fracaso entre comillas,el error debe de ser el PLL o los varicap,un poco cabreado y me dispuse en dejarlo como amplificador y tremendo con dos bombillas en paralelo de 4 volt a falta del instrumental se ponen a punto de fundirse,por lo tanto a falta de probar alcance y meter en caja doy por concluido el trabajo,pongo el esquema de como lo he dejado.

Saludos
Imágenes Adjuntas
Tipo de Archivo: gif esquema_964.gif (5,2 KB (Kilobytes), 162 visitas)
Tipo de Archivo: jpg emisor_806.jpg (73,7 KB (Kilobytes), 58 visitas)
06/02/2009 #48
Visitante


.

albatros, que bueno que te pase este tipo de cosas , este percance sirve para aprender ! ,
solo un ingeniero en telecomunicaciones podria sentirse frustrado,

comparando con el amplificador de pira me da la imprecion que las bobinas son de otro diametro de alambre, tambien son de cobre esmaltado con espiras sin separacion !,
L17 tiene otra posicion muy serca de los trimmer, talvez influya en la inductancia,

probaste desconectar el T4 y R14 del trimmer C15 para ver si llega la señal ?, tendria que tener señal mas debil pero la señal tendria que estar,

.
P/D: no entiendo lo de las "dos bombillas en paralelo de 4 volt" ?!
Imágenes Adjuntas
Tipo de Archivo: jpg x17_112.jpg (31,1 KB (Kilobytes), 107 visitas)
Tipo de Archivo: jpg x16_420.jpg (32,7 KB (Kilobytes), 120 visitas)
06/02/2009 #49


Info
Tienes razon Enca respecto a las bobinas en vez de 0,7 son de 0,6 forradas pero no importa mucho pues si vas a la pagina y le das a gallery veras los engendros que hay yo alucino como algunos pueden funcionar otros son una maravilla,pero bueno que le vamos hacer ya se queda asi cuando tenga el watimetro medire realmente lo que entrega ahora me tengo que conformar con las bombillas.
Esto lo vi en senderbau son alemanes y se ven buenos trabajos.Indicador 2 paralelo de 24 voltios 3 vatios en este caso las mias son de 4 volt por eso llega un punto que cuando intento regular con los trimmer tengo que apagar rapido pues si no se funden,hay esta el Vco este un poco modificado y de hay me contrui el veronica 1 watt pll,y me dieron todo tipo de explicaciones.Segun los de senderbau hay que tocar L1 y ir abriendola hasta que enganche el PLL pero yo creo que son los varicap o el PLL que ya esta un poco currao,el dia que me de comprare de nuevo el Vco suyo para ver si funciona pues yo pienso que esta preparado solo y exclusivamente para el.
Imágenes Adjuntas
Tipo de Archivo: jpg paralelo_107.jpg (3,9 KB (Kilobytes), 88 visitas)
15/07/2011 #50


Hola... Soy principiante en esto... Alguien sabe o quien a medido la potencia del transmisor de este post... Es que necesito un transmisor de 300mw o 500mw... He buscado diagramas de transmisores y la verdad no dicen nada de su potencia, hace poco hice uno de 500mw pero no funciono este es el link: http://translate.google.com.mx/trans...%26prmd%3Divns

Lo unico que cambie son los transistores por 2N2222A, pero el oscilador si funciona pero al momento de conectarlo al amplificador ni si quiera lo amplifica, hice otra prueba con otro oscilador y tampoco funciona, cheque los transistores y todo esta bien, no se que seria...

Alguien me podria ayudar...
15/07/2011 #51

Avatar de DavidGuetta

Prueba el transmisor TX200, ese diseño que publicas no es muy confiable asi como está. Y digo que armes el TX200 porque siempre anda, y tambien lo he probado, el audio es buenisimo y el alcance es aceptable con una bateria de 9V... como unica sugerencia es que hay que sacar el condensador de 75pF que va entre emisor y el positivo, de lo contrario, el circuito no oscila.

Te dejo el post mio y la experiencia. Ademas hay una muestra de audio para que te des cuenta de lo impecable del audio.

TX200 de Electronics DIY (con imagenes y muestra de sonido)

Saludos
16/07/2011 #52


Esta muy bien el circuito de transmisor TX200 y el audio esta muy bien... Ya lo Habia visto pero no lo arme debido a un pequeño problema ya que en la ciudad donde vivo no encontre este transistor BF199... y la verdad no se si tendra algun reemplazo...

La verdad quiero un transmisor de FM de 500mW... encontre otro este es el link:
http://www.electronica2000.com/trans...nsmfm500mw.htm

Nose si realmente me entregue los 500mW... pero lo necesito uno debido a que ya tengo armado un Amplificador Lineal de 7W con el transistor c1971 y necesito 300mw a 500mw para que me entregue la potencia que dice...

O si alguien que conosca otro transmisor de fm de 300, 350,400,450 ó 500mw me lo hiciera saber...
16/07/2011 #53

Avatar de DavidGuetta

El BF199 lo cambie por 2N2222A metalico y funciona muy bien! En general se puede usar cualquier transistor que sea para uso general. Aunque el 2N3904 no lo recomiendo mucho, es muy pequeño en potencia.
16/07/2011 #54


Ok, gracias... Y cuanto alcance obtienes con el TX200...?

Se podra obtener mas potencia alrededor de 300mw si le aumento el voltaje a 12v con una fuente regulada...?
16/07/2011 #55

Avatar de DavidGuetta

El alcance que me dio fue de unos 20-50m con obstaculos y una bateria de 9V. Lo máximo que he sacado son 1KM en espacio abierto, con antena Dipolo y 12V. La unica sugerencia es usar en el Q2, o sea, en el segundo transistor, un disipador de calor por que de seguro que se calienta significativamente.
16/07/2011 #56


Ok... Gracias... Lo armare, como ya lo habia comentado arme el TX500 he hice por separado las etapas y como ya tengo el oscilador solo armaria la parte de potencia...
Espero obtener buenos resultados...

Saludos...
17/07/2011 #57

Avatar de DavidGuetta

Espero lo mismo. Recuerda.... quita el condensador de 75pF sino no oscila. Y si haces andar el TX a 12V procura usar un radiador en la parte de potencia, ya que suelta bastante calor.

Saludos
31/07/2011 #58

Avatar de Tavo

mumish13 dijo: Ver Mensaje
Espero lo mismo. Recuerda.... quita el condensador de 75pF sino no oscila. Y si haces andar el TX a 12V procura usar un radiador en la parte de potencia, ya que suelta bastante calor.

Saludos

Y quién te dijo esto?

Yo lo tengo instalado, 75pF; oscila perfectamente y con cero ruidos, cero corrimiento de frecuencia, cero problemas...

Lo hice "tal cual" sale en el diagrama.

Pero ahora me dejan con dudas y malos augurios:
Por qué dicen que el TX500 no anda? Cuál es el problema?
En estos momentos estaba diseñando un circuito impreso para armarlo, pero ahora me dejan con la duda... por favor, si pudiesen darme una mano con esto... estaría agradecido.

Saludos.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Circuitos de Radio

Transmisores, Receptores, Antenas...

Cerrar
Foros de Electrónica » Diseño analógico » Circuitos de Radio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.