Haz una pregunta
  Foros de Electrónica » Diseño analógico » Circuitos de Radio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

28/03/2008 #41


Hola dj, te comento que la mayoria de los componentes los encontras en un tv bco y negro, incluso la 6dq6b y la fuente completa, con la cual no e tenido problemas de ruido.
Si me ha costado un poco llevarlo a freq. pero una vez ajustado y con un dipolo no se corrio de freq. , inculso con variaciones de tensión y cortes de luz concecutivos. Suerte.
31/03/2008 #42


tecnicdeso dijo:
Gracias radioamateur. ¿Pero esta válvula? No la conocia. Investigare un pco.

Saludos
Toma, aquí te adjunto una foto de mi EL504. Me la compré hace poco en una tienda de Valencia a 2,71€ solamente. Es un pentodo de haces dirigidos (beam pentode). Tiene diez pines, nueve abajo y el décimo es la parte metálica superior, que es el ánodo. Mide de altura 10 cm. Se utilizaba antiguamente en televisiones.

Lo de la derecha es el zócalo (comprado en el mismo sitio) tipo Magnolia, de cerámica.

A la izquierda hay una moneda de 0,50€, para comparar.

Aquí tienes el Datasheet en formato PDF. ¡OJO! Es el datasheet de la PL504. La única diferencia es la tensión del filamento (PL504: 27,5V - EL504: 6,3V)

fchouza dijo:
Hola, gracias por la pronta respuesta! Ya que hiciste la experiencia, quería hacerte unas preguntas:

En primer lugar, este es el esquema no:



Pregunto dos veces porque hay un montón y por ahí hablamos de cosas diferentes.

Ahora pasando al circuito. ¿Me podrías indicar como armaste los inductores? ¿Tenés alguna foto?

Cuando lo probaste, que carga la pusiste?

Por último, no entendí del todo bien a que te referiste cuando dijiste que los chispazos eran tremendos. ¿Donde saltaron chispas?

Bueno, desde ya muchas gracias...
Es imposible que sea a 30W, porque la potencia máxima de la EL504 es de 25W.

¡¡¡Saludos!
28/04/2008 #43


Juan, que tal

Podes subir fotos de tu transmisor. tiene muchas armonicas?

un saludo.
08/09/2008 #44


Transmisor de valvula
Aqui les dejo las fotos del transmisor
Imágenes Adjuntas
Tipo de Archivo: jpg p1000613_medium_181.jpg (37,4 KB (Kilobytes), 644 visitas)
Tipo de Archivo: jpg p1000612_medium_145.jpg (43,8 KB (Kilobytes), 619 visitas)
Tipo de Archivo: jpg p1000610_medium_203.jpg (41,5 KB (Kilobytes), 624 visitas)
09/09/2008 #45


Hola Juan, ya estoy decidido... hoy mismo empiezo a construirlo.
Ovbiamente voy a usar la 6dq6 y recien encontre un viejo tv valvular con un transformador de poder de 375V. Viendo las fotos que subiste me surgio una duda

otra cosa que me estaria faltando es la hubicacion de los terminales de la 6dq6 comparados con los de la valvula que esta en el circuito propuesto
busque los datasheet de ambas pero el pdf de la 6dq6 no logro entenderlo.
el504

6dq6

Gracias por tu atensión y gracias a todos los que colaboran en este foro.
no puedo conseguir el diodo varicap, recien vengo de hacer un recorrido de mas de 150km a la redonda de mi pueblo y pase por 5 casas de venta de componentes... ninguno lo tiene, ¿alguna sugerencia?
Imágenes Adjuntas
Tipo de Archivo: jpg 6dq6_187.jpg (22,0 KB (Kilobytes), 392 visitas)
Tipo de Archivo: jpg el504_148.jpg (8,2 KB (Kilobytes), 382 visitas)
Tipo de Archivo: jpg que_es_251.jpg (40,1 KB (Kilobytes), 395 visitas)
10/09/2008 #46


Este es el esquema con el patillage de la 6dq6, con respecto al diodo e leido que se puede usar un 1n4148, pero yo no se que decirte. suerte cualquier cosa consulta.
Imágenes Adjuntas
Tipo de Archivo: jpg 30w_870.jpg (66,2 KB (Kilobytes), 294 visitas)
10/09/2008 #47


Muchisimas gracias. Ya estoy armando el transmisor y solo me faltan algunas resistencias (las grandes), espero poder ponerlo en marcha recien mañana por la tarde asi que luego de armarlo les subo una foto.
voy a rehacer las dos bobinas ya que en el esquema anterior creo que decia 11 o 12 mm y por lo que veo son un poquito mas grandes, por otro lado no tengo ni idea de que capacidad tienen los variables pero seguramente tendre que ir probando.
Lo del diodo varicap creo recordar haber leido algo en este foro asi que ya mismo empiezo a revisar.
hace un rato termine de enterrar una jabalina de 3 metros para asegurarme una buena puesta a tierra.
Juan, te dejo un gran saludo, parecido al que dejo para todos los integrantes del foro
10/09/2008 #48


perdon... que es el vk 200?
Gracias
10/09/2008 #49

Avatar de anthony123

lw2dtn dijo:
perdon... que es el vk 200?
Gracias
Es un trocito de ferrite con 6 agujeros.. se usan mucho en aplicaciones de RF
16/09/2008 #50


Hola de nuevo, termine el armado y trabaja en 90.9 (un par de minutos) luego va subiendo hasta 100mhz y media hora despues voy a por los 105 mhz.
ademas no he logrado un audio limpio.
pongo unas fotos y espero que si alguno de ustedes lo armo pueda comentar sus experiencias para ver donde tengo el problema
Muchas gracias por sus invalorables aportes y un agradecimiento especial a juan
Imágenes Adjuntas
Tipo de Archivo: jpg 16_09_08_1733_202.jpg (18,0 KB (Kilobytes), 486 visitas)
Tipo de Archivo: jpg 16_09_08_1732_138.jpg (13,4 KB (Kilobytes), 481 visitas)
Tipo de Archivo: jpg 16_09_08_1731_191.jpg (12,8 KB (Kilobytes), 466 visitas)
16/09/2008 #51


lw2dtn dijo:
Hola de nuevo, termine el armado y trabaja en 90.9 (un par de minutos) luego va subiendo hasta 100mhz y media hora despues voa por los 105 mhz.
ademas no he logrado un audio limpio.
pongo unas fotos y espero que si alguno de ustedes lo armo pueda comentar sus experiencias para ver donde tengo el problema
Muchas gracias por sus invalorables aportes y un agradecimiento especial a juan
Tu principal problema es la enorme dispersión de los componentes y, también debes recordar que es un oscilador de potencia y que, la estabilidad de la frecuencia tiene que ver mucho, con la calidad de los componentes utilizados, el calor y, la estabilidad de la tensión de alimentación.
Evidentemente, la alimentación no está estabilizada y no va a ser fácil de estabilizar. Y, por otro lado, los componentes críticos del oscilador son 2 capcitores, el de 5,6 pF, entre la grilla y el varicap, que debería ser de mica metalizada y el capacitor de realimentación que dice ser de 10~15 pF @ 3 KV, que también debería ser de mica metalizada (Silered Mica), Metalizados con plata. Este último capacitor podría ser de cerámica y con la notación NP0.
Ninguno de los dos tipos es fácil de conseguir, pero tampoco es imposible.

Para que sea estabilizada la tensión de alimentación, tanto la de HV cómo la de filamento, deberías tratar de encontrar un regulador de tensión del tipo de "Transformador Ferroresonante" que regulan la tensión de línea con una precisión del 0,1% y a él le conectas el TX.

APARTE: a ese TX le faltan unos capacitores de descoplo. Colocale uno cerámico, de 0,1 µF @ 500V, entre masa y la unión del galvanómetro, Resistencia de 17W y choque de RF y, un par de ellos, entre masa y cada uno de los terminales del filamento, eso sí, muy, pero muy cera del zocalo del tubo.

En cuanto al audio, tu problema parece tener el mismo origen. Las conexiones de los componentes deben quedar muy, pero muy cerca del zócalo del tubo y, en lo posible, blinda esos poquitos componentes con unos tabiques de metal. Los puedes hacer con restos de latas que soldan muy bien (cuidado con ellos que cortan de maravilla también).

Suerte:
16/09/2008 #52


gracias mcrven
ya estoy acomodando esos detalles y empece a buscar los capacitores que indicas.
espero encontrarlos pronto
19/09/2008 #53


Bueno, despues de hacer muchisimos kilometros, consegui las cosas que necesitaba el capacitor de 5.6pf es de mica plata el otro es uno ceramico con una marca negra, me dijeron que serviria.
puse todos los capacitores 103 en los puntos que me mencionaron y funcionaaaa!
tarda casi 3 minutos en entrar en frecuencia y el audio es excelente
el tema es el siguente: se escucha en todo el dial (se repite mas o menos cada 3 mhz)
como dato puedo decirles que con un mp3 o con un telefono no se sintoniza
se sintoniza perfectamente y unicamente en un stereo digital en 93.1 y ya van 6 horas de funcionamiento y no se corre
el problema es con un par de radios comunes, se escucha hasta sin antena
hablando de antena, le conecte un dipolo cortado a la frecuencia alimentado con rg213
¿estare necesitando algun filtro pasabanda?
¿tienen alguna sugerencia?
20/09/2008 #54


Es posible que requieras de un pasabanda, pero eso deberías verificarlo con un analizador de espectro.
Quizás el Ministerio de Comunicaciones te pueda analizar el TX. Investiga el asunto.

Lo de escuchar el TX cada 3 MHz en la radio, puede deberse a que están muy juntos ambos y está entrando RF por todas partes.
Ubicate a unos 100 m del TX, con la radio, y pruebas de nuevo. A esa distancia no deberías escuchar ninguna réplica.

Felicidades y disfrútalo:
20/09/2008 #55


Hola mcrven, si llevo esto al ministerio de comunicaciones es posible que me lo decomisen y lo rompan a martillazos delante mio o que directamente me metan en un calabozo
efectivamente, es como mencionaste en tu respuesta, a 100 metros se escucha perfectamente solo la 93.1 (frecuencia en que se situa despues de un par de minutos y queda estable aun despues de 8 horas de funcionamiento)
pero....
los telefonos y los mp3 siguen sin sintonizarlos
levario levemente la frecuencia para tratar de que el pll de estos aparatitos enganche pero no lo he logrado todavia
aun asi.... estoy satizfecho por la labor realizada y por sobre todas las cosas, por haber encontrado aqui, un grupo de gente maravilloso
Gracias por todo
21/09/2008 #56


Hola, por el momento estoy trabajando sobre un probador de válvulas, pro ni bien lo termine me interesaría encarar este proyecto. Ahora que hay fotos y una segunda persona que lo armó, me gustaría que me digas (lw2dtn) ¿cual fue el alcance que obtuviste? ¿Que antena le pusiste? ¿La armaste vos?
21/09/2008 #57


Hola fchouza
quisiera comentarte que mi pueblo tiene 10 x 10 cuadras
vivo casi en el centro
arme un dipolo que puse en forma vertical arriba del techo (6 metros)
escucho la transmision en todo el pueblo, esta es perfectamente limpia y hoy sature a los que eventualmente escucharon la radio (mis amigos) con ILDIVO, meti toda la coleccion en el winamp y esta a puro autoplay, no se movio la frecuencia para nada (tarda mas o menos 3 minutos en llegar a la frecuencia de trabajo)
estoy verdaderamente sorprendido
seguramente con un pequeño transistor podia haber hecho lo mismo pero el tv valvular terminaba en la basura y de esta manera de di un buen uso
el dipolo lo hice de la siguiente manera:
subi hasta el techo con un cable de 50 ohms (rg213) pero el fino trabaja igual, pele unos 75 cm y separe el conductor central para un lado y la malla para el otro, lo ate a una maderita (extendidas las dos puntas ) y ate la madera a el caño del tanque de agua.
suerte con el tx, funciona muy bien (comparado con el tv que no andaba)
para los que sepan del tema, sigo sin poder sintonizar el telefono celular ni el mp3, con las otras radios no tengo problemas (si el mp3 lo pongo a 1 metro del tx si sintoniza pero se escucha mal)... ¿que puede ser?
gracias
21/09/2008 #58


Hola gracias por la respuesta. Voy a ver si lo armo, tengo muchas 6DQ6 y no se que hacer con ellas...Me interesaría también perfeccionarlo para poner 2 6DQ6 en P/P y sacar algo más de potencia, aunque para eso tendría que investigar un poco más. ¿Alguien tiene un esquema de algo parecido a un P/P de 6DQ6 para RF? Saludos
21/09/2008 #59


hola, creo que no podrias poner las 2 6dq6 con este circuito, posiblemente si hicieras este mismo oscilador con una lampara mas chica, podria ser una 6bq5, y usarla como oscilador para luego meter varias 6dq6 en paralelo creo que podria funcionar
Recien estaba escuchando por novena vez la repeticion de ildivo desde mi casa y de repente se corto la transmision, fui hasta mi negocio donde tengo el tx y la 6dq6 estaba color frambuesa, le acerque un tubo fluorescente para ver si habia at y nada, puse una radio a 10 metros y sigue en frecuencia pero sin potencia, las tensiones estan bien pero en la pata 5 que antes tenia como -30v ahora se me va de escala el tester
tengo que revisar
22/09/2008 #60


Hola, te felicito por el transmisor, como veras el circuito funciona de marabillas, pero te recomiendo que uses un tipo de antena mas apropiado, y con la menor roe posible, yo use el dipolo con ajuste gamma y logre un roe 1:2, por lo que la potencia reflejada es minima y no va a perjudicar en nada a la valvula.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Circuitos de Radio

Transmisores, Receptores, Antenas...

Cerrar
Foros de Electrónica » Diseño analógico » Circuitos de Radio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.