Haz una pregunta
  Foros de Electrónica » Diseño analógico » Circuitos de Radio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

12/10/2008 #1


Humo en radio antigua (al poner las baterías)
Veréis, hoy he rescatado una radio que debe tener unos 20 años. El caso es que cuando le he puesto las pilas (necesita 4 pilas para el circuito de radio y 2 pilas para el reloj) no ha funcionado, y al cabo de un minuto ha empezado a salir un humo con fuerte olor a condensador quemado por un terminal de las baterías. Me gustaría mucho poder hacerla andar, esta radio era muy moderna en su tiempo. Qué puede causar el humo? Adjunto unas fotografías de la radio.
12/10/2008 #2

Avatar de Eduardo

Pusiste las pilas al reves (destructivo en la gran mayoria de los casos)
12/10/2008 #3


Cierto que podría ser, pero no lo hice... me cercioré bien antes de ponerlas.
12/10/2008 #4

Avatar de Eduardo

Como las pusiste? Las de la radio van orientadas al reves que las del reloj.
12/10/2008 #5


Sí,sí, lo sé, aunque creo que soy capaz de seguir el dibujito que te indica la orientación... Aunque lo chequearé de todas formas.
12/10/2008 #6
Moderador


Medí la resistencia de la radio y el reloj con un homnímetro. De donde es que salio humo? Abrila y comprobá de donde es exactamente que salio.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Circuitos de Radio

Transmisores, Receptores, Antenas...

Cerrar
Foros de Electrónica » Diseño analógico » Circuitos de Radio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.