Haz una pregunta
  Foros de Electrónica » Diseño analógico » Circuitos de Radio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

12/05/2011 #1


Interferencias en transmisor de FM
Antes de nada un saludo puesto que este es mi primer mensaje, y gracias de antemano.

Les cuento:

Tengo un transmisor de FM de 3 watios de potencia, es de banda ancha con una alta calidad de audio. La señal por el emitida es recibida en un receptor de altas prestaciones, se obtiene una relación señal ruido total mayor de 90dB medidos con filtros de audio de 15Hz a 15000Hz. Hasta aqui todo correcto, pero me acontece un problema, que es el siguiente, si se toca con algun objeto metálico, el chasis de equipo( que es metálico), o la base del conector TNC de la antena del emisor, se tiene un molesto ruidito de salida en el audio demodulado del receptor, y este es independiente de la ganancia que se este usando en la entrada de audio del emisor.

He probado cambiar el filtro de salida, primando la adaptación de impedancias , he cambiado el cableado interno, todos los cables de audio son blindados, pero sigue persistiendo ese molesto ruidito, que si no se toca con nada metálico es inapreciable, pero que lo óptimo seria hacerlo desaparecer o al menos disminuir.

Esperando alguna idea, un saludo y gracias de antemano
12/05/2011 #2


hola , estas utilizando un punto comun de tierra en la alimentacion?, está el chasis metálico, conectado a la tierra del emisor o tarjeta del emisor?, saludos
12/05/2011 #3


Hola Moises:

Te cuento, la alimentación se hace con una bateria de ión-Li, el negativo esta al chasis del equipo, la antena esta conectada a través de cable RG174 a la propia placa del transmisor, el conector de antena un TNC está firmemente atornillado con arandela anti-deslizamiento al chasis del equipo. Y la señal de ruido en el receptor es más o menos la misma, sin importar la ganancia de la etapa de preamplificación del audio. La frecuencia de uso es de 170 MHz, yo ya estoy pensando que puede haber algún mal cierre de continuidad entre las diferentes piezas del chasis del equipo. Muchas gracias por tu respuesta. Si se te ocurre alguna causa, o alguna prueba que pueda hacer te lo agradecería.

Un cordial saludo

Germán
12/05/2011 #4

Avatar de elgriego

Hola GPeral ,hola colegas ,me parece que el problema al que hacen referencia ,se debe a una desadaptacion en la antena o en su defecto se esta colando rf ,por la linea de audio,porque no prueban aislar el audio con un transformador.

Saludos.
12/05/2011 #5


Una posibilidad es lo que comenta elgriego, tambien sugeriria, colocar un conector para la entrada de audio, que este aislado del chasis: vivo y masa, que el sistema de tierra o chasis del audio ingrese directamente a la placa, para evitar un loop, espero haberme explicado bien, saludos
13/05/2011 #6


Muchas gracias por sus sugerencias a Moises y a elgriego, les comento:

He quitado completamente la entrada de audio, la resistencia que lo ingresa en el varicap de modulación, y aun asi persiste el problema. Analizando la forma de la portadora sin modulación, en un analizador de espectro, se aprecia que al tocar cualquier parte metálica del chasis, se producen impulsos de amplitud decreciente, parecidos a los impulsos que se observan cuando hay en las cercanias un telefono movil GSM. Basta con cubrir el metal del tornillo o del conector de antena con plastico, o con termorretractil para que esos impulsos no aparezcan, o sean despreciables en amplitud. Pero está claro que esta no es una solución elegante del problema

Muchas gracias por sus sugerencias

Cordialmente
Germán
13/05/2011 #7

Avatar de elgriego

Hola German ,por tu descripcion todo sugiere ,que hay presencia de radiofrecuencia en el gabinete del equipo tx,probaste con una carga fantasma a ver si el problema continua o desaparece? Es lo unico que se me ocurre ,o hay algun elemento con problemas de blindaje ,en el oscilador ,o en las etapas de radiofrecuencia ,entonces ,supongo que la presencia de rf en el gabinete ,quizas insignificante se ve magnificada cuando le haces de antena ,lo raro es que con un termoretractil ,se solucione ,esto indicaria que no es rf,o sea que el problema aparece cuando hay contacto entre el gabinete y tierra,es rarisimo! pareciera que el gabinete del equipo se comportara como una antena y reiradiara algun tipo de señal que capta Es muy dificil para Mi realizar un diagnostico mejor ,sin estar en presencia del equipo.

Saludos.
13/05/2011 #8

Avatar de DavidGuetta

Puedes subir alguna foto del transmisor? (por dentro, fuera, ojala la mayor cantidad de fotos relevantes del transmisor)... Mejor todavia si subieras un archivo en .wav o .mp3 para excuchar que ruido tiene el transmisor.
16/05/2011 #9


Hola elgriego y mumish13, primero de todo pedir disculpas porque durante dos dias he estado desconectado del ordenador, y acabo de ver ahora mismo sus mensajes. Cuando le pongo una carga de 50 Ohmios a la salida de antena el ruido disminuye, al menos aparentemente, pero no desaparece. He puesto condensadores de desacoplo en la alimentación, en las entradas de polarización del híbrido de potencia, y en la entrada de modulación del VCO. En cuanto a lo que dice mumish13 de las fotos, lo intentaré , a ver si mañana me traigo la camara y hago unas fotos del TX, también tengo que investigar como se suben las fotos. Pero bueno en todo caso muchas gracias por sus ideas y consejos

Cordialmente

Germán
16/05/2011 #10

Avatar de DavidGuetta

Para subir fotos debes enviar una respuesta tal como lo harás para responder en este post, pero la diferencia es que hay que ''IR A AVANZADO'' (abajo aparece el boton) y dará mas opciones que las que aparecen para dar respuesta rápida. Entre ellas aparece la de adjuntar archivo, y de ahi buscas tus fotos por separada (que no sean de mas de 2mb ) y las adjuntas.

Saludos
17/05/2011 #11


Hola a todos
Voy a intentar subir un par de fotos de la zona de la antena y el filtro de salida hacia el cable coaxial RG174 que lleva al conector de antena de salida, quedan un poco pequeñas pero he tenido que recortarlas para poder subirlas. Por otra parte, he estado intentando una solución para eliminar ruidos en general tal y como la describe un tipo que se dedica a equipar aviones, donde describe algunoa trucos para intentar minimizar ruidos, esta en
"Aircraft Wiring for Smart People
~ A Bare-Knuckles How-To Guide ~
12 July 2008"
no subo el pdf porque es mayor de 2 Megas pero con esas palabras claves en cualquier buscador aparecerá. He mejorado algo pero sigo teniendo problemas. El equipo es para que os hagais una idea de uso del miamo, como un micrófono inalámbrico pero de 3 watios de potencia

17052011 (6).jpg

17052011_002 (4).jpg

Un cordial saludo
Germán
17/05/2011 #12

Avatar de elgriego

Hola german,que funcion cumple la ficha de datos que se ve junto a la de la antena?.

Saludos.
18/05/2011 #13


Hola a todos:

Les explico, este es un prototipo, el conector DB9 que aparece al lado de la antena es usado para reprogramar el microcontrolador con las frecuencias que se desee que sintetiza el sistema, tan solo se usa en laboratorio, en el uso común no hay nada que dependa de él. El sistema está pensado para llevar en bandolera, de ahi la importancia de minimizar los ruidos que se puedan generar por la cercania o el roce fortuito con objetos metálicos.

Un saludo

Germán
18/05/2011 #14

Avatar de elgriego

Hola German ,No estara entrando rf a traves del conector DB9 ?y de aqui se induce al resto del circuito.

Saludos.
18/05/2011 #15


Hola de nuevo:

Eso mismo me plantee, y retirando las tres conexiones que van desde ese conector a la placa principal, no se aprecia un cambio sustancial en el comportamiento. Es cierto que la abertura que supone el conector en si, rompe la continuidad de la superficie de masa que toca a la base de la antena y eso no lo puedo cambiar. He llegado a pensar en recubrir completamente de material no conductor la antena y los tornillos que cierran la caja, porque parece que así mejora el comportamiento. Por otra parte voy a probar a poner una antena de base magnética alejada unos metros del transmisor y tocar el plano de tierra con objetos metálicos a ver si se reproduce el comportamiento de generación de ruidos. Da la sensación de que son efectos de antena que inyectan señal en la etapa de amplificación pero no lo tengo claro.

Muchas gracias por las sugerencias e ideas.

Un cordial saludo

Germán
18/05/2011 #16

Avatar de elgriego

Hola German,vos sabes con la rf ,uno casi nunca esta seguro,yo diria que el problema no se manifiesta aparentemente en las etapas amp de rf ,yo creo que algo pasa a nivel del pll ,se induce rf ,en el vco,o en el comparador,por eso se escucha el efecto ,este ruido esta modulando alguna de estas etapas .por eso se aprecia en el receptor,ya que vos decias que mediste con el analizador de espectro a la salida del tx y veias como una oscilacion amortiguada,descartamos entonces que sea un problema en el receptor.

Saludos.
18/05/2011 #17


Hola de nuevo:

Adjunto envio una imagen del analizador de espectro con el ruido asociado en las cercanias de la portadora cuando se toca con un objeto metálico el chasis del transmisor Por otra parte lo que decia antes de alejar la antena, lo he hecho con cable coaxial de unos 5 metros y aunque el ruido asociado disminuye, sigue estando ahi,más bajo que en la imagen adjunta.

Bueno sigo dandole vueltas.En todo caso muchas gracias por las ideas y sugerencias

Cordialmente

Germán
Imágenes Adjuntas
Tipo de Archivo: jpg 18052011_006 (3).jpg (227,1 KB (Kilobytes), 13 visitas)
18/05/2011 #18


Hola German.

Hago una pregunta. En el mismo enchufe donde tienes conectado el emisor hay conectado a la vez otro aparato (especialmente que use fuente conmutada).

A mí hace unos años me pasó algo parecido a lo que comentas, había mucho ruido alrededor de la frecuencia en la que estaba emitiendo y estaba provocado por una fuente conmuada de baja calidad.

Saludos.
19/05/2011 #19


Hola Andrxx:

Te cuento el equipo está alimentado con una bateria, por tanto no esta conectado a ninguna fuente conmutada. El ruido alrededor de la portadora, está provocado por tocar con una pieza metálica (unas pinzas) cualquier parte del chasis metálico del transmisor. Si no se hace esto la portadora está limpia, tan solo tiene un poco de ruido en las faldas provocado por la presencia de un compresor de audio que aumenta la ganancia a baja señal. El transmisor es portatil, de cierta potencia pero portatil.

Un saludo y muchas gracias por la sugerencia

Cordialmente

Germán
19/05/2011 #20


Hola de nuevo:

He visto que con antenas que no necesiten plano de tierra, el ruido generado es bastante menor, pero claro se ha de poner entonces antenas muy grandes, estoy probando con una de unos 75 cm, y va bastante bien (va cargada con una bobina en la base).

Saludos

Germán
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Circuitos de Radio

Transmisores, Receptores, Antenas...

Cerrar
Foros de Electrónica » Diseño analógico » Circuitos de Radio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.