Haz una pregunta
  Foros de Electrónica » Diseño analógico » Circuitos de Radio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

28/06/2009 #1


Lineal 10mw - 1w funcionará ?
esto fu sacado de una pagina para ver si puedo conetarla mi tx de 25 mw es de los digitales comprados

esto es lo que se explicava :


Por la que se comenzará por las partes en la placa de circuito para obtener una idea de la situación. Solder the components to the pads and areas indicated in the layout diagram below. Soldadura de los componentes de las pastillas y las zonas se indica en el diseño de diagrama de abajo. Keep coil, resistor, capacitor, and inductor leads as short as possible and raised about 1/16 to 1/8 inches above the surface of the circuit board. Mantenga la bobina, resistencia, condensador, inductor y conduce lo más breve posible y se crió cerca de 1 / 16 a 1 / 8 pulgadas por encima de la superficie de la placa de circuito. The area surrounding the pads is ground. La zona que rodea las almohadillas es terreno. C1 & C2 are soldered at one end to the ground area as well as the shield braid on the coax cables. C1 y C2 son soldados en un extremo de la superficie, así como el escudo de la trenza de cables coaxiales. Slip the top hat heat sink on Q2 for proper heat dissipation. Deslizar el sombrero de copa sobre el disipador de calor Q2 de la disipación de calor adecuada.
With an input level of 10-15mw, tune variable trip capacitors C1-C4 for maximum power - do not exceed 1 watt. Con un nivel de entrada de 10-15mw, ajuste variable de viaje condensadores C1-C4 para la máxima potencia - no superior a 1 vatio. Be sure to have a proper dummy load (50 ohms) or tuned antenna connected to the output, doing otherwise will likely destroy the transmitter. Asegúrese de tener un buen maniquí de carga (50 ohmios) o sintonizar la antena conectada a la salida, hacer lo contrario es probable que destruir el transmisor.

espero me puedan ayudar qya que consegir lineales de poca entrada es muy dificil

cualqueir cometnario a las ordens
y si algine lo armo por fabor de dar sus cometarios
29/06/2009 #2


Tendria que funcionar, siempre y cuando emita 10mw tu emisor...

Mira este link, te puede servir.

http://www.pokusy.chytrak.cz/schemata/tunecastII.htm

Saludos
29/06/2009 #3


si el emisor es un transmisor de los digitales como el de la foto , lo que quiero es poder sacarle prbecho al pll que trae junto con el codificador estereo , etos aparatos andan muy bien pero solo entregan de 10 a 25 mw es muy poco , por eso preciso un amplificador de por lo menos 1w para poder exitar a otro mas grande luego
02/07/2009 #4


alguno me puede hacer mas facil esto! digo porque la traduccion es amla y como hace poco que toy en esto de transmisores no entiendo mucho lo de las bobinas que lleva y mas eso de bolas de ferrita , aca fui a una casa de componentes electronicos y le pedi eso y me dijieron que no ahi de eso mmmm dije yo aca me parce que meti la pata ..
espero em puedan ayudar graciasesto es lo que se me hace difilllllll:

1 1 4 1/2 turns #18 tinned bus wire, 3/8" dia. 4 1 / 2 vueltas conservas autobús # 18 alambre, 3 / 8 "de diámetro. L1 L1
1 1 6 1/2 turns #18 tinned bus wire, 3/8" dia. 6 1 / 2 vueltas conservas autobús # 18 alambre, 3 / 8 "de diámetro. L2 L2
2 2 three ferrite beads of #20 bus wire tres bolas de ferrita autobús # 20 alambre L3, L4 L3, L4
1 1 6 turns #26 enamel wire through ferrite bead 6 vueltas de alambre esmaltado # 26 a través de bolas de ferrita L5 L5
1 1 0.5 uH inductor with ferrite bead on the lead connected to 12 volts 0,5 uH inductor con bolas de ferrita en el cable a 12 voltios L6 L6
1 1 300 resistor with ferrite bead on the lead connected to 12 volts Resistencia con 300 bolas de ferrita en el cable a 12 voltios R3 R3
05/07/2009 #5


veo que ahi 85 visitas pero solo 1 se atrevio a potear, bueno
les paso a contar que lo hice el lineal pero no me andubo , por lo que vi la construcion se hace ariva de las pistas , no por el otro lado de la placa , intente cambiar los transisotre de lugar por miedo q que fuece alreves , pero nada

si algin ve algo rarooo que me diga, porque me esta matando esto de que no ande jeje
gracias
06/07/2009 #6
Moderador general

Avatar de Fogonazo

tinchovolador dijo:
veo que ahi 85 visitas pero solo 1 se atrevio a potear, bueno .......
En lugar de agregar nuevos comentarios, edita los que ya has hecho.

Opinar sobre un tema NO es cuestión de "Atreverse".
Es cuestión de conocer sobre el tema.
Tener ganas de opinar y ponerse a escribir.
Tener tiempo de escribir.
Tener deseos de opinar.
Y analizar si la opinión a ser publicada contribuye en algo al tema.
13/07/2009 #7


gente del foro les paso a contar que este circuito no lo puedo hacer andar , he probado la primera etapa cambiando le el 2n 4401 , por 2n2222 , 2n2369 y brf91a en ninguna de las ocacione slo pude hacer anadar, claro que la etapa de 1 w se que anda solo que no le da para exitarla pqei que funcione

con un watimetro echo para rf se lo meti y no me da nada solo los 28 mw del transmisor no me dava nada de ganacia

lo saque de aca el lineal
www.allcircuits.es.vg/


si alguien tiene alguno que tire 1 w o menos pero que ronde en los 1o o 30 mw de entrada que avise que preciso uno

gracias
13/07/2009 #8

Avatar de anthony123

¿Podrias colocar unas fotos de tu montaje porfavor?
14/07/2009 #9


gracias anthony123 por interesarte en mi proyecto

en la tarde coloco fotos aclaro que ya lo he desrmado proqeu toy en la construccion de otro muy similar lo unico que de enves de del 2n4401 este otro va con 2n2369 que creoq ue tiene menor entrada , he visto ambos databace pero no cambian mucho ,

le coloco los faltantes y le saca una foto , el pcb hice el que se muestra en la foto de ariba , todo montado sobre las pistas , no como se hace comunmente de un lado el circuito y del otro los componentes

gracias y por la tarde coloco fotos
14/07/2009 #10


gnete aca eta la foto que no se ve muy bien pero el celu es el celu y tiene poca resolucion , les cuento que me faltan los sigites componentes la R3 L5 L6

la r 3 dice : Resistencia con 300 bolas de ferrita en el cable a 12 voltios
la l5 dice: 6 vueltas de alambre esmaltado # 26 a través de bolas de ferrita
la l6 dice :0,5 uH inductor con bolas de ferrita en el cable a 12 voltios

eso es lo que me falta claro que he intentado hacerla aunque no se como hacerlas pero no he podido hacer que funcione la que me mato es la r3 dice 300 bolas de ferrita en cable de 12v ? no lo entendi si alguien me puede decir gracias

otra cosa cundo hice las bobinas faltantes yo que se poco note que el 2n4427 se calentava un poco bastante



14/07/2009 #11

Avatar de anthony123

Amigo estas cometiendo un grave error.. basarte en una precaria traduccion de google.!
** La resistencia de 300 ohm lo unico que vas a hacer es agregarle un perla de ferrita


**Las bobinas L5 y L6 son de "desacoplo" (Se usan para evitar el ruido).. Estan hechas alrededor de una ferrite..
**Debes agregarle un disipador radial al transistor.. bajo esas condiciones estara estropeado en poco tiempo..
15/07/2009 #12


anthony123

muchisimas gracias por darme una mano la verdad me esta sacando canas , ahora mi pregunta para vos que saves un poquito bastante ams que yo no andaria mejor un 2n2369a los que son metalicos, porque he visto en muchos lineales de baja entrada de vatios que lo usan asi tambien como los bfr91 (que aca no consigo)


ok entonces meto una resistencia de 300 ohm dentro de una ferita
y ago en 2 ferritas como la sque se ven puestas ahi unas bobinas de desacople,
el disipador lo tengo soloq eu se lo saque para la foto

lo ago y pruevo luego de tarde cuelgo alguna foto de como quedo
15/07/2009 #13

Avatar de anthony123

** No.. la resistencia no la vas a meter en una ferrita! En uno de los lados (alambre de la resistencia) es donde la vas a colocar..!
15/07/2009 #14


anthony123

hice como me dijistes
si la perla de ferrita se la coloque en el alambresito de la resistencia, pero nada che todavia le meti el cable coaxial en la salida del 2n4401 y tampoco nada , claro esta que le desolde una para al 2n4427 para no joderlo de usarlo sin antena

aca fotos






sera que so podra sacar algo de esoto , digo que me funcione no!

sino tenog otro que si funciona el temas es que lo tengo quehacer y este otro el de la foto ya lo tengo medio encamindo

este es el otro que tengo que de seguro deve endar http://www.translate.google.com/tran...tunecastII.htm
15/07/2009 #15

Avatar de anthony123

Pues la verdad que no sabria que mas dcirte.. la construccion esta algo precaria y no dudaria que debe haber un corto o un puente por hay de tanto estaño que empleaste.. trata de usar la soldadura en forma de "bola de helado" y reducir el largo de los alambres de los componentes.. ademas creo que las bobinas de desacoplo, a pesar de su tarea de "desacoplar" tambien ayudan o afectan de una u otra forma la impendancia del sistema.. Tngo la ligera sospecha de que todavia sigues armandolas mal ops:
19/07/2009 #16


gracias anthony123

te comento que toy en la construcion de otro ya que este no pude con el , por como lo hice y por las bobinas

me gustaria que vieran las fotos para ver que les parece

aclaro que solo voy hacer al parte del lineal de ese transmisor , tengo un conosido que lo hiso y segun el le anda de novelas , pero me gustaria opiniones , capas conoscan otros que me puedan servir para lo que estoy buscando de 10mw hasta 200 mw ya me serviria

saludos
Imágenes Adjuntas
Tipo de Archivo: jpg tx3_584_622.jpg (96,7 KB (Kilobytes), 453 visitas)
Tipo de Archivo: jpg 3_170.jpg (216,6 KB (Kilobytes), 345 visitas)
Tipo de Archivo: jpg 2_188.jpg (184,8 KB (Kilobytes), 363 visitas)
Tipo de Archivo: jpg 1_123.jpg (282,1 KB (Kilobytes), 332 visitas)
11/08/2009 #17


hola amigo, te cuento que arme un lineal parecido y no lograba que funcione, entonces serie el vk 200 de la alimentacion (+) con otro choque, lo construi con una resistencia de 330 ohm sobre la cual le bobine 50 vueltas de alambre de 0.35mm, lo puse y andubo, creeria que estaba oscilando, puede ser que te pase lo mismo, la verdad no se pero a mi me andubo de esa manera, suerte y saludos
11/08/2009 #18


voy a probar estoy enla pletan construcion del qu epostea ariba , pero antes voy a probar lo que me dijistes, capas sea eso , je gracias
22/01/2010 #19


Respuesta: Lineal 10mw - 1w funcionara
no recuerdo el sitio web donde realizaban modificaciones a este amplificador. Creo que eran reemplazo de algunos componentes, cortar aca, quitar esto, lo otro... y así...

este amplificador creo que era para el transmisor Ramsey FM10a (con el BA1404, sin pll)
28/01/2010 #20


Respuesta: Lineal 10mw - 1w funcionara
Muchachos, con onda les digo: hagan un curso de fotografia
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Circuitos de Radio

Transmisores, Receptores, Antenas...

Cerrar
Foros de Electrónica » Diseño analógico » Circuitos de Radio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.