Haz una pregunta
  Foros de Electrónica » Diseño analógico » Circuitos de Radio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

11/03/2007 #1


Localizar avería en receptor
Hola:

Hace pocos días he realizado un kit de un receptor a “reacción” para Onda Corta de la firma VECTRONICS (filial de MFJ) el modelo es el VEC-102K. Hasta aquí todo correcto, el receptor va de maravilla recibiendo las grandes emisoras internacionales así como las bandas de aficionados.

Mi problema es el siguiente: Por una imprudencia he invertido la polaridad de la alimentación del receptor y este ha dejado de funcionar.

Las anomalías que ahora tienen son:
El encendido “ON” lo realiza, se ilumina perfectamente el diodo LED que indica que el receptor esta encendido pero tan solo se puede recibir un “soplido” del tipo “fritura” como si escucháramos la FM y lógicamente no recibo nada.

¿Qué componente/s pueden ser los que estén dañados para poder sustituirlos?

Sin verlo será difícil saber donde puede estar la avería, pero si alguien sabe que la anomalía puede deberse a algún transistor de los tres que tiene o en el circuito integrado con cambiarlo posiblemente quedaría solucionado pero como ya he comentado, no sé que componente electrónico estará dañado o a que parte del circuito habrá afectado el cambio de polaridad. Por el contrario ¿Puede haberse dañado algún condensador electrolítico, resistencia o condensador de disco o es menos probable?

Agradecería enormemente vuestra ayuda, un aparato que iba de maravilla y me lo he cargado de la manera más tonta.

Muchísimas gracias

FOTOS: Esquema, placa y finalización del montaje del Vectronics VEC-102k (Receptor a reacción basado en la sintonización de los receptores de los años 20 pero con componentes actuales)





11/03/2007 #2


Hazlo por partes, o sea empieza desde el altavoz hasta la antena.

Pillate una radio, un mp3 o algo similar y sacas el audio por la salida de auriculares con un jack y un condensador electrolitico pequeño en serie (lo utilizamos para inyectar una señal de prueba sin dañar nada).

Primero pinchas en la entrada del amplificador de audio para asegurarte que funciona bien integrado (bajate el datasheet)
Seguidamente pruebas el potenciometro.

Ahora buscas una radio de AM de lo mas barato y tirado que encuentres y lo acercas al circuito de entrada, si funciona bien deberia hacer fuertes interferencias a la radio de AM al sintonizar la radio regenerativa.
12/03/2007 #3


Tiopepe, gracias por tu ayuda. La verdad que he sido practico, he cambiado el integrado por uno nuevo y la averia sigue igual por lo que deduzco que el integrado no es. Voy a hacer lo mismo con los transistores, cambiarlos y a ver si echa a funcionar pero todavia no los tengo. Al acercar una radio en AM no hace nada , tan solo se escucha un soplido tipo fritura.

muchas gracias de todas formas.
12/03/2007 #4


Si el integrado está descartado, yo comprobaría los condensadores sin son electrolíticos, bueno, más que comprobarlos los cambiaba directamente, por un par de electrolíticos no merece la pena estarse matando, en 10 minutos los has cambiado todos.

Por otro lado los FET si no consigues exactos busca equivalentes, y si no haz una cosa.

¿Parece que son iguales no?

Ve trasladando FET de un circuito a otro y razonando el esquema y probando como dice tiopepe, con un poco de deducción puedes ver cual o cuales se han refrito.

Por ejemplo, en una placa de cuello de TV a a veces se jode un color, y uno ignora si es el tubo o un transistor. Pues mediante lógica se sustituyen los transistores y se llegan a conclusiones, es fácil, fácil.

Otra opción es buscar circuitos comprobadores de FET, si no ves ninguno me lo dices y te escaneo uno.

Y otra opción más, saca los FET y comprueba con un téster que no tengan cortos o que entre patillas no tengan una resistencia anormalmente baja (producto de una fusión).

Al igual uno o dos FET están bien, y mediante comparación puedes descartar.

Suerte, y mantenmos informaciónrmados.
12/03/2007 #5


Gracias thevenin:

Tengo encargados los FET, espero tenerlos a lo largo de la semana. Mi intención como ya he comentado es el de sustituirlos y a medida que cambio ir probando (tiene tres transistores iguales). puede darse el caso que cambie uno y funcione, o dos, o sea necesario cambiar los tres, la verdad que es la opcion rapida que he visto pues por 50 ctmos que vale un transistor compro tres y punto, pues me dijeron que al cambiar la polaridad lo mas probable es que los transistores se hubieran achicharrado (me aconsejaron poner un diodo en serie en la alimentacion para evitar en un futuro el mismo error).

con lo que no contaba es que los electroliticos se "hayan ido" tambien,

en vista de vuestros comentarios lo que haré sera lo de los transistores y si sigue igual cambiare los electroliticos.

muchas gracias y seguire informaciónrmando y acepto cualquier comentario o sugerencia, muchas gracias, soy aficionado a montar kits pero mi punto malo es que no se localizar bien un problema
15/03/2007 #6


Descartado el integrado, hoy he sustituido los transistores y la averia sigue igual, me quedaria cambiar los electroliticos. Un radioaficionado americano me ha dicho que puede tratarse de una resistencia de entrada que este proxima al boton de encendido, las he comprobado con el multimetro y los valores creo que estan bien aunque no se si la resistencia proxima al encendido sea una que esta al lado del diodo led y que parece el inicio del montaje. de momento sigo igual
15/03/2007 #7


Q1 y Q3 deberian estar quemados, ahora me he fijado que van conectados directamente a , 9V, mira las bobinas que es por donde le circulo toda la corriente L1 l2 l3 l4 l5, pueden estar abiertas o quemadas, te tal vamos de olfato....








Hazlo por partes como te comente, primero garantiza que este bien el amplificador aplicando una señal de audio con el volumen bajo. eso descartas una parte del circuito

Luego coges la radio de AM y sintonizas una emisora y sintonizas la radio regenerativa, la deberia interferir un poquito si el circuito autooscilador funciona.

revisa con el tester todas las resistencias menores de 200ohm, ya que son las unicas suceptibles de quemarse.

Como es un circuito autooscilante cualquier tonteria lo afecta,
15/03/2007 #8


Hay una parte del circuito que es la que no hace nada, es la parte de las bobinas pero el polimetro indica que tienen continuidad, no se si independientemente de que esten quemadas puedan indicar continuidad. al lado de estas bobinas hay una resistencia de 10 k pero creo que esta bien.

la otra parte que corresponde al volumen y a la reaccion sube y bajan volumen a pesar de que no trabaja la reaccion como debe ser

al acercar la radio en am no se nota nada o al menos yo no noto nada.

saludos
17/03/2007 #9


TIOPEPE, hoy me he dado cuenta que al acercar o tocar con un destornillador en un electrolitico se oye la radio pero una emisora local, o sea que el amplificador esta bien ¿no? tambien he cambiado unas resistencias que me han dicho (son de valores pequeños) pero todo sigue igual, el lunes voy a cambiar los electroliticos y si no pirula pues fin del proyecto, mas "tuneao" imposible

saludos
20/03/2007 #10


¡Reparado el receptor!

Como bien habíais dicho el problema estaba en un FET. Por torpeza mia al desoldar el FET roto se levantó un poco la pista del circuito impreso y al soldar el nuevo transistor no hacia buen contacto y por eso seguia la avería. Me he tenido que ayudar de la lupa para reparar la pista ya que a simple vista no se apreciaba el fallo.

Reiterar mis gracias a todos por vuestra ayuda

Saludos
20/03/2007 #11


¡Me alegro mucho!

Así es como se aprende, verás como la próxima vez no te pasan todas estas cosas.

¡Ahora a disfrutarlo!
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Circuitos de Radio

Transmisores, Receptores, Antenas...

Cerrar
Foros de Electrónica » Diseño analógico » Circuitos de Radio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.