Haz una pregunta
  Foros de Electrónica » Diseño analógico » Circuitos de Radio
Foros Registrarse ¿Olvidaste tu contraseña?
12/11/2012 #1

Avatar de viquillo

Nueva emisora stereo pero con un fallo
hola compañeros he adquirido una emisora de 15 wats(regulable de 0,3 a 15 wats.la emisora es perfecta (proteccion contra calentamiento,swr.etc se puede conectar a pc y tiene un sonido excepcional,pero al poco tiempo de probarla dejo de emitir y ahora el alcance es de unos metros(yo creo que lo que da el oscilador)la emisora sigue funcionando perfectamente pero sin potencia pwr:00,0 y swr:0,0-la emisora se conecto con su antena y su cable y fuente apropiadas¿es posible que el transistor final se haya quemado?la tarde que la probe estaba lloviendo y hacia mal tiempo.os dejo el enlace haber que os parece:http://es.fmuser.org/low-power-fm-tr...e-015watt.html
12/11/2012 #2
Moderador

Avatar de tiago

Probablemente algún problema producido por la lluvia, caida de rayos en las proximidades, o tal vez nada de ésto, ha provocado la destrucción del transistor final.

Por lo que comentas, eso es lo que parece. Y el poco alcance es, como comentas, la señal del oscilador.

Saludos.
12/11/2012 #3

Avatar de viquillo

gracias tiago.la emisora es nueva y espero me den alguna garantia.por que al no ser asi tendre que abrirla y comprobar si efectivamente es el transistor la averia.de todas formas agradeceria me echaseis un cable de como comprobar dicho transistor,porque creo que a esta emisora solo se le podria comprobar este componente, ya que casi todo es muy compacto.no se si le habras echado un vistazo al transmisor(solo con mirarlo se nota que tiene una reparacion complicada).(vamos creo yo)gracias y un saludo
12/11/2012 #4
Moderador

Avatar de tiago

Lo primero, como en otros casos, yo te diría:
Intenta que te lo cubra la garantía como sea, una vez abierto, el aparato pasa a depender totalmente de tí, ya que el fabricante o distribuidor se vá a desentender. Ya te digo: GARANTIA.
Si no consigues nada, ya se vería lo que se puede hacer, subir fotos del circuito o publicar el esquema si lo tienes.

Saludos.
12/11/2012 #5

Avatar de DavidGuetta

Es muy, pero muy posible que el transistor final que traiga ese transmisor sea el RD15HVF1. Comun en estos tipos de transmisores de procedencia china.
13/11/2012 #6

Avatar de viquillo

si por lo visto es este transistor que señalas en tu mensaje y el fabricante me ha dicho que es eso lo que tiene la emisora ,y que si es posible lo instale yo mismo.lo voy a intentar pues merece la pena ya que es una emisora muy aceptable.no creo que sea muy complicadosaludos
13/11/2012 #7


viquillo dijo: Ver Mensaje
si por lo visto es este transistor que señalas en tu mensaje y el fabricante me ha dicho que es eso lo que tiene la emisora ,y que si es posible lo instale yo mismo.lo voy a intentar pues merece la pena ya que es una emisora muy aceptable.no creo que sea muy complicadosaludos
Hola disculpa que me meta pero deberías solucionar primero la falla por la cual se quemo la primera vez ya que si no aunque cambiaras el transistor se volvería a quemar.
Saludos.

Ric.
13/11/2012 #8

Avatar de viquillo

yo creo que la tarde que se quemo estaba lloviendo y la atmosfera estaba cargada,puede ser que ese sea el motivo.

---------- Actualizado después de 42 minutos ----------

bueno,acabo de demontar el transistor y efectivamente es el RD15HVF1.¿alguien como se puede comprobar este transistor.
13/11/2012 #9
Moderador

Avatar de tiago

Dos cosas importantes: Como te han dicho, comprueba el estado de la antena/ instalación y usa un medidor de ondas estacionarias hasta comprobar que no hay fallos y está todo bien adaptado.

Ten cuidado al sacar el transistor, seguro que es una placa a doble cara, y si te cargas las conexiones intermedias, eso ya no vuelve a andar.

Saludos.
14/11/2012 #10


viquillo dijo: Ver Mensaje
yo creo que la tarde que se quemo estaba lloviendo y la atmosfera estaba cargada,puede ser que ese sea el motivo.

---------- Actualizado después de 42 minutos ----------

bueno,acabo de demontar el transistor y efectivamente es el RD15HVF1.¿alguien como se puede comprobar este transistor.
Yo lo pruebo como en el adjunto...si esta bien debe encender la lampara en el momento de activar la llave y permanecer apagada al estar abierta cualquier otro estado distinto a estos es que esta mal.
Imágenes Adjuntas
Tipo de Archivo: jpg ProbFet.jpg (37,5 KB (Kilobytes), 76 visitas)
14/11/2012 #11

Avatar de viquillo

lo bueno que tiene esta emisora es que lleva incorporada en la pantalla lcd la medida que da de swr.despues si tango tiempo les voy a enviar unas fotos con la emisora desmontada a ver que os parece.saludos
14/11/2012 #12


Por suerte es un transistor que se está difundiendo bastante y no es muy costoso. Probalo según la propuesta de ricbevi. Si está bueno, o si lo reemplazas, cuando enciendas el transmisor, hacelo no con la antena, sino con una carga fantasma. Comprobá que la fuente de alimentación esté en buenas condiciones también.

Una consulta ricbevi, para probar MRF151G también es válido ese circuito?
14/11/2012 #13
Moderador

Avatar de tiago

viquillo dijo: Ver Mensaje
lo bueno que tiene esta emisora es que lleva incorporada en la pantalla lcd la medida que da de swr.despues si tango tiempo les voy a enviar unas fotos con la emisora desmontada a ver que os parece.saludos
Entonces es de suponer que las reflejadas las tenias bajo control.

Saludos.
14/11/2012 #14


DJ_Glenn dijo: Ver Mensaje
Por suerte es un transistor que se está difundiendo bastante y no es muy costoso. Probalo según la propuesta de ricbevi. Si está bueno, o si lo reemplazas, cuando enciendas el transmisor, hacelo no con la antena, sino con una carga fantasma. Comprobá que la fuente de alimentación esté en buenas condiciones también.

Una consulta ricbevi, para probar MRF151G también es válido ese circuito?
Personalmente pruebo todos los FET hasta los SMD de los handy moderno aunque cambio la tensión de alimentación por que trabajan con 7.5Vdc y hasta ahora es la única forma que he encontrado de probarlos, rápido y económico. Si el FET tiene fuga o esta abierto quedara encendido el foco permanentemente o no encenderá directamente y como solo tiene que soportar una carga de 50mA como máximo cualquier FET de potencia soporta dicho parámetro holgadamente aun sin disipador al menos como una prueba breve.
Estoy abierto a sugerencias mejores o superadoras.
Saludos.

Ric.
15/11/2012 #15

Avatar de viquillo

si ,las estacionarias estaban a 1,1swr
15/11/2012 #16

Avatar de DavidGuetta

Quizas haya sido descarga estática en la atmosfera.....como sugerencia que me han dado, nunca es bueno hacer andar un transmisor a toda la potencia que da, porque el transistor al cargarsele un poco mas de potencia o una mala impedancia en la antena....es facil despedirse de el ajajja asi que con cuidado con eso.

Si tu transmisor te da 15W, hacelo andar a 5-10W máximo. Es el mismo principio de las ultimas versiones de la placa PLL Veronica la cual usa el SD1127 (trt de 4w) al que solo lo hacen andar a 1w, evitando que este se queme en situaciones donde la adaptacion es deplorable.

Saludos amigos
15/11/2012 #17

Avatar de viquillo

puede que lleves razon.estuvo de prueba toda la tarde trabajando a 10 wats y lo subi a 12 y a los pocos minutos pufff.eso si ,la atmosfera estaba cargada pero la antena es la apropiada y hasta su cable del fabricante. saludos amigos

---------- Actualizado después de 56 minutos ----------

ustedes saben si hay algun dispositivo que se pueda montar en la salida de antena para proteger el transistor.saludos
15/11/2012 #18

Avatar de miguelus

Buenas noches viquillo

Existen unos dispositivos para proteger los Transmisores contra la ROE se denominan Circuladores, pero lo descartaremos para este Transmisor

Que se rompa el Transistor de salida, seguramente lo podemos achacar a la disipación de potencia.
Normalmente tenemos una tendencia imnata a aumentar la potencia de salida de los Transmisores, si con 10Vatios de salida ves que no se Rompe, baja la potencia a 8Vatios y tendrás más margen de seguridad.
Ten en cuenta que transmitir con 8Vatios y transmitir con 12Vatios no tiene relevancia en el alcance, para que tu Transmisor tenga el doble de alcance tienes que multiplicar por cuatro la potencia.
Si no fuerzas mucho al Transistor de salida, este no tendrá porque romper, ten en cuenta que este tipo de Transmisores son para Transmisión continua y cuanto más relajado tengamos el paso final más fiable será.

Sal U2
17/11/2012 #19

Avatar de Mario Di Domenico

se que esta fuera de tema pero me gustaria armarme una potencia con este mosfet...es economico segun he averiguado....RD15HVF1 pero los esquemas que he visto por internet tienen resistencias y capacitores smd y que no he trabajado con ellos no se manipularlos se podra hacer con resistencias comunes y capacitores ceramicos deesde ya sepan disculpar cualquier molestia adjunto lo que es buscado en internet para el que le sirva
Imágenes Adjuntas
Tipo de Archivo: jpg 2034683.jpg (67,1 KB (Kilobytes), 57 visitas)
Tipo de Archivo: gif 88-108MHz_15W_MOSFET_PA.gif (28,2 KB (Kilobytes), 60 visitas)
18/11/2012 #20


podes hacerlo con componentes comunes sin ningún problema. El asunto no es tan crítico. Simplemente limitate a respetar el valor de los componentes.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Circuitos de Radio

Transmisores, Receptores, Antenas...

Cerrar
Foros de Electrónica » Diseño analógico » Circuitos de Radio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.