Haz una pregunta
  Foros de Electrónica » Diseño analógico » Circuitos de Radio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

16/07/2014 #1


Pallet 600 Watt para BFL574
Hola amigos. Alguien trabajo con estas pallet y este transistor. Paso que ya queme 2 de estos TR en una pallet original para este transistor. La alimentacion que use es 45 VCC y la fuente de es 30 A. La exitacion lo llego a los 2 watt. Le desconfio a los 2 trafos de salida inmediatamente posterior al TR. Estan bastantes recalentados los desolde y no estan en corto pero imagino que pueden estar degradados o se cortocircuitan en precencia de potencia. Alguien sabe que cable coaxil es ya que me gustaría reemplazarlos por los de las pallet de 1 KW.

Agradecer puedan ayudarme.
17/07/2014 #2

Avatar de capitanp

17/07/2014 #3
Moderador

Avatar de tiago

herrerasv dijo: Ver Mensaje
Hola amigos. Alguien trabajo con estas pallet y este transistor. Paso que ya queme 2 de estos TR en una pallet original para este transistor. La alimentacion que use es 45 VCC y la fuente de es 30 A. La exitacion lo llego a los 2 watt. Le desconfio a los 2 trafos de salida inmediatamente posterior al TR. Estan bastantes recalentados los desolde y no estan en corto pero imagino que pueden estar degradados o se cortocircuitan en precencia de potencia. Alguien sabe que cable coaxil es ya que me gustaría reemplazarlos por los de las pallet de 1 KW.

Agradecer puedan ayudarme.
Pon una foto del pallet que se vea nítida. O un link donde se pueda ver con detalle.

Saludos.
17/07/2014 #4


Cuando estas trabajando con esos componentes y reemplazandolos, tienes que trabajar con menor tensión de alimentación, poner el bias en cero y sin excitación, con una carga adecuada de 50 Ohms y potencia en la salida, ajustar el bias de acuerdo a las recomendaciones del BLF574, y una vez hecho esto, aplicarle rf, pero tampoco mucha, hasta que estes seguro, que no hay algo defectuoso, como el tafo de salida que indicas o condensadores asociados, saludos
17/07/2014 #5


Hola caro herrerasv , los cables blancos son cables coaxiales hecho en téflon (suportan mucho calor sin derreterse) y son de inpedancia caracteristica de 12,5 Ohmios ( raros y caros en si obtener) haora lo cable marron ese es uno RG142 o RG400 de 50 Ohmios de inpedancia caracteristica.
Tenga mucho cuidado con descasamentos de inpedancia (ROE elevada) , tensión de Bias del Gate del Transistor ( enpleye la corriente de repouso recomendada por lo fabricante en la roja de datos) , dissipación de calor generado por el pallet (enpleye un generoso dissipador de calor mas ventilación forzada)
!Fuerte abrazo y buena suerte , dudas adicionales pregunte es un plaser platicarmos !
Att.

Daniel Lopes.
18/07/2014 #6


La verdad que tome todas las precauciones sugeridas antes de quemar los TR. prove con el vias en cero y menos de 1 watt y carga fantasma de 50 ohm 60 watts. El consumo era 7 amperes enm 45 vcc y 250 Watt de salida. Cuando levante potencia a 1 watt el consumo se fue a 10 A y la potencia cayo a 200watt. inmediatamente se quemo el TR. Por eso mi duda de los trafos de salida recalentados. No veo otra cosa anormal. Por queria saber que tipo de cables son y donde los consigo.
Saludos y gracias. Le cuento que hace un par de años que vengo trabajando con las pallet y este el primer caso que me vuelan los transistores con esta pallet.

Saludos
18/07/2014 #7


Amigo, indicas que utilizaste una carga de 50 Ohms 60 Watts?, utiliza cargas superiores a la potencia a trabajar, revisa la carga, posiblemente se te haya malogrado, saludos.
18/07/2014 #8
Moderador

Avatar de tiago

moises calderon dijo: Ver Mensaje
Amigo, indicas que utilizaste una carga de 50 Ohms 60 Watts?, utiliza cargas superiores a la potencia a trabajar, revisa la carga, posiblemente se te haya malogrado, saludos.
Exactamente.
Puede ser eso o cualquier otra cosa que no se puede determinar porque no nos pones una foto de tu pallet.

Saludos
18/07/2014 #9


herrerasv dijo: Ver Mensaje
La verdad que tome todas las precauciones sugeridas antes de quemar los TR. prove con el vias en cero y menos de 1 watt y carga fantasma de 50 ohm 60 watts. El consumo era 7 amperes enm 45 vcc y 250 Watt de salida. Cuando levante potencia a 1 watt el consumo se fue a 10 A y la potencia cayo a 200watt. inmediatamente se quemo el TR. Por eso mi duda de los trafos de salida recalentados. No veo otra cosa anormal. Por queria saber que tipo de cables son y donde los consigo.
Saludos y gracias. Le cuento que hace un par de años que vengo trabajando con las pallet y este el primer caso que me vuelan los transistores con esta pallet.

Saludos
Seguramente tu carga de 50 Ohmios X 60Wattios ( potencia 10 vezes menor que tu pallet fornece) fue directamente al cielo (estropiouse) y con ROE infinita lo tan caro transistor naturalmente dañouse.
Quanto a lo cable de teflón busque en : http://red-sat.net/ o http://www.communication-concepts.co...coax-wire.html.
!Fuerte abrazo y buena suerte !
Att.
Daniel Lopes.
18/07/2014 #10


Daniel disculpa quise decir 600 watt. Les adjunto una foto de mi pallet.
Imágenes Adjuntas
Tipo de Archivo: jpg Pallet 600 watt BLF574.jpg (87,7 KB (Kilobytes), 151 visitas)
18/07/2014 #11


Los tornillos que sujetan el componente al disipador estaban puestos?, proque en la foto no se ven.
18/07/2014 #12


Si moises estaban puestos bien y con grasa siliconada. Solo puse el transistor arriba del otro para que vea como se prendio fuego. jaja.
19/07/2014 #13
Moderador

Avatar de tiago

Que bárbaro. a mí cuando se me han ido ese tipo de TR, no ha llegado a dejar huellas externas de ése tipo.
Simplemente, no funcionaba.

Saludos.
19/07/2014 #14


Si se ha producido un arco , que rompa de esa manera el componente, debes revisar entonces o cambiar los cables del trafo de salida,condensadores asociados, es muy caro el BLF574, como para arriesgar, saludos.
19/07/2014 #15


herrerasv dijo: Ver Mensaje
Daniel disculpa quise decir 600 watt. Les adjunto una foto de mi pallet.
Desafortunadamente la foto estas escura (sin luminosidad) suficiente para yo puder avaliar mejor lo que se passo.
Acaso algun capacitor esploto ese tiene que sener obrigatoriamente canbiado por otro identico y no puede sener canbiado por otro similar , los capacitores ceramicos son tipo Chip ATC (American Technical Ceramics) , http://www.atceramics.com/ y tal como los cables de teflon son dificiles y caros en si obtenir.
!Fuerte abrazo y buena suerte en tu mantenimiento!
Att.
Daniel Lopes.
16/09/2014 #16


Saludos a todos, hace poco tiempo adquiri una placa amplificadora con un BLF 574 el vendedor me dijo que era de 300 Vatios pero segun los datos tecnicos de este transistor me dice que viene para 600 Vatios.
Alguien me puede decir si el vendedor me dio mal las especificaciones y me soporta 600Vatios o realmente es de 300 vatios ahy les dejo la foto.
Agradezco su ayuda
Imágenes Adjuntas
Tipo de Archivo: jpg 600W-FMPB600C-87.5-108-574-720x680.jpg (100,5 KB (Kilobytes), 60 visitas)
17/09/2014 #17


Hola caro Don edwos2010 , ese pallet puede te fornir 600 Wattios en la salida , pero recomendo que saque del hasta 500Wattios por motivos de seguridad y garantizar una vida longa de funcionamento 24H sin problemas futuros , enpleye un generoso dissipador de calor mui bien acoplado a la base de cubre del pallet con una camada mui delgada de grasa siliconada entre els y refrigeración forzada si possible enpleando 4 ventoiñas (2 soplando aire fresco y 2 sacando lo aire caliente ), ayuste la corriente de reposo sin RF en la entrada del pallet conforme las recomendaciones del fabricante.No alimente ese pallet con mas de 48Volts ,otra recomendación mui inportant que NO puede sener olvidada es un eficiente detector de ROE (reflejadas)acoplado a un circuito de corte mui rapido (ligero) que apague imediatamente lo excitador en caso de una ROE maior que 2:1.Eses nuevos transistores tienem una ganancia mui elevada( 26 DB o 400X lineares) asi pocos Wattios de excitación(menos que 2W) es suficiente para lograr plena salida, portanto mui cuidado con lo excitador para no sobreexitar tu pallet.
!Fuerte abrazo y buena suerte en tu desahollo!
Att.
Daniel Lopes.
17/09/2014 #18

Avatar de homebrew

Hola colega tengo algunas preguntas:
¿Estos 2 Mosfets que se quemaron fueron lo que colocastes reemplazando a otro que venia antiguamente con la pallet de 600?
¿Podes poner fotos del mosfet original de la pallet y de los otros los que se te quemaron?
¿El disipador parece estar unido en su mitad como si fueran dos unidades justo cerca del cuerpo del mosfet?
¿En el equipo original donde funciona no tiene ninguna red de atenuadores a la entrada del pallet?
Aparte de sospechar de los coaxiales de drain y los capacitores atc de drain , mira bien toda la red de polarización de gate, yo cambiaría ese preset de bias por un multivueltas " ajuste mas fino " aparte de asegurarme de poner componentes nuevos que en realidad nu cuestan nada comparados contra el precio del mosfet, ante un estallido de ese tipo en el mosfet seguro esos componentes sintieron o se degradaron.
Otro detalle es que a todos los pallets que yo tengo reparados o vi , todos vienen montados sobre una plancha de cobre de 6 mm y esta luego se monta en el disipador final, parece que este no es el caso.

editado:
Se ve algo que parece ser la plancha pero pero confirmame, igual te digo que tiene pocos puntos de unión a masa " tornillos " y otra pregunta el bias lo sacan de los 50 v de drain? porque no veo otra entrada de alimentación para bias.

saludos Paolo
27/03/2016 #19

Avatar de vlayo

Voltage bias
moises calderon dijo: Ver Mensaje
Cuando estas trabajando con esos componentes y reemplazandolos, tienes que trabajar con menor tensión de alimentación, poner el bias en cero y sin excitación, con una carga adecuada de 50 Ohms y potencia en la salida, ajustar el bias de acuerdo a las recomendaciones del BLF574, y una vez hecho esto, aplicarle rf, pero tampoco mucha, hasta que estes seguro, que no hay algo defectuoso, como el tafo de salida que indicas o condensadores asociados, saludos
una pregunta cual es el voltage recomendado para bias?
27/03/2016 #20


vlayo dijo: Ver Mensaje
una pregunta cual es el voltage recomendado para bias?
Hola caro Don vlayo en realidad la correcta tensión de bias (VGS) depende en mucho de cada transistor y esa canbia de uno para otro.
Lo correcto es comezar con cero volts (0V) y lentamente aumentar hasta que la curriente de Dreno (curriente quiescente) sea obtenida.
Esa curriente es sin RF aplicada en la entrada del pallet amplificador y lo correcto valor desa debe sener lo sugerido por lo fabricante del transistor fornida en la hoja de datos tecnicos.
!Fuerte abrazoz y buena suerte desde Brasil!.
Att,
Daniel Lopes.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Circuitos de Radio

Transmisores, Receptores, Antenas...

Cerrar
Foros de Electrónica » Diseño analógico » Circuitos de Radio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.