Haz una pregunta
  Foros de Electrónica » Diseño analógico » Circuitos de Radio
Foros Registrarse ¿Olvidaste tu contraseña?
11/11/2011 #41
Moderador

Avatar de tiago

Hola, calculando un filtro LC adecuado, puedes eliminar el problema, no te sé decir mas.

En el subforo de fuentes de alimentación hay información mas extensa en cuanto a éste respecto, te sugiero que lo consultes allí, ya que seguro te pueden orientar con mas rapidez y eficacia.

Saludos.
18/11/2011 #42


me podrian enviar mas fotos del tx190, tengo uno pero no lo he podido armar
22/11/2011 #43


Lo siento ,pero es que el archivo tiene más de 2mb y no lo puedo volcar
22/11/2011 #44


puedes subirlo a un servidor externo tipo Megaupload etc y poner el enlace a mas de uno le puede ser de ayuda tu aporte.

saludos.
04/09/2012 #45


revisaste el cableado de señal?
el tema creo que esta muerto , pero aun asi creo que alguien es posible que lo lea , asi que posteo algo que parece ser se a pasado por alto , la señal de audio entra al escitador por dos conectores xlr , si usa ese tipo de conectores es que la señal de entrada es balanceada , si la fuente de sonido (mezclador) tiene salidas con conectores rca (sinch) que es lo mas normal , ocurre que si hacemos el cable que desde la mesa al codificador de estereo puedes tener problemas de ruido entre ellos ese pitido que describes , si es correcto todo lo que digo en cuanto el cableado tendras que hacer lo siguiente :
1º:fijate en cual de los pines del conector xlr es el signal + pueden ser o el 2 o el 3 (el 1 es masa
2º:es en ese el que tendras que poner el vivo (señal)
3º:los dos restantes seran la masa , es decir si la señal+ fuera el pin 2 tendrias que puentear 1 y 3 para desbalancear la entrada , lo que no se puede es dejar uno sin nada conectado , por eso al quitar los conectores de audio deja de hacerte ruido
4º:en el otro extremo del cable pondras el conector rca normalmente
espero que esto te ayude en algo , saludos
05/09/2012 #46


Pitido
Efectivamente asi es como pude solventar el problema

Muchisimas gracias por tu interés
05/09/2012 #47


me alegro
lou1390 dijo: Ver Mensaje
Efectivamente asi es como pude solventar el problema

Muchisimas gracias por tu interés
me alegro que te haya servido de ayuda , me dedico al sonido profesional y ese tipo de problemas es muy comun cuando el cableado no esta bien hecho , no estaria mal que alguien hiciera un mini.tutorial sobre eso , ya que con solo unas soldaduras se solucionan , la señal balaceada lleva siempre una masa y dos "activos" uno con señal + y otro con señal - , para llevar la señal balaceada a desbalanceada siempre tienes que unir a masa la señal- , bueno tras esta breve explicacion , reitero mi alegria por haberte servido de ayuda ,fijate la de vueltas que se le a dado a todo , y lo facil que era la solucion , saludos
07/05/2014 #48

Avatar de wilmerjavier

lou1390 dijo: Ver Mensaje
He probado colocar una fuente nueva y persiste,el cable de alimentación no tiene una tierra buena ,pero con el anterior emisor SINTECK lo alimentaba igual y no tuve ruidos.Probaré desconectando el audio del equipo subir y bajar el ajuste de sonido del excitador,por cierto este excitador lo conoce alguien pues tengo la duda de si le tengo que colocar algún jumper en las diferentes pias que tiene en partes del circuito del codificador y audio , es el mod. de Tugicom TX 190 ,podeis ver las caracteristicas y foto en la web, seguiré probando ,quiero conseguirlo! gracias a todos por vuestra ayuda....

hola cordial saludo amigos foristas, les comento que yo tenia el mismo problema, con mi transmisor de fm estereo, para solucionarlo fue que le coloque un buen polo a tierra a mi compu y al transmisor, tambien las entradas de señal del transmisor le coloque un buen cable blindado para evitar filtraciones y se le quito saludes..... atentamente wilmerjavier....
Imágenes Adjuntas
Tipo de Archivo: jpg transmisor estereo.jpg (6,7 KB (Kilobytes), 15 visitas)
08/05/2014 #49


Gracias por tu interés y explicación , un saludo cordial dese barcelona
11/05/2014 #50


Hola a todos , ese pitido en realidad es la frequencia de conmutación de la fuente de fuerça del ordernador que enbuera es supersonica (dezenas de Khz) , desafortunadamente es transformada en ese pitido molesto quando procesada en lo encoder estereo multiplex. Asi la mejor salida es agregar un bueno filtro passa bajos con frequenzia de corte ( -3Db) en 15Khz en los dos canales de audio (derecho y esquierdo) antes de ingresar en lo codificador estereo o transmissor estereo.
!Fuerte abrazo desde Brasil!
Att.
Daniel Lopes.
12/05/2014 #51

Avatar de wilmerjavier

hola saludes.... amigo daniel, puedes subir el esquema de ese filtro de bajos con corte en 15 khz, serias tan amable amigo, me gustaria construirlo y asi estar mas blindado a este molestoso y desesperante pitido cordial saludo......
13/05/2014 #52
Moderador

Avatar de tiago

Por aquí tienes algunas cosas ...

Saludos.
13/05/2014 #53


Hola a todos , dejo aca dos proyectos de filtros passa bajos con corte en 15Khz.
!fuerte abrazo desde Brasil!
Att.
Daniel lopes.
Imágenes Adjuntas
Tipo de Archivo: gif 15kHz low pass.GIF (8,2 KB (Kilobytes), 24 visitas)
Archivos Adjuntos
Tipo de Archivo: pdf 15khz_low pass filter.pdf (2,74 MB (Megabytes), 17 visitas)
13/05/2014 #54

Avatar de miguelus

Buenas tardes.

Esos Filtros con corte en 15Khz funcionan muy bien si los ponemos en el Receptor , la cuestión es que si los ponemos en el Transmisor bloquearemos las frecuencias superiores a 15Khz por lo que no podremos transmitir en estereo

Sal U2
13/05/2014 #55


miguelus dijo: Ver Mensaje
Buenas tardes.

Esos Filtros con corte en 15Khz funcionan muy bien si los ponemos en el Receptor , la cuestión es que si los ponemos en el Transmisor bloquearemos las frecuencias superiores a 15Khz por lo que no podremos transmitir en estereo

Sal U2

Hola estimado Don miguelus desafortundamente haora yo descuerdo de usteds una ves que son dos filtros, uno es para lo canal derecho y otro para lo canal esquierdo y eses son enpleados antes de ingresar en lo encoder estereo y no despues como pensas haora.
!fuerte abrazo!
Att.
Daniel Lopes.
14/05/2014 #56

Avatar de wilmerjavier

Hola saludes, bueno lo que dice el amigo daniel lopez, es verdad, funciona perfecto si colocas uno por canal antes de ingresar al code o al transmisor en si (en las entradas del transmisor), es mas e visto que le colocan filtros con corte de 10 khz, en ambos canales, para reducir el arrastre de los agudos en algunas canciones vienen con muchos agudos y se escucha muy biencuando pasan estos filtros..... una vez que estos filtros cortan esas frecuencias llega en encode o a la entrada del transmisor alli las procesa y les agrega la señal multiplez de 38khz y le divide en 19 khz y estan alli solas, y llegan al receptor sin afectar la calidad de audio ni el sistema estereo, es como si solo transmitiera graves y medios son frecuencias mas bajas y no por ser bajas no se afecta en lo absoluto el sistema estereo, en cambio si fueran frecuencias muy agudas estas intervendrian con la señal piloto de 19 khz, y el resultado es que parpadee o se apague por un momento la luz que indica el estereo en el receptor.... saludes.....
Imágenes Adjuntas
Tipo de Archivo: jpg transmisor.jpg (7,5 KB (Kilobytes), 2 visitas)
15/05/2014 #57

Avatar de miguelus

Daniel Lopes dijo: Ver Mensaje
Hola estimado Don miguelus desafortundamente haora yo descuerdo de usteds una ves que son dos filtros, uno es para lo canal derecho y otro para lo canal esquierdo y eses son enpleados antes de ingresar en lo encoder estereo y no despues como pensas haora.
!fuerte abrazo!
Att.
Daniel Lopes.
Buenos días.

Por ejemplo. Dispongo de un TX CZH-5C, dispone de dos entras de audio Stereo, una es Mic,y otra de Línea, si introducimos audio en cualquiera de ellas y con un Analizador de Modulación analizamos el audio recibido, veremos que no hay componentes de audio superiores a los 15Khz.

Si en las mismas condiciones, cortocircuitamos las entradas de audio, el Analizador de Audio seguirá sin ver componentes de audio.

Si ahora, en las entradas de audio, ponemos un LPF con corte en 15Khz de 6dB... 12dB o 18dB ¿De qué nos servirá?... atenuar sobre nada no ofrece ninguna mejora.

Si nuestro Transmisor está modulado por una señal que no se ha previsto, significa que hay algo que está funcionando mal, p.e. los Filtros del PLL mal diseñados son unos perfectos candidatos a producir tonos audibles, sobretodo si la frecuencia de referencia cae dentro de la banda de audio

Las fuentes Conmutadas en unión de equipos Transmisores, son una buenas candidatas a producir serios problemas, sobretodo si no tomamos las medidas oportunas para evitarlo.

En este tipo de Fuentes hay que tomar precauciones para evitar al máximo las interferencias "Radiadas" y las "Conducidas".

Siempre hay que tener la precaución de que todo el sistema tenga una correcta toma de tierra.

También hay que asegurarse de que los nives de audio introducidos a los equipos son correctos, de otra forma saturaríamos los Amplificadores de audio y la señal MPX sería impredecible.

Leyendo Post anteriores veo que el problema que inicio este hilo ya fue superado, la solución fue poner una correcta toma de tierra ver Post #46 y #48.

Como dicen los Gallegos… Las Meigas no existen pero haberlas “ailas”

Sal U2
15/05/2014 #58


Buenas tardes a todos, aún sostienen que el uso de un filtro pasa bajos en la entrada del codificador estéreo es la mejor solución para resolver el problema del silbato de la computadora.
En realidad ese silbato originalmente no es audivel porque el es supersónico (decenas de kHz), pero puede pasar a través del codificador estéreo y ser transmitido asi cuando llega al receptor y durante el processo de demultiplexar la señal multiplexada ese se hace audible y desafortunadamente molesta en mucho.
Att
Daniel Lopes.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Circuitos de Radio

Transmisores, Receptores, Antenas...

Cerrar
Foros de Electrónica » Diseño analógico » Circuitos de Radio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.