Haz una pregunta
  Foros de Electrónica » Diseño analógico » Circuitos de Radio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

26/10/2010 #381


Respuesta: PLL 1 vatio Veronica
Estimado alex20551, si tienes el cristal de 6.4 MHz, tiene que funcionar tu veronica, si el oscilador barre toda la banda de fm, no hay problema,puede que estes teniendo problema en el 74ALS74, tiene que ser ese codigo con A, o en su defecto 74F74, otro error es al programar los dip, switch, se comienza x el que junto al borde de la tarjeta,saludos,moises
27/10/2010 #382


Respuesta: PLL 1 vatio Veronica
Hola a todos.
Tengo recién montado el pll y tengo un problema de indicación del led del enganche. El pll está enganchado, pero el led amarillo (unlock) siempre está encendido y el verde (lock), salvo el instante en que pongo en marcha que destellea un instante, siempre está apagado. El caso es que el amarillo hace como si de un pll de un solo led se tratara, es decir que enciende a media intensidad y con el enganche del pll, va subiendo y bajando su intensidad rápidamente hasta que queda encendido correctamente. He sacado el 74LS86AN para saber qué hace el circuito de led y se enciende el verde, habiendo 5v en la pata nº 8 del zócalo. Pero cuando pongo el integrado, se enciende el amarillo, con 2.68v en la pata nº 8, hasta que engancha el pll, quedando 3.01v en la pata nº8 del 74LS86AN. Qué me podéis aconsejar y si alguien puede hacer mediciones de tensiones para comparar y saber si tengo algo anómalo y en qué parte. He probado con dos 74LS86AN y se comportan igual. También decir que la frecuencia de 6.25 Mhz, es exacta ya que he colocado un trimmer que me lo permite. En el circuito tanque he dejado uno sólo de 22pf, para barrer toda la gama y el trimmer es de 10-80 pf.

Un saludo a todos y gracias de antemano.
27/10/2010 #383


Respuesta: PLL 1 vatio Veronica
Amigos, el CI critico ahi es el 74ALS74, pueden utilizar el 74F74, una vez fijada la, frecuencia con los dip switch, tienes que buscar el enganche girando lentamente el trmmer o variable del vco, hasta qu se encienda el led de Lock, empezara a pardapadear hasta que se queda fijo, el eld de la salida, indica el nivel de rf, saludos moises
27/10/2010 #384


Respuesta: PLL 1 vatio Veronica
Si yo ya tengo el PLL enganchado. Lo único es la indicación del Led de LOCK que no se activa.
27/10/2010 #385


Respuesta: PLL 1 vatio Veronica
amigo verifica los transistores asociados al led, muchas veces uno sin darse cuenta se confunde con los codigos, la posicion de pines, etc.
27/10/2010 #386


Respuesta: PLL 1 vatio Veronica
siguiendo con este maravilloso tema del enganche jeje, yo arme el que tiene cristal de 4 mhz, lo hago funcionar con bateria, la frecuencia esta fija y no se corre para nada, exelente calidad de audio, buena potencia, poca pero efectiva, todo perfecto pero siempre me prende el led unlock pero aunque se baja la tension por falta de carga de la bateria siempre prende ese led y la frecuencia jamas se corre, hasta se apagan los led, hasta el de rf, debido a que se queda sin carga la bateria, la frecuencia siempre permanece estable, a quedado hasta en 6v la bateria y siempre estable en frecuencia, de la estabilidad que tiene lo uso asi y no le hago caso al led jajaja, saludos a todos.
28/10/2010 #387


Respuesta: PLL 1 vatio Veronica
Nada. Sigo igual. Funcionó pero ahora sigue igual.
28/10/2010 #388

Avatar de clausalan

Respuesta: PLL 1 vatio Veronica
Hola,

Transmisor FM veronica 1w y 1,5w com uno 2n3553, muy bueno y estable.

Saludos,
Imágenes Adjuntas
Tipo de Archivo: jpg veronica_pll.jpg (285,5 KB (Kilobytes), 310 visitas)
28/10/2010 #389


Respuesta: PLL 1 vatio Veronica
buenas amigos, me registre en el foro hace ya bastante tiempo y es la segunda ves que pido ayuda ya que en las anteriores pude reolverlo gracias a respuestas que ya estuvieron escritas y no habia nesecidad de preguntar de nuevo .... ahorra mi duda en este veronica es si puedo reemplazar el 2n4427 por un D400 y si es asi que clase de modificaciones deberia hacer gracias de antemano a todos los que me puedan ayudar
30/10/2010 #390

Avatar de adrian sala

hola muchachos, tengo una consulta sobre que impedancia de salida tiene el TX Veronica ya que me recomendaron un dipolo doble con bajada en cable RG59 con impedancia de 75ohms y no se si tengo que adaptar impedancia o conectar directamente al TX.

Gacias y saludos
31/10/2010 #391


hola a todos, bueno acabo de terminar mi veronica, pero no me funciona (arme solo el vco), no aranca en que puede estar fallando no consegui el varicap bb204 asi que le puse dos varicap comunes el de punto rojo o sera eso, alguien que me ayude.............
01/11/2010 #392


Ajusta tu vero con lo que tengas.
Hola a todos aqui les dejo esta informacion espero les sirva.
Para los ajustes debes tomar en cuenta lo siguiente:
Primero quita la alimentacion, apaga todo, ahora desconecta la alimentacion del PLL propiamente dicho, corta los puentes tanto de entrada al PLL y salida del mismo; es decir, vamos a trabajar primero con el vco que es la parte donde se genera la frecuencia de trabajo. vamos a ajustar nuestra frecuencia de trabajo, si no tienes frecuencimetro toma un radio y sintoniza la frecuencia para saber donde anda, si andamos fuera de nuestra frecuencia mueve el trimer, (observa hacia donde lo mueves) y busca en el radio, se fue hacia atras o hacia adelante?. Ahora sintoniza el radio en nuestra frecuencia y mueve el trimer en el sentido en que (observaste al principio) ponle una marca y Listo. Ahora programa los dip swich del PLL de acuerdo a la tabla de frecuencias, pon especial cuidado en esta parte porque si un swich queda mal programado vamos a tener problemas, con una regla marca nuestra frecuencia. Una ves hecho eso ahora si conectamos la alimentacion del PLL y soldamos los dos puentes de entrada al PLL y salida del mismo. Ahora prendemos nuestra placa y observa que sigue prendido el led rojo de unlock, bien ahora solo retoca hacia la derecha el trimer, haslo muy despacio, con calma observa como el led rojo empieza parpadear hasta que se apaga e inmediatamente se keda prendido el led verde de lock. Si no pasa nada, regresa el trimer a la marca para empezar otra vez.

Ahora has lo mismo pero hacia la izquierda, recuerda hacerlo con toda la calma del mundo. Prendio el led verde? entonces ya estamos en frecuencia, ahora conecta el audio y sientate a disfrutar de tu musica preferida, tomate un vaso de agua y siente la alegria indescriptible que da estas experiencias, je je je.


Si haces esto y no ocurre absolutamente nada, y sigue prendido el le d rojo de unlock, entonces tenemos problemas en la placa, date tu tiempo para revisar todo. Alguna pieza volteda o mal conectada, alguna pista en corto, algun voltage alterado en fin son varias cosas que pueden estar interfiriendo. revisa con calma y si ya corregiste esos detalles vuelve hacer lo dicho arriba. Suerte amigo espero haberte ayudado.

Te anexo una foto para que veas que es lo que vas a desconectar, te lo encerre en circulos de color rojo. en la pagina 18 esta la foto en rar.
__________________________________________________ _____________________________[/QUOTE]
03/11/2010 #393


Me di cuenta que mi audio de la vero esta muy bajito no se a que se debe les agradezco su colaborasion gracias
03/11/2010 #394

Avatar de dalsaur

Buena, estuve averiguado los circuitos integrado del pll en una tienda online y
me dieron estos como posible reemplazo, si me serviran?? que dicen ustedes.


74LS193 16 PINES DIP

74LS76N 16 PINES DIP

SN74LS86AN 14 PINES DIP

SN74LS74AN 14 PINES DIP
03/11/2010 #395


Amigo dalsaur, el 7aLS74AN, no te sirve, tiene que ser el 74ALS74, o en su defecto compra el 74F74, un abrazo

Perdon, el 74LS74AN, no te funcionara, por error inserte "a" en minuscula, debe ser el 74ALS74,o en su defecto como te indico el 74F74
03/11/2010 #396

Avatar de dalsaur

hola, moises, me podrias explicar el por que no servirà el 74LS74AN, , por aqui son dificiles esos circuitos integrados y esos son supestamente los remplazos, me podrian ayudar con datos de algunos reemplazos??
03/11/2010 #397

Avatar de adrian sala

Hola compañeros, aca subo unas fotos del mio para que lo vallan viendo paro le faltan las bobinas y un integrado que por falta de tiempo no he podido todavia, las fotos de mala calidad ya que solo dispongo de la camara web.

quiero agregarle un encapsulado de chapa para aislar por interferencia a toda la plaqueta alguien podria separarme las sonas en donde tengo que dividir y separar con laterales de chapa?

subo el layout para que lo marquen,

gracias y saludos.

[IMG][/IMG]
04/11/2010 #398


Amigo dalsaur, el 74LS74, no te sirve por su respuesta de frecuencia, no podra dividir la muestra de rf, los otros si te sirven, busca el 74F74, en lugar del anterior, un abrazo,
04/11/2010 #399

Avatar de dalsaur

moises calderon , gracias. consultaré con la tienda de elctronica aver si tienen el 74F74
06/11/2010 #400


la diferencia entre los integrados es la respuesta de frecuencia los LS son de 50MHz maximo y para el uso que le vamos a dar no sirven sin embargo los ALS y F son de 150Mhz y 125Mhz respectivamente consulten el Datasheet de los integrados, personalmente yo use el 74F74

Lamentablemente muchos de los vendedores de las tiendas de electronica no estan bien informados y segun sus listas los tomasn como reeamplazos que para los usos comunes si funciona pero para RF no.

A proposito yo me arme ya hace unos meses el diseño modificado con el Xtal de 4Mhz y funciona a la prfecion engancha bien y ni que decir la estabilidad y porsiaca no le puse el varactor BB205 sino dos varicaps bb105(con linea roja) unidos por sus catodos

A les envio algunas fotos del PLL que arme
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Circuitos de Radio

Transmisores, Receptores, Antenas...

Cerrar
Foros de Electrónica » Diseño analógico » Circuitos de Radio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.