Haz una pregunta
  Foros de Electrónica » Diseño analógico » Circuitos de Radio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

01/03/2011 #601

Avatar de fdesergio

No necesitas colocar los TR de potencia sin ellos te funciona, si miras el esquema veras que la señal de muestra del VCO para el PLL se toma antes del driver de potencia, lo que quiere decir que el VCO oscilara y el PLL enganchara sin los 2 TR de potencia, ya cuando resuelvas eso colocalos y tendras la potencia, chauuuuuuuuuuuuuuuu
01/03/2011 #602

Avatar de DavidGuetta

yamil2009 dijo: Ver Mensaje
Hola Redfield29 y a todos los colegas que se tomaron un momento para responderme, muchas gracias por el dato, cro que ya es bien ahora los transistores es tan en la misma posicion de la foto que mando Kenrios, he probado y manda la señal, oscila, nada mas que solo dura 1 a 2 segundos, luego desaparece, sera el trimer? yo le puse el verde, sera que debe ser el rosado o rojo? o estan mal los varicaps, yo use doa BB112, apenas lo pude sintonizar en 93.1 Mhz, no barre toda la banda FM, y solo lo pruebo un momento pues el primer transistor 2N4427. eso es normal?
Muchas Gracias!
deberias retocar la bobina de sintonia, si no das mas de 93.1 junta mas las bobinas para que agarre toda la banda fm. lo estas probando con el sintetizador conectado?
01/03/2011 #603


No estoy probando solo el VCO, pero no oscila bien, apenas lo conecto a la energia sintoniza uns instante y luego desaparece y ya no se capta nada en la radio al tratar de sintonizarlo. no entiendo que pueda llegar a ser.
01/03/2011 #604

Avatar de adrian sala

en lo que refiere al trimmer y los capacitores en paralelo he cambiado infinita variedades de capacidades y no modifica mucho la frecuencia, por lo que te diria que esa parte no es el problema, ya he comentado anteriormente que tuve que desechar los variacap BB112.
directamente no me anduvieron por la inmencidad de la variasion que tienen, 25 a 500pf. en cambio otros mas chicos hasta 80 pf o inclusive de 2,5 hasta 30pf como en mi caso andan mejor por la menor variasion que deben hacer con el voltaje.
estoy mas que seguro que cambiando esos variacap se te va asolucionar el problema, prueva y comenta. Saludos y Suerte amigo yamil2009.
01/03/2011 #605


Gracias Asi Lo hare.
Atte
YAMIL
02/03/2011 #606


Amigo Yamil, si estas utilizando un receptor de fm, para probar si el oscilador funciona, puede que ahi este tu problema, ya que al iniciar el funcionamiento, conforme se van cargando los condensadores, y el vco recibe su voltaje real de alimentacion, la frecuencia va variando, y quizas la frecuencia sale ya de la banda de sintonia de tu receptor, y por esa razon ya no la escuchas, tienes que ver la forma de conseguirte un frecuencimetro y verificar la frecuencia exacta a la que estas trabajando, y de acuerdo a eso realizar tus correcciones,para los eruditos, esta es una opinion,no necesariamente debo estar en lo correcto, saludos
02/03/2011 #607


Mi Veronica con LCD
Hola a todos los miembros del foro, ya he terminado mi Veronica LCD, he camciado los 2 varicaps BB112 por el BB204G, con el cual ya oscila y se puede captar ya sintonizando en la radio. Ahora contiunuo con el problema que el primer transistor marcado en el circulo rojo calienta demasiado, lo he probado con un cable coaxial y una antena, no entiendo que pueda llegar a ser, alguien puede darme una mano? tengo miedo que llegue a quemarse y estropee todo el circuito, pues aun no le pongo los integrados para probarlo con ellos.
Atte YAMIL NOGALES
Imágenes Adjuntas
Tipo de Archivo: jpg DSC07609.jpg (121,9 KB (Kilobytes), 203 visitas)
02/03/2011 #608

Avatar de adrian sala

Hola yamil2009

bueno un problema menos, si esta foto es la actual o antes de cambiar los transistores Q1 Y Q2 por que SIGUEN ESTANDO ALREVES, que transistores son? lo que te puedo decir es que cuando el segundo transistor esta quemado el primero siempre hierve, te digo es facil que se queme, el de la salida con nada le vuela la chapa.
no he visto disipador en los transistores, por lo que se ve en la foto esta todo como debe ser excepto Q1 Y Q2 que no se cuales son y es lo unico que se ve inusual.
02/03/2011 #609


Segun he probado, son BF494 el transistor esta asi, mirandolo de la parte plana y la convexa hacia atras el orden de las patas es: la primera pata es la base luego el emisor y colector. es asi como tengo los transistores aqui, no se que marca son, los 2 de salida son 2N4427
02/03/2011 #610


Listo Ya esta, ahora si ya descubri cual era el problema, habia una mala conexxion en L7 no estaba haciendo buen contacto la soldadura.
Ahora si solo me falta probarlo con los circuitos integrados, Quiero agradecer a todos los colegas que me colaboraron En Especial a Adrian y a Moises. ya publicare las fotos desde que empece la placa.
GRACIAS
Atte
YAMIL
03/03/2011 #611


Yamil, esta pendiente lo del protector,estoy buscando mis archivos, los baje a CD's, y no lo encuentro, de no hallarlos, scaneare mis copias, y las subire, un abrazo
04/03/2011 #612


Gracias Moises, espero las encuentres y las subas.
Atte YAMIL
05/03/2011 #613


circuito de proteccion
Amigos,subo el circuito, espero les sea de utilidad, un abrazo, controla Roe, y temperatura,se debe utilizar un termistor de 10k,alguien del foro me lo paso, si no me equivoco, es el sistema que utiliza el M31, saludos
moises

Ahi va algo mas, saludos
Archivos Adjuntos
Tipo de Archivo: rar CIRCUITO DE PROTECCION TX.rar (682,3 KB (Kilobytes), 608 visitas)
Tipo de Archivo: rar M31.rar (1,24 MB (Megabytes), 453 visitas)
05/03/2011 #614


que buen aporte amigo moises, muchos saludos
06/03/2011 #615


Gracias amigo,me alegra en verdad poder contribuir con alguna informacion, que sea util a los amigos def foro, un abrazo
07/03/2011 #616


En verdad es oro lo que aportas. Volviendo al veronica... estoy algo trabado con el pll... estoy tratando de hacerlo con componentes fáciles de conseguir en cualquier kiosko de barrio... ya tengo la parte del oscilador de referencia con cristal de 4mhz (cd4060 y cd4017) y el prescaler es un sab6456. El comparador de fase es un cd4030 y el divisor programable es lo que me trae problemas... en principio quise usar un cd4040 pero tuve problemas para hacerlo "versatil"... para que divida por cualquier número tenía que poner un diodo en una de las salidas además de setear con llaves. Probé el que publicó japifer, incluso poniendo los leds para ver que hace pero cuenta de forma regresiva y se para al llegar a 0 el tercer 74ls193... no estoy muy seguro de que así deba funcionar y no tiene mucha pinta de estar dividiendo... sugerencias?
07/03/2011 #617


Moises una pregunta? donde se conecta el detector de ROE del circuito de proteccion, a que parte del trasmisor o del linear debe ir y como?, disculpen si la pregunta esta por demas para algunos colegfas.
Gracias
08/03/2011 #618


amigo yamil2009, en la salida del lineal despues del pasabajo haces una pista paralela con la pista de la salida de 0,50 x 5,00 cm y en un lado pones 2 resistencia de 100 ohm en paralelo y a masa, del otro lado va a la entrada del circuito, espero haberme expresado bien , muchos saludos y espero no equivocarme
08/03/2011 #619


Amigo Yamil, la informacion que te brinda exetv es correcta, hay que preparar una tarjeta, que te detecta la desadaptacion, buscare en mis archivos, y la subire, para tener una informacion mas clara, y la puedas preparar, una evz lista esta, se conecta a la entrada detectora de roe, y en la prte central del trimpot de la placa de proteccion, se debe medir, sin roe, una tension de 0.5 voltios,, naturalmente con el tx funcionando, cuando detecta algun nivel de roe, que sobrepase el voltio, se apaga el equipo, la tarjeta, tambien tiene un circuito soft start, que da un ligero retardo, para permitir que los condensadores de la fuente del Tx. , no reciban bruscamente la tension inicial, saludos
moises

Amigos, en el siguiente link : Antena para FM. Cálculos y realización práctica, ajustes..., hay unos circuitos para preparar el detector de Roe, lo posteo Van der Ziel, , tiene que tener el programa Eagle, para poder abrirlo, un abrazo
09/03/2011 #620


Buen dia a todos los compañeros de este maravilloso foro soy de valencia, venezuela les escribo para preguntarle a kenrios en donde compraste algunos de los componentes como el cristal de 7.2 mhz los tr br494 y el ic Lm7001 y los varicap bb112 tengo en mente armar este transmisor y estoy ubicando todos los componentes, veo que tu ya lo tienes totalmente armado, gracias, saludos a todos...
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Circuitos de Radio

Transmisores, Receptores, Antenas...

Cerrar
Foros de Electrónica » Diseño analógico » Circuitos de Radio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.