Haz una pregunta
  Foros de Electrónica » Diseño analógico » Circuitos de Radio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

21/03/2011 #641


hola a todos. hice el pll con lm7001 y funciona muy bien. el cristal de 7.2Mhz lo saque de un autoradios de marca akita y tambien se utilizan en los equipos de sonido. para quien necesite de estos critales deben pasar por los talleres de electronica y fijarse en el cristal de la parte sintonizadora de radio. suerte a todos y en especial a mi.
22/03/2011 #642


Hola a todos amigos del foro les comento que ya empecé a probar el vero con lcd pero la verdad he tenido muchos problemas como los mencionados aca en el foro los cuales son, no logro visualizar nada en la pantalla lcd, no encienden ni el led de RF ni el led de enganche, como no dispongo de frecuencímetro estoy probando el vco con un receptor de fm pero se ajusta la frecuencia por un momento y luego se cae. Tambien medi la potencia de salida pero noté que había momentos en que la potencia disminuía y luego aumentaba otra vez, estoy usando carga fantasma con resistencias en paralelo y un pequeño medidor de potencia. Agradecería mucho su ayuda para así corregir los problemas que se presentan en mi vero. Hasta luego y gracias a todos
24/03/2011 #643


Hola Amigo Kenrios. Un saludo. Pues bien a mi tambien me fue asi, la frecuencia apenas aparecia y luego desapareceia. la solucion es que tienes que cambiar el Varicap por el BB204G con este la señal se queda. Yo actualmente estoy en la etapa de llenar mi PIC, aun no lo consigo ahcer, una vez que lo termine estara liso y terminado.
Espero haberte ayudado en algo.



Con respecto a otra cosa, no se si seria posible que nuestro Amigo Redfield pudiera publicar que integrado uso y si hizo alguna modificacion al Compresor PIRA que muestra en esta parte del foro
PLL 1 vatio Veronica

seria de gran ayuda para nosotros que intentamos armarlo tm. Nada mas que no enconyramos el INTEGRADO, o talvez el lo cambio por otro?
GRACIAS anticipadamente AMIGO REDFIELD
24/03/2011 #644


Hay circuito nuevo?
Hola, soy de Argentina y he armado dos veronica con lcd y funcionan de 10. Ahora vi que hay otro modelo. Està el impreso pero no el circuito ya que tiene algunas modificaciones con respecto al otro. Si puedo subo una foto ya que es la primera vez que posteo en este foro. Con las disculpas al autor modifique el texto y puse el nombre de mi hija en el display. Mis felicitaciones. Muy buen trabajo y exelente estabilidad.

emiajleugim
Archivos Adjuntos
Tipo de Archivo: rar Vero.rar (853,4 KB (Kilobytes), 413 visitas)
24/03/2011 #645


Hola Yamil, en el post que me dices yo no armé ese compresor de PIRA, solo publiqué unas fotos que me envió Em4zzz, y el es el mas indicado para responder a tu pregunta sobre que integrado usó. No obstante te comento que el TL272 es un operacional doble de alta calidad. Según veo en su datasheet es pin por pin compatible con el TL072, TL082 (con entrada FET) y también con el NE5532 como amplificador operacional.

Amigo Emiajleugim, gracias por las felicitaciones y también te felicito a ti por la modificación lograda. No he subido el diagrama por falta de tiempo, pues mi trabajo me tiene muy ocupado. Aún así en cuanto puedo, continuo mejorando la versión del veronica LCD y la comparto con los amigos del foro.

Saludos.
25/03/2011 #646


Esperarè. . .
Hola. Mis felicitaciones fueron por demàs sinceras ya que he probado muchos circuitos de sintetizadores y me quedè impresionado con la estabilidad y el buen comportamiento de este, ya que por aqui es muy mentado el M-31 y despues de varias pruebas estoy seguro que tu trabajo es de primera. Estarè a la espectativa del nuevo circuito. Nuevamente gracias por compartirlo.

emiajleugim

Para estudiar un poco o experimentar les subo algo del M-31.-
Archivos Adjuntos
Tipo de Archivo: rar M-31.rar (451,6 KB (Kilobytes), 350 visitas)
25/03/2011 #647

Avatar de adrian sala

Mucas garcias Amigos por compaqrtir sus conocimientos

emiajleugim, Gracias por compatir los datos del M-31, de seguro que los amigos del foro le van a meter mano para probar.
Muy bueno te quedo el Vero, Felicitaciones.

Redfield29, nuevamente mis felisitaciones para ti por tus aportes y las nuevas verciones del vero y todas sus mejoras, la verdad que hay tela para rato con tus aporte.

Saludos a todos lo que colaboran diariamente.
26/03/2011 #648


Hola a todos les comento que ya solucioné algunos problemas que tenía, lo del display lo solucioné colocandole una resistencia en la entrada positiva de iluminacion (pin 15) al parecer consumia mucha corriente y por eso me daba error creo que es defecto de fabrica, lo del led de enganche se solucionó también era el mismo display que estaba haciendo mal contacto en la tarjeta, probe la banda FM y me engancha en todas solo tengo que hacerle un pequeño ajuste en el capacitor variable cuando voy de punta a punta, no es necesario tocar las bobinas, lo unico que me falta corregir es el led de RF no enciende, he probado la salida y tengo potencia de aprox. 1W, pero no sé porque no me enciende ese led. Tambien les comento que cuando engancha tambien suprime las bandas pares, es decir, por ejemplo si transmito en una banda de 100.1 Mhz tambien abarca la 99.9Mhz y la 100.1Mhz, a que se deberá esto será porque no lo estoy probando con una antena?. Gracias a todos por su ayuda, hasta luego
26/03/2011 #649

Avatar de fdesergio

kenrios dijo: Ver Mensaje
Hola a todos les comento que ya solucioné algunos problemas que tenía, lo del display lo solucioné colocandole una resistencia en la entrada positiva de iluminacion (pin 15) al parecer consumia mucha corriente y por eso me daba error creo que es defecto de fabrica, lo del led de enganche se solucionó también era el mismo display que estaba haciendo mal contacto en la tarjeta, probe la banda FM y me engancha en todas solo tengo que hacerle un pequeño ajuste en el capacitor variable cuando voy de punta a punta, no es necesario tocar las bobinas, lo unico que me falta corregir es el led de RF no enciende, he probado la salida y tengo potencia de aprox. 1W, pero no sé porque no me enciende ese led. Tambien les comento que cuando engancha tambien suprime las bandas pares, es decir, por ejemplo si transmito en una banda de 100.1 Mhz tambien abarca la 99.9Mhz y la 100.1Mhz, a que se deberá esto será porque no lo estoy probando con una antena?. Gracias a todos por su ayuda, hasta luego
Sin antena??? asi lo dañs en un ratico, coloca al menos una carga fantasma, chauuuuuu
26/03/2011 #650


Saludos y gracias por responder.
sí, lo tengo con una carga fantasma y un pequeño medidor de potencia, el problema es el led de RF no enciende a pesar que tengo 1W en la salida del TX, otra cosa los capacitores son de 2.2pF y no de 2pF, influye esto en que no encienda dicho led?, y lo otro que queria preguntar, es normal que cuando sintonize una emisora esta tambien abarque 100khz antes y después, es decir me abarca con un ancho de 200 khz creo que es así. Nota: como no dispongo de un frecuencimetro lo estoy probando con un receptor de fm y sin meterle audio y noto que la emisora en el receptor la cual estoy transmitiendo queda en silencio total, pero si subo o bajo en el receptor 100khz sigue en silencio el receptor pero a la siguiente impar o a la anterior no, espero haberme explicado bien y así saber si es normal o es que tengo algun problema. Gracias
26/03/2011 #651

Avatar de fdesergio

Primero ajusta la frecuencia y luego debes ajustar el filtro de salida, realmente no conozco que tan eficiente sea el filtro de salida personalmente a no me presento ese problema, revisa los condensadores del filtro de salida y ajustalos para cada frecuencia , chauuuuuuuuuu
26/03/2011 #652


ok amigo lo haré
30/03/2011 #653


hola men...agradezco que hayas pasado el vero modificado...
pero tengo ciertas dudas...??

¿ el pic 16f84A que esta en el pbc que pasastes....viene programado para leer las frecuencias y mostrar en pantalla la frecuencia..es decir si tengo que instalarlo....y listo....ono...

digo pues ya que nunca he trabajado con estos pic.

y la otra duda es que si cualquier pantalla lcd me sirve

o me darias una referencia facil de averiguar en el mercado....

Gracias...
30/03/2011 #654

Avatar de fdesergio

dicksonjo dijo: Ver Mensaje
hola men...agradezco que hayas pasado el vero modificado...
pero tengo ciertas dudas...??

¿ el pic 16f84A que esta en el pbc que pasastes....viene programado para leer las frecuencias y mostrar en pantalla la frecuencia..es decir si tengo que instalarlo....y listo....ono...

digo pues ya que nunca he trabajado con estos pic.

y la otra duda es que si cualquier pantalla lcd me sirve

o me darias una referencia facil de averiguar en el mercado....

Gracias...
El PIC lo compras en blanco debes programarlo con el archivo .hex, el LCD sirve cualquier alfanumerico, chauuuuuuuu
31/03/2011 #655


Saludos a todos los del foro alguien tiene un buen proyecto con el mrf151g
me urge hacer un amplificador de 300w si alguien tiene un diagrama con pcb se lo agradeceria mucho gracias
31/03/2011 #656


en este mismo hilo, hay unos enlaces, revisa todo el foro, lo subio Viczea, saludos
31/03/2011 #657


Buenas tardes saludos a todos, les comento que ya tengo casi listo el veronica con lcd + pic16f84, ya esta generando rf (1vatio), ya tiene el lcd y el respectivo pic programado lo unico que me falta es el ic lm7001 no he logrado ubicarlo tengo mas de una semana buscandolo y nada, en lo que lo tenga al 100% les comento y tratare de subir unas fotos, gracias a todos... saludos....
31/03/2011 #658

Avatar de fdesergio

Marin7878 dijo: Ver Mensaje
Buenas tardes saludos a todos, les comento que ya tengo casi listo el veronica con lcd + pic16f84, ya esta generando rf (1vatio), ya tiene el lcd y el respectivo pic programado lo unico que me falta es el ic lm7001 no he logrado ubicarlo tengo mas de una semana buscandolo y nada, en lo que lo tenga al 100% les comento y tratare de subir unas fotos, gracias a todos... saludos....
Lo podes ubicar en un deshuece de equipos de audio de casero ese IC se usa como PLL para el sintonizador de FM, igual a su lado encontras el Xtal de 7.2Mhz, busca en los talleres ahi lo encontras, tambien en las tiendas de electronica que vendan repuestos para reparacion electronica, chauuuuuuuuu
01/04/2011 #659


hola atodos los del foro por hay alguien subio un proyecto llamado paso final bacancito
me interesa armarlo me pueden ayudar con los valores de las resistencias y los diodos?


gracias de antemano!
02/04/2011 #660


Hola a todos
Aun sigo luchando con el vero, no he podido conseguir el bb204g asi que me tengo que conformar con el reemplazo que tengo que es el nte613 con una variacion de 19.8 a 24.2pF como maximo, el vco corre toda la banda solo que es muy sensible para cambiar las bandas y he notado que una misma banda se repite durante el recorrido del vc1 será ese mi problema que cuando engancha el pll abarca las bandas pares por encima y por debajo tambien ya que he revisado la parte del filtro del vero y todo esta tal cual el diseño propuesto. el otro problema que no he podido resolver es el led de rf no enciende por nada he cambiado el transistor, los diodos y nada. Tambien tiene bajo volumen (este lo he probado por medio de software, para darle preenfasis y todo lo demas pero solo aumenta un poco y no se escucha muy bien y tambien tiene un ruido de fondo) si alguien me puede ayudar se lo agradeceria muchisimo.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Circuitos de Radio

Transmisores, Receptores, Antenas...

Cerrar
Foros de Electrónica » Diseño analógico » Circuitos de Radio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.