Haz una pregunta
  Foros de Electrónica » Diseño analógico » Circuitos de Radio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

17/12/2011 #941

Avatar de jarod10

Hola.

Zacarini: Si vas a probar y/o ajustar cualquier transmisor y/o excitador de RF debes colocarle una carga fantasma ó ficticia de 50 Ohmios, de lo contrario corres el riesgo de estropear en transistor final. no puedes ajustarlo con la antena, ya que esta tambien debe estar cortada y sintonizada a la frecuencia del transmisor para un optimo desempeño y transferencia de energía a ésta. Una vez que tengas ajustado el transmisor con la carga fantasma procedes a ajustar la antena con un medidor de ondas directas y reflejadas.

Verifica que los diodos led´s no tengan la polaridad invertida.

Saludos, Jarod10.
19/12/2011 #942

Avatar de zacarini

Hola de nuevo. El tema pll me está entusiasmando. Logro conectar, como se ve en la priemra figura, pero se escucha mucho ruido de fondo, como si la masa estuviese en contacto con algo y de repente el pll se desengancha (figura 2) y ya queda fuera de sintonia. Tengo que volver a encender para que resintonice, pero vuelve a pasar lo mismo. He revisado todos los contactos, pero seguro, seguro, que el problema viene de ahí. La solución siempre es más sencilla de lo que a veces pensamos. Si acaso pregunto por si fuese otra cosa. Un saludo.
19/12/2011 #943


djxander dijo: Ver Mensaje
he leido todo y quisiera saber sobre el impreso que ya esta modifica con 4mhz solo hay que hacer la plaqueta en baquela y soldar los componentes y ya o hay que modificarle halgo mas???????? ya estoy a punto de conseguir todo para montarlo hecho y probado asi que espero me ayuden y me respondan gracias
PLL 1 vatio Veronica
Sique este hilo, es la ultima actualizacion que se hiso y asi es como quedó finalmente, el integrado insertado como debe ser. Hay otros, pero este quedó más bonito, es correcto como está. Si sigues el hilo de Dircio podras bajar varios datos e imagenes que te servirán.
No olvides que todas las aportaciones de todos, son sumamente importantes para tu proyecto porque hemos andado un largo camino y aprendimos mucho, yo solo aprendí y aporté en agradecimiento a todos.

Feliz Navidad!!! Me voy de vacaciones, Un abrazo a todos y Feliz año 2012. Desde México que aunque esté plagado de delincuencia, :enfadado:nos arriesgamos a salir ojalá cuando regrese a casa ya se haya acabado todo y podamos vivir en paz.
10/02/2012 #944


Dircio dijo: Ver Mensaje
Hola amigo, podrias utilizar un circuito integrado diferente para tu cristal de 38khz por ejemplo JRC2035D, asi con 1 solo circuito y ese cristal obtienes todo. Voy a buscar en mi archivo ese circuito y lo subo, yo arme uno con eso.
Y por otro lado si no es mucho pedir que subas el diagrama del compresor veronica porque recien armè uno y tengo algunos problemas. te agradecerè bastante amigo.
Perdona la demora amigo Dircio pero la ocupaciones no medejaban ay ademas estuve de vacaciones largas pero aqui estoy de nuevo... el archivo que te envio es de unas tesis de grado de alguien de aca de colombia, me parecio interesante es una publicacion libre, asi que no hay problemas a demas los circuitos son casi todos de veronica ahi se encuentra la targeta procesadora de audio compresor... gracias por tu aporte no lo he visto todavia pero ya me pong en eso espero te sirva esta info...
Archivos Adjuntos
Tipo de Archivo: pdf Emisora de fm.pdf (1,25 MB (Megabytes), 511 visitas)
27/02/2012 #945


Pcb del PLL Veronica con el Pic 16F84A y Pcb del Codificador
Un saludo nuevamente a todos, les entrego otro aporte de mi parte ahora es con el pcb para el Vero con el Pic 16F84A, con ciertas mejoras que podrán apreciar, también tienen el pcb y el posicionamiento de los componentes de 2 Codificadores. Espero les pueda servir, hasta pronto.
Archivos Adjuntos
Tipo de Archivo: pdf Posicion-Comp.pdf (63,0 KB (Kilobytes), 455 visitas)
Tipo de Archivo: pdf Pcb-Pll-2012.pdf (52,3 KB (Kilobytes), 452 visitas)
Tipo de Archivo: pdf Posicion-Codi.pdf (32,9 KB (Kilobytes), 330 visitas)
Tipo de Archivo: pdf Pcb-Codi.pdf (28,3 KB (Kilobytes), 290 visitas)
Tipo de Archivo: pdf Cod-01.pdf (30,2 KB (Kilobytes), 300 visitas)
Tipo de Archivo: pdf Cod-02-Pcb.pdf (30,0 KB (Kilobytes), 287 visitas)
Tipo de Archivo: pdf Cod-03-Comp.pdf (34,0 KB (Kilobytes), 303 visitas)
Tipo de Archivo: pdf Cod-04-Diag.pdf (1,01 MB (Megabytes), 466 visitas)
24/03/2012 #946


Hola amigos

estuve revisando la salida de PD2 del LM7001, pues al haber enganche tengo salida de 5V. y esto a su vez debe pasar por el 74ls86, para activar la base del BC548A, llegando a encender el led, todo esto en hardwware armado.
Sin embargo en el circuito no se enciende el led, obtengo en la salida del 74ls86 cero logico...si alguien me puede ayudar, se los agradecere

saludos
12/04/2012 #947


hola buenas noches tengan todos soy nueva en este foro lo eh leído ya muchas veces y empece a construir mi transmisor con el pic16F84A, me parece un proyecto maravilloso y lo mejor es que ya lo tengo listo luego les mostrare mis fotos, mi transmisor le hice unas modificaciones con respecto a la dificultad de conseguir los componentes.
Sin embargo este me funciona logro escuchar mi transmisión pero tengo una duda ustedes dicen que el Q3 (BC558A) debería tener una voltaje entre (3 a 5) y yo tengo un voltaje de 8.94V y no logro hacer que este baje aun moviendo el CV1 del oscilador este no me altera el voltaje pero si me varia la frecuencia y otra cosa al presionar los pulsadores no me hace ninguna variante de sobre la frecuencia.

Por favor les agradecería un poco de su tiempo y así poderme brindar su ayuda, luego les digo las modificaciones de componentes que le hice y en lo que pueda les mostrare mis fotos de mi Tx... xD
15/04/2012 #948


hola Yamil pero aun no puedo mandar MP soy nueva y me faltan mensajes =(
Gracias por tu respuesta, hice el montaje del tx con lcd y pic16f84a, los cambios que utilice fueron los siguientes el varicap use 2 mv2105, Q4 y Q5 use C1970, Q3 BC327, todos condensadores variables que estoy utilizando son de color marrón de 3 patitas le quite la parte donde va el 78L05 porque utilice una fuente de computadora los alimente por separado 12v y 5v.

por alguna razón no me da el cambio de frecuencia con los pulsadores y el voltaje en el Q3 es de 8.95V y no varia absolutamente nada cuando muevo el trimer del oscilador, otra cosa es que el led amarillo siempre esta encendido y el led verde no me enciende para nada =( agradezco tu ayuda aportada xD
16/04/2012 #949


Kennyme, un gusto saludarte y espero poder ayudarte, en primer lugar, antes de colocar el integrado PLL, debes logar que l VCO, funcione en toda la banda FM, esto con el Trimmer que tienes junto a las bobinas, una vez que hayas logrado que el oscilador trabaje desde los 88 hasta los 108, ya puedes instalar el LM7001, programas, digamos la frecuencia 100.1, luego hay un botón que dice set, debes presionar este para fijar la frecuencia, una vez logrado esto, con el trimmer del VCO, vas girando lentamente, hasta lograr el enganche y se encienda el led de lock, y te muestre en la pantalla que ya esta enganchado, una vez que has logrado todo esto, procedes a sintonizar las etapas finales hasta lograr la máxima potencia, me olvidaba indicarte, que siempre que hagas estas pruebas, instales en la salida de antena , si es que dispones de una carga de 50 Ohms, o en todo caso sueldes una resistencia de 47 Ohms 1 vatio en los terminales de salida RF,para evitar dañar tu transistor de salida; cualquier duda estoy a tu disposición y en lo que pueda ayudarte, saludos
16/04/2012 #950


hola moises calderon gracias por tu tiempo, realmente no me eh fijado que tanto recorre la banda de FM, pero si se que me recorre un buen trazo, mi transmisor al momento de encender arranca en 102.5M le bajo la frecuencia a 100M como debería ser por defaut pero igualmente no me enciende el led verde, otra cosa solo tiene 2 botones frecuencia + y -, no ubico cual es el de set xD
Le eh sintonizado los trimmers de potencia al máximo, y siempre lo eh encendido con una carga que le construí.
Imagino que tendré que mover el trimmer muy lentamente y esperar un poco por cada movimiento a ver si este me logra encender el led verde de enganche?
el voltaje de 8.95V en el Q3 me interfiere en algo con lo que me respecta el enganche? en caso tal que así fuera como podría bajarle ese voltaje?
18/04/2012 #951
Moderador

Avatar de tiago

viczea2002 dijo: Ver Mensaje
Colegas:
Alli va el PCB (Las pistas), en cuanto a la lista de componentes lo pueden sacar del diagrama que se subio en el envio anterior; finalmente, respecto al programa del PIC el colega REDFIELD29 lo subira en el transcurso de hoy.


EDITADO: Se agrega la lista de componentes
Hola, Hablas de que el alambre para las bobinas es Nº 18, ¿A que corresponde en milimetros?

Saludos.
18/04/2012 #952


Hola tiago el equivalente del alambre awg 18 es 1.02 mm, saludos....
18/04/2012 #953


oops,perdon kennyme, en realidad esa tarjeta no trae el boton set, tienes que revisar los varicaps, tambien tiene mucho que ver el trimmer que va junto a las bobinas del oscilador,seria ideal si pudieras subir fotos de tu tarjeta, como te indicaba en el MP, que te envie, saludos
19/04/2012 #954


hola Moises, de nuevo aquí les adjuntos 2 imágenes de mi tarjeta y de mi vatimetro que estoy utilizando, también aprovecho la oportunidad de preguntarles para saber si alguien sabe como utilizarlo para hacer la medición de la potencia de salida de mi transmisor.
muchas gracias.
como pueden ver le quite el 7085 y le conecte la fuente de 5v directamente luego del puente
Imágenes Adjuntas
Tipo de Archivo: jpg Tx 1.jpg (389,4 KB (Kilobytes), 206 visitas)
Tipo de Archivo: jpg Tx 2.jpg (386,4 KB (Kilobytes), 171 visitas)
Tipo de Archivo: jpg SWR Meter.JPG (375,0 KB (Kilobytes), 138 visitas)
20/04/2012 #955


Hola kennyme, te sugiero que veas este post : Transmisor FM, PLL (Redfield29) ver.2.0 porque se han modificado algunos componentes, para mejorar el circuito que ensamblaste, saludos
23/04/2012 #956


un saludo para todos por aca, ya revise el post: Transmisor FM, PLL (Redfield29) ver.2.0, y me parece muy interesante pero por los momentos estoy terminando este. gracias por el dato xD
saben me puse a hacer algunas pruebas de voltajes y ajustes en los trimmer y mi transmisor logro enganchar pero por poco tiempo.
Otra cosita es que me hizo el enganche luego de un rato que estuve sin hacerle nada el cual no entendí porque me engancho xD y mucho menos entendí el porque se desengancho =( y no volvió a enganchar más esta media rara la cosa ^^,
23/04/2012 #957

Avatar de Em4zzz

Consíguete un frecuencimetro amigo, porque por lo que leo, ese oscilador está totalmente fuera de banda, saludos.
24/04/2012 #958


Kennyme, al sugerirte que revises los post indicados, no lo hice con la intención que hagas otra tarjeta, solo que revises el diagrama, y en la versión actualizada con los 3 integrados, el amigo Redfield, hizo cambios de algunos valores en los componentes, también me uno a la sugerencia de Em4zz; luego , quizas al grabar el Pic, omitiste algo; al cambiar de frecuencia deberias ver cambios en el voltaje que va al VCO, saludos
25/04/2012 #959


Hola Kennyme:
Tiene mucha razon Em4zz y Moises, primero poner el oscilador en el rango comercial 88 a 108Mhz; si no le pones atención a esto, dificilmente podras enganchar con ningun PLL, es por eso que parece que te engancha y luego ya no, está totlamnte fuera de rango.

Saludos Em4zz amigo mio.
02/05/2012 #960

Avatar de vlayo

DavidGuetta dijo: Ver Mensaje
Hare la campaña para armarme ahora mi propio tx de 7W con el C1971 (El de más potencia que haya logrado sacar en mi ''historia'' jeje)... Es probable que vaya a santiago y pase al Casaroyal para comprar los componentes... Claro que lo que me falta es un Choque de RF de 1uH de esos que son azules redondos con dos puntitos arriba y uno al costado (de patas axiales)... ademas de un diodo varicap y un capacitor de 3,3pF.

El 2SC1971 saca 7W con entrada de 150 - 200mW, ideal con el uso del 2SC2053 que solo necesita 4mW !

Subo el diagrama del transmisor que quiero armar (el trt final lo reemplazaría por un 2N2219A Motorola)...



Y el ampli con el C1971.



Si puedes tomale unas fotos de los C1971 con la del transmisor digital para que las veamos.


Tanto tiempo sin hablar munenito... ojalá que desde ahora tengas mas disponibilidad para estar en el foro y que entre todos podamos aportar nuestro conocimiento a nuestra aficion, en este caso la RF y radiodifusion .


Suerte y Saludos !
DavidGuetta tengo una pregunta yo tengo un 2n2219a de motorola y tengo el c1971 como puedo conectarlos para sacar al menos 5 w yo tengo el diagrama de ambos por separado, subo el diagrama del 2n2219a. muchas gracias
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Circuitos de Radio

Transmisores, Receptores, Antenas...

Cerrar
Foros de Electrónica » Diseño analógico » Circuitos de Radio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.