Haz una pregunta
  Foros de Electrónica » Diseño analógico » Circuitos de Radio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

30/10/2012 #1021


Dircio dijo: Ver Mensaje
Hola Tinch06: El PCB es una muestra y te sirve como base para llevarlo al tamaño real, Te explico como le hago yo, Primero me instalé el programa (DipTrace, bajate la versión gratuita) que sirve para hacer circuitos y. Después habro la imagen de este PCB en el programa y trato de hacer coincidir una imagen de un integrado que me da el programa con los pines del PCB, asi voy acortando o alejando según sea necesario. Cuando ya coinciden perfectamente, entonces imprimo, Ojo; debes primero hacer pruebas para que no te salga al reves porque es decepcionante cuando eso ocurre. observa las letras que en el toner te saldran al reves pero ya sobre el cobre se puede leer correcto.
Si crees necesario mostrarte graficamente lo aré en un video y lo subo para que otros puedan verlo también. Saludos
Muchas gracias Dircio!

Pensaba que yo estaba cometiendo algún problema al abrirlo pero veo que no. Ahora me pongo a adaptarlo al tamaño.

De mi parte no hace falta el video, creo que quedó muy claro.


Saludos
30/10/2012 #1022


Perfecto Tich06 ojalá muy pronto estés disfrutando de tu transmisor.
18/11/2012 #1023


encontre este interesante equipo muy completo
http://pira.cz/ext/tony/trx.htm
21/11/2012 #1024


pll
una version que por aca no sea visto seria cuestion de armarlo a un que los ci son raros del cristal si los hay me gustaria saber lo armó algun colega ... saludos a radio989.... desde perú ayacucho...
27/11/2012 #1025


Gente tengo un pequeño pedido y a la vez duda. He notado que el pcb del PLL a 4MHz cambia algunos componentes respecto al original (aparte de los obvios para poner el cristal) sobre todo en la parte de potencia.

Osea, en los archivos que la mayoría usa, está un pcb con un "estilo" y la foto del lado de componentes presenta otro "estilo" (cuando digo estilo es la forma del pcb, osea que usan otro programa). Pero fuera de eso, yo pensaba que era todo igual, ahora que estoy armando la placa veo cosas distintas, como por ejemplo un trimmer que en el original está y en el modificado no. Además de ciertos valores de capacitores.

Supongo que deben ser ciertas mejoras pero no están especificadas y no quiero meter la pata.

Por las dudas les adjunto los archivos que descargue de acá y en los cuales tengo la duda.
Archivos Adjuntos
Tipo de Archivo: rar Cerigrafia y Diagrama.rar (178,7 KB (Kilobytes), 292 visitas)
30/11/2012 #1026


En el pcb la parte del vco es de un modelo más reciente, la parte del pll trae otros componentes de dificil acceso, por eso es preferible hacerlo como se muestra en la cerigrafia de componentes, eso significa que vas a tener que borrar todos los componentes y pintarlo de negro en una nueva copia para no modificar el original, haslo con paint de windows. pero entiendo que ya estas armando este, aquí te pongo algunos datos, más tarde subiré el original con los datos para que te guies.
Archivos Adjuntos
Tipo de Archivo: rar Vero 4mhz con datos.rar (83,4 KB (Kilobytes), 283 visitas)
30/11/2012 #1027


Dircio dijo: Ver Mensaje
En el pcb la parte del vco es de un modelo más reciente, la parte del pll trae otros componentes de dificil acceso, por eso es preferible hacerlo como se muestra en la cerigrafia de componentes, eso significa que vas a tener que borrar todos los componentes y pintarlo de negro en una nueva copia para no modificar el original, haslo con paint de windows. pero entiendo que ya estas armando este, aquí te pongo algunos datos, más tarde subiré el original con los datos para que te guies.
Ahora comprendo mucho mejor. Si me facilitaras el original de la modificación sería perfecto!

De a poco he ido armando con lo que me doy cuenta, como por ejemplo el LED extra que es de encendido y otras cosas que son obvias, pero en algunas me surgen varias dudas, por lo que tu ayuda me resulta clave.

Desde ya muchísimas gracias Dircio, es un placer participar en un foro con gente tan amable y dispuesta a ayudar.

Saludos
30/11/2012 #1028


Hola tich06.
Lo prometido, aquí está lo que pediste; Te comento que yo hago modificaciones (reacomodos) continuas de esto, es muy entretenido y me divierto pero sobre todo buscando una mejor estética por eso agarro de aquí y de allá, lo ultimo que hice fué pasarlo al dip trace, pero tu puedes hacer lo mismo ya que toda la informacion la tienes, espero que con esto despejes tus dudas amigo.
Si revisas bien la cerigrafia numero 2 la parte donde está el integrado cd4018 arriba, las piezas ya sufrieron otro reacomodo. Asi que puedes usar la que mas te guste, la parte del vco está con todos los datos sobre la cerigrafía. Lamentablemente no me he dado tiempo para hacer la cerigrafia del pcb que se incluye aquí que creo es la que ya estás armando, por eso solo lo recorte y lo sobrepuse para que te des una idea como está y las lineas rojas te indican donde se conectan las puntas que se des ubicaron porque me salieron de diferente tamaño.
Espero no incurrir en alguna violacion con la foto que incluyo de donde retome el vco, si es asi pido disculpas y los administradores de este foro pueden retirar la información. saludos y ojalá me hayas entendido.
Lo importante es que tu puedes personalizrlo tambien.
Archivos Adjuntos
Tipo de Archivo: rar VERO 4 MHZ.rar (653,5 KB (Kilobytes), 323 visitas)
30/11/2012 #1029


Dircio dijo: Ver Mensaje
Hola tich06.
Lo prometido, aquí está lo que pediste; Te comento que yo hago modificaciones (reacomodos) continuas de esto, es muy entretenido y me divierto pero sobre todo buscando una mejor estética por eso agarro de aquí y de allá, lo ultimo que hice fué pasarlo al dip trace, pero tu puedes hacer lo mismo ya que toda la informacion la tienes, espero que con esto despejes tus dudas amigo.
Si revisas bien la cerigrafia numero 2 la parte donde está el integrado cd4018 arriba, las piezas ya sufrieron otro reacomodo. Asi que puedes usar la que mas te guste, la parte del vco está con todos los datos sobre la cerigrafía. Lamentablemente no me he dado tiempo para hacer la cerigrafia del pcb que se incluye aquí que creo es la que ya estás armando, por eso solo lo recorte y lo sobrepuse para que te des una idea como está y las lineas rojas te indican donde se conectan las puntas que se des ubicaron porque me salieron de diferente tamaño.
Espero no incurrir en alguna violacion con la foto que incluyo de donde retome el vco, si es asi pido disculpas y los administradores de este foro pueden retirar la información. saludos y ojalá me hayas entendido.
Lo importante es que tu puedes personalizrlo tambien.

No quisiera ser reiterativo, pero es imposible no seguir agradeciendo tu ayuda, así como la de otros foristas.

Realmente valoro inmensamente el que gastes tu tiempo para ayudar a los demás.

Además esto ya queda para todos los que estén por empezar y les surja lo mismo.

Ahora a terminar el PLL y comentar los resultados.

Saludos y nuevamente gracias.
11/12/2012 #1030


Estimado Dircio, tengo una consulta para hacerte.

Probé el circuito y el pll engancha bien pero no tengo potencia de salida, por lo que me puse a revisar un poco.

Noté que los transistores del VCO que pusiste en el PCB que me pasaste en el último mensaje son BF245c, al buscarlo noto que son FETs. Como pensaba que era lo mismo, yo había puesto los BF194 que son BJT. Ahora resulta que estoy un poco perdido, porque entonces el cambio de datos del PCB nuevo respecto al otro es por eso? osea, la polarización es distinta. Por ejemplo, en una resistencia que es de 15k, abajo figura el valor de 2M7, eso sería la resistencia de gate no?

En definitiva, en el PCB que me pasaste, que valores debo tomar? los de adentro de los componentes o los que están afuera?

Ahora sospecho firmemente que se me ha hecho una mezcla de componentes y que por eso no tengo potencia de salida.

Espero haber sido claro y sino trato de ampliar más.
12/12/2012 #1031


tinch06 dijo: Ver Mensaje
Estimado Dircio, tengo una consulta para hacerte.

Probé el circuito y el pll engancha bien pero no tengo potencia de salida, por lo que me puse a revisar un poco.

Noté que los transistores del VCO que pusiste en el PCB que me pasaste en el último mensaje son BF245c, al buscarlo noto que son FETs. Como pensaba que era lo mismo, yo había puesto los BF194 que son BJT. Ahora resulta que estoy un poco perdido, porque entonces el cambio de datos del PCB nuevo respecto al otro es por eso? osea, la polarización es distinta. Por ejemplo, en una resistencia que es de 15k, abajo figura el valor de 2M7, eso sería la resistencia de gate no?

En definitiva, en el PCB que me pasaste, que valores debo tomar? los de adentro de los componentes o los que están afuera?

Ahora sospecho firmemente que se me ha hecho una mezcla de componentes y que por eso no tengo potencia de salida.

Espero haber sido claro y sino trato de ampliar más.
Afirmativo, el BF245C usa la resistencia 560 y los BF199 y BF494 usa el divisor de resistencisa de 330 y 150. Toma los datos de adentro, porque los de fuera son para el FETBF245 que se conecta al reves de como están los 199 0 494. Algo muy importante que debes tomar en cuenta, repasa y observa todas las resistencias que pusiste, es muy facil confundirlas por ejemplo los de 47k con una de 4k7. Quita la alimentacion al PLL y solo trabaja el VCO para que observes donde anda la banda tu frecuencia con un frecuencimetro o con un radio tal y como se describe en este foro. Si andas fuera de frecuencia de la banda comercial el PLL podria detectar erroneamente una señal que luego no sale en el paso final.

si pones una foto nitida de tu placa tal vez puedas recibir más apoyo del foro.
12/12/2012 #1032


Dircio dijo: Ver Mensaje
Afirmativo, el BF245C usa la resistencia 560 y los BF199 y BF494 usa el divisor de resistencisa de 330 y 150. Toma los datos de adentro, porque los de fuera son para el FETBF245 que se conecta al reves de como están los 199 0 494. Algo muy importante que debes tomar en cuenta, repasa y observa todas las resistencias que pusiste, es muy facil confundirlas por ejemplo los de 47k con una de 4k7. Quita la alimentacion al PLL y solo trabaja el VCO para que observes donde anda la banda tu frecuencia con un frecuencimetro o con un radio tal y como se describe en este foro. Si andas fuera de frecuencia de la banda comercial el PLL podria detectar erroneamente una señal que luego no sale en el paso final.

si pones una foto nitida de tu placa tal vez puedas recibir más apoyo del foro.

Comento un poco mejor por donde estoy. Desde el primer momento que la parte del PLL me funciona a la perfección y el VCO también. Lo "único" que no tengo es potencia, osea estando cerca escucho perfecto pero midiendo con un vatímetro no llego ni a 100mW. Junto a mi compañero hemos cambiado de todo, capacitores, resistencias, siempre modificando los valores para lograr mayor potencia pero los resultados han sido malos, apenas un poco de aumento que sigue siendo insuficiente. Hemos revisado el circuito varias veces y comparado con el original, todo parece estar bien.

Lo que no hemos hecho es lo de la resistencia de 560, mantuvimos esa R única sin dividirla y tomar la señal del PLL ahí. Puede ser que eso nos esté "tirando abajo la potencia"?

Lo que me vendría más que bien es saber, más o menos, que niveles se manejan a la entrada del primer 2N4427 (ampli clase A) y a la entrada del clase C. Para ir descartando etapas. Hasta ahora en la entrada del clase C tengo aproximadamente 500mVpp lo que me parece muy poco. En el clase A la ganancia de tensión es chica, no más de 4. Alguna idea de los valores que debería tener? una persona me dijo que tenía que tener a la entrada del clase A cerca de 5V, puede ser eso? porque de ninguna manera lo obtengo.

Insisto que el VCO corre perfecto toda la banda y el PLL engancha muy bien y programa perfecto las frecuencias. Mi problema en este momento es la muy poco potencia de salida.


Nuevamente gracias por tu tiempo dircio.

P.D: Si a nadie le molesta y no infrinjo reglas, pienso subir el esquemático "nuevo" con los pequeños cambios que hay en el PCB que estoy usando como un mínimo aporte para futuros creadores del Verónica.
13/12/2012 #1033


Sube alguna imagen para ver donde puede estar el problema, no temgo los datos de entrada y salida porque no he tenido ese problema, pero este circuito te da 500mw al final o incluso hasta el 1w teniendo encuenta la calidad del 2n4427, los originales te dan el watt, a veces uso el 1970 y obtengo el wat. te sugiero que revices bien lo que te encierro en rojo y las bobinas del filtro de salida necesitas juntar o estirar para el ajuste fino, a veces con ese ajuste obtienes mejores resultados en potencia. haslo de la salida hacia atras. las resistencias de alimentacion de los 2n4427 son un punto clave para que llegue un buen voltage, en el zener debe haber los 7.5 v aproximados.
saludos.
Archivos Adjuntos
Tipo de Archivo: rar CERIGRAFIA a revisar.rar (148,6 KB (Kilobytes), 221 visitas)
13/12/2012 #1034


No había comentado porque estaba realizando pruebas. Por suerte ya tengo más de medio vatio así que funciona!!!

Aunque sea de no creer, a ambas bobinas de los colectores del 2n4427 les tuve que poner ferrite. No tiene mucha lógica porque nadie creo que les puso, pero así me funciona, y muy bien.

Esto de trabajar en RF es muy raro jajaj

Apenas tenga listo el diagrama modificado lo subo por si a alguien le interesa.

Saludos y gracias por los aportes
13/12/2012 #1035


tinch06 dijo: Ver Mensaje
No había comentado porque estaba realizando pruebas. Por suerte ya tengo más de medio vatio así que funciona!!!

Aunque sea de no creer, a ambas bobinas de los colectores del 2n4427 les tuve que poner ferrite. No tiene mucha lógica porque nadie creo que les puso, pero así me funciona, y muy bien.

Esto de trabajar en RF es muy raro jajaj

Apenas tenga listo el diagrama modificado lo subo por si a alguien le interesa.

Saludos y gracias por los aportes
Que bueno que logras tener una señal aceptable, estare pendiente de tu modificacion para conocerlo y ojalá sirva de mucho a todos los del foro.
Saludos
17/12/2012 #1036


Quiero hacer un comentario que me parece importante:

El circuito FUNCIONA con el 74LS74.

Está probado por mi, y tengo unos amigos a los que también les funcionó. No conseguí por ningún lado el CI, pero ante el comentarios de estos amigos de que funcionaba, lo probé y efectivamente funciona a la perfección.

Mi amigo tiene el circuito original, por lo que no tiene que ver con algún cambio. No se de que depende porque creo haber leído que a la mayoría no le funcionaba con esos, y tenía que ser ALS o F. Insisto que me funciono con el LS
17/12/2012 #1037


estás seguro? la hoja de datos dice que no... hasta donde se la única forma de poder meterle una frecuencia mayor a los 25mhz es aumentando la tensión con que se alimenta el ic y creo que no se puede pasar de 5,25v sin destruir el 74ls74. Cuál es la denominación completa del que estás usando? o sea, qué dice el encapsulado?
17/12/2012 #1038
Moderador

Avatar de crimson

Yo en esta etapa de entrada uso 74LS00 y anda muy bien hasta 60 / 65 MHz.


Saludos C
17/12/2012 #1039


Entonces parece una opción válida ya que al 74f74 le llegaría entre 44 y 54 mhz (si no me equivoco).
18/12/2012 #1040
Moderador

Avatar de crimson

Hola DJ_Glenn, yo he visto usar el 74F74 en 90MHz, creo que el secreto está en la forma de excitarlos, en el circuito que vi para amplificar la entrada usaban un BF494 en base común, entraban por emisor en baja impedancia y salían por colector al 74F, en otros circuitos le ponen un divisor rsistivo, para darle a la entrada la mitad de la tensión de alimentación y un capacitorcito para ingresar la señal, esto evidentemente hace que sea menos sensible y se cuelgue a una frecuencia más baja.
Saludos C
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Circuitos de Radio

Transmisores, Receptores, Antenas...

Cerrar
Foros de Electrónica » Diseño analógico » Circuitos de Radio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.